[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - WEGA Carina II

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Sa Mär 23, 2019 7:11

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 55 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3, 4
Autor Nachricht
 Betreff des Beitrags: Re: WEGA Carina II
BeitragVerfasst: Mi Feb 13, 2019 15:38 
Offline
Benutzeravatar

Registriert: Do Nov 13, 2008 7:16
Beiträge: 6325
Na das liest man ja gerne.
Kleiner Tip zur Sache. Wenn Du von hinten auf das Chassis schaust, hast Du links ein Buchsenpaar das durch die Rückwand abgedeckt wird. Da kann man die Ratiospannung messen ohne sich oder das Chassis zu verdrehen.

Denke mal das der Kondensator die Röhre verschlissen hat. Andersherum will ich das weniger glauben.
Mit der Temperatur über den Widerstand ist erstmal ok, so es Dich später stört kannst Du immer noch was dickeres einbauen.

Ich vermute mal das da eventuell ein Abgleich auf Dich zu kommt. Teste doch mal ob ein schwacher UKW Sender rein kommt und wiedergegeben wird (Vergleich mit anderem Radio). Sitzen die Sender auf der richtigen Stelle der Skale? Wäre der nächste Indiz.

paulchen


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: WEGA Carina II
BeitragVerfasst: Fr Feb 15, 2019 20:25 
Offline

Registriert: Fr Okt 09, 2009 10:09
Beiträge: 228
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Ja, es freut mich auch total :super:

Ob die Sender an der richtigen Stelle sitzen, weiß ich erst, wenn ich ein neues Skalenseil aufgelegt habe :D Aktuell drehe ich direkt am Dreko. Der Empfang ist im Vergleich zu anderen Radios gefühlt etwas schlechter.
Die Ratiospannung ist beim stärksten UKW-Sender bei -7V, danke für den Tipp mit der Messbuchse! Denke mal, da müsste mehr gehen? Auf MW messe ich max. -20V, allerdings an einer Stelle, an der gar kein Sender sitzt...
Die Pin-Belegung des MA hat mich stutzig gemacht, deshalb habe ich die Röhre mal aus ihrer Metallschale gezogen - siehe da, es ist eine EM85. Am Steuergitter Pin1 messe ich ohne Empfang -0,8V, beim stärksten Sender -1,2 V. Die Anzeige bewegt sich dabei um ca. 1 mm.
Was sagt ihr denn zu den Spannungen an C46 (TA 245V, auf MW 185V, auf UKW 175V)?
Gibt noch eine weitere Besonderheit, die mir jetzt erst aufgefallen ist: Das Radio hat einen DIN-Eingang, der so aussieht, als wäre er ursprünglich nicht eingeplant gewesen... Da es aber sehr professionell aussieht, wurde das vielleicht doch im Werk noch geändert? Das Pertinax um die Buchse ist nicht richtig entgratet, das Loch in der Rückwand sieht nicht so glatt aus wie die anderen, die Lötstellen/Verdrahtungen sind aber unauffällig - ich hab mal Bilder angehängt.

Viele Grüße,
Tobi


Dateianhänge:
IMG_5358.JPG
IMG_5358.JPG [ 150.6 KiB | 323-mal betrachtet ]
IMG_5357.JPG
IMG_5357.JPG [ 173.8 KiB | 323-mal betrachtet ]
Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: WEGA Carina II
BeitragVerfasst: Fr Feb 15, 2019 20:58 
Offline
Benutzeravatar

Registriert: Do Dez 27, 2007 23:19
Beiträge: 7622
Wohnort: östliches Niedersachsen
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
Die DIN-Buchse wurde auf jeden Fall nachträglich eingebaut. Das mag schon lange her sein, die Bauart der Buchse ist aus den späten 50er oder den 60er Jahren, aber ab Werk eingebaut wurde sie nicht. Denn dann wäre sie vernietet und nicht verschraubt worden, und sie wäre nicht nach Bastlerart in die Pertinaxplatte der vorhandenen Bananenbuchsen eingebaut worden, sondern es wäre eine passende Pertinaxplatte dafür angefertigt worden.

Lutz.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: WEGA Carina II
BeitragVerfasst: Fr Mär 01, 2019 17:40 
Offline

Registriert: Fr Okt 09, 2009 10:09
Beiträge: 228
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Lutz, nach nochmaligem Hinsehen denke ich jetzt auch, dass es nachträglich eingebaut wurde - zum einen sind deine Punkte valide, zum anderen sind in den Signalweg noch zwei Widerstände eingebaut worden, die sich in der Bauform von den restlichen Widerständen im Radio unterscheiden.

Da niemand bei den Spannungen an C46 protestiert hat, gehe ich mal davon aus, dass diese so passen :)

Das Skalenseil ist repariert, die Sender sitzen nicht genau dort, wo sie sein sollten... Könnte also auf einen Abgleich rauslaufen, nur kann ich den nicht selbst durchführen :|
Der Klang ist auf UKW bei einem starken Sender recht gut. Müssten denn die -7V Ratiospannung ausreichen, um das MA (mehr) zu bewegen, oder reicht das einfach nicht?

Viele Grüße,
Tobi


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: WEGA Carina II
BeitragVerfasst: Fr Mär 01, 2019 18:58 
Offline
Benutzeravatar

Registriert: Do Okt 29, 2015 7:54
Beiträge: 2685
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Servus,
Ein "starker Sender" sollte wesentlich mehr als nur -7V an der EM bringen, die würden eine EM87 zum zucken bringen, aber bei EM80, EM84 wäre das Egebnis mau. Bei mir mit dem Innen-Faltdipol stehen bei "starken Sendern" bis -48V an, bei anderen Sendern (3km entfernt) immerhin noch zwischen -16 und -24V, das sind Stationen im Ort mit dem 50W Sender und weiter entfernt mit bis zu 200W.

_________________
Gruss aus Trient,
Volker
http://luxkalif.de.tl/


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: WEGA Carina II
BeitragVerfasst: Fr Mär 01, 2019 19:29 
Offline
Benutzeravatar

Registriert: So Mär 23, 2014 21:00
Beiträge: 671
Wohnort: Esslingen
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo Tobi,

wo hast Du die Ratiospannung gemessen?

Direkt am Ratioelko oder an der EM85?

Wie Volker schon sagte, -7V am Ratioelko wären ein wenig 'dünn'.


Grüße

Martin


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: WEGA Carina II
BeitragVerfasst: Fr Mär 01, 2019 23:17 
Offline
Benutzeravatar

Registriert: Di Aug 21, 2018 15:52
Beiträge: 164
Wohnort: Bei Würzburg
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Evtl. ist der Kondensator auch hinüber...


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: WEGA Carina II
BeitragVerfasst: Sa Mär 02, 2019 7:25 
Offline
Benutzeravatar

Registriert: Do Okt 29, 2015 7:54
Beiträge: 2685
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Servus,
Tja einfach mal 10 cents investieren und tauschen...

_________________
Gruss aus Trient,
Volker
http://luxkalif.de.tl/


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: WEGA Carina II
BeitragVerfasst: So Mär 03, 2019 12:23 
Offline

Registriert: Di Mai 12, 2009 17:09
Beiträge: 1076
Welche Spannung ist denn bei UKW an R9 zu messen, und zwar im Schaltplan am linken Ende des R9? Funktioniert der Schalter am rechten Ende von R9?

MfG
Munzel


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: WEGA Carina II
BeitragVerfasst: Fr Mär 15, 2019 17:43 
Offline

Registriert: Fr Okt 09, 2009 10:09
Beiträge: 228
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo zusammen und danke für den Input!

Die Ratiospannung ist direkt am Elko gemessen. Hatte ihn probeweise getauscht aber wieder max. -7V erreicht.
Der R9 ist bei meinem Gerät nicht verbaut, die Signalleitung aus dem UKW-Tuner geht direkt an den Schalter. Der Schalter funktioniert. Am Schalterkontakt der Signalleitung messe ich 110 mV.

Was mir noch nicht ganz klar ist: Ist da jetzt definitiv noch irgendwo ein Defekt, oder kann das alles auch nur an der Abstimmung liegen? Der Klang der starken Sender ist nicht schlecht...

Viele Grüße,
Tobi


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 55 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3, 4

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: Bing [Bot] und 10 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum