[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Restauration Blaupunkt 3W56

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Mi Aug 15, 2018 10:44

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 44 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3  Nächste
Autor Nachricht
 Betreff des Beitrags: Re: Restauration Blaupunkt 3W56
BeitragVerfasst: Mo Apr 18, 2016 22:21 
Offline
Benutzeravatar

Registriert: Do Nov 13, 2008 8:16
Beiträge: 6253
Zitat:
Wenn das ein Cadmium-Korrosionsschutz ist,


Mensch ich sollte manchmal wirklich nur eine Sache machen und nicht drei nebeneinander. Da habe ich ja einen dicken Fehler oben geschrieben (und verbessert). Ich meinte Nickel bzw Nickel(II)oxid. Und das mir als alten Galvaniseur.
Keine Ahnung was mich zum Cadmium trieb... SORRY!

Oxalsäure bzw deren Anwendung.
Man bekommt ja mit Oxalsäure recht gut Rostflecke wieder weg. Das ist nichts neues und kein Geheimnis.
Hier mal meine Anwendung auf bebauten Chassis.
Es wird mit warmen (nicht über 40 Grad) Wasser eine 30-40 %ige Lösung in einem kleinem Schälchen gemacht. Diese wird dann auf die getroffenen Stellen aufgetragen. Hier sollte darauf geachtet werden, daß keine oder sehr wenig Säure durch Löcher oder Ritzen unterhalb des Chassis gelangt. Ich habe da immer einen Staubsauger* mit kleiner Düse bereitstehen. Das Chassis eventuell dazu abkleben oder entsprechend beräumen. Wenn Die Säure eine Zeitlang einwirkt wandelt sie den Rost um. Die Zeitspanne ist natürlich abhängig vom Rostbefall. Man kann nach etwa 10-15 min mal schauen was sich getan hat. Nicht länger als 30 min!! Wiederholen können wir immer noch.
Wenn der Erfolg entsprechend ist muß neutralisiert werden. Dazu entweder Wasser aus dem Zerstäuber und mit dem Sauger gleich hinterher, oder Wasser mit Spüli versetzen und ebenso. Durch das Spüli ist das Wasser etwas gebundener. Zum Schluß nehme ich immer noch Glasreiniger.
ACHTUNG! Bitte Gummihandschuhe, Belüftung und Augenschutz benutzen.
Jetzt ist der Punkt der Beurteilung gekommen. Das muß jeder mit sich selbst ausmachen.
Helfen tut es eventuell das Chassis komplett zu beräumen und abzukleben. Vorsicht bei Alu (Filtertöpfe etc).
Als wichtiger Tip noch. Das ganze mal vorher probieren und nicht gleich am "Gutem Stück" die ersten Erfahrungen machen.
Wie immer im Leben - Übung macht den Meister.
Ich sehe das hier nur als groben Leitfaden. Die Feinheiten muß sich jeder dann selbst mit seinen Möglichkeit erarbeiten.
So ähnlich wie damals beim Hartöl vor Jahren. Hat sich nach meiner "Erfindung" ja dann auch verselbstständigt.

paulchen

* eventuell nicht den guten Vorwerk dazu nehmen. Der Sauger überlebt das zwar, aber überlebt Ihr den Angriff Eurer holden Frau?


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Restauration Blaupunkt 3W56
BeitragVerfasst: Fr Apr 29, 2016 21:50 
Offline

Registriert: Mo Mai 11, 2015 20:59
Beiträge: 132
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Zusammen mit Matt :danke: habe ich heute mal die Kondensatoren und Röhren durchgemessen.

Die schwarzen, runden Bosch Bakelit-Kondensatoren sind teils defekt, teils noch brauchbar. Ich würde sagen 50/50, wobei auch die noch brauchbaren nur an unkritischen Stellen brauchbar sind. Richtig gut war nur einer oder zwei. Teeries sind es offenbar nicht, eher in Bakelit gepresste Wachspapier-Kondensaoren. Aber gleiche Fehlerrate wie es aussieht.

Der eckige Bosch neben dem Netzelko-Turm wurde offenbar schon ausgeräumt und neu befüllt, sichtbar an einer Lötspur an der Seite des Gehäuses (sehr gut gemacht) und neuen Zuleitungskabeln die unten rauskommen. Den Turm würde ich ggf. versuchen neu zu befüllen damit es wieder original aussieht. Kann man jemand davon ein paar Detailbilder schicken, wie der normalerweise aussieht/verkabelt ist?

Die Röhre AB2 ist leider futsch, Ersatz ist schon bestellt.

Kann mir jemand, der das Gerät besitzt, mal ein Bild davon schicken, was rechts neben dem Drehko liegend auf der Oberseite des Chassis montiert ist? Bei mir fehlt da ein Teil, ich vermute dass es sich um einen liegenden Bosch-Blockkondensator handelte.

Beste Grüße,
Marc


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Restauration Blaupunkt 3W56
BeitragVerfasst: Mo Mai 02, 2016 12:33 
Offline

Registriert: Fr Aug 21, 2009 21:57
Beiträge: 1162
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Ich bin mit meinem auch weiter gekommen. Die Spannungen stimmen soweit, gestern habe ich es noch etwas nachgestimmt.
Das einzige was noch auffällig war, war das die Bässe irgendwie nicht ganz sauber waren, wobei vermutlich der Lautsprech gekrazt hat. Als ich das weiter untersuchen wollte plötzlich absolute Stille! Spannungen/Stromaufnahme sind noch OK, an der Anode der AL4 kann man auch die NF noch messen.
Also habe ich den Sekundärkreis des AÜs/ Lautsprecher aufgetrennt und gemessen. Damit messe ich den AÜ und Lautsprecher in Reihe. Je nachdem wie man an der Membran rumdrückt, liegt der Widerstand zwischen 5Ohm und 1MOhm. So wies aussieht ist der Lautsprecher durch :angry:
Dann bin ich noch mit dem Schraubendreher (natürlich mit der Klinge) an der AZ1 hängen geblieben :wut: Die Röhre ist jetzt auf jeden Fall lose, mal sehn welche Farbe heute Abend der Getter haben wird.

Ein Foto vom Drehko kann ich noch machen, allerdings konnte ich auf deinen Fotos kein Unterschied zu meinem Chassis feststellen.

_________________
Grüße
Christoph


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Restauration Blaupunkt 3W56
BeitragVerfasst: Mo Mai 02, 2016 17:23 
Offline
Benutzeravatar

Registriert: Do Nov 13, 2008 8:16
Beiträge: 6253
@ Marc
Mit rechts neben dem Dreko meinst Du von hinten auf das Chassis schauend nehme ich an. So wirklich kann ich auch nicht nachvollziehen was da genau fehlen / sein soll. Kannst Du das mal an Hand eines Fotos erklären wo man da schauen soll?
Bei dem Elko kann ich Dir glaube ich auch nicht helfen, da das bei mir ja schon mal geändert wurde (bzw nicht original zu sein scheint).
Zu den Boschkondensatoren.
Das ist völlig richtig was Du beschreibst. "Teeris" sind ja auch Papierkondensatoren, die man, um sie Luftdicht zu bekommen, an den Stirnseiten mit Teer verschlossen hat. Bei den schwarzen Boschkondensatoren hat man sich das Teer und die Banderole gespart und die Wickel mit Vergussmasse inkl. Beschriftung verschlossen. Dahinter steht der gleiche Sinn wie bei den "Teeris". Altern die Kondensatoren, werden bei den einen das Teer weggedrückt, bei den anderen platzt die Vergussmasse. Daran kann man schon sehen das da einige Kräfte walten und schalten.

@ Christoph
Soll ich mal schauen nach einem Lautsprecher? Dann teile mir mal die Maße mit. Meinen will ich dafür nicht extra ausbauen.

paulchen


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Restauration Blaupunkt 3W56
BeitragVerfasst: Mo Mai 02, 2016 17:35 
Offline

Registriert: Mo Feb 01, 2010 17:24
Beiträge: 75
Wohnort: Berlin
Der Lautsprecher könnte noch reparabel sein. Der beschriebene Fehler deutet auf eine kalte Lötstelle hin, die zwischen der Schwingspule und einer Zuleitung zu finden sein dürfte.

Wenn die AZ1 lose ist, ist die Klebung zwischen Glas und Sockel nicht mehr fest. Luft dürfte dadurch keine in den Röhrenkolben gelangen. Zum Befestigen genügt es, z.B. etwas Pattex in den Spalt zu bringen. Das ist zwar nicht ganz "original", aber die Klebestelle übt keine unzulässigen Kräfte auf den Kolben aus.

MfG DR


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Restauration Blaupunkt 3W56
BeitragVerfasst: Mo Mai 02, 2016 19:30 
Offline
Benutzeravatar

Registriert: Di Dez 11, 2012 19:05
Beiträge: 322
Wohnort: Meißendorf
Kenntnisstand: Spezialkentnnisse im Bereich Röhrenradios (Beruf)
[Senf dazu geben Modus]
... Röhrenkolben in Sockel klebe ich nur noch mit Sikaflex 221 ...
[/Senf dazu geben Modus]

_________________
baba
Micha
... Biker essen keinen Honig; die kauen Bienen! (... und der immer wieder mal auf Menschen trifft, welche konstruktive Kritik mit Machtgehabe abschmettern ...)


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Restauration Blaupunkt 3W56
BeitragVerfasst: Do Mai 05, 2016 0:37 
Offline

Registriert: Fr Aug 21, 2009 21:57
Beiträge: 1162
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Als erstes hat die AZ1 schonmal überlebt, Getter ist noch gut und auch kein blaues Leuchten. Nur kleben muss ich noch.

Der Tipp mit dem Lautsprecher war genau richtig! :danke:
Es war in der Tat eins der Zuleitungsdrähtchen gebrochen. Daran habe ich absolut nicht gedacht (ich muss gleich nochmal einen anderen Lautsprecher suchen und was nachmessen....). Ich habe schon drüber nachgedacht, wie ich an die Spule kommen soll.

Ein Problem bleibt aber noch: der Lautsprecher kratz bei lauteren Bässen leider immernoch. Auch bei "normaler" Lautstärke.
Immerhin hat der Lautsprecher eine Schraube in der Zentrierspinne. Kann ich die ohne weiteres lösen, etwas durch die Gegend schieben und hoffen?

Hier noch das Bild mit der Gegend um den Drehkondensator:
Bild

_________________
Grüße
Christoph


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Restauration Blaupunkt 3W56
BeitragVerfasst: Do Mai 05, 2016 5:30 
Offline
Benutzeravatar

Registriert: Do Nov 13, 2008 8:16
Beiträge: 6253
Prima wenn das bis hier so geklappt hat.
Das Schnarren wird wohl ein Scheuern der Spule im Luftspalt sein. Entweder durch eine Dezentrierung oder schlimmer Dreck im Spalt oder ganz schlimm eine konische Veränderung der ehemals kreisrunden Form der Spule. 1 ist einstellbar, 2 verlangt die komplette Demontage der Membran inkl. Spule, 3 wüsste ich nicht wie man das langfristig reparieren soll.
Wenn es um die Einstellung geht kannst Du die Zentrierspinne leicht lösen (so das die gerade eben verschiebbar ist) und bei einem tieffrequenten Signal versuchen den Klang ohne Schnarren einzustellen. Später dann die Schrauben bitte sichern (Farbe oä.). So bin ich zumindest schon einige Male zum Ziel gekommen.

paulchen


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Restauration Blaupunkt 3W56
BeitragVerfasst: Mo Mai 09, 2016 8:32 
Offline

Registriert: Fr Aug 21, 2009 21:57
Beiträge: 1162
Kenntnisstand: Elektrotechnischer Beruf/ Studium
So direkt konnte ich durch Zentriespinne verschieben nichts ändern, allerdings habe ich den Fehler wohl wiedermal selbst eingebaut. Das Problem trat nämlich nur in Verbindung mit meinem AM Sender und bestimmten Liedern auf.
Nachdem ich dann eine ganze Zeit Absolute Radio auch mit etwas größerer Lautstärke ohne Probleme gehört hatte, habe ich beschlossen, dass doch alles gut ist.
Bei den Fraglichen Liedern hat es außerdem so ausgesehen, als würde die Membran zu weit reingezogen und aufsetzen/anschlagen.

Somit bin ich jetzt fertig, auch nach ausgiebigen Testbetrieb haben sich keine weiteren Probleme gezeigt. Ein wirklich schönes Stück!

_________________
Grüße
Christoph


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Restauration Blaupunkt 3W56
BeitragVerfasst: Fr Mär 16, 2018 19:43 
Offline

Registriert: Mo Mai 11, 2015 20:59
Beiträge: 132
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Servus Leute,

nochmal eine Frage zum 3W56... original sind da 1500V-Folienkondensatoren verbaut. Gleichgerichtete Betriebsspannung ist laut Schaltplan 260V. Gehe ich recht in der Annahme, dass ich da problemlos 1000V-Kondensatoren verbauen kann? Oder ist da stellenweise mit derartiger Spannungsüberhöhung durch Resonanz zu rechnen dass dies diese scheinbare Überdimensionierung auf 1500V gerechtfertigen würde?

Beste Grüße,
Marc


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Restauration Blaupunkt 3W56
BeitragVerfasst: Fr Mär 16, 2018 19:51 
Online
Benutzeravatar

Registriert: Do Okt 29, 2015 8:54
Beiträge: 2430
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Servus,
1000V reicht problemlos.

_________________
Gruss aus Trient,
Volker
http://luxkalif.de.tl/


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Restauration Blaupunkt 3W56
BeitragVerfasst: Mo Apr 30, 2018 17:18 
Offline

Registriert: Mo Mai 11, 2015 20:59
Beiträge: 132
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Mittlerweile komme ich endlich mal zur Restauration des Geräts. Etliche Folienkondensatoren haben Messungen zufolge (Danke Matt!) die Grätsche gemacht und müssen getauscht werden, zudem haben etliche der Kordelwiderstände keinen Durchgang mehr.

Leider wurde das Gerät offenbar schon mal von einem "Fachmann" "restauriert" :angry:, etliche Teile haben andere Werte als sie haben sollten. Das habe ich alles soweit hinbekommen, nun stecke ich aber etwas fest, da es hier eine Stelle in der Schaltung gibt, die mit dem Schaltplan nicht recht zur Deckung zu bekommen ist. Doch seht selbst...

Hier ein Bild der ensprechenden Stelle. Insbesondere die Einordnung des Drahtwiderstands mit 2 Abgriffen macht mir Probleme, denn der ist so im Schaltplan nicht ersichtlich (dort m.E. als Einzelwiderstände eingezeichnet?). Im Umfeld sind zwei Kordelwiderstände, Werte unbekannt, beide messen "offen" (unendl. Widerstandm d.h. Unterbrechung), einer davon müsste denke ich 1.2k sein (? für einen Kordelwiderstand etwas hoch?), der andere unbekannt. Zu allem Überfluss hängt in der Nähe noch ein Elko 0,1uF, einseitig auf GND, die andere Seite hatte ich zum Messen abgelötet aber vorher nicht notiert wo sie hing. :roll:

Hat jemand hier genauere Infos oder Bilder, wie die Originalverdrahtung aussah?

Ich habe zur Übersicht noch eine Handskizze angehängt, da auf dem Foto einige Drähte nicht so gut zu erkennen sind.


Dateianhänge:
3W56_s.jpg
3W56_s.jpg [ 101.26 KiB | 357-mal betrachtet ]
IMG_3714_s.jpg
IMG_3714_s.jpg [ 74.86 KiB | 357-mal betrachtet ]
IMG_3718_s.jpg
IMG_3718_s.jpg [ 44.33 KiB | 357-mal betrachtet ]
Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Restauration Blaupunkt 3W56
BeitragVerfasst: Mo Apr 30, 2018 17:32 
Offline
Benutzeravatar

Registriert: Do Nov 13, 2008 8:16
Beiträge: 6253
Drahtwiderstand... ist der 10,5k + 5,35k. Dadurch ergibt sich dann auch der Kordelwiderstand mit 1k.
Der Rest sollte ersichtlich sein.
Kordelwiderstände mit 1,2k sind völlig normal, also kein Grund sich verunsichern zu lassen :wink: .
Den hast Du richtig eingeordnet. Ist der Kathodenwiderstand der AB2. Der 100nF liegt parallel dazu.

paulchen


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Restauration Blaupunkt 3W56
BeitragVerfasst: Mo Apr 30, 2018 17:52 
Offline

Registriert: Mo Mai 11, 2015 20:59
Beiträge: 132
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Dank Dir Paulchen für die fixe Antwort :D

Aber, wie kann der Drahtwiderstand 10,5k + 5,35k sein? Die beiden sind ja nichtmal direkt miteinander verbunden?
Der unbekannte Kordelwiderstand kann eigtl. auch nicht der eingezeichnete 1k im Schaltplan sein, denn der liegt ja laut Schaltplan zwischen 10nF und Spule... der Kordelwiderstand in der Schaltung liegt zwischen 10nF und Gitter der Röhre AK2 (Beschriftung "70V").
Oder stehe ich grade komplett auf dem Schlauch? :?:


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Restauration Blaupunkt 3W56
BeitragVerfasst: Mo Apr 30, 2018 17:58 
Offline

Registriert: Mo Mai 11, 2015 20:59
Beiträge: 132
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Ich glaube ich habs raus... Drahtwiderstand ist 10,5k + 1,53k + 5,35k, richtig?
Dementsprechend wäre aber der (angenommene) 1k-Kordelwiderstand falsch verschaltet, oder im Schaltplan falsch?


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 44 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3  Nächste

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 11 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum