[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Spannungen / Gleichrichter / Elko Frage

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: So Jan 22, 2017 13:10

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 18 Beiträge ]  Gehe zu Seite 1, 2  Nächste
Autor Nachricht
BeitragVerfasst: Di Jan 17, 2017 22:55 
Offline

Registriert: Mi Dez 07, 2016 9:32
Beiträge: 122
Wohnort: kleines Kaff bei Halle/Saale
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Es geht um einen Tannhäuser 59. Die üblichen Kondensatoren habe ich getauscht. Das Gerät ist ein fundgerät welches mindesten 20 Jahre nicht benutzt wurde. Der Vorbesitzer hatte es leider in Betrieb genommen. Nach einigen Minuten kam kurz ein kreischendes Geräusch und Sicherungsfall.
Die Sicherung hat er nicht getauscht und die war richtige Größe. Ich habe das Gerät als Defekt übernommen. Trafo und AÜ hatte ich durchgemessen, alles Fit, auch optisch nix zu sehen. Auf dem Chassi war voller Kurzschluss. Einige Teerkondensatoren waren defekt, zum Teil ausgelaufen und kurz vorm abbrennen. Also Teer richtig weggeschmolzen. Die üblichen Kondensatoren und Elkos sind neu. Der Kurzschluss auf dem Chassi ist dadurch auch weg. Eine EL84 war defekt und wurde getauscht. Das Radio lauft und "klingt" in Ordnung.
Allerdings habe ich durchweg alle Spannungswerte ca. 10% unter den Normwerten.
Also Chassi Spannung ist 210 - 220V angegeben. Wenn ich das Radio einschalte bin ich bei 192 V. Innerhalb einer halben Stunde steigt der Wert auf 202 V. Nahezu alle anderen im Plan angegebenen Spannungen liegen auch ca. 10 % unter Soll. Direkt am Ausgang des Gleichrichters habe ich nach einer Weile 273 V (mit Digitalmultimeter gemessen). Der Gleichrichter selbst wird "gut warm" ich kann Temperaturen aber schlecht abschätzen. Den Finger drauflegen geht für ca. 5 Sekunden, vielleicht 50-55 °C. Die Lastwiderstände sind von den Werten her in Ordnung. Den 3-fach Becherelko habe ich nicht getausch, nur durchgemessen. China Schummelkiste bringt Werte von 38 -47 µF. Der Elko wird im Betrieb nicht fühlbar warm. Allerdings sind die Spannungen zu niedrig. Das der Selengleichrichter nach einer "Pause" von 20 Jahren nicht mehr ganz frisch ist , war anzunehmen. 273V am Ausgang ist 22V unter der Angabe im Plan (295V).

Ich frage mich nun ob ich den Gleichrichter tauschen sollte oder doch erstmal paar Tage immer mal in Kurzbetrieb 15-30 Minuten laufen lassen kann, in der Hoffnung dass er sich erholt. Wenn ich den Netztrafo zusätzlich schützen möchte, macht es Sinn sekundär eine kleinere Sicherung zwischen GR und Trafo zu setzen ? Die Eingangsseitige ist 0,6 A, wie groß sollte die sein. Sekundär nach dem GR habe ich 0,185 A angegeben, Sicherung dann 0,3 ?

Kann das Problem auch an dem 3-fach Elko liegen ? Messtechnisch ok, aber gemessen mit Niederspannung nur die Kapazität und den Widerstand (Kap. ok, Widerst. >20M).

_________________
lg Karsten

Erfahrungen sind etwas ganz tolles, leider macht man sie immer erst kurz nachdem man sie gebraucht hätte...


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di Jan 17, 2017 23:16 
Offline

Registriert: Do Nov 26, 2009 20:56
Beiträge: 256
Wohnort: Stuttgart
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Guten Abend Karsten,

Es gibt mehrere Möglichkeiten:

Als erstes würde ich prüfen ob die Ströme nach dem Gleichrichter mit dem Schaltbild grob übereinstimmen, eine zu hohe Stromaufnahme kann unter Umständen so einen Fehler verursachen. Stimmen die Spannungen vor dem Gleichrichter denn mit dem Schaltbild ungefähr überein? Man muss bedenken, wir haben heutzutage 230V Netzspannung, damals nur 220V. Die Spannungen müssten eher ein bisschen höher sein.

Den Elko kann man nur an "normaler" Betriebsspannung richtig auf Leckströme prüfen, an einem Schutzkleinspannungsnetzteil etc. ist nicht unbedingt etwas zu bemerken. Besonders wenn er nicht formiert wurde vor dem ersten einschalten ist er möglicher Verursacher für den Fehler. Das er kalt bleibt sagt nicht viel aus, da müsste ganzschön Verlustleistung auftreten um den Becher zu heizen.

Wird der Trafo ungewöhlich warm? Wenn davor ein Kurzschluss im Gerät war ist es nicht auszuschließen das der Trafo einen Windungsschluss abbekommen hat. Dabei würde die Spannung Sekundärseitig unter Umständen deutlich sinken, die Leerlaufstromaufnahme Primär deutlich steigen. Das würde ich als letztes prüfen denn dazu muss man die Sekundärseite ablöten. Normalerweise sind Trafos aber bei kurzzeitiger Überlastung recht robust.

lg,
Jan

_________________
Igitt! Da ist ein Transistor in meinem Röhrenradio! (-;


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di Jan 17, 2017 23:30 
Offline

Registriert: Mi Dez 07, 2016 9:32
Beiträge: 122
Wohnort: kleines Kaff bei Halle/Saale
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Also der Trafo ist auf 220V eingestellt und kühler als der Gleichrichter, vielleicht 45°, optisch schieht er gut aus, aus nicht mal Verfärbungen.
Ich werde morgen mal den den Strom nach dem Gleichrichter messen.

_________________
lg Karsten

Erfahrungen sind etwas ganz tolles, leider macht man sie immer erst kurz nachdem man sie gebraucht hätte...


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di Jan 17, 2017 23:38 
Offline

Registriert: Do Nov 26, 2009 20:56
Beiträge: 256
Wohnort: Stuttgart
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Sehen wird man das nicht unbedingt. Ich hatte schon Trafos deren Wickelpapier von außen "Toast" war aber die noch bestens funktionierten und andersrum.
Wenn der Trafo aber relativ kalt bleibt spricht das dagegen. Am wahrscheinlichsten ist der Gleichrichter.

_________________
Igitt! Da ist ein Transistor in meinem Röhrenradio! (-;


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mi Jan 18, 2017 8:32 
Offline

Registriert: Fr Aug 21, 2009 20:57
Beiträge: 1102
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Erster Grundsatz der Elektrotechnik: 10% Verlust ist immer :mrgreen:

Wenn die Stromaufnahme auch zu gering ist, liegt es am Gleichrichter.
Da nur 10% fehlen würde ich persönlich nichts unternehmen (wenn auch die Stromaufnahme zu gering ist!). Die Selengleichrichter können sich angeblich auch noch etwas "formieren". Dafür Spricht, dass die Spannung im Betrieb noch etwas ansteigt.

_________________
Grüße
Christoph


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mi Jan 18, 2017 18:26 
Offline

Registriert: Mi Dez 07, 2016 9:32
Beiträge: 122
Wohnort: kleines Kaff bei Halle/Saale
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Ich habe eben mal den Ausgangsstrom nach dem Gleichrichter gemessen, 93mA anfangs, steigt innerhalb 5 Minuten auf 97mA und bleibt dann nahezu unverändert. Im Schaltplan angegeben ist 103-107 mA (180-185 eff.)

Auf den Gleichrichter habe ich mal ein Außenthermometer mit der Alkoholkugel draufgelegt. 46 °C nach 45 Minuten, ist zwar nicht so genau aber ca. 50°C werden es sein.

Christoph hat geschrieben:
Erster Grundsatz der Elektrotechnik: 10% Verlust ist immer :mrgreen:


Bei den Teilen mit denen ich sonst zu tun habe heißt es 10% Abweichung = defekt :lol:
Daher auch meine Fragen und Bedenken. Vielleicht bessert sich das Problem ja von allein und der GR erholt sich noch etwas.
Ich werde das Radio immer mal laufen lassen und schauen wie sich die Spannungswerte entwickeln...Chassispannung nach den Siebelkos hatte ich vorhin auf 203V (statt 210-220), aber immerhin schon 1V höher als gestern (oder die Abweichung des Meßgerätes) :mrgreen:

_________________
lg Karsten

Erfahrungen sind etwas ganz tolles, leider macht man sie immer erst kurz nachdem man sie gebraucht hätte...


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mi Jan 18, 2017 20:34 
Offline

Registriert: So Jan 08, 2017 13:47
Beiträge: 3
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo Nutzi,
wenn Du Bedenken hast, das der Gleichrichter angeknackst sein könnte, könntest Du auch ein Taschenlampenbirnchen 3,5V / 0,2 A (wenn derzeit im betrieb knapp 100 mA fließen) als Sicherung zwischen die Anodenwicklung und den Gleichrichter schalten.
Glühlämpchen brennen 1. zuverlässiger durch als herkömmliche Sicherungen und 2. kannst Du an der Helligkeit bzw. deren Schwankungen die Anodenstromaufnahme leicht während des betriebes überwachen.
Viele Grüße
Welle


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do Jan 19, 2017 7:56 
Offline

Registriert: Mi Dez 07, 2016 9:32
Beiträge: 122
Wohnort: kleines Kaff bei Halle/Saale
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Danke für den Tipp mit dem Birnchen, ich habe schon eine 200mA Kleinstsicherung dazwischengelötet.
Hab ich lange rumgewühlt für, ne Taschenlampenbirne hätte ich wahrscheinlich eher gefunden :roll:

_________________
lg Karsten

Erfahrungen sind etwas ganz tolles, leider macht man sie immer erst kurz nachdem man sie gebraucht hätte...


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do Jan 19, 2017 8:13 
Online
Benutzeravatar

Registriert: Di Nov 22, 2011 16:49
Beiträge: 4616
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Moin moin Karsten,
das Röhren eine recht hohe Spannungstolleranz, außer der Heizspannung, die bei 5 % liegt, haben, zeigt uns die Praxis.
Sollte es aber um Ausnutzung der vollen Leistung gehen, z.B. NF-Verstärkung, dann sollte auch die Elektrodenspannung entsprechend der Vorlage sein, würde also heißen, das der alte GL durch einen Si.Gl mit Vorwiderstand zu wechseln wäre.

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Zuletzt geändert von eabc am Do Jan 19, 2017 21:31, insgesamt 2-mal geändert.

Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do Jan 19, 2017 8:25 
Offline
Benutzeravatar

Registriert: So Okt 30, 2011 9:11
Beiträge: 799
Wohnort: Nußdorf bei Landau
Hallo!

Ich würde auf jeden Fall den Becherelko tauschen / ersetzen. Dann hast Du ein betriebssicheres Radio.
Sind die restlichen Elkos auch getauscht?
Mit dem Gleichrichter würde ich noch abwarten, einfach nach dem Tausch des Becherelkos weiter beobachten und dann entscheiden.

Viele Grüße
Frank

_________________
Viele Grüße aus der Pfalz!

Nicht nur Röhren klingen schön, sondern auch alte Flugzeuge klick


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do Jan 19, 2017 17:19 
Offline

Registriert: Do Jul 08, 2010 21:17
Beiträge: 632
Moin,
Nordmende hat AEG-Rundgleichrichter und da sind m.E. 50°C zuviel. Der Gleichrichter ist ein in dem Gehaeuse isoliert (auch thermisch) eingesetzter Zellenstapel, der seine Waerme nur schlecht nach aussen abfuehren kann. Heisst also, seine Sperrschichttemperatur liegt bedeutend hoeher und kann schon an der Grenze von etwa 70°C kratzen.
Alles deutet darauf hin, dass der Gleichrichter zu hochohmig ist und daher zu hohe Verluste hat.
Was ich da bei meinem Arabella59 Chassis gemacht habe:
Der Gleichrichter war bei mir an vier Loetoesen auf der Spanungswaehler-/Sicherungshalterplatte beim Netztrafo angeschlossen. Ich glaube, sogar die Anschlussfolge passte fuer einen 2,2A Siliziumflachgleichrichter. Den da eingeloetet und den Se-Glr. stillgelegt. Ich weiss nicht mehr genau, wo die Spannung am Ladekondensator endete, lag aber noch soweit im Rahmen, dass ich auf einen Ausgleichswiderstand verzichtete.

73
Peter


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do Jan 19, 2017 21:19 
Offline

Registriert: Mi Dez 07, 2016 9:32
Beiträge: 122
Wohnort: kleines Kaff bei Halle/Saale
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Danke an alle für die Tipps , Meinungen und Ratschläge. Ich habe mir die Sache daraufhin nochmal überdacht.
Wenn das Radio als Sammelradio im Regal stehen würde, ab und an mal für ne halbe Stunde Betrieb, dann hätte ich wahrscheinlich alles so gelassen. Da ich das Gerät aber als Wohnzimmerradio nutzen möchte, also deutlich häuferger, länger, und wie das so immer ist auch mal kurzzeitig ohne Aufsicht, so das Typische Bier holen im Keller, oder Postbote klingelt etc. steht mir doch der Sicherheitsaspekt über der Orignalität. Ich habe jetzt den Gleichrichter durch einen kleinen Brückengleichrichter ersetzt, und bei der Gelegenheit auch den 3-fach Elko durch 3 x 47µ ersetzt. Beide natürlich nur ausgelötet und auf dem Chassi belassen. Leider hatte ich keinen passenden Flachgleichrichter, aber die 4 Lötpunkte gehen auch für den kleinen Rundling (Danke Peter für den Hinweis. Ist der perfekte Ort dafür)
Spannung liegt jetzt genau Mitte Sollbereich. Spannung auf 240V eingestellt statt 220V und ich brauchte keinen zusätzlichen Widerstand.
Nach Gleichrichter 298 V (Soll 295) Nach der Siebkette 216 (Soll 210-220). Auch die anderen Meßpunkte liegen jetzt wieder im grünen Bereich :super:

Dateianhang:
DSC_0711.JPG
DSC_0711.JPG [ 178.47 KiB | 126-mal betrachtet ]


PS:Eh irgendwelche komischen Fragen kommen, der ist natürlich auf dem Bild nur gesteckt , eingelötet ist er "innen", da bekomme ich den Fotoapparat aber so schlecht hin :roll:

_________________
lg Karsten

Erfahrungen sind etwas ganz tolles, leider macht man sie immer erst kurz nachdem man sie gebraucht hätte...


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do Jan 19, 2017 22:08 
Offline

Registriert: Do Jul 08, 2010 21:17
Beiträge: 632
Moin,
wichtiger als die Anodenspannung ist die Einhaltung der korrekten Heizspannung (6,3V). Netzspannungswaehler so einstellen, dass man dem am naechsten kommt. Wenn dabei die Spannung am Ladekondensator auf etwas ueber 300V kommt, ist das auch kein Beinbruch.

73
Peter


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do Jan 19, 2017 22:28 
Offline

Registriert: Mi Dez 07, 2016 9:32
Beiträge: 122
Wohnort: kleines Kaff bei Halle/Saale
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Die ist bei 6,28V

_________________
lg Karsten

Erfahrungen sind etwas ganz tolles, leider macht man sie immer erst kurz nachdem man sie gebraucht hätte...


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa Jan 21, 2017 1:08 
Offline

Registriert: Do Jul 08, 2010 21:17
Beiträge: 632
Moin,
ist doch Punktlandung, Einstellung kann also so bleiben.

73
Peter


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 18 Beiträge ]  Gehe zu Seite 1, 2  Nächste

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: Endröhre, RE 084, Röhrenvernichter und 5 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum