[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Nordmende 258 WU - Teer an ungewöhnlicher Stelle / UM11?

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Di Okt 16, 2018 22:41

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 29 Beiträge ]  Gehe zu Seite Vorherige  1, 2
Autor Nachricht
BeitragVerfasst: Sa Feb 17, 2018 13:44 
Offline

Registriert: So Nov 01, 2015 14:24
Beiträge: 419
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo Volker, (Blue Fox)

ich habe das Chassis vom Saba mittlerweile mit Stahlwolle 000 abgerieben.
An schwierigen Stellen habe ich dann ein Holzstäbchen zur Hilfe genommen.
Zum Schluß mit Alu-Effektlack behandelt und das Chassis sieht wieder gut
aus. Dabei habe ich verschiedene "Techniken" ausprobiert und bin zuletzt
mit dem Ergebnis durch Auftupfen, ganz kurzer Pinsel, zufrieden.
Jetzt kommt das Gehäuse .....

Bin mal gespannt wie es bei Dir weiter geht, unsere Baustellen sind ja in
einigen Bereichen Identisch.

Gruß,
RE 084

_________________
RE 084 heisst Hans und kommt aus 41844 Wegberg :mauge:


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr Mär 09, 2018 17:18 
Offline
Benutzeravatar

Registriert: Do Feb 07, 2008 21:43
Beiträge: 794
Wohnort: Mönchengladbach
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Sorry, mal wieder längere Pause. :roll:

Jaja, keine Zeit zum reparieren aber Radios kaufen! Habe eben ein Saba Bodensee W für ´nen 10er abgeholt. Äußerlich ein paar Macken, innen sehr sauber und komplett. Ich habe ihn nach erster Trockenkontrolle am Trenntrafo mal langsam hochgefahren. Der spielt nach kleinen Kontaktproblemen richtig gut.

Das nächste frühe UKW-Radio, dass restauriert wird (wenn ich denn mal Zeit habe :lol: ). Eigentlich habe ich eigentlich ja auch keinen Platz mehr. Aber eigentlich ist "eigentlich" ja auch kein Wort. :mrgreen:

So, zum Nordmende:

Kennt Ihr das, wenn man vielleicht doch besser das schrottigere Chassis hätte aufbauen sollen??? Ich fürchte, der LS-Poti ist nicht in Ordnung. Bei voll aufgedrehter Lautstärke hat der zwischen NF-Eingang und Ausgang ganze 2,5kOhm, beim anderen sind es nur ca. 170 Ohm. Mit dem Oszi gemessen, schrumpft die NF-Spannung auf fast nur noch die Hälfte.

Kann das bei deinem Poti mit 1,3MOhm soviel ausmachen??? Die Bauteile um den Gitteranschluss der EF41 habe ich nachgemessen, da ist alles ok.

Muss ich nochmal alles genauer anschauen. Wenn´s nichts hilft, tausche ich mal den Poti aus (mit viiieeelll Löterei).

An meinen Namensvetter:

Volker, kannst Du mal wg. der EM4 schauen?
Wenn sonst jemand noch eine gute hat, alternativ auch ggf. EM71 - ich könnte für den Bodensee W auch Ersatz brauchen. ;)

So, jetzt gehe ich mal an den Werktisch. :hello:

Gruß,

Volker

_________________
Die Kinder von heute sind Tyrannen! Sie widersprechen ihren Eltern, kleckern mit dem Essen und ärgern ihre Lehrer.
Sokrates, griech.Philosoph, 469-399 v.Chr.

Das halbe Leben besteht aus Warten. In der anderen Hälfte versucht man sich zu erinnern, worauf.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr Mär 09, 2018 19:14 
Offline
Benutzeravatar

Registriert: Do Feb 07, 2008 21:43
Beiträge: 794
Wohnort: Mönchengladbach
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
O.k., jetzt sieht die Welt schon wieder anders aus. Mal wieder zuviel am falschen Ende gemessen... :roll:

Ich habe jetzt mal meinen mp3-Schredder an den TA gehängt. Das mache ich sonst eigentlich auch, um zu sehen, wie gut NF nach der Überarbeitung dann läuft. Nur dieses Mal habe ich nicht daran gedacht.

Resultat war eine deutlich hohe Lautstärke. Der Poti konnte ja auch nicht soviel davon schlucken. Beim UKW-Empfang sah es lautstärkemäßig dann wieder "mau" aus.

Also habe ich den Pendler jetzt mal geöffnet. Hier das Bild. Finde den Fehler...

Bild

Alles klar, bei den Bildern im rm.org sieht man nur Styroflex. Ich habe in meinem Pendler natürlich ein Teerröhrchen drin. Wetten dass..., natürlich: statt 25nF hatte der 75nF, und dicht war der auch nicht mehr. Also raus damit.

Den Elko habe ich trotz 37µF statt 25µF drin gelassen, da habe ich gerade keinen Ersatz. Sonst ist der auch noch brauchbar.

Jetzt rauschte es auch direkt viel lauter auf UKW. Und die Sender waren auch lauter zu hören.

Am Wochenende habe ich sicherlich auch mal ein wenig Zeit, um zu prüfen, über welches Frequenzband der Pendler empfängt. Hat da jemand Ahnung, wie man das justieren kann? Dürfte doch im Bedarfsfall kein großes Ding sein, bei der primitiven Technik. Sind ja auch nur zwei Einstellmöglichkeiten drin.

Gruß,

Volker

_________________
Die Kinder von heute sind Tyrannen! Sie widersprechen ihren Eltern, kleckern mit dem Essen und ärgern ihre Lehrer.
Sokrates, griech.Philosoph, 469-399 v.Chr.

Das halbe Leben besteht aus Warten. In der anderen Hälfte versucht man sich zu erinnern, worauf.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr Mär 09, 2018 19:42 
Offline
Benutzeravatar

Registriert: Fr Dez 28, 2007 0:19
Beiträge: 7325
Wohnort: östliches Niedersachsen
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
Die Kapazitäten, die Du gemessen hast, sind nicht "echt". Es handelt sich hauptsächlich um einen Messfehler Deines Kapazitätsmessgerätes, dessen Messverfahren mit Kondensatoren, die Leckstrom ziehen, nicht klar kommt. Das ist bei den meisten Kapazitätsmessgeräten mehr oder weniger ausgeprägt der Fall.

Außerdem würde eine zu hohe Kapazität an dieser Stelle die Funktion nicht beeinträchtigen. Ein Leckstrom schon.

Lutz


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr Mär 09, 2018 20:08 
Offline
Benutzeravatar

Registriert: Do Okt 29, 2015 8:54
Beiträge: 2463
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
An meinen Namensvetter:

Volker, kannst Du mal wg. der EM4 schauen?
Wenn sonst jemand noch eine gute hat, alternativ auch ggf. EM71 - ich könnte für den Bodensee W auch Ersatz brauchen. ;)

So, jetzt gehe ich mal an den Werktisch. :hello:

Gruß,

Volker[/quote]

Servus,
Ich habe 4 Stück EM4 gebraucht, muss ich aber testen, und 2 Stück vmtl. neue EM71, teste ich aber auch vorsichtshalber.
Sollten die brauchbar sein, melde ich mich per PN und machen dann alles Weitere aus.

_________________
Gruss aus Trient,
Volker
http://luxkalif.de.tl/


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So Mär 11, 2018 21:57 
Offline
Benutzeravatar

Registriert: Do Feb 07, 2008 21:43
Beiträge: 794
Wohnort: Mönchengladbach
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Zitat:
Die Kapazitäten, die Du gemessen hast, sind nicht "echt". Es handelt sich hauptsächlich um einen Messfehler Deines Kapazitätsmessgerätes, dessen Messverfahren mit Kondensatoren, die Leckstrom ziehen, nicht klar kommt. Das ist bei den meisten Kapazitätsmessgeräten mehr oder weniger ausgeprägt der Fall.

Außerdem würde eine zu hohe Kapazität an dieser Stelle die Funktion nicht beeinträchtigen. Ein Leckstrom schon.


Ja, stimmt, wenn ich so über das erstere nachdenke. Wenn die Windel ein Loch hat, weiß man ja auch nie genau, wieviel sie noch fasst. :lol:
Sorry, bin halt kein ausgebildeter Elektroniker. Prinzipiell ist mir vieles klar, aber hier und da hakt´s dann doch mal (besonders, wenn man nachdenken muss). :wink:

Letzteres habe ich aus dem Schaltplan des Penlders schon entnommen. Da könnte man auch zum Blocken der Anodenspannung auch einen anderen Wert nehmen. Allerdings war/bin ich nicht sicher, ob das die Funktion beeinträchtigt. UKW ist ja sehr empfindlich.

So, mit meinem Transmitter habe ich mal getestet, über welchen Bereich der Pendler empfängt. Es geht schon bei 88 MHz an und geht leider nur bis 97,7 MHz. Blöd, weil hier WDR2 (einer meiner Stammsender) auf 99,2 MHz am besten zu empfangen ist.

Da ich nicht sinnlos an dem Teil herumkurbeln will (auch wenn nur zwei äußerliche Einstellmöglichkeiten bestehen), nochmal die Frage, ob und wie man den Pendler abstimmen kann. Weiß da einer Bescheid?

Gruß,

Volker

_________________
Die Kinder von heute sind Tyrannen! Sie widersprechen ihren Eltern, kleckern mit dem Essen und ärgern ihre Lehrer.
Sokrates, griech.Philosoph, 469-399 v.Chr.

Das halbe Leben besteht aus Warten. In der anderen Hälfte versucht man sich zu erinnern, worauf.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr Mär 23, 2018 12:59 
Offline
Benutzeravatar

Registriert: Do Feb 07, 2008 21:43
Beiträge: 794
Wohnort: Mönchengladbach
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Akutalisierung:

Gestern habe ich von einem Sammlerkollegen eine ECH12 zum Ausprobieren bekommen, Zustand unbekannt. Ist aber leider keine Verbesserung gewesen. Damit kam ich nun von 88,4 bis 97,7 MHz, also noch weniger als mit meiner Röhre. Beeinflusst der Verbrauch der Röhre die Bandbreite des Empfangs wirklich so sehr?

Danach habe ich meine ECH12 wieder eingesetzt, mich nochmal mit dem Aufbau des Pendlers und dem Schaltplan auseinander gesetzt. Mit dem Transmitter habe ich dann langsam und vorsichtig versucht, eine größere Bandbreite zu erreichen.

Ergebnis nach knapp einer Stunde:

Empfang von 88,5 MHz bis 101,7 MHz mit Transmitter. Mit 75cm Behelfsantenne an einem Anschluss ging´s von WDR5 auf 88,8 MHz bis WDR4 101,3 MHz, und natürlich einige andere Senderfrequenzen dazwischen. Trotz der kurzen und nur einpolig angeschlossenen Antenne kamen die Sender zwar verrauscht, aber deutlich hörbar herein. :D

So, morgen geht´s eine Woche in den Urlaub. Nach Ostern kümmere ich mich dann um den AM-Empfang, der will ja auch nicht so richtig (kein Empfang, kein Rauschen :roll: ).

Gruß,

Volker

_________________
Die Kinder von heute sind Tyrannen! Sie widersprechen ihren Eltern, kleckern mit dem Essen und ärgern ihre Lehrer.
Sokrates, griech.Philosoph, 469-399 v.Chr.

Das halbe Leben besteht aus Warten. In der anderen Hälfte versucht man sich zu erinnern, worauf.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr Mär 23, 2018 13:03 
Offline
Benutzeravatar

Registriert: Do Okt 29, 2015 8:54
Beiträge: 2463
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Servus,
Asche auf mein Haupt! Ich habe dich bzgl. EM4 vergessen, versprochen, hole ich heute noch nach und sende dir Fotos von den gemessenen Röhren per PN.

_________________
Gruss aus Trient,
Volker
http://luxkalif.de.tl/


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di Mär 27, 2018 20:47 
Offline
Benutzeravatar

Registriert: Do Okt 29, 2015 8:54
Beiträge: 2463
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Servus Blue Fox,
Ich habe den alten Fred wieder ausgegraben, du suchtëst doch eine gute EM4.

_________________
Gruss aus Trient,
Volker
http://luxkalif.de.tl/


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa Apr 28, 2018 16:13 
Offline
Benutzeravatar

Registriert: Do Feb 07, 2008 21:43
Beiträge: 794
Wohnort: Mönchengladbach
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Update:

So, hatte endlich mal wieder etwas Zeit.

Auf AM war ja nix zu hören, nicht mal Rauschen. Ich habe nun erstmal mit meinem (von mir bisher noch nicht benutzten) Tech Signal Generator TE-20 und meinem Oszi gespielt, um erstmal die Funktionen des TE-20 zu lernen (eine Anleitung dafür habe ich inzwischen im www gefunden). Mit dem TE-20 kann ein 400Hz-Ton auf einen in weiten Bereichen einstellbaren Träger gesetzt werden. Nebenbei kann man damit eine Audio-Quelle einspeisen - gut für eigenes Programm auf AM-Radios. :D Ist schon prima, das Teil.

Irgendwie ging zwar reichlich Signal in die ECH42, es kam nur kaum etwas heraus. Am Lautsprecher war trotz voller Lautstärke nur ganz leise der 400Hz-Ton zu hören. Auch ein Tausch der Röhre brachte keine Besserung. Nach einigen Versuchen kam ich dann auf die Idee, doch mal die Spannungen an der Röhre zu prüfen. Alles ok, bis auf die Schirmgitterspannung. Die lag nämlich statt bei 70 Volt (lt. Schaltplan bei UKW) bei ziemlich genau 0 Volt. Wie das so ist: "wer misst, misst Mist". :roll: Übeltäter war der 30kOhm-Widerstand. Den ursprünglichen hatte ich rausgeschmissen, weil er offensichtlich wegen des schlechten originalen 50nF-Kondensators, der gegen Masse liegt, unter zu hohen Strömen ziemlich gelitten hatte.

Den alten Kondensator hatte ich gegen einen neuen getauscht, den Widerstand gegen einen passenden aus einem Schlachtgerät. Vielleicht hätte ich den Widerstand mal durchmessen sollen, der war nämlich total tot - keinerlei Durchgang mehr.

Naja, ohne Heu kann das beste Pferd nicht "blähen", also den Widerstand ausgetauscht gegen einen anderen aus meinem Sammelsurium (diesmal vorher nachgemessen :wink: ), und schon ging AM wieder. Die Schirmgitterspannung passt, und auf LW habe ich auch mit nur einem Meter Wurfantenne ein paar Sender hereinbekommen. Mit dem Signal Generator habe ich dann auch noch MW und KW eingespeist, beides funktioniert.

Allerdings ist das Rauschen ohne Sender in der Mitte der AM-Empfangsbereiche lauter als an den beiden Enden der Skala. Bei einem anderen Radio habe ich auch den Effekt, dass bei MW das Rauschen nach oben hin immer leiser wird. Sender sind da ja ohnehin kaum noch vorhanden, meine Empfangslage ist hier auch nicht die beste. Deswegen habe ich mich damit bisher noch nicht beschäftigt. Welche Ursachen kann das haben? ZF? Da möchte ich eigentlich ungern ran.

Ich habe mich übrigens inzwischen (auch aus Zeitgründen) dazu entschlossen, den bereits bei meinem Kauf fehlenden Becherelko nicht zu ersetzen. Der noch gute blaue Engländer (Lade-/Siebelko) aus den 70ern bleibt auch drin. Das Gerät soll kein Museumsstück werden, sondern ein authentisches, repariertes Radio. Das erspart mir auch die Arbeit mit dem Gehäuse - es wird das bessere genommen, und nur etwas aufgehübscht.

Gut, ein Sahnehäubchen habe ich mir geleistet: Vom radio-volker habe ich zwei richtig gute EM4 gekauft. Dafür nochmal ein Dankeschön. Eine davon kommt in dieses Radio. Allerdings mit einem Schalter für die Leuchtschirmspannung, um die Röhre zu schonen. Bei UKW hat sie ja ohnehin keinen Ausschlag, da der Pendler direkt NF ausgibt, die wie TA direkt in die EF41 eingespeist wird. Mal sehen, ob ich noch einen schönen alten Schalter habe, den ich in die Rückwand setzen kann - ist dann ja auch authentisch. :lol:

_________________
Die Kinder von heute sind Tyrannen! Sie widersprechen ihren Eltern, kleckern mit dem Essen und ärgern ihre Lehrer.
Sokrates, griech.Philosoph, 469-399 v.Chr.

Das halbe Leben besteht aus Warten. In der anderen Hälfte versucht man sich zu erinnern, worauf.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So Mai 13, 2018 21:00 
Offline
Benutzeravatar

Registriert: Do Feb 07, 2008 21:43
Beiträge: 794
Wohnort: Mönchengladbach
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
So, (vorläufig) letzte Bestandsaufnahme! (Vorläufig, weil man ja nie weiß, wann man da wieder ran darf, will, muss :wink: )

Das Radio wurde nun wieder zusammengeschräubselt und sieht m.E. für ein nicht total restauriertes Gerät ganz manierlich aus. Funktionieren tut ja nun auch wieder alles.

Auch die ersetzte EM4 leuchtet schön und schließt bei gutem Empfang auch prima. A propos: von dem Halter für das magische Auge musste ich noch einiges der eingangs erwähnten schwarzen Pampe entfernen. Ich habe diese dann gegen eine dicke Lage Filz ersetzt, um die Röhre schonend zu befestigen.

Damit auch das (bisher fehlende) Netzkabel wieder stilecht vorhanden ist, habe ich ein stoffumwickeltes als Meterware vom großen "C" angelötet. Leider musste ich einen schwarzen "Baumarkt"-stecker nehmen, was besseres hatte ich nicht da.

Hier ein paar Bilder:
Bild

Bild

So, auf zum nächsten Projekt! ...wenn´s die Zeit zulässt. :roll:

Gruß,

Volker

_________________
Die Kinder von heute sind Tyrannen! Sie widersprechen ihren Eltern, kleckern mit dem Essen und ärgern ihre Lehrer.
Sokrates, griech.Philosoph, 469-399 v.Chr.

Das halbe Leben besteht aus Warten. In der anderen Hälfte versucht man sich zu erinnern, worauf.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So Mai 13, 2018 21:29 
Offline
Benutzeravatar

Registriert: Do Okt 29, 2015 8:54
Beiträge: 2463
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Servus,
Na Glückwunsch! Und jawohl, so soll eine EM4 leuchten!

_________________
Gruss aus Trient,
Volker
http://luxkalif.de.tl/


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So Mai 13, 2018 21:56 
Offline
Benutzeravatar

Registriert: Do Feb 07, 2008 21:43
Beiträge: 794
Wohnort: Mönchengladbach
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Ja, dank Deiner Röhre. :super: :danke:

Übrigens: die Pickel auf dem Skalenglas sind Staubpartikel. :oops: Dabei habe ich es doch vorgestern noch von innen und aussen gewienert! :lol:

Gut das die Skalenbeschriftung wischfest ist. Dadurch lies sich das Glas problemlos von beiden Seiten säubern. Da habe ich bei meinem Grundig 165W aus damaliger Unwissenheit ganz andere Erfahrungen gemacht - wie in der Werbung: "wich und weg". :cry: Zum Glück habe ich letztes Jahr hierfür ein noch sehr gut erhaltenes Skalenglas bekommen können.

Gruß,

Volker

_________________
Die Kinder von heute sind Tyrannen! Sie widersprechen ihren Eltern, kleckern mit dem Essen und ärgern ihre Lehrer.
Sokrates, griech.Philosoph, 469-399 v.Chr.

Das halbe Leben besteht aus Warten. In der anderen Hälfte versucht man sich zu erinnern, worauf.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So Mai 13, 2018 21:58 
Offline
Benutzeravatar

Registriert: Do Okt 29, 2015 8:54
Beiträge: 2463
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Servus,
Ich helfe gerne und habe ja in 40 Jahren einen Haufen Zeugs angesammelt. Diesen Kram werde ich in meinem Leben nicht mehr verbrauchen können.

_________________
Gruss aus Trient,
Volker
http://luxkalif.de.tl/


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 29 Beiträge ]  Gehe zu Seite Vorherige  1, 2

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: DerLichtwicht, rolando61 und 11 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum