[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Nordmende 258 WU - Teer an ungewöhnlicher Stelle / UM11?

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Mi Nov 14, 2018 13:44

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 29 Beiträge ]  Gehe zu Seite 1, 2  Nächste
Autor Nachricht
BeitragVerfasst: Do Jan 04, 2018 17:23 
Offline
Benutzeravatar

Registriert: Do Feb 07, 2008 21:43
Beiträge: 800
Wohnort: Mönchengladbach
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo zusammen,

neues Jahr, neues Projekt. Ich habe mir einen Vorsatz gemacht, den ich bereits im letzten Jahr aufgenommen habe: Mehr Zeit für´s Hobby aufwenden. Kam in letzter Zeit zu kurz. :roll:

Vor knapp einem Jahr kam ich an ein 258WU:

Bild

Das Gehäuse ist leider nicht mehr so schön, wie es auf dem Foto aussieht. Es fehlt eine Fußleiste, diverse Stellen des Furniers sind stark beschädigt und lösen sich ab. Der Knebel vom Wellenschalter fehlt. Ist aber offensichtlich noch nicht angerührt worden - mal abgesehen vom abgeschnittenen Netzkabel und dem samt Fassung entfernten magischen Auge. Dafür ist wenigstens der UKW-Pendler vorhanden.

Per Zufall habe ich vor wenigen Monaten ein 258W günstig ergattern können. Das Gehäuse ist in besserem Zustand, und es sind alle Knöpfe sowie die EM4 samt Fassung vorhanden. Dafür sieht das Chassis nicht so doll aus, die Lautsprechermembrand beschädigt, und es hat auch schonmal jemand neue Teile eingebaut:

Bild

Die ERO-Papierwindel (ersetzt einen Kondensator, der eigentlich woanders liegt), und der blaue Engländer (Ersatz für den Siebelko) sind gebraucht eingebaut worden, wie man gerade bei den Spuren am Gehöuse des neuen Siebelko sieht. Der weiße 1000-Ohm-Widerstand wurde ebenfalls offensichtlich aus der Kramkiste eingebaut. Eigentlich gehört da ein 2k-Ohm-Widerstand hin. Man hat halt genommen, was gerade da war. :lol:

Ursprünglich sah es wohl eher so aus:

Bild

Schön, wenn man Vergleichsmöglichkeiten hat. ;)

Nun wollte ich aus beiden Geräten ein schönes funktionierendes machen. Der Pendler soll dabei auch wieder für den UKW-Empfang herhalten. Ich weiß, der Empfang ist eher lausig und verrauscht. Es geht halt darum, die Authentizität zu erhalten, und vorführen zu können, womit man sich damals in den frühen Jahren des UKW-Funks teilweise begnügen musste.

Der Ablauf war klar: Chassis vom WU machen, Fassung der EM4 vom W einlöten, und die noch vorhandene EM4 einsetzen. Das Ganze dann in das gereinigte und aufgehübschte Gehäuse vom W einsetzen.

Leider ist das nicht so einfach, weil im WU ein recht offener Drehko eingebaut ist, der von der - aus was auch immer bestehenden Ummantelung der EM4 - eingesaut wurde:

Bild

Blöderweise ist die Soße auch ein wenig in die Lamellen gelaufen, am vorderen Rand sogar fast bis zur Welle.

Beim W sieht es da schon besser aus, allerdings nur, weil der Drehko ein anderer ist:

Bild

Das Zeug ist teilweise ausgehärtet, teilweise zäh und klebrig wie Bitumen.

Nun könnte ich den Pendler umbauen, und das etwas schlechtere Chassis wiederbeleben. Oder den Drehko wechseln - wobei sich hier die Frage ergibt, ob die Daten übereinstimmen, oder evtl. das Radio komplett neu abgeglichen werden müsste (was ich möglichst vermeiden möchte).

Oder gibt es einen Weg, z.B. mit Fön oder anderem, die dicke Soße wieder zu verflüssigen, und den Drehko vom WU zu retten?

Über eines bin ich auch noch gestolpert:
Auf der Rückwand des WU ist als Anzeigeröhre die UM11 angegeben. Das entspricht bei meinem aber nicht den Tatsachen. Der Druchmesser der in diesem Gerät fehlenden Röhre war identisch mit der EM4 - zumindest um das festzustellen ist die klebrige Pampe gut. ;) Die Heizspannung ist parallel zu den anderen Röhren versorgt, die ebenfalls parallel angebrachte Skalenlampe hat auch nur 6 V. Am Netztrafo gibt es auch lediglich eine Heizspannungsversorgung mit 6 V. Es gibt außerdem auch lt. mir vorliegenden Daten und Schaltplänen nur Geräte mit EM4.

Gab es da noch ein "Übergangsmodell" oder handelt es sich evtl. um einen Schreibfehler? Die Rückwand des W weist ja auch richtigerweise eine EM4 aus.

Vielen Dank schonmal für Eure Tipps und Antworten.

Gruß,

Volker

_________________
Die Kinder von heute sind Tyrannen! Sie widersprechen ihren Eltern, kleckern mit dem Essen und ärgern ihre Lehrer.
Sokrates, griech.Philosoph, 469-399 v.Chr.

Das halbe Leben besteht aus Warten. In der anderen Hälfte versucht man sich zu erinnern, worauf.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do Jan 04, 2018 21:33 
Offline
Benutzeravatar

Registriert: Fr Dez 28, 2007 0:19
Beiträge: 7372
Wohnort: östliches Niedersachsen
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
Beide Röhren, UM4 und UM11, waren zu dem Zeitpunkt, als dieses Radio hergestellt wurde, aktuell.
Sie machen funktional praktisch das selbe, sind also elektrisch austauschbar. Die Unterschiede bestehen im Wesentlichen in dem Sockel und dem Durchmesser des Glaskolbens.

Daher wäre es theoretisch möglich, dass Nordmende in diesem Modell beide Typen verbaut hat. Ob das so war, weiß ich nicht. Die Zeit, in der wahllos alles mögliche verbaut wurde, was gerade beschaffbar war, war bei den großen Herstellern 1950/51 eigentlich vorbei.

Dass eine Variante im rm.org nicht gelistet ist, kommt vor.

Die Frage ist außerdem, ob die Rückwand, auf der die Type UM11 steht, zu diesem Radio gehört. In 67 Jahren kann schon einmal etwas durcheinandergeraten sein.

Was den Drehko betrifft: Nach Austaiusch musst Du die AM-HF-Stufen nachgleichen, sonst kann es sein, dass die Lage der Sender auf der Skala nicht stimmt und es zu Empfindlichkeitseinbußen kommt. Wenn die due Pampe aus dem Drehko entfernst, kann das selbe passieren, weil das nach Deiner Beschreibung wohl kaum möglich ist, ohne Platten des Drehkos zu verbiegen.

Lutz


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa Jan 06, 2018 11:04 
Offline
Benutzeravatar

Registriert: Do Feb 07, 2008 21:43
Beiträge: 800
Wohnort: Mönchengladbach
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo Lutz,

die beiden einzigen (ok, gramatikalisch nicht ganz richtig ;) ) Radios mit magischem Auge mit der gleichen Gehäuseform, die ich gefunden habe, sind die 225W und 225WU. Die scheinen aber vom Chassis her identisch zu sein. Der Schaltlan stimmt überein, der Unterschied ist nur, dass das Gehäuse hierbei aus Bakelit besteht. Auch hier gibt es nur EM4 (nicht UM4). Bei den anderen Radios dieser Bauart handelt es sich um einfachere Geräte ohne magisches Auge.

Mich wundert ja die Aufschrift UM11, weil in keinem der Radios eine zweite Heizwicklung im Netztrafo ist. Die UM11 bräuchte ja 15 Volt.

Ok, das aber nur nebensächlich.

Zum Hauptproblem:

Einen Abgleich möchte ich nur bedingt ausführen. Ich denke, ich werde mal die Skalenwand und den Pendler abbauen, und den Drehko mit dem Fön bearbeiten. Das ist vielleicht erstmal das einfachste, und es dürfte dann nichts beschädigt werden. Mit viel Glück läuft die Pampe ja bei genug Temperatur wieder aus dem Drehko heraus.

Mal sehen ob es klappt...

Gruß,

Volker

_________________
Die Kinder von heute sind Tyrannen! Sie widersprechen ihren Eltern, kleckern mit dem Essen und ärgern ihre Lehrer.
Sokrates, griech.Philosoph, 469-399 v.Chr.

Das halbe Leben besteht aus Warten. In der anderen Hälfte versucht man sich zu erinnern, worauf.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa Jan 06, 2018 11:50 
Offline

Registriert: Sa Feb 27, 2016 14:57
Beiträge: 568
Wohnort: Radebeul
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo Volker,
ich würde den Drehko ausbauen und mit der Heißluftpistole bearbeiten. Danach noch ein Bad in Waschbenzin. Vor dem Einbau dann die Lager noch etwas fetten.

Alfred


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa Jan 06, 2018 12:40 
Offline
Benutzeravatar

Registriert: Do Nov 13, 2008 8:16
Beiträge: 6267
Den besagten Aufdruck UM4 halte ich für einen Druckfehler.
Beide angesprochnen Geräte(258W + 225W) bedienen sich der selben Schaltung.
Ursache ist recht einfach. (Nord)Mende bediente sich bei der Bezeichnung der Geräte einfach des empfohlenen Verkaufspreises. Hier also 225,-M (Bakelit) und 258;-M (Holz). Beide vorbereitet für den Einbau des UKW E1 bzw hier als U-Variante auch ausgeführt. Hier war der VK-Preis dann (260,-M) 293,-M. Was aber nicht als neuer Zahlen-Typ ausgegeben wurde sondern lediglich das U als Nachsatz bekam.

Hier mal ein kleiner Beweis der Schaltungsgleichheit

Bild

paulchen


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa Jan 06, 2018 13:16 
Offline
Benutzeravatar

Registriert: Fr Dez 28, 2007 0:19
Beiträge: 7372
Wohnort: östliches Niedersachsen
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
Blue Fox hat geschrieben:
Mich wundert ja die Aufschrift UM11, weil in keinem der Radios eine zweite Heizwicklung im Netztrafo ist. Die UM11 bräuchte ja 15 Volt.

Die UM4 braucht 12,6 V, die UM11 braucht 15 V. Das macht bei einem Serienheizkreis, der an 220 bzw. 230 V betrieben wird, nicht wirklich einen Unterschied. Jedenfalls braucht man dafür keine zusätzliche Heizwicklung, und einen Netztrafo hat ein Allstromgerät sowieso nicht.

Lutz


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So Jan 07, 2018 15:05 
Offline
Benutzeravatar

Registriert: Do Feb 07, 2008 21:43
Beiträge: 800
Wohnort: Mönchengladbach
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo Lutz,

das ist ja kein einfacher Allströmer, wie auch auf dem Schaltplan, den Paulchen oben eingepflegt hat, zu ersehen ist. Der Plan ist auch identisch mit den mir vorliegenden Unterlagen. Netztrafo mit einer Heizwicklung für 6,3 Volt, maggiAuge ist eine EM4. Das ist bei allen mir bis jetzt bekannt gewordenen Varianten dieses Models vollkommen übereinstimmend.

Gehen wir also mal von einem Schreibfehler auf der Rückwand aus. Ich werde trotzdem diese mit der wohl falschen Aufschrift für das endgültige Radio verwenden, da hier die Schrift im Gegensatz zur anderen Rückwand noch wunderbar erhalten ist.

Hallo Alfred,

stimmt, zum Abschluss eine anständige Reinigung kann sicherlich nicht schaden. Ich werde mal schauen, wie weit ich mit meinem Fön beim Verflüssigen der in den Drehko eingesickerten Pampe komme. Ist ein gutes Frisörgerät (meine bessere Hälfte ist gelernte Frisörin), aber ob das ausreicht weiß ich nicht. Sonst muss ich mit dem Drehko mal zur Werkstatt meines Onkels, der hat eine richtige Heißluftpistole.

Ich schreibe wieder, wenn ich sagen kann, wie es gelaufen ist.

Gruß,

Volker

_________________
Die Kinder von heute sind Tyrannen! Sie widersprechen ihren Eltern, kleckern mit dem Essen und ärgern ihre Lehrer.
Sokrates, griech.Philosoph, 469-399 v.Chr.

Das halbe Leben besteht aus Warten. In der anderen Hälfte versucht man sich zu erinnern, worauf.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So Jan 07, 2018 16:46 
Offline
Benutzeravatar

Registriert: Fr Dez 28, 2007 0:19
Beiträge: 7372
Wohnort: östliches Niedersachsen
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
Also hat das Radio E-Röhren, ausgenommen das magische Auge?

Das ist schon einigermaßen ungewöhnlich. Vielleicht gab es Beschaffungsprobleme bei der EM4.

Lutz


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So Jan 07, 2018 18:14 
Offline
Benutzeravatar

Registriert: Do Feb 07, 2008 21:43
Beiträge: 800
Wohnort: Mönchengladbach
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo, da bin ich wieder. :wink:

Zitat:
Also hat das Radio E-Röhren, ausgenommen das magische Auge?


Ne, Lutz, eben nicht. Die UM11 steht nur auf dem Bestückungsplan auf der Rückwand von dem 258WU aufgeführt. Tatsächlich ist offensichtlich eine EM4 drin gewesen. Eine UM11 war anscheinend nie in diesen Modellen verbaut worden. Daher auch nur die Heizspannung von 6,3 Volt. Eine andere Heinzspannung gibt es nicht, und es war wohl auch nichts anderes vorgesehen.

Ich werde erstmal sehen, ob die EM4 noch was hergibt, wenn das Radio denn hoffentlich bald auch wieder läuft. Falls nicht, mache ich vielleicht was anderes rein. Die 6e5c würde ja mit Umlöten der Fassung gehen. EM71 ginge notfalls ebenso, die gibt´s ja noch öfter mit gut sichtbarem Leuchtbild. Allerdings sehen die Leuchtbilder etwas bzw. sehr anders aus, als bei der EM4. Ausserdem ist die EM71 ja erst nach dem Radio auf den Markt gekommen (so weit ich feststellen konnte ab 1953/1954). Ist bei den alten Augen halt eine Frage der jeweiligen Sammlerphilosophie. :D

Zurück zum Drehko:

Ich habe die Skalenwand und den Pendler abgebaut. Hier mal ein Bild vom Pendler für´s Archiv: ;)

Bild

Leider ist auch die Feder vom Seilzug mit der Teerpampe eingesaut, zudem ist diese rostig. Und wehe, wehe, wenn ich auf den Zinkfraß sehe:

Bild

Alles in allem kein schöner Anblick. Den Teer habe ich mit meinem Fön dann aber doch recht leicht entfernen können. Allerdings habe ich dabei festgestellt, dass einige Lamellen des Drehko verbogen sind und aneinander schleifen. Wohl durch mechanische Beanspruchung, als die ersten Tropfen dazwischen liefen. "Der Senderknopf muss sich doch drehen, mach mal mit mehr Schmackes!" Kennt man ja auch von gerissenen Bakelit-Knöpfen an festgegangenen Lautstärkepotis. :roll:

Mir ist aber nun, nachdem ich die Skalenwand abmontiert habe, auch noch etwas anderes aufgefallen. Leider hat es den Netzelko heftig mitgenommen (wer hat denn da von innen geklopft?):

Bild

Das sind tatsächlich kleine Risse in der Aussenhaut. Gut, der wird wahrscheinlich eh nicht mehr so gut gewesen sein. Fraglich ist nur, was diese ungewöhnliche Beschädigung ausgelöst hat. Von oben und den anderen Seiten ist äußerlich nicht zu sehen, dass er mal zu viel Druck auf dem Kessel gehabt hätte.

Ich habe auch erst jetzt gesehen, dass jemand statt der EAF41 eine EF41 eingebaut hatte. Von der Pinbelegung her kann da eigentlich außer sehr schlechtem Empfang - wenn überhaupt - nicht viel passiert sein. Aber wer weiß, was da noch für elektronische Überraschungen lauern.

Irgendwie sieht das optisch schlechtere Chassis plötzlich nicht mehr so übel aus...

Vielleicht sollte ich dieses einfach mal richtig sauber machen, die Retro-Reparatur beseitigen, den dort fehlenden originalen Netzelko wegen der Authentizität durch den neu befüllten Anderen ersetzen, ebenso die übrigen Kondensatoren, und abschließend den Pendler dort einbauen. Wäre wohl einfacher, weil ich mich dabei nicht um den Drehko und hoffentlich nicht um einen komplett neuen Abgleich kümmern muss.

Gruß,

Volker

_________________
Die Kinder von heute sind Tyrannen! Sie widersprechen ihren Eltern, kleckern mit dem Essen und ärgern ihre Lehrer.
Sokrates, griech.Philosoph, 469-399 v.Chr.

Das halbe Leben besteht aus Warten. In der anderen Hälfte versucht man sich zu erinnern, worauf.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So Jan 07, 2018 22:21 
Offline

Registriert: So Nov 01, 2015 14:24
Beiträge: 420
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo Volker,

der Kondensator hat die "Dehnungsfuge", die Sicke am unteren Ende,
komplett ausgefahren. Die Schäden am Rohr sehen aber auf den ersten
Blick wie Fraßschäden aus. Was das Material wohl derart angefressen hat ?mit

Machst Du da noch was am Chassis-Blech, und wenn ja: wie ??
Ich habe hier einen SABA Bodensee W3 mit Flugrostanfällen......
Das Chassis selbst ist original Alu - Farben lackiert, ich müsste den Rost
entfernen und dann neu "anstreichen".

Gruß,
RE 084

_________________
RE 084 heisst Hans und kommt aus 41844 Wegberg :mauge:


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa Jan 13, 2018 11:03 
Offline
Benutzeravatar

Registriert: Do Feb 07, 2008 21:43
Beiträge: 800
Wohnort: Mönchengladbach
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo Hans,

hatte ´ne turbulente Woche, deswegen komme ich erst jetzt am Wochenende mal wieder dazu, zu schreiben und mich an meinen Arbeitstisch zu setzen. :roll:

Das Chassis werde ich nur entstauben und ggf. gröbere Macken mit einem Glasfaserpinsel behandeln. Bei mir dürfen die Geräte innen wie aussen etwas Patina haben. Ich mache sie ja auch nicht alle paar Wochen mal auf, um zu sehen, ob das Chassis noch blinkt und blitzt. :wink:

Es gibt da natürlich auch andere Möglichkeiten, wie etwa Trafos abbauen und in die Spülmaschine. Habe ich aber noch nie gemacht.

Versuche auch mal mit einem Glasfaserpinsel den Rost zu entfernen. Die Dinger kosten nicht viel, und es ist erstmal die schonendste Variante.

Gruß,

Volker

_________________
Die Kinder von heute sind Tyrannen! Sie widersprechen ihren Eltern, kleckern mit dem Essen und ärgern ihre Lehrer.
Sokrates, griech.Philosoph, 469-399 v.Chr.

Das halbe Leben besteht aus Warten. In der anderen Hälfte versucht man sich zu erinnern, worauf.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr Feb 16, 2018 19:01 
Offline
Benutzeravatar

Registriert: Do Feb 07, 2008 21:43
Beiträge: 800
Wohnort: Mönchengladbach
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Ups, wo ist denn die Zeit geblieben??? Wieder mal zu wenig für´s Hobby gehabt. :roll:

Jetzt gibt´s aber einen neuen Sachstand (fertig bin ich aber noch nicht).

Die Kondies habe ich bis auf die roten Styroflex alle tauschen müssen, auch die noch verbliebenen Elkos. Den Elko vom Kathodenaggregat der EF41 hat´s am schlimmsten mitgenommen. "Trocken" gemessen hatte der nur noch einige 100kOhm Widerstand, Kapazität lag so bei 10nF (eigentlich soll er 10µF haben). Zwei Widerstände habe ich ebenfalls neben dem großen Leistungswiderstand getauscht. Da hatten einige nachträglich getauschte Teile falsche Werte, wodurch es offensichtlich zu Überlastungen kam.

Gestern dann der erste Probelauf (noch mit ausgebautem Pendler). Am Trenntrafo habe ich erstmal langsam bis auf 100V hochgefahren. Kein Brutzeln, Knistern oder Rauchzeichen, schonmal beruhigend. Auch sonst kein aussergewühnlicher Effekt. Allerdings auf AM kein Rauschen. Dann habe ich langsam weiter auf 220V hochgestellt. Nur geringes Brummen bei voll aufgedrehter Lautstärke, jedoch auf AM weiterhin kein Rauschen.

Die Schraubendreherprobe am TA war dann aber zufriedenstellend: es brummte. Zwar nicht allzu laut, aber immerhin. Der danach angeschlossene mp3-Häckselmusik-Player bestätigte dann dieses Ergebnis. Musik da, aber recht leise (ich würde sagen, ca. 1/4 bis 1/3 der Soll-Lautstärke). Nun gut, bei der NF also prinzipiell soweit schonmal alles funtionstüchtig.

Heute habe ich aus voller Neugier natürlich erstmal den UKW-Pendler eingebaut: Jepp, er pendelt! :P Es rauscht schön vor sich hin, bis man einen Sender einstellt. Dann wird das Rauschen je nach Senderstärke auch viel weniger. Aber auch hier, wegen des leisen NF-Teils natürlich nur geringe Lautstärke.

Ich habe dann mal die Röhren schrittweise gegen andere ausgetauscht (hab da von jeder Sorte ein paar - Zustand allerdings mangels Prüfgerät unbekannt). Hat aber nix gebracht. Die Lautstärke bleibt gleich niedrig. Auf AM rauscht nix, dort auch kein Empfang.

Das heisst für mich: endlich mal meinen vor einigen Monaten gekauften Messsender in Betrieb nehmen, und mit dem Oszi auf Fehlersuche gehen.

Eine Frage habe ich wohl noch zu dem Pendler:

Die Welle geht recht schwer, und dreht wieder auf Anschlag zurück, wenn man sie loslässt. Im eingebauten Zustand ist das aber kein Problem, da reicht die Krauft nicht aus, die übrigen Teile des Seilzugs zu bewegen.

Ist das normal, bzw. die Achse mit einem Federzug versehen? Wie komme ich da am Besten zum Ölen dran? Ich traue mich nicht, den Pendler zu öffnen, der hat oben, unten und an den schmalen Seiten Schrauben. Da ich nicht weiß, welche ich lösen darf, lasse ich das lieber, bevor mir alles auseinanderfliegt.

Gruß,

Volker

_________________
Die Kinder von heute sind Tyrannen! Sie widersprechen ihren Eltern, kleckern mit dem Essen und ärgern ihre Lehrer.
Sokrates, griech.Philosoph, 469-399 v.Chr.

Das halbe Leben besteht aus Warten. In der anderen Hälfte versucht man sich zu erinnern, worauf.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr Feb 16, 2018 21:49 
Offline
Benutzeravatar

Registriert: So Mär 23, 2014 22:00
Beiträge: 627
Wohnort: Esslingen
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo Volker,

Zitat:
Die Welle geht recht schwer, und dreht wieder auf Anschlag zurück, wenn man sie loslässt. Im eingebauten Zustand ist das aber kein Problem, da reicht die Krauft nicht aus, die übrigen Teile des Seilzugs zu bewegen.


Etliche Pendler haben eine induktive Abstimmung, so z.B. auch der aus meiner Schaub Regina.
Die haben dann eine Rückzugfeder.
Diese Rückzugfeder könnte dann auch für die Schwergängigkeit der Welle verantwortlich sein.

Ich würde einfach mal die Welle von außen etwas ölen, evtl. geht das ganze dann leichter.


Grüße

Martin


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa Feb 17, 2018 12:29 
Offline
Benutzeravatar

Registriert: Do Feb 07, 2008 21:43
Beiträge: 800
Wohnort: Mönchengladbach
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo Martin,

ja, scheint eine Rückzugsfeder drin zu sein. Hab´ mal beim rm.org reingeschaut. da gibt´s auch Bilder vom offenen Pendler (auf das Naheliegende kommt man manchmal erst später :roll: ).

Allerdings ist da auch ein Becherelko drin mit 25µF/385V. Der liegt einerseits an Masse und mit dem Pluspol über einen 5kOhm-Widerstand an der zugeführten Spannung von ca. 240V. Ich denke, anhand der Bilder kann ich den Kasten öffnen, ohne dass er Schaden nimmt. Den Elko würde ich dann doch gerne mal prüfen. Die übrigen Kondensatoren machen mir da wenig Kopfschmerzen, sieht alles nach Styroflex aus, also unproblematisch.

Übrigens ist die EM4 natürlich tot. Eigentlich zeigt sie ja auch nur bei AM einen Ausschlag. Der UKW-Pendler gibt ja schon NF aus, die über den Wellenschalter direkt in den NF-Eingang an der EF41 geht. Bei UKW also kein Ausschlag an der EM4.

Mal sehen, was ich da mache. Die Russenaugen sind ja inzwischen auch recht teuer geworden. Ich habe sonst in meinem Fundus nur zwei komplett "ausgelutschte" EM11 - da ist gar nix mehr zu sehen, und eine EM34 mit vielleicht 5 % Leuchtkraft. Letztere könnte ich vielleicht mit einer Kaskade versehen, damit wenigstens etwas grünes zu sehen ist. ;) Muss dann halt nur die Fassung umbauen.

Gruß,

Volker

_________________
Die Kinder von heute sind Tyrannen! Sie widersprechen ihren Eltern, kleckern mit dem Essen und ärgern ihre Lehrer.
Sokrates, griech.Philosoph, 469-399 v.Chr.

Das halbe Leben besteht aus Warten. In der anderen Hälfte versucht man sich zu erinnern, worauf.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa Feb 17, 2018 12:46 
Offline
Benutzeravatar

Registriert: Do Okt 29, 2015 8:54
Beiträge: 2497
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Servus,
Ich müsste noch EM4 im Stall haben, irgendwo in einem Karton. Wenn es dich interessiert, suche ich die heute abend mal raus. Mal sehen, was ich finde.

_________________
Gruss aus Trient,
Volker
http://luxkalif.de.tl/


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 29 Beiträge ]  Gehe zu Seite 1, 2  Nächste

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 19 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum