[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Neckermann Primas Phono brummt

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Mo Jul 16, 2018 8:29

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 3 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Neckermann Primas Phono brummt
BeitragVerfasst: Mi Apr 18, 2018 9:47 
Offline
Benutzeravatar

Registriert: Do Aug 22, 2013 19:32
Beiträge: 729
Wohnort: Hirschaid
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
Hallo Forenmitglieder,

Ich habe bei einem der jüngsten Zugänge eine für mich neue Erscheinung. Das Gerät brummt bei Inbetriebnahme - soweit ganz normal. Die formierten Elkos erfüllen also ihre Aufgabe nicht mehr. Nach dem Austausch ist alles auf dem Reparaturtisch in bester Ordnung. Einbau ins Gehäuse und der Brumm ist wieder da. Die Schnellprüfung ergibt dann, dass es auch brummt, wenn die Zuleitung zum LS unterbrochen wird. Somit ist klar, dass es um ein mechanisch verstärktes Geräusch geht. Jetzt habe ich schon ein Gefühl dafür, wie ein überlasteter Trafo brummen kann. Bei diesem ist scheinbar alles i.O.. Auch die Temperatur bleibt im normalen Bereich. Offensichtlich geht es um eine mechanisch ungünstige Anordnung. Die Gummischeiben habe ich natürlich erneuert. Das Geräusch ist nahezu weg, wenn die Chassisschrauben nicht angezogen werden. Ich will als Nächstes den Trafo mit einer Gummischicht beruhigen. Mal sehen ob das hilft. Bisher sieht das nach einem konstruktiven Mangel aus. Hat jemand von Euch schon mal so eine Erfahrung gemacht. Nicht ganz ausschließen kann ich einen Trafodefekt (Windungsschluß) der zu verstärktem Schwingen führt.

_________________
Gruß
Matthias


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Neckermann Primas Phono brummt
BeitragVerfasst: Mi Apr 18, 2018 11:23 
Offline
Benutzeravatar

Registriert: Fr Mär 14, 2014 19:52
Beiträge: 545
Wohnort: Ingelheim am Rhein (Die Rotweinstadt)
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hi Matthias,

ein übermäßiges Brummen des Netztrafos wird häufig durch lose Schrauben oder Nieten am Blechpaket verursacht. Ich würde empfehlen in diese Richtung zu ermitteln und mal kontrollieren ob sich am Blechpaket eventuell was gelockert hat. Sind die Bleche nicht stramm gepresst können einzelne in Schwingung geraten und ein Brummen oder sogar Schnarren erzeugen. Wenn der Trafo nicht ungewöhnlich warm wird würde ich einen Windungsschluß eher ausschließen.

_________________
Grüße aus Ingelheim am Rhein,
Norbert (DF8PI)

Ein Forenmitglied dass kein Problem damit hat seinen Vornamen und Wohnort zu nennen. :)


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Neckermann Primas Phono brummt
BeitragVerfasst: Mi Apr 18, 2018 11:54 
Offline
Benutzeravatar

Registriert: Do Dez 18, 2008 7:27
Beiträge: 3467
Wohnort: Nettetal
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
Hallo Matthias,

hat der Trafo einen EI-Kern ? Ich kenne das von einzelnen Telefunken-Geräte, die dann ganz ordentlich mechanisch losbrummen, weil die "Naht" nicht mehr richtig fest sitzt.

H.

_________________
UKW: Wehe, wehe, wenn ich auf das Ende sehe.....


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 3 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 14 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum