[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Saba Wildbad 125

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Fr Aug 17, 2018 5:18

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 91 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3, 4, 5, 6, 7  Nächste
Autor Nachricht
 Betreff des Beitrags: Re: Saba Wildbad 125
BeitragVerfasst: Fr Jun 08, 2018 19:26 
Offline
Benutzeravatar

Registriert: Fr Dez 28, 2007 0:19
Beiträge: 7208
Wohnort: östliches Niedersachsen
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
Die Seitenlautsprecher arbeiten nur, wenn die Taste "Sprache" nicht gedrückt ist. Dazu liegt ein Kontakt dieser Taste in der Masseleitung der parallel geschalteten Seitenlautsprecher. Vielleicht hat die Taste ein Kontaktproblem oder das Kabel dorthin ist unterbrochen.

Der andere Pol der Seitenlautsprecher ist über den bipolaren 10 µF-Elko, der hier bereits erwähnt wurde, mit den Hauptlautsprechern verbunden.

Wenn das alles in Ordnung ist, könnten die Hauptlautsprecher nach Ausbau des Chassis verpolt angeschlossen worden sein. Dann funktionieren sie trotzdem, aber die Seitenlautsprecher nicht, weil sie mit beiden Anschlüssen an Masse liegen.

Lutz


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Saba Wildbad 125
BeitragVerfasst: Sa Jun 09, 2018 11:15 
Offline

Registriert: Fr Jul 28, 2017 16:21
Beiträge: 129
Wohnort: Sauerland
Kenntnisstand: Einsteiger ohne Kenntnisse
ok
Komischerweise Rauschen die kleinen Hochtöner aber, vielleicht lässt sich der Fehler dadurch eingrenzen ??

Was mir noch aufgefallen ist , dass das Radio dieses typische brummen hat was allerdings durch Betätigung des Bass Reglers lauter bzw. leiser wird .kann das an dem abgeschirmten Kondensator liegen (3 adrig) ?? Habe in durch einen Standard Kondensator ersetzt.

Danke Lg Michael


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Saba Wildbad 125
BeitragVerfasst: Sa Jun 09, 2018 13:20 
Offline
Benutzeravatar

Registriert: Fr Mär 14, 2014 19:52
Beiträge: 550
Wohnort: Ingelheim am Rhein (Die Rotweinstadt)
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo Michael,

das wäre möglich. Wickel mal einige Windungen dünnen Schaltdraht um den Kondensator und lege ihn einseitig auf Masse.
Sollte das Brummen weg oder deutlich reduziert sein kannst Du den Draht mit etwas Kleber fixieren. Wünsche ein schönes Wochenende.

_________________
Grüße aus Ingelheim am Rhein,
Norbert (DF8PI)

Ein Forenmitglied dass kein Problem damit hat seinen Vornamen und Wohnort zu nennen. :)


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Saba Wildbad 125
BeitragVerfasst: Sa Jun 23, 2018 10:16 
Offline

Registriert: Fr Jul 28, 2017 16:21
Beiträge: 129
Wohnort: Sauerland
Kenntnisstand: Einsteiger ohne Kenntnisse
Hallo Leute
Die kleinen Lautsprecher laufen wieder! die Platte mit den Kontakten stand schief und hat somit mehrere Kontakte gleichzeitig berührt.

Leider brummt das Radio bei der tiefen Einstellung immer noch. Ist der Kondensator c54 dafür zuständig??wenn ich Bass raus drehe ist das Brummen weg , oder bei voll auf gedrehten Bass.

Danke euch ,
Michael


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Saba Wildbad 125
BeitragVerfasst: Sa Jun 23, 2018 22:25 
Offline
Benutzeravatar

Registriert: Fr Mär 14, 2014 19:52
Beiträge: 550
Wohnort: Ingelheim am Rhein (Die Rotweinstadt)
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo Michael,

Du hast auf meinen Hinweis überhaupt nicht reagiert. Hast Du mal versucht ob es Besserung bringt wenn Du den erwähnten Kondensator mit Hilfe von etwas Schaltdraht abschirmst ???

_________________
Grüße aus Ingelheim am Rhein,
Norbert (DF8PI)

Ein Forenmitglied dass kein Problem damit hat seinen Vornamen und Wohnort zu nennen. :)


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Saba Wildbad 125
BeitragVerfasst: So Jun 24, 2018 10:09 
Offline

Registriert: Fr Jul 28, 2017 16:21
Beiträge: 129
Wohnort: Sauerland
Kenntnisstand: Einsteiger ohne Kenntnisse
Hallo Norbert ,

Ja habe ich versucht, aber es hat leider nix gebracht !
Habe mich auch verguckt denn ich denke der besagte Kondensator hat nix mit der Bass Regelung zutun. Hatte ihn aber trotzdem abgeschirmt aber ohne Erfolg.

Gruß Michael


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Saba Wildbad 125
BeitragVerfasst: Mo Jun 25, 2018 13:50 
Offline

Registriert: Fr Jul 28, 2017 16:21
Beiträge: 129
Wohnort: Sauerland
Kenntnisstand: Einsteiger ohne Kenntnisse
Hallo Leute
Habe das Brummen reduzieren können indem ich die el84 getauscht habe. Dadurch ist es leiser geworden .
Kann mir das jemand erklären ?? Lg michael


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Saba Wildbad 125
BeitragVerfasst: Mo Jun 25, 2018 17:06 
Offline
Benutzeravatar

Registriert: Do Okt 29, 2015 8:54
Beiträge: 2430
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Servus,
Hatte ich auch schon einmal, vermute Isolationsfehler der Heizung im Kathodenröhrchen der Röhre.

_________________
Gruss aus Trient,
Volker
http://luxkalif.de.tl/


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Saba Wildbad 125
BeitragVerfasst: Mo Jun 25, 2018 17:54 
Offline

Registriert: Fr Jul 28, 2017 16:21
Beiträge: 129
Wohnort: Sauerland
Kenntnisstand: Einsteiger ohne Kenntnisse
Servus
Aha interessant .... Danke


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Saba Wildbad 125
BeitragVerfasst: Do Jun 28, 2018 21:15 
Offline

Registriert: Fr Jul 28, 2017 16:21
Beiträge: 129
Wohnort: Sauerland
Kenntnisstand: Einsteiger ohne Kenntnisse
Hallo
Bei meinem Saba ist im UKW Kästchen ein Keramikröhrchen Kondensator mit der Aufschrift 10 d zufinden. Kann mir einer sagen was das heißt ? Der sind nähmlich aus ob er mal richtig warm geworden ist und ich ihn evtl tauschen möchte.lg Michael


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Saba Wildbad 125
BeitragVerfasst: Do Jun 28, 2018 22:16 
Offline
Benutzeravatar

Registriert: Do Okt 29, 2015 8:54
Beiträge: 2430
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Servus,
Vermutlich 10 pf, am besten tauschen, hat der einen Farbpunkt wegen der Temperaturdrift?

_________________
Gruss aus Trient,
Volker
http://luxkalif.de.tl/


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Saba Wildbad 125
BeitragVerfasst: Fr Jun 29, 2018 0:05 
Offline

Registriert: Fr Jul 28, 2017 16:21
Beiträge: 129
Wohnort: Sauerland
Kenntnisstand: Einsteiger ohne Kenntnisse
Hallo
Ja rot und lila . Sagt das was über den Kondensator aus ???
Lg und Danke


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Saba Wildbad 125
BeitragVerfasst: Fr Jun 29, 2018 7:55 
Offline
Benutzeravatar

Registriert: Do Okt 29, 2015 8:54
Beiträge: 2430
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Servus,
Müsste die Toleranz und der Driftkoeffizient sein, musst du dir mal die Tabellen im Internet laden. Ich habe dir z.Zt. nicht zur Hand.

_________________
Gruss aus Trient,
Volker
http://luxkalif.de.tl/


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Saba Wildbad 125
BeitragVerfasst: Fr Jun 29, 2018 9:17 
Offline

Registriert: Fr Jul 28, 2017 16:21
Beiträge: 129
Wohnort: Sauerland
Kenntnisstand: Einsteiger ohne Kenntnisse
Hallo
Hab mal im i- net gestöbert .
10 musste wirklich 10pf bedeuten und das D =+-0,5pf
Find nur nix über den roten und lila Punkt.

Er war an Pin 1 und 9 der ecc85 angelötet .doch komme leider nicht so gut zu recht im Schaltplan weil ich nicht Pin 9 sehe! Musste Masse sein denke ich

Mit freundlichen Grüßen


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Saba Wildbad 125
BeitragVerfasst: So Jul 08, 2018 13:25 
Offline

Registriert: Fr Jul 28, 2017 16:21
Beiträge: 129
Wohnort: Sauerland
Kenntnisstand: Einsteiger ohne Kenntnisse
Hallo
Könnt ihr mir nochmal sagen was ich machen könnte wenn der Sender dauernd wandert???
Auch sichtbar an dem magischenband! (Zittern)

Eabc80 und ecc85 habe ich schon getausch ohne Erfolg .

Lg Michael


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 91 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3, 4, 5, 6, 7  Nächste

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 5 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum