[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Zinkpest besonderer Art bei Potis (?)

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: So Nov 18, 2018 3:16

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 9 Beiträge ] 
Autor Nachricht
BeitragVerfasst: Fr Mai 25, 2018 12:56 
Offline

Registriert: Di Mai 18, 2010 9:45
Beiträge: 2143
Wohnort: Unterfranken-W
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo.

Aus gegebener Veranlassung, da mir mittlerweile der 2. Fall dieser Art auf den Werktisch kam, möchte ich hier über ein mir bisher nicht bekanntes Fehlerbild bei Potis berichten. Aufgetreten ist dies einerseits beim Lautstärkepoti eines 1958er Loewe Opta 'Komet', andererseits beim Bassregler eines 1957er SABA 'Freudenstadt 7'. Die Gerätetypen nur als Ergänzung, denn mir ist bewusst, dass Zulieferteile verbaut wurden.

Zum Fall:

Schwergängige bzw. komplett festsitzende Potis bei Röhrenradios sind ja ein bekanntes Phänomen. In der Regel hat man es mit im Inneren befindlichen verharzten Fett zu tun. Abhilfe ist somit meist ohne Zerlegen möglich. Beim 'Komet' hatte ich nun ein Poti, das sich trotz Wärmezufuhr sowie mehrfachen Einträufelns dünnen Öls keinen Deut bewegen ließ. Selbst eine kleine Zange schaffte es nicht, die Achse drehen zu können. Ungewöhnlich war, dass es das Lsp-Poti war, während sich Bassregler und Höhenregler noch bewegen ließen.

Letztlich blieb mir nur die gewaltsame Totalzerlegung: Poti ausbauen, von hinten öffnen, das war Routine. Nachdem die Leiterbahn ausgebaut war und nur noch (Alu-)Achse und Zinkgussgehäuse des Potis übrig waren, wurde klar, dass es nicht an verharztem Fett lag. Die Achse saß mechanisch bombenfest in ihren Führung des Gehäuses. Ich schlug nun die Achse (mit Sorgfalt) aus dem Gehäuse, zunächst nur um 1 cm, da ich wissen wollte, ob Korrosion vorlag oder ob etwas gefressen hatte. Dem war augenscheinlich nicht so.

Im 2. Fall des 'Freudenstadt 7' war es das Basspoti, was zunächst unverdächtig erscheint, da diese Regler durch frühere Besitzer oftmals wenig bis gar nicht genutzt wurden. Hier half immerhin Wärme kurzfristig, das Einführen dünnen Öls unter ständigem Bewegen der Achse überhaupt nicht. Erkaltete das Zinkgussgehäuse des Potis, dass saß die Chose sofort wieder fest. Bombenfest.
Auch hier musste letztlich zur Total-OP geschritten werden, und wie schon befürchtet, verharztes Fett war auch hier nicht die Ursache. Ebenso wies auch hier die Achse keine sichtbaren Fress- oder Korrosionsspuren auf.

In beiden Fällen hielt das (Zink-)Gehäuse die (Alu-)Achse bombenfest, was ich mir durch einen intensiven Schrumpfungsprozess des Zinkmaterials erkläre. 'Intensiv' hat hier natürlich relative Bedeutung, da es ja weniger als einen Viertelmillimeter braucht, um das Spiel zwischen Achse und Gehäuseeinführung auf weniger als "saugend" zu reduzieren. Beide Gehäuse wiesen übrigens keine Risse auf.


Ich wollte Euch diese Erfahrungen nicht vorenthalten. Auch wenn es sicherlich nicht die Regel ist, aber eine festsitzende Potiachse in einem Zinkgehäuse kann auch diese Klammerwirkung als Ursache haben.

k.

_________________

k. steht für klaus

Ein Mann mit einer neuen Idee ist so lange unausstehlich, bis er der Idee zum Erfolg verholfen hat.
(Mark Twain)


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr Mai 25, 2018 17:38 
Offline
Benutzeravatar

Registriert: Do Dez 18, 2008 7:27
Beiträge: 3546
Wohnort: Nettetal
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
Hallo Klaus,

meine neulich gemachte Erfahrung mit einem Grundig 3003W hat zwar nichts mit Potis zu tun, wohl aber mit der Frage: "Wieso geht so etwas fest ?"

Der Reihe nach: ich war mit dem 3003W dran, den ich für einen Zehner von einem Schrottfritzen gekauft hatte. Gehäuse auch noch stabil, schönes Furnier, aber Lack 5- . Fast alle Kondis waren draußen, da merkte ich erst, daß auch die Mechanik Probleme machte.

Die Seilscheibe des Drehkogetriebes lief extrem schwergängig, so sehr, daß sich die Befestigungsschraube des Bolzens, auf dem sie sich dreht, in dem kleinen Bock löste, der auf das Chassis geschraubt ist.

Ursache war, daß sich die Seilscheibe auf dem Bolzen festgefressen hatte. Stahl und Bakelit (oder ist das eher etwas in der Richtung Pertinax ?), das geht offenbar auch fest. Ich habe also erst den Skalenhintergrund abgebaut, den Seilzug abgenommen, die Seilscheibe samt Bolzen abgebaut (wobei das verspannte Zahnrad natürlich los flutschte) und dann den Bolzen vorsichtig aus der Seilrolle getrieben. Volles Risiko, aber Grundig baute solide, die Scheibe blieb heil.

Die polierte Oberfläche des Bolzens war rostig (an der Stelle - stand das Gerät im Wasser ?), ich habe den Rost mit dem Dremel entfernt, trotzdem ließ sich der Bolzen nicht wieder ohne Gewalt in das Loch der Seilscheibe einstecken. Nichts zu machen. Seltsam. Ich bin dann hergegangen und habe mit dem Dremel das Loch so lange "gehont", bis es paßte und wieder leicht lief. Ich kann mir nicht erklären, was da enger geworden sein soll. Stahl geweitet oder Bakelit/Pertinax eingegangen ? Dann alles mit reichlich Öl wieder zusammen, dazu mußte ich bei einem Bestandsgerät abschauen, wie Seilrolle und Drehko zueinander stehen müssen, damit es paßt. Für das gleichzeigte Verspannen der Halbzahnräder hätte ich eigentlich einen elften Finger brauchen können....

Schließlich Seilzug wieder drauf und Skalenhintergrund wieder dran. Seitdem schnurrt der Antrieb derart, daß man mit einem Schwung drei Viertel der Skalenlänge überwinden kann. Erklären kann ich das aber auch nicht.

H.

_________________
UKW: Wehe, wehe, wenn ich auf das Ende sehe.....


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr Mai 25, 2018 19:21 
Offline

Registriert: Di Jun 19, 2012 23:12
Beiträge: 2446
Wohnort: Bubenreuth
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Pertinax ist Hartpapier. Gut vorstellbar dass die Papierfaser trotz des Phenolharzes durch langanhaltende Feuchtigkeit gequollen, und damit das Loch enger geworden ist.

Gruß,
Achim


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr Mai 25, 2018 19:52 
Offline
Benutzeravatar

Registriert: So Mär 23, 2014 22:00
Beiträge: 627
Wohnort: Esslingen
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo zusammen,

einen Fall wie von Klaus geschildert hatte ich vor einiger Zeit auch.

In meinem Fall war es aber ziemlich sicher Korrosion, denn nach abpolieren der Potiwelle mit Stahlwolle sowie einer gründlichen Reinigung der Lagerbuchse im Potigehäuse ebenfalls mit Stahlwolle lief das Poti wieder einwandfrei.

Ich musste die Potiwelle mit einem Lagerabzieher regelrecht auspressen!


Grüße

Martin


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa Mai 26, 2018 17:24 
Offline
Benutzeravatar

Registriert: Fr Dez 28, 2007 0:19
Beiträge: 7374
Wohnort: östliches Niedersachsen
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
Einen vergleichbaren Fall hatte ich letztes Jahr bei meinem alten VW-Bus. Der Scheibenwischer wurde nach dem Einschalten nach ein paar Bewegungen plötzlich langsamer und blieb stehen. Ursache war, dass in beiden (!) Buchsen, die durch die Karosserie gehen, die Achsen fest waren. So fest, dass sie nicht einmal mehr herauszuschlagen waren. Die Buchsen sind aus Messing und die Achsen aus Stahl. Deshalb vermute ich Rost als Ursache. Aber so plötzlich?

Lutz


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So Mai 27, 2018 0:51 
Offline
Benutzeravatar

Registriert: Di Sep 17, 2013 13:56
Beiträge: 638
Wohnort: Oberfell, Nähe Koblenz
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo Lutz,

das Phänomen hatte mein Vater vor etwa zehn Jahren an seinem alten Passat.
Von jetzt auf gleich (wahrscheinlich hat sich das aufgeschaukelt) waren die Wischer fest.
Nach dem Lagertausch war das Thema erledigt - wie das kam weiß bis heute keiner.

Viele Grüße
Max

_________________
Ich sammele keine Radios. - Die haben sich von selbst angesammelt!


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So Mai 27, 2018 12:26 
Offline
Benutzeravatar

Registriert: Di Okt 24, 2006 22:39
Beiträge: 810
Wohnort: Hilden im Rheinland
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo

Ich hatte das gleiche Thema mit einer Jubilate 9.

Der AM-Drehko war bombenfest.Den mußte ich dann ausbauen.Öl nutzte auch hier nicht.Man konnte
die Achse vom Drehko abbauen,in dem man drei Schrauben löste.die Achse mußte aus der Buchse
ausgetrieben werden.Alles wurde gereinigt und mit Sinterlageröl (Buchse Messing oder Bronze)geschmiert.Die Achse paßte nicht mehr durch die Buchse.Ich habe dann die Achse in die Bohrmaschine eingespannt und bei schneller Drehung mit Schleifpapier bearbeitet und anschließend
mit Metallpolitur halbwegs geglättet. Wie neu!

Punkt 2 war der das Lautstärkepotentiometer.Schwergängig und nur eine Viertelumdrehung drehbar.
Desweiteren waren die ineinanderlaufenden Klang-und Lautstärkeachsen miteinander fest verbacken.
Ebenfalls ausgebaut und zerlegt.(War weitaus problematischer als der Drehko)
Die innere Achse wiederum mit Schleifpapier und Politur bearbeitet.Nieten durch M2-Schrauben/Muttern ersetzt.Ist nun über zehn Jahre her,funktioniert bis heute tadellos.

Irgendwie müssen sich die Metalle ausgedehnt haben.Mit verharztem Schmierstoff hatte das nichts zu tun.

Gruß
Roman


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So Mai 27, 2018 23:34 
Offline
Benutzeravatar

Registriert: Do Mai 17, 2018 21:35
Beiträge: 12
Wohnort: Fo
Kenntnisstand: Einsteiger ohne Kenntnisse
Passt ja alles zum Thema alt und Oldtimer. Da ich ab und an mal ein Oldtimer Motorrad fit mache (am liebsten die Motoren) und mich gern in der Oldtimerszene belese weiß ich das gerade Zink Druckguss Teile sehr oft regelrechten Lochfraß haben und extrem Oxidieren. An einem Fahrzeug sind die Teile (Klinken, Hauben Beschläge, Vergaserteile) natürlich der Witterung ausgesetzt, in einem Radio eher nicht. Es gibt etliche Zink Legierungen aus vergangener Zeit die egal wie man sie Pflegt das Oxidieren und zersetzen anfangen was durch Feuchtigkeit, Salz usw noch beschleunigt wird. Also es wird immer wieder Radios geben in denen Zinkgehäuse gammeln und man kann nicht viel dagegen tun. Auch die originalen Schmierstoffe zersetzen sich mit den Jahrzehnten und tragen ihren teil dazu bei und wenn ein Poti lange nicht benutzt wird, vielleicht mal ordentlich (Luft)Feuchtigkeit abbekommen hat und eine besagte Zinklegierung hat geht er fest. Aber dafür gibt´s ja euch um das zu richten. :super:

Übrigens, die festgehenden Scheibenwischer Wellen hat Audi immer noch im Sortiment und eine Abdichtung gegen Feuchtigkeit ist nicht wirklich vorhanden, die Teile oxidieren und rosten mit der Zeit, der Wischer wird langsamer und das bisschen Schmierstoff was vorhanden ist wird restlos verbraucht, dann endlich geht die Welle eine feste Beziehung zur Buchse ein und der geneigte Autowagen Eigner im besten fall zum Hersteller und kauft alles neu für viele Euronen. :roll:

Und, die Pertinax Teile quellen mit der zeit auf und fressen sich fest, Backellite Teile nicht, diese reiben sich aber mit der zeit ein und dieser Abrieb in Verbindung mit Schmiermittel und etwas Rost bremst auch wieder vorzüglich.

Gruß Pierre


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di Mai 29, 2018 16:43 
Offline
Benutzeravatar

Registriert: Do Nov 26, 2009 21:56
Beiträge: 380
Wohnort: Stuttgart
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Ich hatte das bei einem Freiburg WIII an den Klangreglern deren Gehäuse aus (vermutlich) Zink besteht. Zuerst wunderte ich mich warum beide Potis zwar elektrisch funktionierten, dabei aber mechanisch wackelten. Beim Versuch die Mutter vorsichtig nachzuziehen hatte ich Einzelteile vom Gehäuse in der Hand. Wäre weiter nicht schlimm, die Potis enthalten aber Schalter zum zuschalten des Hochtöners und einer Bandbreitenbegrenzung, ein Spezialteil. Glücklicherweise hatte ein SABA-Fan noch Ersatzteile aus einem Schaltgerät.

Gruß,
Jan

_________________
Igitt! Da ist ein Transistor in meinem Röhrenradio! (-;


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 9 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 15 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum