[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Emud 63 Rekord - Bass wummert bei höherer Lautstärke

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Mo Okt 22, 2018 21:35

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 12 Beiträge ] 
Autor Nachricht
BeitragVerfasst: Mo Aug 13, 2018 17:52 
Offline

Registriert: Di Sep 08, 2015 19:53
Beiträge: 55
Wohnort: Langen b. Bremerhaven
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Guten Abend,

bei dem oben genannten Radio wummert der Bass bei höherer Lautstärke sehr stark, bei Zimmerlautstärke ist es noch nicht so stark aber deutlich hörbar. Der Klang ist somit völlig unbefriedigend.
Bis auf den Kathoden-Elko, eine neue EL84 und EZ80 ist noch nichts getauscht. Es sind Folienkodensatoren verbaut, welche noch sehr gute Kapazitätswerte haben.
Die Widerstände in Vor- und Endstufe habe ich alle durchgemessen, sie sind alle im Toleranzbereich. Außerdem wurden die Spannungen an der EL84 und der EAB(C)80 gemessen und mit den Angaben im Schaltplan verglichen, auch hier keine Auffälligkeiten.
Hier trotzdem nochmal die gemessenen Spannungen:
EZ80: Pin 3: 276V DC
EL84: Pin 7: 243V DC, Pin 3: 6,3V DC, Pin 9: 220V DC
EAB(C)80: Pin 9: 107V DC
Heizspannung: 6,29V AC

Mittlerweile verlässt mich der Mut bei der Reparatur und ich hoffe, dass mir jemand weiterhelfen kann.

Liebe Grüße,

Roman


Dateianhänge:
Emud_63Rekord.pdf [165.71 KiB]
63-mal heruntergeladen

_________________
Grüße

Roman
Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mo Aug 13, 2018 18:07 
Offline

Registriert: Fr Okt 24, 2008 19:16
Beiträge: 1679
Wohnort: Berlin
Kenntnisstand: Spezialkentnnisse im Bereich Röhrenradios (Beruf)
Hallo, Roman,
Eine häufige Ursache ist mangelhafte Abdichtung des Lautsprechers zur Schallwand, ( z.B. Schaumstoffabdichtung zerbröselt ), oder ein deutlicher Spalt zwischen Schallwand und Skalenscheibe.

Das würde zu sog. akustischem Kurzschluss führen.

Weitere Möglichkeit ist, das die Gegenkopplungswicklung des Ausgangstrafos unterbrochen ist.

Und es sollte geprüft werden, ob Höhen- und Bassregler funktionieren.

Weitere Ursache: irgendwo beim Ersatz von Kondensatoren einen falschen Wert erwischt, das ist mir auch schon passiert.

Wichtig wäre noch, ob das auch bei TA, oder nur bei UKW auftritt.

Und dann sollte bekannt sein, das die heutigen UKW Sender häufig mit verstärktem Baß senden, was damals noch nicht gemacht wurde. Dafür hatten die damaligen Geräte eine kräftigere Baßanhebung, und heute kommt das eben doppelt, und man muß den Baßregler zurückdrehen.

Ich hoffe, das hilft weiter,

VG Henning

_________________
Schlau ist, wer weiss, wo er nachlesen kann, was er nicht weiss


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di Aug 14, 2018 7:59 
Offline

Registriert: Di Mai 18, 2010 9:45
Beiträge: 2123
Wohnort: Unterfranken-W
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
hoeberlin hat geschrieben:

....Und dann sollte bekannt sein, das die heutigen UKW Sender häufig mit verstärktem Baß senden, was damals noch nicht gemacht wurde. Dafür hatten die damaligen Geräte eine kräftigere Baßanhebung, und heute kommt das eben doppelt, und man muß den Baßregler zurückdrehen.




Hallo Roman,

das was Henning aufzählt ist völlig richtig und wäre abzuprüfen. Ich möchte aber noch gezielt auf seine hier zitierte Anmerkung eingehen.
Selbst wenn ein Radio perfekt überholt ist wird man oftmals eine sehr unbefriedigende Klangwiedergabe feststellen. Grund ist dann -natürlich neben dem persönlichen Klanggeschmack-, dass die alten Geräte oft ab Werk über eine damals gezielte Bassanhebung mittels einer so genannten Gegenkopplung verfügen. Das klingt je nach Gerät bei heutigen, eher basslastig ausgelegten Radioübertragungen schauderhaft.
Ich bin daher bei manchen meiner Geräte dazu übergegangen, gezielt in diesen Gegenkopplungszweig einzugreifen und die Schaltung zu verändern. Ganz schlimm war es bei einem WEGA Herold 54.

Aber das ist natürlich der 2. Schritt; am Anfang steht das Ausschließen von Fehlern.

k.

_________________

k. steht für klaus

Ein Mann mit einer neuen Idee ist so lange unausstehlich, bis er der Idee zum Erfolg verholfen hat.
(Mark Twain)


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di Aug 14, 2018 9:57 
Offline

Registriert: Di Sep 08, 2015 19:53
Beiträge: 55
Wohnort: Langen b. Bremerhaven
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Hallo Henning,
hallo Klaus,

Der Lautsprecher kann es nicht sein, ich habe auch schon andere ausprobiert. Das Radio ist im Moment komplett zerlegt und mein Testlautsprecher ist angeschlossen.
Der Ausgangstrafo ist soweit i.O. Die Wicklungen sind nicht unterbrochen. Die Regler funktionieren. Kondensatoren sind bis auf den Kathodenelko noch alle original.

Bis her habe ich nur UKW getestet. Werde heute Nachmittag mal ein externes Signal über TA einspeisen und gucken ob der Bass noch so schlimm ist.
Es kann tatsächlich sein, dass es an der zu hohen Bassanhebung der einzelnen UKW-Sender liegt, denn das wummern ist nicht bei allen Sendern gleich stark.

Viele Grüße
Roman

_________________
Grüße

Roman


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di Aug 14, 2018 12:57 
Offline

Registriert: Di Mai 18, 2010 9:45
Beiträge: 2123
Wohnort: Unterfranken-W
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Senes23 hat geschrieben:
...Der Ausgangstrafo ist soweit i.O. Die Wicklungen sind nicht unterbrochen. Die Regler funktionieren. Kondensatoren sind bis auf den Kathodenelko noch alle original.Bis her habe ich nur UKW getestet. Werde heute Nachmittag mal ein externes Signal über TA einspeisen und gucken ob der Bass noch so schlimm ist.
Es kann tatsächlich sein, dass es an der zu hohen Bassanhebung der einzelnen UKW-Sender liegt, denn das wummern ist nicht bei allen Sendern gleich stark.




Hallo Roman,

ich bin nach wie vor noch etwas skeptisch bezüglich der nicht getauschten Kondensatoren.

Davon ab: wenn es tatsächlich an der Bassanhebung der UKW-Sendungen liegen sollte, so kann man auch das verbessern, indem man gezielt in die Originalschaltung eingreift. Das ist reversibel und setzt etwas Probieren voraus. Wir werden sehen. Viel Erfolg bei der weiteren Reparatur !

k.

_________________

k. steht für klaus

Ein Mann mit einer neuen Idee ist so lange unausstehlich, bis er der Idee zum Erfolg verholfen hat.
(Mark Twain)


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di Aug 14, 2018 15:45 
Offline
Benutzeravatar

Registriert: Fr Dez 28, 2007 0:19
Beiträge: 7338
Wohnort: östliches Niedersachsen
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
Ist der Elko C59 (4µF) in Ordnung?

Lutz


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mi Aug 15, 2018 8:53 
Offline

Registriert: Di Apr 19, 2016 20:33
Beiträge: 422
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Bei den Spannungangaben im ersten Post fehlt die wichtige Info der Gitter1-Spannung.

Ansonsten gilt dafür das hier: viewtopic.php?f=2&t=28329

Gruß
Stefan


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mo Sep 10, 2018 11:27 
Offline

Registriert: Di Sep 08, 2015 19:53
Beiträge: 55
Wohnort: Langen b. Bremerhaven
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Hallo,

entschuldigung, dass ich mich jetzt erst wieder melde. In den letzten Wochen habe ich berufsbedingt leider einfach kaum Zeit zum Basteln gefunden. Nun soll es aber weitergehen.
In der Zwischenzeit habe ich mal probeweise einige der Kondensatoren gegen neue getauscht und getestet. Es hat sich nichts hörbar verbessert. Durch Tausch des Ratioelkos C53 hat sich der Empfang schwächerer Sender verbessert. Den Koppelkondensator C61 habe ich erneuert.
Die g1 Spannung werde ich nachher noch nachreichen.

Beste Grüße

Romam

_________________
Grüße

Roman


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So Sep 16, 2018 13:22 
Offline

Registriert: Sa Dez 13, 2014 17:58
Beiträge: 76
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo Roman!

Wie oben schon beschrieben, solltest du mal den Hauptlautsprecher ausbauen und schauen ob die Dichtung noch vorhanden ist(evtl. zerbröselt).
Falls das der Fall ist einfach in den Baumarkt fahren und TesaMoll kaufen und diese als neue Dichtung in doppelter Lage anbringen.
Diese Methode hat bei mir schon des öfteren funktioniert. Natürlich vorher die alte Dichtung so gut wie möglich entfernen. :D

Gruß Rico


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa Sep 22, 2018 19:30 
Offline

Registriert: Di Sep 08, 2015 19:53
Beiträge: 55
Wohnort: Langen b. Bremerhaven
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Guten Abend zusammen!

Heute war ich mal wieder fleißig mit dem Radio beschäftigt. Nach einigem rumprobieren mit dem Anschluss einer externen Quelle hat mich der leichte vorhandene Brumm gestört und ich habe probeweise drei Elkos bei dem großen Becherelko parallel angeschlossen und habe das Radio nochmal bei UKW-Betrieb laufen lassen.

Jetzt hat sich der Klang erheblich verbessert. Das wummern ist jetzt nur noch bei extrem hoher Lautstärke vorhanden. Dies ist aber meiner Ansicht nach dem "kleineren" Lautsprecher verschuldet. Der quält sich ganz schön bei hoher Lautstärke.
Ich bin mit diesem Ergebnis zufrieden.

Vielleicht kann mir ja noch jemand kurz erklären, wie das "wummern" mit den Elkos im Netzteil zusammenhängt. Ich kann mir das irgendwie nicht wirklich vorstellen.

Vielen Dank!

_________________
Grüße

Roman


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa Sep 22, 2018 21:08 
Offline
Benutzeravatar

Registriert: So Mär 23, 2014 22:00
Beiträge: 625
Wohnort: Esslingen
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo Roman,

eine denkbare Ursache wäre, dass die Netzteilelkos mittlerweile einen zu hohen ESR (= Equivalent Series Resistance) haben und es dadurch zum 'motorboating' kommt.
Das kann übrigens auch dann der Fall sein, wenn die Kapazitätswerte an sich noch in der Toleranz sind.
Der Netzteilelko hat nämlich auch die Aufgabe, die Niederfrequenzen auf der Versorgungsspannung kurzzuschließen.
Wird nun sein Widerstand für die Niederfrequenzen zu hoch, kann er dies nicht mehr ausreichend tun und es kann zu ungewollten Rückkopplungen kommen.


Grüße

Martin


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa Sep 22, 2018 22:02 
Offline
Benutzeravatar

Registriert: Fr Dez 28, 2007 0:19
Beiträge: 7338
Wohnort: östliches Niedersachsen
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
Das war auch der Hintertgrund meiner Frage nach dem C59. Dieser siebt die Betriebsspannung der NF-Vorstufe. Wenn er seine Kapazität verloren oder einen zu hohen ESR hat, kann er das nicht mehr. Folge ist das von Martin genannte "Motorboating", ein Blubbern, Knattern oder tiefes Brummen, das sich manchmal wie ein Motorboot anhört. Im Grenzbereich, wenn es gerade noch nicht zum Motorboating kommt, entstehen bei größeren Amplituden (vor allem lautere Bässe) Einbrüche auf der Betriebsspannung, die oft genau das von Dir beschriebene Wummern bewirken.

Nach dem Motto "viel hilft viel" an anderer Stelle die Siebkapazität kräftig zu erhöhen, kann zwar ein wenig helfen, aber es beseitigt nicht die Ursache, sondern lindert bestenfalls die Wirkung.

Lutz


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 12 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: Google [Bot], Valvotek und 18 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum