[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Kein Ton bei Kapsch Dominant de Luxe II

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Di Dez 11, 2018 17:46

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 24 Beiträge ]  Gehe zu Seite Vorherige  1, 2
Autor Nachricht
BeitragVerfasst: Mi Sep 05, 2018 17:20 
Offline

Registriert: Mo Aug 27, 2018 13:51
Beiträge: 34
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Hallo,
da mir heute leider Conrad statt zwei Gleichrichtern zwei 5V Spannungsregler geschickt hat, habe ich wohl oder übel beim örtlichen Elektrohändler einen Gleichrichter kaufen müssen (25A, der wird sicher nicht heiß :mrgreen: ).

Leider leuchtet die Vorschaltlampe noch immer stark wenn man die 160 mA Sicherung reingibt. Werde jetzt mal den Kondensator tauschen. Gibt es auf dem Weg zum Kondensator noch eine Fehlerquelle?

LG Joseph


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mi Sep 05, 2018 17:34 
Online
Benutzeravatar

Registriert: Di Nov 22, 2011 17:49
Beiträge: 6009
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo Josef,
dem Gleichrichter folgt immer der Lade Elko, das ist die eine Kapazität des Doppel Becherelkos, dann der Siebwiderstand oder Siebdrossel und dann die zweite Kapazität des Doppel Becherelkos.

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mi Sep 05, 2018 20:52 
Offline

Registriert: Mo Aug 27, 2018 13:51
Beiträge: 34
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Hallo,
vielen Danke für eure Ratschläge hier! Habe den Kondensator gegen zwei neue ersetzt und siehe da, der Radio funktioniert wieder einwandfrei! :danke:

Noch 2 kleine Abschlussfragen:
Ist es egal ob der Gleichrichter in der Luft "hängt"? Normalerweise dürfete er die Wärme ja über das Metallchassis abführen können oder?

Und: Mit was reinigt ihr die Potis? Habe hier Kontakt 60 (Was ja nicht gerade schonend sein soll) und den WD40 Specialist Kontaktspray.

LG Joseph


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mi Sep 05, 2018 22:00 
Offline

Registriert: Do Jul 08, 2010 22:17
Beiträge: 985
Moin,
die schwaechsten heutigen Siliziumgleichrichter sind fuer 0,5A bemessen und das ist dann eine recht winzige SMD-Ausfuehrung. Sobald man die Dinger auch ohne Lupe sehen kann, halten sie mindestens 0,8A aus (so als Faustregel).
Die ungefaehr 100mA, die das Radio braucht, ertraegt eigentlich jeder Gleichrichter ohne zusaetzliche Kuehlung, er kann also freitragend montiert werden, wenn das ansosnten problemlos moeglich ist (kurzschlussichere Montage an Loetstuetzpunkten).

In die Potis/Schalter kein K60 oder WD40. Fast immer reicht K61 oder T6. Beide sind chemisch neutral.
Bei hartnaeckig kratzenden Potis diese auf Gleichspannungsfreiheit pruefen. Das Problem tritt auch auf, wenn das Gitter der NF-Roehre direkt mit dem Schleifer des Potis verbunden ist. Macht man manchmal, um zwei Bauteile zu sparen (Koppel-C und Gitterableitwiderstand). In dem Fall hilft es, auf die Standardschaltung umzubauen.

73
Peter


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr Sep 07, 2018 18:09 
Offline

Registriert: Mo Aug 27, 2018 13:51
Beiträge: 34
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Hallo,
Danke, habe mir heute Kontakt 61 gekauft und die Potis gereinig, funktioniert wieder super! :D

LG Jospeh


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mo Nov 26, 2018 7:47 
Offline

Registriert: Mo Aug 27, 2018 13:51
Beiträge: 34
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Hallo,
entschuldigung dass ich hier nochmal etwas poste, aber muss ich bei meinem Gleichrichter auch einen Widerstand vorschalten (hab das so verstanden dass das nur bei Dioden notwendig ist)? Radio spielt einwandfrei und wird auch nicht heiß.

MfG Joseph


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mo Nov 26, 2018 8:10 
Online
Benutzeravatar

Registriert: Di Nov 22, 2011 17:49
Beiträge: 6009
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Moin moin Joseph,
wenn die Anodenspannung am Lade Elko den Aufdruck der max. Betriebsspannung zu keinem Zeitpunkt übersteigt, dann nicht.

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mo Nov 26, 2018 14:03 
Offline
Benutzeravatar

Registriert: Do Nov 04, 2010 18:42
Beiträge: 1692
Wohnort: 47877 Lavendel-Traumland (NRW)
Kenntnisstand: **Zutreffendes Feld fehlt**
Hallo Harry, hallo Joseph,

Zur Ergänzung: Da es sich bei dem neuen Gleichrichter auf jeden Fall um einen Silizium-Gleichrichter handelt, wird die erzielte Gleichspannung etwas (bis etwas mehr) höher sein.

-Und weil sich die ECL86 ohnehin etwas mimös verhält und auf Überlastung gerne bösartig (z.B. mit verfrühtem Ableben, Gitteremission usw.) reagiert, sollte man schon beachten, dass die Anodenspannung derselben 250V nicht überschreitet. Daher wäre es m.E. schon sinnvoll einen geeigneten Widerstand in den Gleichrichterzweig einzufügen.

_________________
...und glüht auch die Anode rot, ist die Röhre noch nicht tot.

Mit freundlichen Grüßen, Peter R.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mo Nov 26, 2018 21:21 
Offline

Registriert: Mo Aug 27, 2018 13:51
Beiträge: 34
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Hallo,
werde sobald wie möglich einen Widerstand besorgen, eine Woche muss der Radio noch durchhalten. :D

Danke!
MfG Joseph


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 24 Beiträge ]  Gehe zu Seite Vorherige  1, 2

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: volvofan58 und 14 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum