[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - SABA Meersburg Automatc 11 Sendersuchlauf

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: So Nov 18, 2018 5:22

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 11 Beiträge ] 
Autor Nachricht
BeitragVerfasst: Sa Okt 20, 2018 18:34 
Offline

Registriert: Do Okt 02, 2008 14:03
Beiträge: 341
Wohnort: Ostrhauderfehn
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Moin Forengemeinde.

vor mir steht schon seit geraumer Zeit o. g. Radio. Es spielt wieder einwandfrei auf allen Wellen, empfangsstark und mit tollem Klang. Die Sendersuch-Automatic hingegen will einfach nicht richtig arbeiten.

Ist-Zustand:
Nach Reparatur des 4-Fach Ein/Aus - Schalters funktioniert der Langsam / Schnelllauf der Senderabstimmung in beide Richtungen. Auch die Stummschaltung und die Scharfabstimmung sind völlig in Ordnung. Nur der Haltemagnet bekommt einen zu geringen Strom, so das er die Steuerwippe nicht festhält. Gemessen sind es nur ca. 30V. Soll: 190V (!). Die EABC80 und ECL80 sind neu.

Ich kann aber auch den mir vorliegenden Schaltplan nicht interpretieren bzw. verstehen. Der 1. Anschluß des Magneten geht an einer Seite an die Anode EABC80 (Stift 9), der andere endet an einem Pfeil, an dem "+4" vermerkt ist. Suche ich einen Pfeil "+4" im Plan, finde ich einen solchen, der ein Schalter-Symbol zeigt, der wiederum in der Nähe eines umrahmten Schalter-Symbols "St7" gezeichnet ist. Was soll hier wie miteinander verbunden sein bzw. geschaltet werden und mit was für einem Schalter?

An der Anode ECL80 (Stift 6) soll bei nicht betätigter Steuerwippe eine Spannung von 225V= anliegen. Das ist die einzige Spannung, die bei mir korrekt gemessen wird. Bei Betätigung der Steuerwippe Suchlauf müssen da 100V~ anliegen. Ich messe über 400V. Beim Schnellauf müssen 200V~ anliegen, ich messe fast 600V.

Kennt sich von Euch jemand mit dem Suchlauf gut aus und kann mir weiter helfen bzw. helfen, den Schaltplan zu verstehen?


Leider bin ich derzeit nicht an meinem PC und kann den Schaltplan nicht herunter laden. Daher der Link zum Radio beim Radiomuseum.org: http://www.radiomuseum.org/r/saba_meers ... 11_st.html

Ich würde mich sehr freuen, wenn mir einer von euch Experten da weiterhelfen könnte


Vielen dank im Voraus! :danke:


LG Ralph

_________________
Ein Leben ohne Röhrenradio ist möglich, aber sinnlos.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa Okt 20, 2018 20:55 
Offline
Benutzeravatar

Registriert: Do Nov 04, 2010 18:42
Beiträge: 1685
Wohnort: 47877 Lavendel-Traumland (NRW)
Kenntnisstand: **Zutreffendes Feld fehlt**
Hallo Ralph,

zunächst einmal zu den Schaltkontakten. Der mit dem Netzschalter kombinierte S2'' sorgt dafür, das das Gerät beim Auschalten, wegen der noch geladenen Elkos, nicht nachspielt. Dazu wird die Schirmgitterspannung der EF85 (Rö2) -von +4 kommend- abgeschaltet. Beim Umschalten auf Stereo oder Tonabnehmer wird ebenfalls die Rö2 stillgelegt und das Magische Auge abgeschaltet. Zudem wird de Spannung zum Halterelais der Automatik abgeschaltet, damit ein evtl. gestarteter Suchlauf sofort abgebrochen wird - Haltemagnet fällt ab. -- Zur Vedeutlichung folgender SB-Auszug:
Dateianhang:
Meersburg11-Kontakte.JPG
Meersburg11-Kontakte.JPG [ 32.49 KiB | 531-mal betrachtet ]


Und nun zum Haltemagnet und dessen "RelaisRöhre":
Bei stehendem Suchlaufmotor wird die EABC80 (Rö8) von der negativen Spannung ca. -7V5 (G) über R102 (1M) am Gitter gesperrt; sie ist stromlos, somit liegt an der Anode die volle Spannung +4.
Wenn der Suchlauf gestartet wird, stehen an der Steuerwicklung des Motors ca. 100V~ an. Diese werden über C92 (47nF) ausgekoppelt und hinter dem Spannungsteiler R97 (150k) und R99 (68k) positiv gleichgerichtet. Diese positive Spannung wirkt über R101 (1M) der negativen Sperrspannung entgegen und hebt die negative Sperrspannung am Gitter auf. Der nun freigegebene Anodenstrom fließt über den Haltemagneten und hält diesen fest, solange der Motor läuft. --- SB-Auszug:
Dateianhang:
Meersburg11-Haltestufe.JPG
Meersburg11-Haltestufe.JPG [ 45.91 KiB | 516-mal betrachtet ]

Aufgrund der gegenläufigen 50Hz Modulation (Anodenmodulation ECL80-Rö7) bleibt der Suchlaufmotor kurz vor dem gefundenen Sender stehen. Die Motor~Spannung bricht ein, daher wird jetzt die Relais-Röhre von der negativen Spannung über R102 wieder gesperrt. Der Haltemagnet fällt ab, über den damit verbundenen Kontaktsatz wird die 50Hz Modultion umgepolt und der damit eingeleitete Scharfabstimmodus stellt den Sender exakt ein.

Diagnose und mögliche Abhilfe: Das Problem sollte daher im Bereich der RelaisRöhre zu finden sein. Zu überprüfen wären vor allem R101, R102 aber auch die Kondensatoren C92 und C93. Auch R97 und R99 zählen zu den Verdächtigen. Gelegentlich ist auch der kleine Selen Gleichrichter (sieht aus wie ein kleines Brikett) defekt. Dieser kann problemlos durch eine 1N400X ersetzt werden.

Die abenteuerlichen von dir gemessenen Spannungswerte halte ich für ein messtechnisches Problem möglicherweise stört sich dein Messgerät im ~Spannungsmodus an der 'unterlagerten' Gleichspannung - vielleicht solltest du deshalb die ~Spannungen einmal direkt an den Motoranschlüssen messen.

_________________
...und glüht auch die Anode rot, ist die Röhre noch nicht tot.

Mit freundlichen Grüßen, Peter R.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So Okt 21, 2018 10:03 
Offline

Registriert: Do Okt 02, 2008 14:03
Beiträge: 341
Wohnort: Ostrhauderfehn
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Guten Morgen Peter,

habe gerade Deine ausführliche Antwort gelesen. Ich werde, nach dem Frühstück, gleich mal die von Dir erläuterten Punkte begutachten und hoffentlich auf einen Fehler stoßen.

Vielen Dank für Deine Bemühungen, mir zu helfen. Ich werde umgehend berichten, was ich erarbeiten konnte.

LG Ralph

_________________
Ein Leben ohne Röhrenradio ist möglich, aber sinnlos.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So Okt 21, 2018 14:06 
Offline

Registriert: Do Okt 02, 2008 14:03
Beiträge: 341
Wohnort: Ostrhauderfehn
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo Peter,

ich habe die R´s und C´s geprüft und bin dabei auf das "Brikett" (Gleichrichter) Gr.C E62,5 C5 gestoßen, der in beide Richtungen sperrt, also defekt ist. Ich habe ihn gegen eine normale Diode getauscht, mit dem Ergebnis, das der Magnet nun in eine Richtung (rechts, Frequenzband aufwärts) ordnungsgemäß festhält, in die andere Richtung jedoch immer noch nicht. Außerdem fängt er jeden Rauschesender ein, ist also zu empfindlich. Das muss man ja am Filterkästchen einstellen, wobei ich nicht weis, welcher Trimmer dafür zuständig ist.

Was kann ich noch prüfen, damit es auch links rum, das Frequenzband abwärts funktioniert?

LG Ralph

_________________
Ein Leben ohne Röhrenradio ist möglich, aber sinnlos.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So Okt 21, 2018 15:32 
Offline
Benutzeravatar

Registriert: Do Nov 04, 2010 18:42
Beiträge: 1685
Wohnort: 47877 Lavendel-Traumland (NRW)
Kenntnisstand: **Zutreffendes Feld fehlt**
Hallo Ralph,

eigentlich sind die Brikett-Gleichrichter selten defekt; dass du in beiden Richtungen eine hochohmige Anzeige hast, liegt an der niedrigen Mess-Spannung im Ohm Bereich, diese liegt außerhalb der Knickspannung zweier bzw. dreier Selen Dioden. Wobei bei >60V wohl eher drei Selen-Elemente in Reihe liegen. Ok, der Ersatz durch eine Si-Diode schadet nicht.

Vielleicht kannst du einmal testen, was geschieht, wenn du das Gitter (pin8) von Rö8 an GND legst - dann müsste der Magnet dauerhaft angezogen bleiben. Wenn das nicht der Fall sein sollte, ist ein Schwächeln der Triode (Rö8) zu vermuten. Andererseits könnte auch die Magnetspule (sektionaler Windungsschluss) schadhaft sein; der ohmsche Nennwiderstand dieser Spule liegt bei 10kOhm.

Die Empfindlichkeit bezüglich "Rauschesender" hängt in der Regel nicht mit dem Filterabgleich zusammen, da würde die Abschaltschwelle eher in Richtung unempfindlich tendieren. Es könnte eher sein, dass die Suchlaufspannung zu gering ist. Welche ~Spannung misst du denn bei Suchlauf wirklich über der Steuerwicklung (anodenseitige Spule) des Motors? Läuft der Suchlauf mit angemessener Geschwindigkeit oder eher zaghaft?

Zur Erklärung des Suchlaufes folgenden SB-Ausschnitt: Dort ist in Grün der verlauf der Suchlaufspannung in Richtung "A" eingezeichnet. Die andere Richtung "E" kann dann jeder, den es interessiert, selbst eintragen.
Dateianhang:
Meersburg11-Suchlauf.JPG
Meersburg11-Suchlauf.JPG [ 118.8 KiB | 412-mal betrachtet ]

In dem SB sieht man, dass die Spannung zunächst über R105 (47k), sodann über den Suchlaufkontakt und anschließend über die phasenkorrigierte Teilerkombination C96 (47n) und R104 (270k) dem Steuergitter der ECL80 (pin9) zugeführt wird.
Die jetzt (hellgrün) an der Anode pin6 der ECL80 verstärkte Suchlaufspannung wird der Steuerwicklung des Suchlaufmotors zugeführt. Diese wird, wie bereits erwähnt, zusätzlich gleichgerichtet und der RelaisRöhre als "Haltespannung" angeboten - somit bleibt der Suchlaufmagnet angezogen.
Wenn nun bei Sendereinfall die um 180° gedrehte, demodulierte 50Hz Hilfsspannung (rot) aus dem Diskriminator zur Wirkung kommt und deren Amplitude den gleichen Wert der Suchlaufspannung erreicht hebt sich die 50Hz Spannung sowohl am Steuergitter als auch an der Anode der Motorsteuerröhre auf - der Motor bleibt stehen und wegen Wegfall der über Gr.C gleichgerichtenen Spannung wird die RelaisRöhre, wie ebenfalls bereits erwähnt, gesperrt.

Hieraus kann man direkt erkennen, dass die Empfindlichkeit des Sendersuchlaufes wesentlich von der Amplitude der dem G1 Rö7 zugeführten Suchlaufspannung abhängt. Für die Fehlersuche bedeutet dies, bei Auftreten des Fehlers in beiden Richtungen, eine kritische Überprüfung von R104/C96. Bei Auftreten in nur einer Richtung des entsprechenden 47k-Widerstandes R105 - R107.
Eine weitere allgemeine Grundvorraussetzung einer einwandfreien Automatik-Funktion ist eine gründliche Überprüfung/Reinigung aller Kontakte des Steuersatzes.

_________________
...und glüht auch die Anode rot, ist die Röhre noch nicht tot.

Mit freundlichen Grüßen, Peter R.


Zuletzt geändert von glaubnix am So Okt 21, 2018 17:19, insgesamt 1-mal geändert.

Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So Okt 21, 2018 17:07 
Offline

Registriert: Do Okt 02, 2008 14:03
Beiträge: 341
Wohnort: Ostrhauderfehn
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo Peter und Mitlesende!

Ich habe den Fehler gefunden. Das "Brikett" ist wirklich defekt. Das zweite im Radio eingebaute Gr.B E12,5 C5 zeigt beim Diodentester in Durchlassrichtung einen Wert von 900, der gewechselte zeigt in beide Richtungen gar keinen Durchgang. Das er gestorben ist, kann auch am eigentlichen Fehler in der Schaltung liegen: Da hat mir wirklich jemand ein Ei ins Nest gelegt! Statt des 68K (R99) Widerstands war ein 47K eingelötet (gelb/lila/orange) statt blau/grau/orange. Nach Tausch des Widerstandes läuft der Suchlauf in beide Richtungen nun wie geschmiert :D . Und ja, der Suchlauf läuft nun zwar nicht schneller aber kräftiger. Ich habe 2 Stellen, an denen der Motor beim Suchvorgang vorher langsamer wurde. Dies ist nun weg. Der Zeiger läuft nun die ganze Skala lang in der gleichen Geschwindigkeit, egal welche Richtung.

So muss es sein!

Dir lieber Peter, vielen Dank für Deine große Hilfe! :bier: :super: :danke:
und schönen Rest-Sonntag noch.

LG Ralph

_________________
Ein Leben ohne Röhrenradio ist möglich, aber sinnlos.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So Okt 21, 2018 17:27 
Offline
Benutzeravatar

Registriert: Do Nov 04, 2010 18:42
Beiträge: 1685
Wohnort: 47877 Lavendel-Traumland (NRW)
Kenntnisstand: **Zutreffendes Feld fehlt**
Hallo Ralph,

Danke für die Rückmeldung; das ist auch logisch nachvollziehbar - denn damit war die positive Gegenspannung, wegen der falschen Spannungsteilung, zum Aufsteuern der RelaisRöhre zu gering.

Jetzt hätte ich mir eigentlich die zusätzliche Erkärung der Automatikfunktion ersparen können. Aber vielleicht ist es ja für dich etwas aufschlussreich und evtl. hilfreich bei der Fehlersuche im nächsten Saba Automatikgerät... vielleicht ist es auch für andere Foren Mitglieder von Interesse?

Auf jeden Fall freue ich mich über dein Erfolgserlebnis. Dann kannst du dich für den restlichen Tag entspannt zurücklehnen.

Nachtrag: Das spannungsmäßig "große" Brikett muss aufgrund des Dioden-Testers nicht wirklich defekt sein, denn: bei dem "kleinen" 12,5V-Teil kommt nur eine Selen "Pille" zur Anwendung, während bei dem "großen" mit 62,5V wohl drei Pillen in Reihe geschaltet sind und damit die Mess-Spannung des Diodentesters nicht die notwendige Schwellenspannung erreicht. Man rechnet bei Selen-Dioden mit einer Spannungsfestigkeit von ca. 20V pro "Pille".

_________________
...und glüht auch die Anode rot, ist die Röhre noch nicht tot.

Mit freundlichen Grüßen, Peter R.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So Okt 21, 2018 18:27 
Offline

Registriert: Do Okt 02, 2008 14:03
Beiträge: 341
Wohnort: Ostrhauderfehn
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo Peter,

o. K., ich werde das kleine "Brikett" nicht entsorgen. Event. brauche ich es ja noch mal. Habe aber bitte Verständnis dafür, das ich es jetzt nicht wieder einlöten möchte :lol: . Ich bin froh, das die schwere Kiste jetzt zusammengebaut ist und funktioniert. Höre gerade "Unsere Oldies" auf NDR1. Vorhin habe ich den Suchlauf mal auf KW getestet. Außer die "Stimme der Türkei", die gerade ein Fußballspiel überträgt, findet er da aber nichts. Wohl noch zu früh. Er sucht aber fleißig in beide Richtungen :mrgreen: . Mich wundert nur, das Saba hier keine Endabschalter eingebaut hat. Die haben auch schon gespart, wo sie nur konnten. (Eigentlich völlig Sinnlos, diese Suchautomatik, aber wenn sie schon mal drin ist, soll sie auch funktionieren). Technisch interessant ist sie ja in jedem Fall und Deine Erläuterungen zur Funktionsweise sind nun wirklich nicht umsonst. Es ist die erste Suchlaufautomatic die ich wieder in Gang bekommen habe und sehe jetzt zum ersten Mal, wie sie richtig arbeitet.

LG Ralph

_________________
Ein Leben ohne Röhrenradio ist möglich, aber sinnlos.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So Okt 21, 2018 18:54 
Offline
Benutzeravatar

Registriert: Do Nov 04, 2010 18:42
Beiträge: 1685
Wohnort: 47877 Lavendel-Traumland (NRW)
Kenntnisstand: **Zutreffendes Feld fehlt**
Hallo Ralph,

dass die Suchlaufautomatik, insbesondere bei den Meersburg's, weitgehend sinnlos ist sehe ich auch so. Nur sie ist von ihrer Funktion gesehen schon ein technischer Leckerbissen, den es bei anderen Firmen nicht gab. Es ist ein Alleinstellungsmerkmal von Saba.

Ein wirklicher Sinn dieser Automatik ist erst im Zusammenhang mit einer Fernbedienung gegeben. Es ist schon, auch heute noch, beeindruckend zu sehen, wie sich der Abstimmknopf wie von Geisterhand in Bewegung setzt und automatisch den nächsten Sender findet und diesen präzise scharf einstellt... auch die weiteren Funktionen der Fernbedienung gab es bei anderen Fabrikaten in der Form nicht. So die motorische Betätigung des Lautstärke Potis, wobei die uneingeschränkte Funktion der gehörrichtigen Lautstärkeanpassung, auch bei Fernbedienung erhalten blieb. Dann der letzte, zwar nicht weltbewe gende, Gag: die automatische Umschaltung der Wellenbereiche, wobei hier oft von erheblicher Geräuschentwicklung begleitet, die Bereichstasten betätigt werden - daher eher ein akustisches Erlebnis.

Es waren halt technische Spielereien, welche sich damals vorwiegend betuchtere Käufer leisten konnten und technisch Begeisterte, die dann solch eine Kiste auf Ratenzahlung erstanden.

_________________
...und glüht auch die Anode rot, ist die Röhre noch nicht tot.

Mit freundlichen Grüßen, Peter R.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So Okt 21, 2018 19:16 
Offline

Registriert: Do Okt 02, 2008 14:03
Beiträge: 341
Wohnort: Ostrhauderfehn
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Ja, mit Fernbedienung ist sie natürlich sinnvoll. Das es das schon ab Mitte der 1950er Jahre (Sendersuchlauf glaube ich sogar schon Ende der 1930er!) gab, ist faszinierend, vor allem wenn man den technischen Aufwand sieht, der dafür betrieben wurde. Technik-Verrückte gab und gibt es wohl zu allen Zeiten. Damals sah man wenigsten noch, wofür man sein Geld ausgab. Heute macht das ein wenige mm großer Chip und keiner schert sich drum, was in dem passiert. Sucht der nur noch in eine Richtung, fliegt der Chip eben raus - oder das ganze Gerät auf den Müll.

LG Ralph

_________________
Ein Leben ohne Röhrenradio ist möglich, aber sinnlos.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mo Nov 05, 2018 2:49 
Online
Benutzeravatar

Registriert: Di Aug 21, 2018 16:52
Beiträge: 86
Wohnort: Bei Würzburg
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Danke an "glaubnix" für die ausführliche Beschreibung des Sendersuchlaufes!
Geräte mit Sendersuchlauf und Fernbedienung gab es übrigens auch in der DDR:
https://www.radiomuseum.org/r/stern_roc ... autom.html


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 11 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 13 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum