[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Nordmende Tannhäuser V330

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Fr Aug 23, 2019 8:39

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 18 Beiträge ]  Gehe zu Seite Vorherige  1, 2
Autor Nachricht
 Betreff des Beitrags: Re: Nordmende Tannhäuser V330
BeitragVerfasst: Di Jan 22, 2019 18:47 
Offline
Benutzeravatar

Registriert: Mo Mai 28, 2018 20:36
Beiträge: 107
Wohnort: Wernberg
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Guten Abend,

gestern habe ich nochmal die Spannungen an beiden Endstufen gemessen. Die Werte stimmen laut Schaltplan.
Das Gleiche auch an den beiden Vorverstärkerröhren.

Ich suche dann mal nach schlechten Lötstellen und melde mich wieder, wenn beide Kanäle funktionieren.

Viele Grüße,

Michi :D

_________________
...Die ganze Welt hört und sieht mit Graetz!...


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Nordmende Tannhäuser V330
BeitragVerfasst: Do Jan 31, 2019 19:01 
Offline
Benutzeravatar

Registriert: Mo Mai 28, 2018 20:36
Beiträge: 107
Wohnort: Wernberg
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo zusammen,

den Fehler hab ich bis jetzt noch nicht gefunden; also der linke Kanal geht.
Im rechten Kanal rauscht es kurz nach dem Einschalten laut. Dann hört man ganz leise Musik, wenn ich die Stereo-Balance auf Rechtsanschlag drehe.
Wenn ich die Vorstufe vom rechten Kanal herausziehe, dann hört man immer noch ganz leise die Musik vom Radiosender.
Ich habe schon beide Endstufen gegeneinander getauscht, aber erfolglos. Die Sockel hab ich auch schon gut nachgelötet.

Es sind noch zwei Papierkondensatoren an der Vorstufe (rechter Kanal) und zwei 100nF muss ich jetzt weggelassen, da ich gemeint habe , dass ich noch Ersatz da habe. Die alten Kondensatoren habe ich knapp abgezwickt. Also die kann ich nicht mehr anlöten.

Was meint Ihr?

Viele Grüße,

Michi :D

_________________
...Die ganze Welt hört und sieht mit Graetz!...


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Nordmende Tannhäuser V330
BeitragVerfasst: Do Jan 31, 2019 19:37 
Offline
Benutzeravatar

Registriert: Do Dez 27, 2007 23:19
Beiträge: 7837
Wohnort: östliches Niedersachsen
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
Irgendwie habe ich ein Problem mit Deiner Vorgehensweise.

Du lässt Teile weg, weil Du sie gerade nicht da hast, erwartest aber, dass das Radio einwandfrei funktioniert.

Wenn Du nicht berschreibst, welche Kondensatoren fehlen, wie soll dann jemand aus der Ferne sagen können, was die Folge ist?

Was ist mit den Vorschlägen zur Fehlersuche, die ich gemacht habe?

Lutz


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 18 Beiträge ]  Gehe zu Seite Vorherige  1, 2

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: Didi und 12 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum