[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - WEGA Carina II

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Mo Apr 22, 2019 23:45

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 55 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3, 4  Nächste
Autor Nachricht
 Betreff des Beitrags: Re: WEGA Carina II
BeitragVerfasst: Mo Jan 14, 2019 21:14 
Offline
Benutzeravatar

Registriert: So Mär 23, 2014 21:00
Beiträge: 682
Wohnort: Esslingen
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo Tobi,

falls Du mit der ECC die ECC85 des UKW-Tuner meinst, so lassen Deine Beobachtungen den Schluss zu, dass diese defekt ist (Elektrodenschluss).

Kein Wunder, dass dann auch UKW nicht funktioniert!

Hast Du eine wissentlich gute ECC85 zur Verfügung?


Grüße

Martin


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: WEGA Carina II
BeitragVerfasst: Di Jan 15, 2019 6:54 
Offline
Benutzeravatar

Registriert: Do Nov 13, 2008 7:16
Beiträge: 6335
Dem Punkt mit einer anderen ECC85 kann ich mich erstmal nur anschließen (einfachster Weg der Fehlersuche).
R35 ist rein rechnerisch so von der Dimensionierung erstmal ok, er wird aber trotzdem recht warm. Rechnerisch liegt er am Limit mit knapp 2W. Die wird er auch an Wärme verlieren. So das Radio später wieder ok ist, kann man ihn durch 4W gerne ersetzen.

Zur Fehlersuche.
Orientierung am Plan Fox 56.
Der Tuner hat die Anschlüsse 1 + 2. Löte diese bitte ab und schaue dabei wie sich die Spannung am R35 verhält. Danach erst 1 und dann 2 anlöten und parallel dazu die Spannung beobachten.
Entweder liegt der Fehler vor der Box (Schalter oä) oder in der Box. Da wäre wahrscheinlich C53 ein Kandidat, C55, C52, C61, die Fassung oder eben die Röhre. Oder ein Baufehler mit einem Masseschluß oä.
Na berichte mal.

paulchen


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: WEGA Carina II
BeitragVerfasst: Di Jan 22, 2019 16:54 
Offline

Registriert: Fr Okt 09, 2009 10:09
Beiträge: 228
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo zusammen,

entschuldigt, diesmal hat es ein wenig länger gedauert. Danke für eure Vorschläge!

Habe es noch mit zwei anderen ECC85 ausprobiert, die in anderen Radios einwandfrei funktionieren, aber hatte den gleichen Effekt.
Dann die Anschlüsse 1 und 2 abgelötet, Stellung UKW, mit ECC85 -> Spannung und Temperatur okay, daher würde ich den Schalter ausschließen.
Dann nur Anschluss 1 wieder angelötet -> Defekt wieder sichtbar, Spannung an C46 bricht ein und R2/R35 werden heiß.
Dann nur Anschluss 2 angelötet, Anschluss 1 wieder gelöst -> Spannung und Temperatur okay.

Also wird der Fehler wohl in der Box liegen - leider weicht die Schaltung hier schon etwas stärker von der des Fox 56 ab. Ich habe angefangen, einzelne Kondensatoren einseitig abzulöten und zu testen, bisher jedoch ohne Treffer - ist eine Kapazitätsmessung und eine Widerstandsmessung (stromlos) hier aussagekräftig?
Werde auch die Fassung noch mal unter die Lupe nehmen...

Viele Grüße,
Tobi


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: WEGA Carina II
BeitragVerfasst: Di Jan 22, 2019 22:24 
Offline
Benutzeravatar

Registriert: Do Nov 13, 2008 7:16
Beiträge: 6335
Versuche mal den Trimmer C53 auf Kurzschluß zu testen.
Ansonsten kommt noch C55 oder ein Schluß durch ein mechanisches Problem in Betracht.
C52 wie vorher beschrieben war ein Schreibfehler meinerseits. Gemeint war C62. Der fällt aber jetzt aus.
Das Problem muß dann aber auch ohne ECC85 auftreten.

paulchen


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: WEGA Carina II
BeitragVerfasst: Mo Jan 28, 2019 15:30 
Offline

Registriert: Fr Okt 09, 2009 10:09
Beiträge: 228
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo zusammen,

habe mal versucht, den Fehler systematisch einzugrenzen.
Vorab: Der Fehler tritt nur mit eingesetzter ECC85 auf. Der Trimmer C53 hat keinen Kurzschluss. Hinter R37 (Anschluss 1) fließen ca. 50 mA, laut Schaltplan sollten es 10,5 mA sein.
Ich bin also "dem Fluss des Stroms" gefolgt und habe immer weiter die Spur der 50 mA verfolgt - bitte sagt mir, wenn dieser Ansatz Unsinn ist :D
Folgende Gedanken/Fragen hätte ich dazu:
1. Es gibt zwei Abgleichspulen im Kasten (auch auf den Fotos zu sehen), diese haben 2-5 Wicklungen und an diesen Drähten sind in der Wicklung (sozusagen auf halber Strecke) Bauteile angelötet. Wenn ich diese löse und wieder festlöte, verstellt sich dann das Empfangsteil, wenn ich nicht zufällig wieder die selbe Stelle treffe?
2. In der Schaltung ist eine Induktivität (auf dem Foto markiert) mit 30 hF. Wie prüft man so was? Ich messe hier Widerstand unendlich - müsste man nicht einen (niedrigen) Wert messen, wenn es doch eigentlich nur eine Spule ist?

Viele Grüße,
Tobi


Dateianhänge:
InkedIMG_5265_LI.jpg
InkedIMG_5265_LI.jpg [ 149.75 KiB | 512-mal betrachtet ]
Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: WEGA Carina II
BeitragVerfasst: Mo Jan 28, 2019 16:12 
Offline
Benutzeravatar

Registriert: Do Nov 13, 2008 7:16
Beiträge: 6335
Jetzt mal langsam mit dem Lötkolben!

Was Du da abgelötet hast ist ein Röhrchenkondensator. Also unendlicher Widerstand.
Weiterhin.
Du schreibst das die Schaltung nur mit Röhre den Strom zieht. Ohne Röhre sollte gar kein Strom in den Tuner gehen (Bezug nehmend auf den Plan vom Fox 56).
Du kannst Davon ausgehen das alles was Du im Tuner treibst Auswirkung auf den Empfang hat. Also nicht planlos darin löten.
Konzentriere Dich mit den Arbeiten auf den linken Teil der ECC85 (gemäß Plan). Im rechten steckt gemäß Deiner Angaben kein Fehler.
Zur Findung im Tuner - das ist der Bereich von dem Antennengang. Da interessiert also nur eine Spule :wink: .
Die betreffenden Teile habe ich Dir weiter vorn schon genannt. Was Du noch prüfen könntest wäre die Röhrenfassung.
Mein Verdacht geht weiterhin Richtung C53 bzw dem Schmutz an ihm.
Du kannst ja mal mit einem weichen!! Pinsel inkl. Staubsauger versuchen den Dreck aus dem Tuner zu bekommen.
Man kann sowas auch wieder in den neuwertigen Zustand (optisch) versetzen in dem man mit Flüssigkeiten arbeitet, aber das lass mal für den Anfang.

paulchen


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: WEGA Carina II
BeitragVerfasst: Mo Jan 28, 2019 17:30 
Offline

Registriert: Fr Okt 09, 2009 10:09
Beiträge: 228
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Danke für deine schnelle Antwort und für das Bremsen!

Okay, dann lag ich mit der Induktivität voll daneben :o Womöglich müsste der Teil dann neu abgestimmt werden, aber eins nach dem anderen.

Den Hinweis mit der Röhre habe ich gegeben, da du letztens meintest: "Das Problem muß dann aber auch ohne ECC85 auftreten." - Vielleicht habe ich das falsch verstanden.

Zum linken Teil der Schaltung ein paar Anmerkungen zu den Gegebenheiten bei mir:
Pin1 der ECC85 geht über einen 5-Ohm-Widerstand an den Drehko. Pin2 liegt auf Masse. Pin3 geht an einen Bandfilter, an dem auch die Antenne hängt. Das sind jeweils die einzigen Verbindungen dieser 3 Pins, also doch stark abweichend vom Fox!
R37 geht zum Bandfilter, an diesem hängt nach einer Windung der Trimmer C53, der wiederum geht an Masse. C53 ist also nicht wie im Schaltplan am anderen Pol mit Pin3 der ECC oder einem Bandfilter verbunden. Ich hoffe, meine Beschreibung gibt Sinn...

Putzen werde ich gerne mal ausprobieren :D
Bevor ich etwas falsch mache:
Wie überprüft man die Röhrenfassung?
Wie überprüft man die Röhrchenkondensatoren, ohne sie abzulöten?

Danke vorab und viele Grüße!!


Dateianhänge:
Dateikommentar: Zur Verschaltung der Röhre. Im Vordergrund ist C53, leider unscharf.
IMG_5266.JPG
IMG_5266.JPG [ 164.2 KiB | 493-mal betrachtet ]
Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: WEGA Carina II
BeitragVerfasst: Mo Jan 28, 2019 18:27 
Offline
Benutzeravatar

Registriert: Do Nov 13, 2008 7:16
Beiträge: 6335
Kann es sein das Du da was falsch abliest?
Mach doch bitte mal eine Gesamtaufnahme des Tuners. Ich war bis eben davon ausgegangen, das wir es mit einer TFK-Box zu tun haben. Die werden in der Regel induktiv abgestimmt und nicht mit Dreko.
Weiterhin ist PIN2 der ECC85 das Gitter. Wenn das auf Masse liegt geht da gar nichts mehr in dem Radio auf UKW.
So wie Du den C53 beschreibst sehe ich eher den Tuner vom Wega 110 vor mir. Allerdings hat da keiner einen 5 Ohm Widerstand drin.

Röhrchenkondensatoren sind genauso zu prüfen wie herkömmliche auch. Allerdings sind die hier im untersten pF Bereich. Das muß einerseits das Messgerät können und andererseits muß der Messaufbau möglichst so gestaltet werden, das parasitäre Messeinflüsse auszuschalten sind (ua. Nullabgleich des Messgerätes).
So der Schaltungsaufbau es hergibt muß man diese Kondensatoren manchmal nicht mal ausbauen. Dazu muß man aber genau vorher schauen (Gerät, Schaltung) ob nicht eventuell andere Bauteile die Messung verfälschen. So man dies nicht kann, hilft nur einseitiges ablöten.

Die Röhrenfassung ist aus Pertinax? Dann kann es sein, daß sich da Probleme eingeschlichen haben. Das dümmste wäre hier mit Kontakmittel (Spray) ran zu gehen. Wenn das noch nicht 100%ig trocken ist und man macht hier Hochspannung rauf, können sich Kohlebrücken bilden.
Hier sollte man ohne Röhre mal messen, ob sich von den PIN 1 + 6 zu den Nachbarpins Spannungen aufbauen.

Meine Bemerkung weiter oben "Das Problem muß dann aber auch ohne ECC85 auftreten." bezog sich auf einen satten Kurzschluß des C53 usw.
Da wir es jetzt mit einem Fehler zu tun haben, der nur mit Röhre auftritt, würde ich die Fassung immer mehr in den Mittelpunkt schieben. Aber wie gesagt, der Erfahrung nach kann auch C53 inkl. Dreck die Ursache sein oder aber eine Kombination aus allem.
Das kannst nur Du mit dem Tuner vor der Nase raus finden. Wir können von der Ferne nur Tips geben.

paulchen


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: WEGA Carina II
BeitragVerfasst: Di Jan 29, 2019 13:37 
Offline

Registriert: Fr Okt 09, 2009 10:09
Beiträge: 228
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo paulchen,

vielen Dank für deine Hinweise und deine Geduld.

Ich habe Bilder angehängt mit dem Tuner aus mehreren Perspektiven. Ich habe mir zu der Röhrenverschaltung auch die Schaltpläne anderer WEGA-Radios aus der Zeit angesehen, konnte aber nichts vergleichbares finden...
Eine Detailaufnahme zeigt gut Pin1 und Pin2, ich habe sie markiert - die Nummerierung müsste doch so stimmen?! Man sieht den 5-Ohm-Widerstand an Pin1 zum Drehko, und den nach innen geknickten Pin2 an Masse. Ich habe mich über die Schaltung auch schon gewundert, es sieht original aus...

Danke für die Erklärung zur Messung der Keramikkondensatoren: In der Tat sind die Kapazitäten zum Teil so klein, dass ich sie nicht messen kann.

Die Röhrenfassung ist aus Pertinax, genau. Ich habe kein Spray eingesetzt. Die Messungen von Pin1 und Pin6 führe ich gerne noch durch, allerdings klingt deine Aussage so, als könnte das Radio mit dieser Schaltung auf UKW gar nicht funktionieren? :?

Viele Grüße,
Tobi


Dateianhänge:
IMG_5272.JPG
IMG_5272.JPG [ 169.58 KiB | 458-mal betrachtet ]
IMG_5276.JPG
IMG_5276.JPG [ 168.61 KiB | 458-mal betrachtet ]
IMG_5274.JPG
IMG_5274.JPG [ 154.62 KiB | 458-mal betrachtet ]
IMG_5267.JPG
IMG_5267.JPG [ 164.08 KiB | 458-mal betrachtet ]
Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: WEGA Carina II
BeitragVerfasst: Di Jan 29, 2019 18:34 
Offline
Benutzeravatar

Registriert: Do Nov 13, 2008 7:16
Beiträge: 6335
Also hast Du ein Carina 1084 wenn ich das hier richtig interpretiere. Wurde ja schon weiter vorn gesagt und geschrieben.
War wohl auch mein Fehler das ich die ganze Zeit von der TFK Box ausgegangen bin.

Der Tuner hier ist eine Wega-Eigenentwicklung mit ECC81(5).
Nochmals für mich. Dein Chassis sieht so aus?

Bild

Kann es sein, das da eventuell eine ECC81 rein gehört? Bei dem Bild bzw. dem Gerät darauf war es so.
Dann wäre aber der Heizkreis anders angeschloßen als bei der ECC85.

PIN 2 gehört hier an Masse. Die R/C Kombination (50p/500Ohm) aber an das Pin3. Keine Ahnung wer das mal so gemacht hat.

Hier mal ein Plan vom Herold 1001
Bild
https://www.radiomuseum.org/r/wega_herold_1001.html

Eventuell findest Du aber auch noch andere Pläne vom Tuner in den anderen Heroldunterlagen :Schulterzuck: ?
https://www.radiomuseum.org/r/wega_herold_54_1022.html
Sollte aber meiner Meinung nach der selbe Tuner drin sein.
Wenn dem so wäre, kannst Du wohl im RM.org Punkte sammeln, wenn Du die Angabe ECC85 bei "Carina 1084" ändern lässt (so Du da Mitglied bist).


Kannst ja mal abgleichen was da stimmt und was nicht. Halte Dich nicht unnötig an den 5 Ohm Widerstand auf. Der wird wohl der Schwingneigung der Schaltung geschuldet sein? Da kann mal jemand Input geben, der mit Tuner sattelfester ist als ich.

Na ja, ich denke mal jetzt hast Du einiges abzugleichen :lol: .

paulchen

PS.: So ich hier auf dem Holzweg bin kann ja gerne mal jemand einen Quer-Input geben...


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: WEGA Carina II
BeitragVerfasst: Fr Feb 01, 2019 14:27 
Offline

Registriert: Fr Okt 09, 2009 10:09
Beiträge: 228
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo paulchen,

das sind ja wieder viele gute Infos, danke!
Ja, es ist ein Carina 1084 und es sieht genau so aus wie auf deinem Bild.
Leider ist auf der Rückwand kein Röhrenplan drauf, ich weiß nur, dass eine ECC85 drin war. Alle Röhren sind von Lorenz und die anderen waren offenbar noch die ersten (mit Klebeband fixiert), daher würde ich davon ausgehen, dass auch die ECC85 so gehört :Schulterzuck:
Im Radiomuseum bin ich leider nicht Mitglied.
Ich werde am Wochenende mal den Tuner mit meinem vergleichen und ggfs. einfach einen Schaltplan von meinem zeichnen - vielleicht kommen wir dann weiter :)

Danke und viele Grüße,
Tobi


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: WEGA Carina II
BeitragVerfasst: Fr Feb 01, 2019 15:24 
Offline
Benutzeravatar

Registriert: Do Nov 13, 2008 7:16
Beiträge: 6335
Ich gehe mal davon aus, daß der verlinkte Plan im Rm.org der selbe ist wie von mir hier eingestellt. Ich habe diesen Tuner hier (wie weiter oben gezeigt) auch nur mit ECC81 getroffen. Mit ECC85 wäre zumindest für mich neu.
In einem anderen Beitrag hier hat ja Basti
http://www.dampfradioforum.de/viewtopic.php?f=2&t=28930
genau dies Radio vor sich auf dem Tisch.
Eventuell kann er Dir ja die eine oder andere Frage zur bei ihm herrschenden Realität beantworten?

paulchen


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: WEGA Carina II
BeitragVerfasst: Fr Feb 01, 2019 17:02 
Offline

Registriert: So Aug 20, 2006 23:11
Beiträge: 2523
Wohnort: Zwischen Oldenburg/Bremen
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Moin,

Falls ich helfen kann dann gerne :hello:

Es steckt bei mir definitiv eine ECC81 drinnen!

Ich hatte bei mir das Problem in der Fassung und deren Kontakte. Vielleicht hat jemand bei dir bereits mit Kontaktspray was vergurkt.

Ansonsten auf jeden Fall die Röhre tauschen. Durch das falsche Modell ist die Beschaltung auch anders.

Bei mir ist der Tuner mit Kupferblech verkleidet und wird durch den Drehko versorgt. Unten am Kasten befinden sich ein 2k und ein 30k Widerstand für die beiden Triodensystem.

Da steckt eigentlich nix drinnen das defekt gehen kann. Es sind nur Keramikkondensatoren verbaut.

Wenn du Bilder brauchst zum vergleichen dann mache ich gerne welche. Hab das Blech noch nicht geschlossen.

(Edith) Ich sehe gerade das Pinning ist ja fast gleich. Außer bei Pin 9: Bei der 85 ist es nur eine Abschirmung und bei der 81 eine Verbindung auf einen Mittelabgriff der Heizung.

Wie ist der Pin 9 in deinem Tuner Beschaltet?

_________________
--->lg Basti

--->Freund der glühenden Glasrollen<---
--->Schönste Geräte aus der Sammlung:
--->Lorenz Konzertmeister GW Bj.35<---
--->AEG Magnetophon 85 Bj. 58 <---


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: WEGA Carina II
BeitragVerfasst: Fr Feb 01, 2019 18:05 
Offline
Benutzeravatar

Registriert: Do Nov 13, 2008 7:16
Beiträge: 6335
Dank Dir für die Bereitschaft. Ich denke mal das hilft ihm mehr als meine vielen Worte.

paulchen


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: WEGA Carina II
BeitragVerfasst: Fr Feb 01, 2019 18:25 
Offline

Registriert: Fr Okt 09, 2009 10:09
Beiträge: 228
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo ihr beiden,

danke für das Angebot Basti, Bilder vom Innenleben des Tuners und auch eine Gesamtansicht würden mich sehr interessieren!
Pin9 liegt bei mir auf Masse, das spräche dann für die ECC85?
Es sind auch bei mir nur Keramikkondensatoren verbaut, aber vielleicht hängt es ja auch an einem Widerstand?

Paulchen, deine vielen Worte weiß ich sehr zu schätzen, du hast mir schon enorm weitergeholfen!

Ich werde wie gesagt in den kommenden Tagen mal den Tuner reinigen und den verlinkten Schaltplan genau mit meinem Tuner vergleichen.

Viele Grüße,
Tobi


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 55 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3, 4  Nächste

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 6 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum