[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Philips Sirius 373 Klangverzerrungen

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Do Okt 24, 2019 2:29

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 13 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Philips Sirius 373 Klangverzerrungen
BeitragVerfasst: Sa Feb 23, 2019 21:42 
Offline
Benutzeravatar

Registriert: Fr Dez 13, 2013 23:52
Beiträge: 923
Wohnort: Schwarzwald (VS)
Kenntnisstand: **Zutreffendes Feld fehlt**
Hallo an ins Forum! :hello:
Nun aus dem Schwarzwald. :)
Seit langem bin ich mal wieder aktiv und habe einen Patienten auf dem Tisch.

Das Gerät ist ein Philips Sirius 373 von 1957 den ich zur Zeit für einen Lehrer aus der Berufsschule repariere.

Die "Kondensatorkur" habe ich schon erfolgreich durchgeführt und auch Kontakte gereinigt usw.
Der Empfang bei UKW ist in Ordnung, mir kommt jedoch das rauschen recht leise vor, bei AM ist der Empfang sehr gut. Vor Allem im UKW Bereich gibt es unschöne verzerrungen bei etwas höherer Lautstärke, (Etwas mehr als "Zimmerlautstärke").

Im AM Betrieb würde ich sagen, ist es soweit in ordnung. Zumindest für das was man aus den wenigen schwachen Sendern noch rausholen kann :roll:
Unter TA kann ich die Lautstärke auch etwas mehr "aufreißen". Natürlich kommt der kleine Lautsprecher mit einer EL84 schnell an seine Grenzen, aber da muss trotzdem mehr drin sein.

Zuerst habe ich ein paar Spannungen überprüft:

Die Spannungen hinter der EZ80 auf den Siebelko (50+50µF) stimmen, damit auch die Spannungen einmal durch den AÜ (Tr2) auf Pin7 der EL84 und auf Pin8 der EL84
...Stimmen heißt in meinem Fall etwa 5-10V über dem Sollwert, was aber meiner nachbildung einer "fast Realbedingung" am Trenntrafo von 230V geschuldet ist.
An Pin6 und 1 der ECC85 habe ich 130V und 160V gemessen im "rauschenden Zustand" ohne Sender.
Wieviel die Spannung des Pin6 ins Gewicht fällt ist fraglich.

Die eingesetzte EL84 von Cifte habe ich bereits mit verschiedenen anderen EL84ern aus einer Restekiste mit Röhren die ich freundlicherweise von meinem Lehrer geschenkt bekam durchgetauscht und es ergab absolut keine Veränderung.
Spasshalber auch mal bei der ECC85 versucht, ebenfalls nichts...
Dann habe ich auch noch zwei neue Siebelkos in die Schaltung probeweise eingebracht, auf verdacht dass vielleicht doch die siebung der alten "Dose" nichtmehr ausreicht, jedoch ebenfalls erfolglos. :(

Das Problem schlägt sich so nieder dass der Klang beim erhöhen der Lautstärke basslastiger wird und schließlich verzerrt.
Zuletzt habe ich mal mit der Kapazität vom Kondensator C80 experimentiert und habe dadurch den Bass reduziert, die Verzerrung ist dadurch jedoch auch nicht verschwunden.
Also wieder die Originalkapazität rein...


Ich kann in diesem Fall meine Arbeit an dem Gerät als Fehlerquelle ausschließen.
Das Problem ist mir schon vom Besitzer geschildert worden und auch ich konnte es im ersten Probelauf mit den Originalteilen nachvollziehen.


Hier ist ein Link zum Schaltbild, ein Teil meiner Messungen sind eingezeichnet.

https://www.dropbox.com/s/et8tx4ajlotryi4/373.PNG?dl=0


Danke schomal im Voraus und einen schönen Sonntag!
Robin

_________________
Schützt die Antennenwälder, erhaltet die Sendervielfalt!

R.I.P. LW 153KHz (1967 - 2014)


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So Feb 24, 2019 6:27 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 16:49
Beiträge: 6443
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Moin moin Robin,
bist du sicher, das du bei der Kondensatorkur keinen Papierwickel C vergessen hast ?, du hast auch den Wechsel der Klein Elkos nicht vergessen, z.B. den Ratio Elko, den einzigen der mit + an Masse gelötet wird.
Dein "Tonfilter" ist nichts anderes als ein geschirmter Papierwickel C, auf die Schirmung kann oft verzichtet werden, notfalls um den neuen Folienkondensator 3-5 Windungen Schaltdraht wickeln und einseitig sehr kurz an Masse löten.
Zwecks dem aussuchen brauchbarer Röhren, wie z.B. EL84, bedienst du dir der Kathodenspannungsmessung, je höher diese messbar ist, desto höher auch ihre Leistungsfähigkeit. Diese Messung aber bedingt die Voraussetzung, das der Steuergitter Koppelkondensator erneuert wurde(...keinen Leck Strom führt) und die zu prüfende Röhre nicht unter einer Gitteremission leidet, d.h. dann würde die Kathodenspannung in kurzer Zeit hochlaufen, was nicht nur das Netzteil sondern auch den AÜ gefährden kann. Mithilfe der Spannungsmessung kannst du auch weitere brauchbare Röhren finden, wenn Sie über Anodenwiderstände bestromt werden, hier dann die Anodenspannungshöhe im betrieb messen, die Röhre bei der die Anodenspannung um wenige Volt sinkt, hat dann die höhere Leistung (Emission), das geht zumindest bei den ECC,s; EC,s; ECH; EBF, und EF- Röhren, wiederum Vorausgesetzt, das diese Röhren keine inneren Schlüsse aufweisen, was dann ebenfalls eine Anodenspannungsabsenkung bedeuten würde, diese dürfte dann aber höher ausfallen und das radio oft nicht mehr "Jodeln".

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So Feb 24, 2019 8:49 
Offline

Registriert: Di Apr 19, 2016 19:33
Beiträge: 620
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo Robin,

wie hoch sind folgende Spannungen?
- anode der EABC-Triode (Pin 9)
- g1 der EL 84?
- katode der EL 84?
Jeweils gegen Masse.

VG Stefan


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So Feb 24, 2019 22:39 
Offline
Benutzeravatar

Registriert: Fr Dez 13, 2013 23:52
Beiträge: 923
Wohnort: Schwarzwald (VS)
Kenntnisstand: **Zutreffendes Feld fehlt**
Soo, vielen lieben Dank erstmal für die Antworten!

Ich bin wirklich ganz sicher dass alle Papier, Wachs und auch Kleinelkos ersetzt wurden, bis auf den Siebelko eben. :)

Die Messung an der Kathode hatte ich eigentlich vor, habe aber beim Messen was verwechselt, PIN3 ist ja die Kathode :roll:
Dafür habe ich ja extra meine Röhrentaschentabelle :mrgreen:


@eabc Dankeschön für den Tip

@Klarzeichner Die Messungen liefere ich morgen nach, heute bin ich leider nichtmehr dazu gekommen.

_________________
Schützt die Antennenwälder, erhaltet die Sendervielfalt!

R.I.P. LW 153KHz (1967 - 2014)


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mo Feb 25, 2019 21:17 
Offline
Benutzeravatar

Registriert: Fr Dez 13, 2013 23:52
Beiträge: 923
Wohnort: Schwarzwald (VS)
Kenntnisstand: **Zutreffendes Feld fehlt**
Guten Abend,

Die Messungen wie folgt:

EL84: PIN2: 0V PIN3: 4,9V

EABC80: PIN9: 52V


Ich habe die Messungen leider nicht mit einem Röhrenvoltmeter vornehmen können, sondern habe Sie mit meinem Unigor 3n gemacht.

_________________
Schützt die Antennenwälder, erhaltet die Sendervielfalt!

R.I.P. LW 153KHz (1967 - 2014)


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mo Mär 04, 2019 19:29 
Offline

Registriert: Di Apr 19, 2016 19:33
Beiträge: 620
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Die Spannungen sind völlig in Ordnung. Wenn du tatsächlich alle Kondensatoren erneuert hast (auch den Katoden-Elko der EL 84?) fällt mir als letztes ein zu weiches Netzteil ein: Lege mal parallel zum Sieb-Elko C2 (50µF) einen weiteren gleicher Größenordnung (47µ/350 V). Ändert sich was?

VG Stefan


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mo Mär 04, 2019 22:40 
Offline
Benutzeravatar

Registriert: Do Feb 26, 2015 0:06
Beiträge: 722
Wohnort: Berlin-Lichterfelde
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Klarzeichner hat geschrieben:
fällt mir als letztes ein zu weiches Netzteil ein: Lege mal parallel zum Sieb-Elko C2 (50µF) einen weiteren gleicher Größenordnung (47µ/350 V). Ändert sich was?
VG Stefan


Eine Frage zwischendurch zum Verständnis: Was ist bitte ein "weiches Netzteil"?

_________________
Nette Grüße

Norbert

"Ich glaube an die Unantastbarkeit und an die Würde jedes einzelnen Menschen. Ich glaube, dass allen Menschen von Gott das gleiche Recht auf Freiheit gegeben wurde.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di Mär 05, 2019 7:11 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 16:49
Beiträge: 6443
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Moin moin Norbert,
Netzteile dessen Ausgangsspannung belastungsabhängig ist, weil Sie mittels Elko, Widerstand und wieder Elko bereitgestellt und gesiebt ist, bezeichnet man als weiche Netzteile. Wenn Sie dann auch noch einen stark gealtert Selen Gleichrichter beinhalten und dieser verbraucht ist und sich dadurch sein Innenwiderstand erhöht, dann hat das zu Folge, das die Ausgangsspannung bei Belastung durch den Röhrenstrom noch weiter runter sackt, diese werden dann auch als weiche Netzteile bezeichnet.

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di Mär 05, 2019 18:49 
Offline

Registriert: Di Apr 19, 2016 19:33
Beiträge: 620
Kenntnisstand: Elektrotechnischer Beruf/ Studium
So ist es.

VG Stefan


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di Mär 05, 2019 19:52 
Offline
Benutzeravatar

Registriert: Do Nov 13, 2008 7:16
Beiträge: 6376
Wenn das alles abgearbeitet ist und nicht zum Erfolg führt von mir noch ein Vorschlag.
Treten diese Verzerrungen auch auf bei Einspeisung eines externen Signals bei TA (LW+KW gleichzeitig gedrückt)?
Wenn dem nicht so ist würde ich auf einen Nachgleich des Ratiofilters (Nulldurchlauf) drängen.
Auch mal einen externen Lautsprecher anschließen und damit testen.

paulchen


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di Mär 05, 2019 21:10 
Offline
Benutzeravatar

Registriert: Do Feb 26, 2015 0:06
Beiträge: 722
Wohnort: Berlin-Lichterfelde
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
eabc hat geschrieben:
Moin moin Norbert,
Netzteile dessen Ausgangsspannung belastungsabhängig ist, weil Sie mittels Elko, Widerstand und wieder Elko bereitgestellt und gesiebt ist, bezeichnet man als weiche Netzteile. Wenn Sie dann auch noch einen stark gealtert Selen Gleichrichter beinhalten und dieser verbraucht ist und sich dadurch sein Innenwiderstand erhöht, dann hat das zu Folge, das die Ausgangsspannung bei Belastung durch den Röhrenstrom noch weiter runter sackt, diese werden dann auch als weiche Netzteile bezeichnet.


Danke lieber Harry :super:

_________________
Nette Grüße

Norbert

"Ich glaube an die Unantastbarkeit und an die Würde jedes einzelnen Menschen. Ich glaube, dass allen Menschen von Gott das gleiche Recht auf Freiheit gegeben wurde.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr Mär 08, 2019 13:12 
Offline
Benutzeravatar

Registriert: Fr Dez 13, 2013 23:52
Beiträge: 923
Wohnort: Schwarzwald (VS)
Kenntnisstand: **Zutreffendes Feld fehlt**
Danke für die weiteren Vorschläge! :)

Das mit dem Elko probiere ich heute mittag aus, das Gerät beinhaltet jedoch keinen Selengleichrichter sondern eine EZ80.
Ich habe leider zurzeit wieder keinen Zugang zu meinen Röhren, ich habe über die Ferien nur EABC80 und EF89 eingepackt, die EZ80 sieht auch schon ziemlich verbraten aus...
Ich habe auch keine Gleichrichter hier.
Ansonsten muss ich mir irgendwie mal eine Diode besorgen und die EZ80 aus dem verkehr ziehen.

Also ich kann zumindest sagen dass im TA der Klang besser ist und die Verzerrung nicht derart auftritt.

_________________
Schützt die Antennenwälder, erhaltet die Sendervielfalt!

R.I.P. LW 153KHz (1967 - 2014)


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So Mär 10, 2019 18:40 
Offline
Benutzeravatar

Registriert: Fr Dez 13, 2013 23:52
Beiträge: 923
Wohnort: Schwarzwald (VS)
Kenntnisstand: **Zutreffendes Feld fehlt**
paulchen hat geschrieben:
Wenn das alles abgearbeitet ist und nicht zum Erfolg führt von mir noch ein Vorschlag.
Treten diese Verzerrungen auch auf bei Einspeisung eines externen Signals bei TA (LW+KW gleichzeitig gedrückt)?
Wenn dem nicht so ist würde ich auf einen Nachgleich des Ratiofilters (Nulldurchlauf) drängen.
Auch mal einen externen Lautsprecher anschließen und damit testen.

paulchen


Also, ich habe die Lautstärke mal aufgedreht und die Spannungen an den Siebelkos 50 & 50µF gemessen, die bleiben stabil.
Ich erinnere mich auch gerade dass ich bei Eröffnung des Themas ja bereits zwei gleichwertige Elkos mit in die Schaltung eingebracht hatte und dies auch keine Veränderung zeigte.
Ich würde sagen dass der Klang auf TA in ordnug ist und das leistet was man von dem Radio erwarten kann.

Wie würde ich denn beim Nulldurchlauf vorgehen?
Das Problem ist dass ich kein für das Gerät geeignetes Abstimmwerkzeug (Nur einen großen Schlitz von Bernstein) besitze und auch keinen Messender hier in meiner Bude hab.
Ich hätte zur Zeit RC-Generator bis 300kHz, Frequenzmesser bzw. Zähler, Oszilloskop & Signalverfolger zur Verfügung...

_________________
Schützt die Antennenwälder, erhaltet die Sendervielfalt!

R.I.P. LW 153KHz (1967 - 2014)


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 13 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum