[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - EAK 64/50

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: So Mai 26, 2019 22:54

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 5 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: EAK 64/50
BeitragVerfasst: So Mär 03, 2019 20:04 
Offline

Registriert: Sa Feb 27, 2016 13:57
Beiträge: 632
Wohnort: Dresden
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Letztens sah ich dieses kleine Gerät und musste es gleich mitnehmen :-)
Der Vorbesitzer hatte schon ein paar Kondensatoren gewechselt und dabei gleich einen Fehler eingebaut. Ein Schaltplan ist in die Rückwand geklebt, aber der ist nicht ganz richtig. Überhaupt kursieren da verschiedene Schaltpläne im Netz.
Aber es gab natürlich noch was zu tun: Röhren und Netzkabel fehlten, ein Spulendraht an der Antennenbuchse war abgerissen, die Fassungen für die Skalenlämpchen waren gebrochen und der Skalenhintergrund war verrostet. Der Selengleichrichter sah auch nicht mehr gut aus, einige Platten hatten schon Brandflecken. Da er aber noch funktioniert habe ich eine Diode in Reihe geschaltet, so wurde der Vorwiderstand eingespart. Die Anodenspannung beträgt 250V. Um die Röhren und die Skalenlampen zu schonen wurde ein 100 Ohm Widerstand in den Heizkreis eingefügt.
Dateianhang:
eak1.jpg
eak1.jpg [ 70.14 KiB | 681-mal betrachtet ]

Dateianhang:
eak2.jpg
eak2.jpg [ 87.98 KiB | 681-mal betrachtet ]

Dann habe ich erstmal die Röhren suchen müssen, die "großen" U-Röhren hatte ich noch nie verwendet. Nach dem Einschalten kam dann immerhin schon ein Ton aus dem Lautsprecher. Ein starkes Pfeifen und Rauschen, was sich durch bewegen der UCL11 änderte. Danach wurden alle Fassungen nochmal geputzt, leider ohne Erfolg. Eine andere UCL11 aus der Kiste heizte nicht mehr. In der Bucht gab es gerade ein günstiges Angebot und diese UCL funktioniert tadellos. Mit einem MW-Testgenerator war nun auch schon ein Ton zu hören. Bei der Abstimmung war aber neben dem Sender ein starkes Pfeifen zu hören. Daraufhin habe ich die Bandfilter neu abgeglichen. Dazu lege ich ans Gitter der Mischröhre die ZF. Nun kam aber das Problem. Sobald der Testgenerator entfernt wurde machte es plop plop im Lautsprecher. Offensichlich kommt die Regelung ins Schwingen. Ein Überprüfen der Masseverbindungen, Kondensatoren und Widerstände führte zu keinem Erfolg. Durch Zufall kam ich dann an die UBF11. Sie hatte einen starken Mikrofonieeffekt und das Schwingen setzte auch kurz aus. Nach Wechsel der Röhre spielt das Radio jetzt fehlerfrei mit dem Testsender auf MW. Aber auf den Kurzwellen war nur Rauschen. Bis jetzt hatte ich mich an die vielen Spulen für die Wellenbereiche nicht herangetraut. Durch Zufall bemerkte ich dann das ein Kern auf dem Skalenseil nicht mehr fest sitzt. Im MW-Bereich konnte ich die beste Stelle für den Kern finden und er wurde mit etwas Leim fixiert. Nun sind am Abend auf den Kurzwellenbereichen etliche Sender zu empfangen.
Die Verlegung des Netzkabels war etwas schwierig, da keines mehr dran war. Aber ich denke so könnte es gewesen sein
Dateianhang:
eak3.jpg
eak3.jpg [ 39.89 KiB | 681-mal betrachtet ]
.
Da das Gerät Allstrom ist wurde an der Masse- und an der Antennenbuchse ein Y2-Kondensator eingebaut.
Dateianhang:
eak4.jpg
eak4.jpg [ 55.27 KiB | 681-mal betrachtet ]

Die Buchsen für Lautsprecher und TA werden zugeklebt.
Sobald es ein bischen wärmer ist wird das Gehäuse noch etwas aufgearbeitet.

Alfred


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: EAK 64/50
BeitragVerfasst: Mi Apr 10, 2019 21:18 
Offline

Registriert: Sa Feb 27, 2016 13:57
Beiträge: 632
Wohnort: Dresden
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Nun ist es wieder einsatzfähig. Einziges Manko ist das die 2 Skalenlampen die Skale sehr schlecht ausleuchten.
Dateianhang:
eak5.jpg
eak5.jpg [ 89.83 KiB | 392-mal betrachtet ]

Dateianhang:
eak6.jpg
eak6.jpg [ 106.76 KiB | 392-mal betrachtet ]


Alfred


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: EAK 64/50
BeitragVerfasst: Do Apr 11, 2019 6:08 
Offline
Benutzeravatar

Registriert: So Feb 07, 2010 9:16
Beiträge: 104
Wohnort: nähe Dippoldiswalde
Hallo Alfred,

sehr schön gemacht, ich habe vor einiger Zeit auch eine wieder zum "Leben" erweckt.
Neue Elkos und Kondensatoren und einige Widerstände sind eingbaut.
Das Gehäuse habe ich erstmal so belassen, wird eventuell später gemacht.
Meiner ist mit der UEL 51 bestückt.

Grüße aus Dipps nach Dresden

Falk

Dateianhang:
DSC06993a.jpg
DSC06993a.jpg [ 146.37 KiB | 358-mal betrachtet ]


Dateianhang:
DSC06994b.jpg
DSC06994b.jpg [ 168.51 KiB | 358-mal betrachtet ]


Dateianhang:
DSC06996c.jpg
DSC06996c.jpg [ 129.03 KiB | 358-mal betrachtet ]


Dateianhang:
DSC06997d.jpg
DSC06997d.jpg [ 125.77 KiB | 358-mal betrachtet ]

_________________
Radiobastler aller Länder vereinigt Euch!


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: EAK 64/50
BeitragVerfasst: Do Apr 11, 2019 21:23 
Offline
Benutzeravatar

Registriert: Mo Jan 07, 2008 22:49
Beiträge: 272
Wohnort: Vogtland
Sehr schön gemacht, Alfred.

_________________
MfG Heiner
Die schöne Adrienne
hatte noch eine Hochantenne!


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: EAK 64/50
BeitragVerfasst: Do Apr 11, 2019 21:26 
Offline
Benutzeravatar

Registriert: So Mai 12, 2013 18:23
Beiträge: 3199
Wohnort: Weilheim i.OBB (bei München)
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
Eines meiner Lieblingsgeräte - leider besitze ich keines, ich durfte nur einmal eines reparieren.

_________________
http://www.phalos-werkstatt.de

Elektronik funktioniert mit Rauch. Denn wenn der Rauch raus kommt funktioniert die Elektronik nicht mehr!


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 5 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: Bing [Bot] und 1 Gast


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum