[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Mein erstes Radio

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Mi Aug 21, 2019 18:44

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 4 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Mein erstes Radio
BeitragVerfasst: Mo Mai 06, 2019 16:35 
Offline

Registriert: Mo Mai 06, 2019 16:30
Beiträge: 2
Kenntnisstand: Einsteiger ohne Kenntnisse
Hallo!
Das ist mein erster Eintrag hier.

Ich habe heute ein Saalburg 5170 gekauft.
Soweit sieht alles gut aus, es hat einen angenehmen Ton und das Auge leuchtet.

Nun da ich ein absoluter newbie bin, weiß ich nicht, wie ich an diesem Gerät feststelle ob was nicht i.o. ist.

Kann ich den Stoff irgendwie reinigen? Kann ich die Holzseiten schleifen, da die "gesprungen" aussehen? Und kann ich die Tasten ersetzen / aufhellen ?

Danke für eure Hilfe ! :)


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Mein erstes Radio
BeitragVerfasst: Mo Mai 06, 2019 17:49 
Offline
Benutzeravatar

Registriert: So Mär 29, 2015 11:50
Beiträge: 449
Wohnort: 48xxx
Kenntnisstand: **Zutreffendes Feld fehlt**
Bevor man an Holz und Stoff denkt, unbedingt beachten!

http://dampfradioforum.de/viewtopic.php?t=574


Im Bereich " Restauration Aussen" findest Du viele Themen zu Deinem Anliegen.

_________________
Grüsse aus dem Münsterland

Thorsten


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Mein erstes Radio
BeitragVerfasst: Mo Mai 06, 2019 19:14 
Offline

Registriert: Mo Mai 06, 2019 16:30
Beiträge: 2
Kenntnisstand: Einsteiger ohne Kenntnisse
Klasse Update:
Ich hab den Regler auf 240 Volt gedreht. Danach den Stecker in die Buchse und die beiden Lämpchen glühten kurz auf und jetzt geht absolut nichts mehr.

Hilfe? :D :wut:


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Mein erstes Radio
BeitragVerfasst: Mo Mai 06, 2019 19:52 
Offline
Benutzeravatar

Registriert: So Mär 23, 2014 21:00
Beiträge: 708
Wohnort: Esslingen
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo,

dieser Fehler kann mehrere Ursachen haben:

- Kontaktprobleme am Spannungswähler
- Sicherung(en) defekt

Wobei eine Sicherung im allgemeinen nicht ohne Grund auslöst.

Das Gerät sollte auch mal auf potenziell problematische Kondensatoren untersucht werden.
Ich meine auf einem Bild von RM.org im Bereich der Fassung des magischen Bandes (EM84) einen Papierwickel gesehen zu haben.

Im übrigen ist es im Forum gerne gesehen, wenn sich Neulinge kurz vorstellen, evtl. auch unter Angabe der Fähigkeiten und ggf. vorhandenen Mess- und Prüfmitteln.


Grüße

Martin


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 4 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: EQ80 und 13 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum