[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Neues Problem bei Minerva 406W

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Mo Okt 14, 2019 21:07

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 2 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Neues Problem bei Minerva 406W
BeitragVerfasst: Fr Jul 05, 2019 17:37 
Offline

Registriert: Do Okt 02, 2008 13:03
Beiträge: 441
Wohnort: Ostrhauderfehn
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo und guten Abend!

da es sich um ein völlig anderes Problem handelt als im 1. Therd, starte ich ein neues Thema:

Das o. g. Radio läuft seit ein paar Tagen eigentlich sehr gut und seit gestern schlägt auch dei EM 11 wieder aus. Heute wollte ich das Gerät in das Gehäuse einbauen und startete noch einmal einen Testlauf. Nach einigen Minuten began es im Lautsprecher fürchterlich zu krachen, der Empfang blieb aber weiterhin gut. Ich kannte das vom Wellenschalter, da dieser solche Geräusche schon am Anfang ab und an mal gemacht hat. Wenn ich ihn dann mal kurz gedreht hatte, war wieder Ruhe. Heute aber nicht. Nur ein paar Sekunden ist der Ton rein, danach geht das Gewitter wieder los. Das Krachen lässt sich nicht vom Lautsärkesteller beeinflussen. Es ist aber nur bei MW und KW. Bei LW und Phono ist absolute Stille. Die Bereiche sind aber in Ordnung. Sowohl Phono als auch LW funktionieren einwandfrei. Ich habe nun alles im Bereich NF-Verstärker untersucht, da ist alles in Ordnung. Ab und an ist dann auch mal auf MW oder KW Ruhe, suche ich dann aber einen Sender beginnt es nach wenigen Sekunden wieder zu krachen. Das bleibt es dann auch, wenn ich den Sender wieder herausdrehe. Ich habe nun alle Kontaktzungen gereinigt, es bringt einfach nichts. Ich habe den Verdacht, das durch Sendereinfall oder auch durch stärkere Störungen irgend eine Baugruppe erregt wird und diese Störungen verursacht.

Weis jemand, wo ich suchen könnte?

Vielen Dank!

LG Ralph

_________________
Ein Leben ohne Röhrenradio ist möglich, aber sinnlos.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Neues Problem bei Minerva 406W
BeitragVerfasst: Sa Jul 06, 2019 16:38 
Offline

Registriert: Do Okt 02, 2008 13:03
Beiträge: 441
Wohnort: Ostrhauderfehn
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Das Problem ist gefunden:

Auf Schaltebene 4 war ein Kontakt leicht verbogen.

Radio spielt nun perfekt.

LG Ralph

_________________
Ein Leben ohne Röhrenradio ist möglich, aber sinnlos.


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 2 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: Raphael_S und 7 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum