[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Loewe Opta 2540W

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Mo Okt 14, 2019 21:37

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 4 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Loewe Opta 2540W
BeitragVerfasst: Di Jul 30, 2019 14:55 
Offline

Registriert: Di Jun 11, 2019 19:15
Beiträge: 19
Wohnort: Kunheim im schönen Elsaß
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Hallo,
Neulich bekam ich ein Loewe Opta 2540W. Das Radio war mindestens bis 1979 in betriebt, was man ihm auch ansieht. Elkos und Kondensatoren aus verschiedenen Epochen waren verwendet. Die AZ1 war mit Dioden adaptiert. Das Gehäuse hate der lagen Fliegengitter als Lautsprecherstoff und war selbst mit drei vier verschiedenen Lacken bemalt...

elektrisch funktioniert das gerät nun mehr oder weniger. Im KW, LW, und MW habe ich empfang. Die EM11 wurde leider rausgeschnitten. Eine EM11 mit Fassung bekam ich dann zum Radio dazu. Diese werde ich später einbauen.

Nun funktioniert aber der TA Eingang nicht. Zum teil waren Klemmen gar nicht angeschlossen. Ich habe ihn angeschlossen wie im Schaltplan (Zumindest denke ich so) aber er tut immer noch nicht.
Hat jemand vielleicht Bilder des Chassis eines funktionierenden Models und könnte sie mir zur Hilfe hochladen?


MfG

_________________
Schöne Grüsse,
Alex :hello:

Ich Sammle neben Radios auch alte Glühlampen :idea:

:drftoll:


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Loewe Opta 2540W
BeitragVerfasst: Mi Jul 31, 2019 15:59 
Offline

Registriert: Di Jun 11, 2019 19:15
Beiträge: 19
Wohnort: Kunheim im schönen Elsaß
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Hallo,
Inzwischen habe ich etwas weiter nachgeforscht.
Nach aktuellen stand ist meiner Meinung nach der Wahlschalter zum Wellenbereich einstellen falsch angeschlossen worden (Oder komplett defekt??) ...
Zum Beispiel soll die Antenne bei TA auf masse Ligen, tut sie auch, aber bei LW, MW und KW auch...

Dann, ein weiterer komischer Fehler, wenn ich mit meinem Funktionsgenerator ein Signal and die TA Buchse anschliesse hör ich es ganz leise... und immer ein AM rauschen oben drüber. Dann habe ich einfach mal als Idee die ECH11 herausgezogen... Leiser Netzbrum noch vorhanden, AM Rauschen und Signalton weg.

Gibt es Ratschläge? Ich steh inzwischen kurz davor nen neues Chassis zu suchen...

Hier ist der Schaltplan: https://www.doctsf.com/2540-w/d17774/re ... =1&slide=0


Grüsse

_________________
Schöne Grüsse,
Alex :hello:

Ich Sammle neben Radios auch alte Glühlampen :idea:

:drftoll:


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Loewe Opta 2540W
BeitragVerfasst: Mi Jul 31, 2019 16:22 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 16:49
Beiträge: 6439
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Moin moin Alex,
du schriebst: Zum Beispiel soll die Antenne bei TA auf masse Ligen, tut sie auch, aber bei LW, MW und KW auch...

Warum sollte Sie das denn, in den verschiedenen Schaltplänen zum Gerät sehe ich da keinen Kontakt dafür, auch wir die Antenne doch für den AM Empfang benötigt, kann somit nicht auf Masse liegen !
Ein Fehler in der TA Buchsen Beschaltung aber sehe ich im Plan, denn die Masse der Buchse sollte entweder über 150 Ohm an Masse oder direkt angelötet sein, ein höherer Widerstandswert beschert mbMn Probleme.
Nachtrag: in der Tat wird bei Schaltung auf TA, die Antenne und der AM Oszillator geerdet, somit sollte auch kein AM rauschen hörbar sein.

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Zuletzt geändert von eabc am Mi Jul 31, 2019 20:30, insgesamt 1-mal geändert.

Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Loewe Opta 2540W
BeitragVerfasst: Mi Jul 31, 2019 18:56 
Offline
Benutzeravatar

Registriert: Do Dez 27, 2007 23:19
Beiträge: 7905
Wohnort: östliches Niedersachsen
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
Dass die Antenne bei Kurz-, Mittel- und Langwelle gleichspannungsmäßig mit Masse verbunden ist, ist richtig. Aber nicht direkt: dazwischen liegen je nach eingestelltem Wellenbereich verschiedene Spulen, die zu den Eingangskreisen gehören. Das müsste man mit dem Ohmmeter zwischen Antennenbuchse und Masse auch als veränderliche Widerstände messen können. Wenn nicht, ist wohl tatsächlich irgendetwas mit den Schaltkontakten des Wellenbereichsschalters nicht in Ordnung.

Lutz


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 4 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: Bing [Bot] und 5 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum