[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Loewe Opta Planet 32025 schlechter FM Empfang

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Fr Okt 18, 2019 22:19

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 2 Beiträge ] 
Autor Nachricht
BeitragVerfasst: Mi Sep 25, 2019 15:58 
Offline

Registriert: Di Okt 15, 2013 20:16
Beiträge: 182
Hallo zusammen,
ich habe hier derzeit einen Opta Planet 32025 auf dem Tisch stehen.
Das Gerät funktioniert soweit; allerdings ist der UKW Empfang schlecht.

Ich bekomme nur einen Sender (Enjoy) gut rein und auch nur bei diesem reagiert das magische Band deutlich. Weitere Sender sind nur sehr schwach zu empfangen. Ich habe mit dem eingebauten UKW Dipol und einer Wurfantenne getestet.
Ein Wechsel der Röhren ECC85, ECH81 und EF89 brachte etwas Besserung; aber zufrieden bin ich nicht. Ich habe nur die ECC85 letzten Endes erneuert, da hier der Tausch sich am deutlichsten bemerkbar macht. Mein SABA Lindau 18 bekommt viele Sender gut rein; so daß von allgemein schlechter Empfangsproblematik nicht die Rede sein kann.

Bevor ich das Gerät wieder in Betrieb nehmen konnte, wurde der Gleichrichter gegen einen modernen Brückengleichrichter getauscht (der alte hat ein wenig gerochen und auch zu hohen Spannungsabfall). Mithilfe eines 150 Ohm Vorwiderstandes wurde die Anodenspannung wieder annähernd auf den im Stromlaufplan angegebenen Wert eingestellt.

Ich habe nun folgende Spannungen gemessen:

ECH81:
Anodenspannung Heptode (Pin aH) = 188V (Sollwert = 185V)
Gitterspannung an R13 = 78V (Soll = 64V), mit einer neuen Röhre wurden hier 73,5V gemessen
Kathodenspannung an R11 = 0,9V (Soll = 0,9V)

EF89:
Anodenspannung (Pin a) = 184V (Soll = 180V)
Gitterspannung an R17 = 87V (Soll = 80V), mit einer neuen Röhre wurden 83V gemessen
Kathodenspannung an R16 = 1V (Soll = 1,1V)

EM84:
Anodenspannung an R27 = 43V (Soll = 52V)

Eingangsspannung UKW Frontend an R7 = 175V (Soll = 175V)

Die Spannungen sind teilweise auffällig oder liegen die Werte noch Rahmen der Toleranz ?

Desweiteren wurden alle Widerstände rund um die Röhren ECC85, ECH81, EF89, EABC80 und EM84 überprüft. Die Werte sind alle unauffällig.

Da das Radio aus den frühen 60ern stammt waren nur noch zwei Papierkondensatoren verbaut. Der primärseitig am Netzteil angebrachte Entstörkondensator wurde ersatzlos entfernt.
Desweiteren wurde der Ratioelko erneuert.

Hat jemand eine Idee bzgl möglicher Fehlersuche ?

Gruß Johannes


Zuletzt geändert von 8bitrisc am Mi Sep 25, 2019 21:47, insgesamt 2-mal geändert.

Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mi Sep 25, 2019 18:03 
Offline

Registriert: Di Okt 15, 2013 20:16
Beiträge: 182
Hier noch zwei Schaltplanauszüge:


Dateianhänge:
32025_2.JPG
32025_2.JPG [ 111.43 KiB | 199-mal betrachtet ]
32025_1.JPG
32025_1.JPG [ 125.32 KiB | 199-mal betrachtet ]
Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 2 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 12 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum