[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Imperial Hawaii 63 zu geringe Ratiospannung

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Mi Okt 23, 2019 12:02

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 8 Beiträge ] 
Autor Nachricht
BeitragVerfasst: Di Okt 01, 2019 16:18 
Offline

Registriert: Do Okt 02, 2008 13:03
Beiträge: 442
Wohnort: Ostrhauderfehn
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo und Moin Moin aus Ostfriesland,

ich habe hier ein Chassis aus dem Musikschrank Imperial Hawaii 63 Stereo auf dem Werktisch. UKW war ohne jede Funktion. Nachdem ich den geplatzten Ratioelko gewechselt hatte, war auf UKW wieder leise was zu hören. Die Ratiospannung betrug nur 0,4V. Ein leichter Nachgleich brachte immerhin jetzt 1,6V. Mehr ist aber nicht raus zu holen. Da auch das Rauschen zu leise ist, vermute ich einen Fehler in der ZF-Verstärkung. Die ECC85, ECH81 und EF85 habe ich bereits erneuert. Die Wiederstände habe ich im Bereich der ZF durchgemessen und sie sind alle in Ordnung. Die Kondensatoren sind entweder Keramik oder die senffarbenen Philips. Die müssten eigentlich in Ordnugn sein. Da das Gerät aber auf Platine aufgebaut ist, ist das einzelne Entlöten der C´s zur Überprüfung mühsehlig und für die Leiterbahnen schlecht. Vielleicht hat einer von Euch ein paar Tips für mich, was ich überprüfen kann.

Die Spannungen an den Röhren habe ich bereits gemessen. Den Schaltplan füge ich auch bei.

ECC85:

P1: 181,0V
P2: 0,0V
P3: 0,0V
P6: 83,0V
P7: 0,0V
P8: 0,0V
P9: 0,0V

ECH81:

P1: 66,0V
P2: - 0,5V
P3: 0,0V
P6: 188,0V
P7: 0,0V
P8: 56,6V
P9: 0,0V

EF85:

P1: 0,0V
P2: - 0,2V
P3: 0,0V
P6: 0,0V
P7: 187,0V
P8: 55,0V
P9: 0,0V

https://up.picr.de/36887879zb.pdf]Bild

Vielen Dank!

LG Ralph

_________________
Ein Leben ohne Röhrenradio ist möglich, aber sinnlos.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di Okt 01, 2019 18:38 
Offline
Benutzeravatar

Registriert: Do Nov 04, 2010 17:42
Beiträge: 1814
Wohnort: 47877 Lavendel-Traumland (NRW)
Kenntnisstand: **Zutreffendes Feld fehlt**
Hallo Ralph,

an pin3 (Katode) der ECC85 sollte man schon eine kleine Spannung messen können. Ist denn die Röhre Ok? Und ist der Gitterableitwiderstand R2 (220k) intakt. Das kannst du bei ausgeschaltetem Gerät und ohne Röhre von pin2 nach Masse messen.

_________________
...und glüht auch die Anode rot, ist die Röhre noch nicht tot.

Mit freundlichen Grüßen, Peter R.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mi Okt 02, 2019 10:13 
Offline

Registriert: Do Okt 02, 2008 13:03
Beiträge: 442
Wohnort: Ostrhauderfehn
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo Peter,

Danke für Deine Antwort. Ich habe den R2 gerade gemessen, er hat 226K. An P 3 habe ich auch eine Spannung von 1,6V. Ich hatte mein DMM auf 1000V gestellt, da habe ich diese kleine Spannung nicht messen können.

LG Ralph

_________________
Ein Leben ohne Röhrenradio ist möglich, aber sinnlos.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mi Okt 02, 2019 10:21 
Offline

Registriert: Do Okt 02, 2008 13:03
Beiträge: 442
Wohnort: Ostrhauderfehn
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Was ich noch hinzufügen möchte:

Die Klangqualität auf UKW ist sehr gut. Weder Rauschen noch irgendwelche Zerrungen, nur eben viel zu leise. Auf den AM-Bändern und TA ist auch alles in Ordnung. Es wird alles in großer (normaler) Lautstärke und sehr guter Klangqualität wiedergegeben.

LG Ralph

_________________
Ein Leben ohne Röhrenradio ist möglich, aber sinnlos.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mi Okt 02, 2019 16:06 
Offline

Registriert: Do Okt 02, 2008 13:03
Beiträge: 442
Wohnort: Ostrhauderfehn
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Noch ein Nachtrag:

Wenn ich am Ausgang des UKW-Kästchens, Punkt "B", einen ca. 10 cm Draht anlöte und diesen, isoliert, an die ECC85 führe, steigt die Ratiospannung auf um die 6V. Fasse ich diesen Draht an der Isolierung an, steigt sie auf ca. 13V. Eine direkte Berührung des unisolierten Drahte, lässt die Ratiospannung erher absinken.

Vielleicht kann sich einer darauf einen Reim machen und mir was raten.

LG Ralph

_________________
Ein Leben ohne Röhrenradio ist möglich, aber sinnlos.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mi Okt 02, 2019 16:32 
Offline
Benutzeravatar

Registriert: Do Nov 04, 2010 17:42
Beiträge: 1814
Wohnort: 47877 Lavendel-Traumland (NRW)
Kenntnisstand: **Zutreffendes Feld fehlt**
Hallo Ralph,

Punkt 'B' ist der ZF-Ausgang des Tuners. Mit einem dort angelöteten Draht veränderst du sekundär die Abstimmung des ZF-Kreises mit L7. Wenn du den Draht um die ECC85 wickelst, kann dies eine Rückkopplung ('einblasen' auf die Anode) bewirken durch welche sich eine scheinbar erhöhte Verstärkung der zweiten Triode ergibt.

Da diese Vorgehensweise aber nicht der Fehlerbehebung dient, nun meine Frage: 'Ist das erste ZF-Filter L6/L7 im Tunerbaustein korrekt abgeglichen?' Möglicherweise könnte dies zu der gewünschten Leistungserhöhung im UKW-Bereich beitragen. - Ist der 10pF parallel zu L7 vorhanden und hat er seine vorgeschriebene Kapazität? Hat die Abschirmung der Leitung von Punkt 'B' zum Tastenaggregat korrekte Verbindung zu 'C' und nach GND.

Denn die Schaltungskonzeption des Gerätes in Verbindung mit dem vielfach bewährten Telefunken UKW-Baustein sollte auf jeden Fall eine ausreichende Leistung des Empfängers -in Verbindung mit Ratio Spannungen >10V- erbringen. Wobei jedoch ein korrekter Abgleich voraus zu setzen ist.

Nachsatz: 1,6V an pin3 der ECC85 ist ok.

_________________
...und glüht auch die Anode rot, ist die Röhre noch nicht tot.

Mit freundlichen Grüßen, Peter R.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mi Okt 02, 2019 18:09 
Offline

Registriert: Do Okt 02, 2008 13:03
Beiträge: 442
Wohnort: Ostrhauderfehn
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
BINGO! :D

Es war der 10pf Kondensator! Als ich ihn abgelötet hatte, sah ich eine braune Stelle an dessen Unterseite. Ich hatte zum Glück noch genau einen 10pf am Lager und schon habe ich ca. 15,7V Ratiospannung und empfange alle üblichen Sender in der normalen Stärke.

Vielen Dank Peter! Wieder einmal eine sehr fundierte, zielführende und lehrreiche Hilfe von Dir.

:danke: :drftoll:

LG Ralph

_________________
Ein Leben ohne Röhrenradio ist möglich, aber sinnlos.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mi Okt 02, 2019 18:24 
Offline

Registriert: Do Okt 02, 2008 13:03
Beiträge: 442
Wohnort: Ostrhauderfehn
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
jetzt bin ich schon auf über 20V!

LG Ralph

_________________
Ein Leben ohne Röhrenradio ist möglich, aber sinnlos.


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 8 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 12 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum