[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Schirmgitterspannung EM84 Siemens Spezielsuper B9

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Mi Nov 20, 2019 11:06

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 8 Beiträge ] 
Autor Nachricht
BeitragVerfasst: Sa Okt 19, 2019 17:08 
Offline

Registriert: Sa Okt 19, 2019 15:48
Beiträge: 5
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Hallo zusammen,

gerade habe ich hier bei Euch angemeldet. Da ich nichts Passendes durch Suchen gefunden habe und ich in der Röhrentechnik nicht so bewandert bin, möchte ich gleich einmal eine Frage stellen.

Mir ist ein Siemens Superspezial B9 "zugelaufen". Das Radio funktioniert inzwischen wieder gut. Ein Schönheitsfehler ist allerdings, daß die Anzeige der EM84 nicht richtig schließt obwohl der Empfang hervorragend ist.

Folgendes Habe ich bisher gemessen:
Spannung an Pin1 der EM84: -4,4V
Spannung an Pin2 der EABC80: -8,2V
Spannung an Pin6 der EM84: 240V
Spannung an Pin9 der EM84: 82V

Folgendes habe ich bisher probiert:
- Kondensator (50nF) an Pin1 der EM84 getauscht.
- Kondensator (2uF) an Pin2 der EABC80 getauscht.
- Widerstände (1,3MOhm) an Pin1 der EM84 und (47kOhm) an Pin2 der EABC80 geprüft --> i.O.

Der Tausch der EM84 gegen eine 6E2 brachte eine leichte Verbesserung der Anzeige. Ebenso wirkt sich die Verringerung des 1,3MOhm Widerstandes positiv aus.

Hat jemand vielleicht eine Idee wie man die Steuerspannung am Schirmgitter der EM84 vergrößern kann? Kann man für den 1,3MOhm Widerstand dauerhaft einen kleineren (z. B. 500kOhm) einbauen?

Vielen Dank im Voraus und viele Grüße

tazadete

_________________
¡Quien lo persigue, lo consigue!


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa Okt 19, 2019 17:17 
Offline

Registriert: Di Mai 12, 2009 17:09
Beiträge: 1142
Hallo und willkommen,

-8V Ratiospannung ist viel zu wenig. Schau Dir einfach mal im Datenblatt an. was die EM84 für volle Leuchtbalken am Gitter an Spannung sehen will.
Leider habe ich keinen Schaltplan des Gerätes vorliegen, wenn Du einen hast, bitte hier verlinken.
Probleme können ganz allgemein sein: falscher Arbeitspunkt der Begrenzerstufe (letzte ZF-Röhre), verstimmtes Empfangsteil, verbrauchte Röhren.


MfG
Munzel

P.S.: es ist hier recht gern gesehen, wenn man die Röhrenelektroden bei ihren Bezeichnungen nennt und sie nicht nur als "Pin x" bezeichnet. :)


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa Okt 19, 2019 18:07 
Offline

Registriert: Sa Okt 19, 2019 15:48
Beiträge: 5
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Hallo,

danke für die schnelle Antwort. Den Schaltplan habe ich (hoffentlich) angefügt.
War etwas schwierig das Bild so weit zu verkleinern.

Grüße

tazadete


Dateianhänge:
Siemens-Spezialsuper-B9.jpg
Siemens-Spezialsuper-B9.jpg [ 158.92 KiB | 398-mal betrachtet ]

_________________
¡Quien lo persigue, lo consigue!
Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa Okt 19, 2019 19:32 
Offline

Registriert: Sa Feb 27, 2016 13:57
Beiträge: 686
Wohnort: Dresden
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo,
den 2uF Elko hast du auch mit + an Masse eingelötet? Mögliche Ursache ist wie schon geschrieben im Umfeld der EF89. Vielleicht ist auch das Ratiofilter verstimmt. Die Spannung sollte bei einem starken Sender viel höher sein.

Alfred
(die Titelbezeichnung ist irgendwie irreführend, vielleicht kannst das geändert werden)


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa Okt 19, 2019 19:44 
Offline

Registriert: Sa Okt 19, 2019 15:48
Beiträge: 5
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Hallo Alfred,

ja. den Elko hatte ich nur an einem Beinchen "hochgelötet". Da der probeweise Einbau eines neuen keine Veränderung brachte, gehe ich davon aus, daß der original Elko i. O. ist. Also habe ich ihn wieder angelötet.

Der Tausch der EABC80 bringt auch keine Veränderung.

Probeweise habe ich jetzt den 1,6MOhm Widerstand vom Schirmgitter der EM84 getrennt.
Ergebnis: Anzeige voll ausgesteuert aber eben kein AM.

Viele Grüße

tazadete

_________________
¡Quien lo persigue, lo consigue!


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa Okt 19, 2019 20:43 
Offline
Benutzeravatar

Registriert: Do Dez 27, 2007 23:19
Beiträge: 7965
Wohnort: östliches Niedersachsen
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
Kleine Korrektur: Was Du als Schirmgitter bezeichnest, ist das Steuergitter. Ein Schirmgitter hat die EM84 nicht.

Ich stimme meinen Vorrednern zu: die zu kleine Anzeige der EM84 ist auf mangelhaften Empfang zurückzuführen. Maßnahmen im direkten Umfeld der EM84 werden daher wenig helfen. Ursache ist entweder ein Fehler im Empfangsteil, möglicherweise ein Fehlabgleich, oder eine ungenügende Antenne. Was für eine Antenne verwendest Du für den UKW-Empfang?

Lutz


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa Okt 19, 2019 20:48 
Offline

Registriert: Sa Feb 27, 2016 13:57
Beiträge: 686
Wohnort: Dresden
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo,
da der 1,6M an Masse geht, verdoppelt sich (fast) die Spannung am Gitter der EM. Aber die eigentliche Ursache ist die zu geringe Spannung am Ratioelko. Vielleicht doch mal am letzten ZF-Filter an den Kernen drehen. Aber erstmal nur eine halbe Umdrehung nach jeder Seite. Dabei sollte sich die Spannung am 2uF Kondensator ändern.
Falls du noch eine EF89 / ECC85 hast, auch mal probeweise tauschen
Alfred


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa Okt 19, 2019 22:00 
Offline

Registriert: Sa Okt 19, 2019 15:48
Beiträge: 5
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Hallo,

als Antenne verwende ich eine T-Dipol 240Ohm (2x 90cm mit ca. 1,8m Zuleitung).

Neue Röhren habe ich leider keine aber mit etwas Probieren bzw. Tauschen von den Gebrauchten, die mir zur Verfügung stehen, bin ich jetzt doch zu einem beachtlichen Ergebnis gekommen.

An den Filtern zu "drehen" ist mir zu heikel, bin ja Novize im Radiobasteln und der Empfang ist ja auch super. :wink:

Ich glaube ich lasse es erst einmal so. Vielen Dank an alle, Ihr seid klasse.

Viele Grüße

tazadete


Dateianhänge:
Dateikommentar: Eingestellter Sender vor dem Röhrentausch
B9-EM84-vorher.jpg
B9-EM84-vorher.jpg [ 53.84 KiB | 339-mal betrachtet ]
Dateikommentar: Eingestellter Sender nach dem Röhrentausch
B9-EM84-nachher.jpg
B9-EM84-nachher.jpg [ 46.03 KiB | 339-mal betrachtet ]

_________________
¡Quien lo persigue, lo consigue!
Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 8 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: Google [Bot], inecik und 9 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum