[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Saba Freiburg 100

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Mi Nov 20, 2019 10:02

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 8 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Saba Freiburg 100
BeitragVerfasst: Mi Okt 23, 2019 19:52 
Offline

Registriert: Mi Okt 23, 2019 19:36
Beiträge: 4
Kenntnisstand: Einsteiger ohne Kenntnisse
Hallo erstmal Ich bin neu hier und stelle mich wohl mal ganz kurz vor. Ich bin der Max und 18 Jahre alt. Für röhrenradios interessiere ich mich schon lange. Als ich 13 Jahre alt war habe ich mein erstes saba villingen 11 gekauft. Seit dem Sammeln ich nur noch saba. Insgesamt habe ich jetzt 5 radios. Ein saba sabine, Ein villingen 11, ein wildbad 100, ein wildbad 125, ein meersburg 100, und eins Freiburg 100. Alle machen ihren Job vollkommen perfekt und ohne Probleme. Nur nun habe ich ein Problem mit meinem Freiburg 100. Als ich es mal wieder einschaltete und dann den Sender über die automatic wechseln wollte stelle ich fest das zwar der motor für den suchlauf ging aber er suchte keinen Sender. Also wenn man die Taste für den suchlauf drückt dann sollte im normal Fall ja eigentlich der motor so lange in eine Richtung drehen bis ein Sender gefunden worden ist. Nur in dem Fall drücke ich die Taste aber der Motor läuft nicht. Also er geht aber er läuft nach einem Tasten Druck nicht weiter. Kann mir vielleicht jemand einen Tipp geben was dort los ist ? Ich habe da wirklich keine Ahnung. Ich hoffe mir kann da jemand helfen.

Grüße Max


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Saba Freiburg 100
BeitragVerfasst: Mi Okt 23, 2019 22:50 
Offline

Registriert: Do Sep 03, 2009 17:54
Beiträge: 323
Wohnort: Bad Honnef/Aegidienberg
Kenntnisstand: Einsteiger ohne Kenntnisse
Hallo Max,

um vorab klarzustellen, damit wir nicht aneinander vobeireden.
1) Bewegt sich der Skalenzeiger in Richtung beim Drücken und festhalten der dafür vorgesehenen Taste?
2) Oder ist es so, das der Skalenzeiger sich zwar bewegt, aber beim loslassen der Taste der Suchlauf nicht selbständig den nächsten Sender sucht und sofort stehen bleibt?
Wenn das geklärt ist können fachdienliche Hinweise gegeben werden. Das Erste wären mechaniche Probleme, das Zweite elektrische.

_________________
Gruß Jupp


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Saba Freiburg 100
BeitragVerfasst: Do Okt 24, 2019 7:06 
Offline

Registriert: Mi Okt 23, 2019 19:36
Beiträge: 4
Kenntnisstand: Einsteiger ohne Kenntnisse
hey. Freut mich das mir jemand antwortet. Ich muss mich vorab für meine Ausdrucksweise entschuldigen. aber Naja um auf deine frage zurück zu kommen. Also 1) sobald man diese taste einmal gedrückt hat springt sie wieder zurück und der Suchlauf macht alles von allein. also bei einem Tastendruck fährt der Skalenzeiger nach links oder nach rechts. wohin man ihn halt haben möchte. und zu dem zweiten punkt also ja es ist so wie du es bei frage zwei beschreibst. man drück die taste aber beim los lassen hört der Skalenzeiger sich auf zu bewegen. also soweit ich das weis ich bei diesen tasten eine Magnet spule die bei einem Tastendruck diese taste anzieht. Sodas der Motor weiter läuft bis ein Sender gefunden worden ist. ich dachte mir vielleicht liegt es an dieser Magnetspule. aber wenn ein bestimmter Sender gefunden worden ist dann schaltet automatisch die scharfabstimmung ein die andauernd nach regelt um den optimalen empfang zu gewährleisten. nur ist es so das die scharfabstimmung auch nichts macht. also ich bin ganz ehrlich ich bin wirklich ratlos. Ich hoffe das ich es einigermaßen verständlich rüber gebracht habe. :/


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Saba Freiburg 100
BeitragVerfasst: Do Okt 24, 2019 12:35 
Offline

Registriert: Do Sep 03, 2009 17:54
Beiträge: 323
Wohnort: Bad Honnef/Aegidienberg
Kenntnisstand: Einsteiger ohne Kenntnisse
Hallo Max,

den Ablauf der Automatikfunktion hast du schon mal richtig dagestellt und so wie du schreibst sind gleich 2 Funktionen im argen, die Scharfstellung und die Haltefunktion des Magneten machen nicht das was sie sollen.
Aus deinen Einganspost geht hervor das das alles funktioniert hat, aber plötzlich nicht mehr und ich gehe mal davon aus das alle Problemkondensatoren bei dem Freiburg ausgetauscht wurden, ist dem so?

Möglicherweise liegt ein Kontacktproblem der Röhren Nr. 5 (EABC80) und Nr. 6 (ECL80) oder aber diese haben ihren Dienst quitiert.
Kontacktpropleme in den zuvorgenannten Röhrenfassungen zu den Röhrenstiften lassen sich beseitigen, indem man die Röhrenstifte gründlich putzt und durch mehrmaliges ein-und ausstecken der Röhren in die Röhrenfassung.
Führt die nicht zum gewüschten Erfolg, dann die beiden Röhren gegen wissentlich funtionierende auswechseln.
Hilft das auch nichts, dann gehts ins Eingemachte, versuch das erst mal und dann schaun wir weiter.

_________________
Gruß Jupp


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Saba Freiburg 100
BeitragVerfasst: Do Okt 24, 2019 14:01 
Offline

Registriert: Mi Okt 23, 2019 19:36
Beiträge: 4
Kenntnisstand: Einsteiger ohne Kenntnisse
Hallo. Also so wie das für mich aussieht hatte der vorbesitzer einige Kondensatoren ausgewechselt. und danke erstmal für diese Informationen. Ich werde erstmal deine Empfehlungen ausprobieren. Mal schauen vielleicht möchte es ja dann wieder. Vorab schon mal vielen Dank


Gruß Max


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Saba Freiburg 100
BeitragVerfasst: Do Okt 24, 2019 17:17 
Offline

Registriert: Mi Okt 23, 2019 19:36
Beiträge: 4
Kenntnisstand: Einsteiger ohne Kenntnisse
Hey Jupp. Ich habe die ECL80 und die EABC80 gesäubert und wieder eingebaut. Aber es war immer noch wie davor. Keine Veränderung. Dann aber viel mir auf das Die EABC80 garnicht glühte und ebensowenig warm wurde. Auch nach einer halben Stunde gab es keine Veränderung. Dann habe ich mein meersburg 100 auf gemacht. Habe die gleiche Prozedur dort auch vorgenommen. Und siehe da die EABC80 war warm und glühte. Also baute ich sie ins Freiburg ein und versuchte es erneut. Jetzt ging wieder alles. Die EABC80 war defekt. Habe schon eine neue bestellt. Und ich wollte mich noch mal für die Tipps bedanken. Ohne deine Informationen hätte ich es wahrscheinlich weg geschickt und durch gucken lassen. Also noch mal vielen vielen Dank.


Gruß Max :D


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Saba Freiburg 100
BeitragVerfasst: Sa Okt 26, 2019 7:26 
Offline
Benutzeravatar

Registriert: Di Feb 02, 2010 12:13
Beiträge: 146
Wohnort: Aurich / Ostfriesland
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Du schreibst, dass der Vorbesitzer schon einige Kondensatoren getauscht hat. Das ist gut. Aber: Sind alle Problemkondensatoren und vor allem die, die am hohen Spannungen liegen, getauscht? Ich denke zB an den Motorkondensator. Wenn der seinen Geist aufgibt, kann es den Motor kosten.

Hintergrund: Ich besaß einst ein Freiburg 125 und erinnere mich, dass da manch ein Problemkondensator gut versteckt im 'dritten Untergeschoss' der Verdrahtung bzw. auch nahe am Tastenaggregat saß.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Saba Freiburg 100
BeitragVerfasst: Sa Okt 26, 2019 9:14 
Offline

Registriert: Do Sep 03, 2009 17:54
Beiträge: 323
Wohnort: Bad Honnef/Aegidienberg
Kenntnisstand: Einsteiger ohne Kenntnisse
Moin Max,

gut das dir aufgefallen ist das die Heizung der EABC 80 nicht mehr funktioniert hat, auf solche Fehler stößt man auch erst wenn es an´s Messen der Spannungen geht, zumal man aus der Ferne nur Ratschläge erteilen kann und ein Heizfaden eher selten ausfällt.
Wie dem auch sei, nun läuft er wieder und ich wünsche dir viel Spaß mit dem Freiburg.

_________________
Gruß Jupp


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 8 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 7 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum