[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Kleine Kondensatorkunde: Gute und defekte C's im Röhrenradio

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Mo Dez 16, 2019 6:12

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 188 Beiträge ]  Gehe zu Seite Vorherige  1 ... 4, 5, 6, 7, 8, 9, 10 ... 13  Nächste
Autor Nachricht
BeitragVerfasst: So Jan 11, 2015 19:02 
Offline
Benutzeravatar

Registriert: So Nov 25, 2012 12:36
Beiträge: 23
Wohnort: Berlin
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo,

Ich habe hier schon seit ewigkeiten ein altes Grundig Tonbandgerät, welches ich schon immer mal wieder Flott machen wollte, aber keine Zeit dafür gefunden habe :roll:

Im inneren sieht alles soweit Ok aus. Die Riemen sind noch geschmeidig, nur ein Haufen Wima BonBons der Raus muss.
Meine einzige Sorge sind zwei große Frako Teerkondensatoren, die Ihren Inhalt im halben Chassis verteielt haben.

Diese haben eine Axiale Bauform, sind aber nur an einer Seite verkabelt (also Radial :? ).

Die Beschriftung lautet: 0,2 µF + 100Ω 220V~/2000V=

Hat jemand vielleicht einen Tipp gegen was man diese Kondensatoren tauscht, also ob man so ein Kondensator bauen kann? Eine einfache Abschirmung scheint dies nicht zu sein, da der Kondensator nur zwei Pole hat.

Hatte schonmal jemand mit dieser Art von Kondensator zu tun?
Nebenbei gesagt es handelt sich um ein Grundig TK10

Beste Grüße
Basti


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di Feb 24, 2015 11:58 
Offline
Benutzeravatar

Registriert: Mo Okt 15, 2012 14:38
Beiträge: 1361
Hallo in die Runde,
hab ein Kassettenbandgerät aus den 80-ern, da sind viele von den "orange-Cap's" drin, die oft fehlerhaft sein sollen ( ? ), mich interessiert noch der Typ "Mica 220pF" und "Mylar 3900pF und 0,015µF"
Kennt jemand diese Typen Mica und Mylar ? Was ist von denen zu halten? Wechseln oder drinlassen?
Messen kann ich sie nicht. Fotos kann ich noch machen, falls nötig. Danke.

Grüße vom
-charlie-


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di Feb 24, 2015 12:59 
Offline
Mitgliedschaft beendet

Registriert: So Mai 12, 2013 18:23
Beiträge: 3233
Kenntnisstand: **Zutreffendes Feld fehlt**
Bei den MICA's, wenn es die neue Bauform ist, sind sie gut.
http://www.capacitorguide.com/wp-conten ... acitor.png

Die alte Bauform ist eher als kritisch anzusehen.
http://www.sayedsaad.com/fundmental/14_ ... age009.gif

Vergleichbar mit ERO früher und heute.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di Feb 24, 2015 14:59 
Offline

Registriert: Do Dez 06, 2007 18:56
Beiträge: 985
Wohnort: bei Bern, Schweiz
Phalos Southpaw hat geschrieben:
Bei den MICA's, wenn es die neue Bauform ist, sind sie gut.
http://www.capacitorguide.com/wp-conten ... acitor.png

Die alte Bauform ist eher als kritisch anzusehen.
http://www.sayedsaad.com/fundmental/14_ ... age009.gif

Vergleichbar mit ERO früher und heute.


Hallo Phalos

Klar sind Neuteile OK.
Bei den genannten "alten Bauformen" kann ich nicht zustimmen. Die grosse Mehrheit solcher Kondensatoren sind Glimmerkondensatoren und gut. Micafil als bekanntester Hersteller dieser Bauform hat aber in der gleichen Optik auch Papierkondensatoren gebaut. Die sind wie alle Papierkondensatoren aus der Zeit grundsätzlich zu prüfen, da meist schlecht. Diese fallen aber gegenüber den Glimmerkondensatoren durch die grössere Bauform, den vergleichsweise hohen Soll-Wert und die Positionierung in der Schaltung auf.

Gruss, Walter


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di Feb 24, 2015 20:02 
Offline
Benutzeravatar

Registriert: Mo Okt 15, 2012 14:38
Beiträge: 1361
Hi,
danke erst mal für die Hinweise. Da bin ich für das Erste beruhigt. Ich mache noch ein Foto, versprochen. Sie sehen etwas anders aus, aber "recht vertrauenswürdig".
U.U. kommt man mit einem Wechsel der Kondensatoren schneller ans Ziel, als den Fehler konkret zu suchen....

Inzwischen Grüße
-charlie-


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di Feb 24, 2015 20:29 
Online
Benutzeravatar

Registriert: Di Nov 22, 2011 16:49
Beiträge: 6584
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo charlie,
willkommen zurück, :hello: lange nichts mehr von dir hier im Forum gelesen.

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do Feb 26, 2015 20:59 
Offline
Benutzeravatar

Registriert: Mo Okt 15, 2012 14:38
Beiträge: 1361
Hallo alle,
ja, ich lebe noch, war nur beschäftigt, nicht wirklich weg......hab mich nur versteckt....
Heute wie versprochen die Bilder:

Bild

Die orangen Kondensatoren neben dem Schaltkreis stehen in schlechtem Ruf, sollen Kapazität verlieren...
Die gläsernen gelben und der braune im unteren Bild....was ist mit denen? In der Stückliste sind sie mit "Mica" und "Mylar" angegeben.
Sie sind im Wiedergabeentzerrer verbaut und können natürlich die Durchlaßkurve verändern.

Bild

Bild

Man kann sie prophylaktisch tauschen, aber das macht eben auch einigermaßen Arbeit. Vielleicht hat der eine oder andere schon mal Bekanntschaft damit gemacht. Das Gerät ist ein NAKAMICHI Kassettengerät aus den 80-er Jahren.
Ich werd mal eine Gleitsinusmessung machen.

Inzwischen Grüße vom
-charlie-


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr Feb 27, 2015 16:00 
Offline
Mitgliedschaft beendet

Registriert: So Mai 12, 2013 18:23
Beiträge: 3233
Kenntnisstand: **Zutreffendes Feld fehlt**
Über die orangenen kann ich keine Aussage machen, die kenne ich nicht.
Aber die grauen solltest du zumindest mal prüfen. Da hatte ich teils defekte und teils noch gute.
Am schlimmsten sind die grünen mit goldenem Aufdruck. Die kannst du nach dem einbauen sofort wieder auslöten :kotz:


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr Feb 27, 2015 16:11 
Offline
Benutzeravatar

Registriert: Mo Okt 15, 2012 14:38
Beiträge: 1361
Gut!
Ich schaue mal, ob es grüne mit goldenem Aufdruck gibt.
Die Messung des "über alles - Frequenzganges" hat ergeben, dass der Abfall gegen Bezugspegel (-20 dB bei 1000 Hz) für die Frequenz von 16 kHz bei 4 dB lag, bei 20 kHz war der Abfall 12 dB. Eigentlich hat das Gerät einen konstanten Übertragungsbereich von 20 Hz bis 20 kHz. In diesen weiten Bereich liegen die über - alles - Abweichungen unter 1 dB ( !!! ) Mit meinen veralteten Ohren hat das Gerät einen super Klang, aber mein Sohn will es nicht dabei belassen, nachdem er die Messungen gesehen hat.... Nunja, es ist sein Gerät.

Wir vermuten gealterte Cs im Entzerrer und wollen nun tauschen. Wir fangen bei der Wiedergabe an, weil bespielte Kassetten auf anderen Geräten okay sind.

Inzwischen Grüße und danke für die Hinweise !
-charlie-


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa Jul 11, 2015 20:10 
Offline
Benutzeravatar

Registriert: So Nov 25, 2012 12:36
Beiträge: 23
Wohnort: Berlin
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Guten Abend,

hat jemand schon Erfahrungen mit diesen braunen Kunststoff Kondensatoren von ROE gemacht?

Gehören diese auch zu den schlechten Kondensatoren?

Diese sind in einen Braun Atelier 1-81 von 1961 verbaut.

Dateianhang:
Dateikommentar: Kondi
kondi_0100 copy.jpg
kondi_0100 copy.jpg [ 70.13 KiB | 7225-mal betrachtet ]


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa Jul 11, 2015 21:46 
Offline
Mitgliedschaft beendet

Registriert: So Mai 12, 2013 18:23
Beiträge: 3233
Kenntnisstand: **Zutreffendes Feld fehlt**
In einem TESLA Tonbandgerät sind die Dinger bei mir schonmal mit lautem Knall explodiert...
Das ist aber nur einmal passiert, von dem her kann ich keinen Erfahrungswert nennen. Ich tausche sie aber seitdem immer aus.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So Jul 12, 2015 9:11 
Offline
Benutzeravatar

Registriert: Do Nov 13, 2008 7:16
Beiträge: 6404
Off Topic...
In einem Tesla Tonband war ein Roedenstein?? Welches Modell war das genau?

paulchen


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So Jul 12, 2015 10:29 
Offline
Mitgliedschaft beendet

Registriert: So Mai 12, 2013 18:23
Beiträge: 3233
Kenntnisstand: **Zutreffendes Feld fehlt**
Ja, war voll davon. Zumindest das, das ich hatte.

http://www.radiomuseum.org/r/tesla_sone ... p_210.html


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So Jul 12, 2015 10:51 
Offline
Benutzeravatar

Registriert: Do Nov 13, 2008 7:16
Beiträge: 6404
Dann gehe ich davon aus, das die mal nachträglich eingelötet waren.
Tesla bzw die CSSR hatten eigene Kondensatorproduktionen. Die hätten dann wohl kaum für Devisen solche eingeführt.
Meiner Meinung nach war die Vergussmasse dieser Bauteile auch so ein hellbraun.

Ich habe früher an einer Hochschule im A&V (Audio-Visuell)-Bereich gearbeitet und ua. war ich da für die Reparatur/Wartung von Tonbandgeräten zuständig. 90% davon war Tesla. Mir sind da nach meiner Erinnerung keine "Roe" untergekommen. Vorzugweise waren da die B4.. Reihen vorrätig, aber auch einige frühere Modell und logischerweise dann die späteren (B90 ,93, 100 etc). Da waren zwar auch rote C´s drin, aber die waren aus der einheimischen Produktion und recht gut (bei späteren Modellen dann radiale Bauform).

Aber wie gesagt - das nur am Rande weil das mal mein Broterwerb war und es mich interessiert.

paulchen


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So Jan 17, 2016 18:41 
Offline
Benutzeravatar

Registriert: Di Feb 02, 2010 12:13
Beiträge: 146
Wohnort: Aurich / Ostfriesland
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Ich bin mir nicht sicher, ob es schon bekannt ist - ich poste es vorsichtshalber:

Bei Prüfung meines Fundus fielen mir alte, aber unbenutzte Elkos von Philips negativ auf. Im Vergleich zu meinen anderen Elkos (teils auch ältere, sogar gebrauchte Elkos von anderen Herstellern) stehen die Philips schlecht da. Sie haben ESR bis 50 Ohm und Kapazitäten teils unter der Hälfte des Aufdrucks. Insgesamt ca. 80% defekt.
Bisher habe ich allerdings nur 47µF und 100µF-Typen getestet.

Es handelt sich um diese:


Dateianhänge:
miese Elkos Philips.jpg
miese Elkos Philips.jpg [ 82.68 KiB | 6609-mal betrachtet ]
Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 188 Beiträge ]  Gehe zu Seite Vorherige  1 ... 4, 5, 6, 7, 8, 9, 10 ... 13  Nächste

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: frank_w und 9 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum