[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - EZ80 Verschleiß normal?

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Mi Jul 18, 2018 8:16

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 19 Beiträge ]  Gehe zu Seite Vorherige  1, 2
Autor Nachricht
 Betreff des Beitrags: Re: EZ80 Verschleiß normal?
BeitragVerfasst: Mo Okt 23, 2017 9:28 
Offline
Benutzeravatar

Registriert: So Okt 30, 2011 10:11
Beiträge: 936
Wohnort: Nußdorf bei Landau
röhrenradiofreak hat geschrieben:
Dann stimmt aber irgendetwas mit Deinem Messungen nicht.

Der Trafo liefert 290 V Wechselspannung, hinter der Röhre sind es nur 160 bis 170 V Gleichspannung, bei einer Stromabnahme von 15 mA: das passt nicht zusammen.

Oder im Bereich der Gleichrichterröhre liegt ein Verdrahtungsfehler vor.

Lutz


Hallo,

vielleicht wird nur eine Halbwelle gleichgerichtet?

Viele Grüße
Frank

_________________
Viele Grüße aus der Pfalz!

Nicht nur Röhren klingen schön, sondern auch alte Flugzeuge klick


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: EZ80 Verschleiß normal?
BeitragVerfasst: Do Okt 26, 2017 8:21 
Offline

Registriert: Fr Aug 21, 2009 21:57
Beiträge: 1162
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Ist vielleicht die Fassung verschmutzt? Ich hatte das mal bei einem Blaupunkt. Ich war auch schon recht verwundert, das plötzlich alle meine AZ1 schwach waren. Letztendlich lag es jedoch an der verschmutzten Fassung...

_________________
Grüße
Christoph


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: EZ80 Verschleiß normal?
BeitragVerfasst: Sa Dez 09, 2017 23:05 
Offline
Benutzeravatar

Registriert: Do Feb 26, 2015 1:06
Beiträge: 621
Wohnort: Berlin-Lichterfelde
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Der Fehler ist gefunden worden und zwar von Paulchen auf dem Radiotreffen in KW.
Es war der Widerstand R37 mit 200 KOHM an der EABC80. Danach dudelte die
Potsdam wieder.
Ich danke allen Mitstreitern hier !!!

_________________
Nette Grüße

Norbert

"Ich glaube an die Unantastbarkeit und an die Würde jedes einzelnen Menschen. Ich glaube, dass allen Menschen von Gott das gleiche Recht auf Freiheit gegeben wurde.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: EZ80 Verschleiß normal?
BeitragVerfasst: So Dez 10, 2017 10:51 
Offline
Benutzeravatar

Registriert: Do Nov 13, 2008 8:16
Beiträge: 6237
Hallo Norbert, hallo interessierte Mitleser,

ich muß Dir leider ein wenig widersprechen was die Fehlerbeschreibung angeht.
Hier mal ein kurzer Abriß zur Lokalisierung.

Zu unserem letzten Bastlertreffen kam das Radio mit besagten Kurzschluß auf den Tisch.
Stromaufnahme jenseits aller Angaben.
Also erstmal alle Röhren gezogen und am Stelltrafo hochgefahren. Hier war alles im Nennbereich. Trafo hatte eine gesunde Stromaufnahme. Dann die EZ 80 und die EL 84 rein gesteckt. Sofort nach dem Erwärmen der Röhren stieg die Stromaufnahme massiv an. Darauf das ganze ohne EL84 probiert. Dasselbe.
Jetzt blieb nur der Bereich um die reine EZ 80 übrig. Erster Verdacht waren die neu eingelöteten Elkos. Aber da war außer einer schlechten Lötstelle alles i.O. Kurzer Blick in den Plan des Nachfolgemodels (leider nichts passendes da gehabt) und wir kamen schnell auf C52 (rot). Den raus genommen und alles war mit dem Strom im Lot.
Allerdings kein Ton. Lediglich am Gitter der EL84 war ein Brummen zu hören. Vorstufe war stumm. Also hier die Anodenspannung kontrolliert und siehe da, nichts an der Triode zu messen. Das war dann ein Kinderspiel. R30 (grün) war defekt. Den erneuert...immer noch kein Ton aus dem Prüflautsprecher. Zwar direkt am Gitter lauter Brumm, aber sonst nichts. Ursache war ein abgerissener Draht am C46 (braun). Ganz fies unter der Isolierung versteckt.
Danach hatte Norbert nur noch die Fleißaufgabe alle restlichen Teerkondensatoren zu erneuern.

Bild

paulchen


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 19 Beiträge ]  Gehe zu Seite Vorherige  1, 2

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum