[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Silizium Gleichrichter Ersatzwiderstand.

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Mi Nov 20, 2019 9:59

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 25 Beiträge ]  Gehe zu Seite 1, 2  Nächste
Autor Nachricht
BeitragVerfasst: So Nov 10, 2019 17:31 
Offline

Registriert: Mo Sep 16, 2019 18:49
Beiträge: 43
Wohnort: Hessen
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Hallo,

Ich hatte zwei Fragen zu Widerständen.

1. Ich habe den Selengleichrichter in meinem Grundig 3095 durch 4 1N4007's ersetzt. Das bedeutet natürlich, dass ich aufgrund der nun höheren Spannung einen Vorwiderstand auf dem B+ brauche. Die Schaltpläne zeigen, dass das B+ 285v/70mA sein sollte. Mit dem Brückengleichrichter 1N4007 lese ich 350vdc, was ungefähr dem entspricht, was ich erwarte. Ich habe die Foren und andere Webseiten überprüft und normalerweise wird ein 100Ohm Widerstand empfohlen, und dann erhöhen Sie die Ohmwerte bei Bedarf. Ich versuchte einen 100, 110, 220 und 330 Ohm 5W Widerstand und die Spannungen wurden kaum auf das B+ fallen gelassen.

Ich stellte fest, dass diese nicht funktionierten, also tat ich die Mathematik und es scheint, dass ich einen 1KOhm Widerstand benötigen würde, klingt das korrekt?

Das scheint viel höher zu sein als das, was normalerweise empfohlen wird.

2. Das 3095 hat keine Spannungseinstellung, damit es mit 240Vac betrieben werden kann, also dachte ich darüber nach, einen Vorwiderstand am Hauptstromkabel hinzuzufügen, um die Wechselspannung auf 220Vac zu senken, um die Spannungen näher an den Spezifikationen zu halten und den Transformator zu schonen. Die Elektrizität in unserem Haus ist ziemlich konstant bei 235vac, also dachte ich daran, einen 68ohm 25w Widerstand inline mit dem Netzkabel hinzuzufügen, wo er an den Sicherungsblock angeschlossen wird. Die Kabel sind nicht polarisiert, also spielt es keine Rolle, auf welchem Draht der Widerstand angebracht werden soll?

Oder ist dies eine unnötige Änderung?

_________________
-Freundliche Grüße,

-Zach


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So Nov 10, 2019 17:35 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 16:49
Beiträge: 6497
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Moin moin Zach
im Falle des Wechsel von Selen auf Silizium basierte Dioden gilt der Grundsatz, je höher der Strom, desto kleiner der Vorwiderstand, in deinem fall werden wohl keine 70mA fließen, deshalb auch der größere Widerstand.

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So Nov 10, 2019 19:37 
Offline

Registriert: Sa Feb 27, 2016 13:57
Beiträge: 686
Wohnort: Dresden
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo Zach,
der 68 Ohm Widerstand ist ok. Die Anodenspannung ist nicht so kritisch, entscheidend ist die Heizspannung von 6,3V. Für den Widerstand hinterm Gleichrichter kann du nicht einfach so "die Mathematik" anwenden. An dieser Stelle fließt bedingt durch den Elko kein reiner Gleichstrom. 1kOhm finde ich etwas viel, ich habe immer zwischen 150 und 300Ohm genommen.

Alfred


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So Nov 10, 2019 20:55 
Offline

Registriert: Mo Sep 16, 2019 18:49
Beiträge: 43
Wohnort: Hessen
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Ok, danke für die Hilfe.

Vielleicht überprüfe ich die falsche Stelle. Ich habe das B+ am Gleichrichterausgang überprüft. Soll ich im Elkos nachfragen?

Wie ich bereits erwähnt habe, habe ich ein paar Widerstandswerte von 100-330 Ohm ohne großen Spannungsabfall ausprobiert.

Ich verfolge jedoch einige andere Probleme, die damit zusammenhängen können. Ich habe kein Audio auf einer der L/M/U-Frequenzen, ich werde statisch, wenn ich die Röhrenverbindungen prüfe (Spannungen überprüfen) und ich bekomme schwaches Audio über die TA-Verbindung. Ich bin sicher, dass es irgendwo eine schlechte Röhre gibt, wollte aber zuerst das hohe B+ Problem beheben lassen.

Ich würde davon ausgehen, dass, wenn das TA-Audio niedrig ist, die EL84-Röhre schlecht ist, und da es anderswo kein Audio gibt, können auch andere Röhren schlecht sein. Würde ein anderes Rohr oder andere Rohre, die nicht funktionieren, dazu führen, dass das B+ hoch steht?

Alle Kondensatoren wurden ersetzt, die 50uf Filterkondensatoren sind gut und ich teste die Kondensatoren immer, bevor ich sie löte.

_________________
-Freundliche Grüße,

-Zach


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So Nov 10, 2019 21:05 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 16:49
Beiträge: 6497
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo Zach,
dann kommen wir der Sache schon näher, und befassen uns mal mit dem Problem, keine oder schlechte Wiedergabe, dazu beginnen wir wieder mit Grundsätzen oder zu neu deutsch mit den Basics, die da wären, wie kann es anders sein, bei den Spannungsmessungen an den NF-Röhren, hier interessiert die Anodenspannung am Pin7 der EL84 und am Pin 9 der EABC80, sowie die Schirmgitterspannung am pin 9 der EL84 und die Kathoden Spannung am Pin 3 der EL84, hier dann länger als 15 Minuten gemessen, wenn die Spannung höher als ca. 5V ist

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mo Nov 11, 2019 15:29 
Offline

Registriert: Mo Sep 16, 2019 18:49
Beiträge: 43
Wohnort: Hessen
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
eabc hat geschrieben:
Hallo Zach,
dann kommen wir der Sache schon näher, und befassen uns mal mit dem Problem, keine oder schlechte Wiedergabe, dazu beginnen wir wieder mit Grundsätzen oder zu neu deutsch mit den Basics, die da wären, wie kann es anders sein, bei den Spannungsmessungen an den NF-Röhren, hier interessiert die Anodenspannung am Pin7 der EL84 und am Pin 9 der EABC80, sowie die Schirmgitterspannung am pin 9 der EL84 und die Kathoden Spannung am Pin 3 der EL84, hier dann länger als 15 Minuten gemessen, wenn die Spannung höher als ca. 5V ist



Harry Vielen Dank für die ausführlichen Informationen.

Ich hatte bereits die Spannungen für die Röhren (außer der ECC85), ich hatte nur meinen Notizblock nicht bei mir.

EL84

Pin 3 = 202v
Pin 7 = 353v
Pin 9 = 5.8v

EABC80

Pin 9 = 5.1v

---

Andere Spannungen -

Hauptwechselspannung = 235v
Transformator "rosa"-Drähte zum Brückengleichrichter= 252v
6,3V Heizung = 7,1V
B+ = 354

_________________
-Freundliche Grüße,

-Zach


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mo Nov 11, 2019 16:10 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 16:49
Beiträge: 6497
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo Zach,
kein Wunder, wenn die NF Stufen nicht läuft, mit diesen Spannungen dürfte eigentlich keinerlei Ton hörbar sein, vorausgesetzt aber das du die Pins nicht verwechselt hast, was aber bestimmt so ist !
Falls jedoch nicht, dann beginnen wir bei der EABC80 am Pin 9 = Anode, hier müssen mind. 50 - 80V/DC anliegen, dann erst verstärkt Sie.
Die EL84 Pin 3 = Kathode hier sind ca. 5-7V zu erwarten, an Pin 7 und 9 dann oft mehr als 200V/DC, dann erst arbeitet Sie zufriedenstellend.

Stelle auch sicher, das der Gesamt Anodenstrom nachdem die Röhren geheizt sind, bei ca. 70mA liegt, dann erst sackt der hohe Anodenspannungswert ein und mittels Vorwiderstand gleich hinterm GL kommst du dann in den vorgesehenen Bereich.
Beachte bitte, der Netzteil Becher Elko wird sich ein max. 350V/DC Typ sein, diese Spannungshöhe sollte auch bei noch kalten Röhren (Einschaltmoment), keinesfalls länger als max. 3 Minuten lang überschritten werden !
Klar sollte immer sein...erst die Kondensatorkur... dann Netzstecker rein und messen !

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Zuletzt geändert von eabc am Mo Nov 11, 2019 16:28, insgesamt 2-mal geändert.

Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mo Nov 11, 2019 16:23 
Offline

Registriert: Sa Feb 27, 2016 13:57
Beiträge: 686
Wohnort: Dresden
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo Zach,
zuerst müsstest du die Kombination an der Kathode der EL84 (R || C) überprüfen und ersetzen. Und dann wahrscheinlich noch etliche Kondensatoren um die EABC herum ersetzen.

Alfred


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di Nov 12, 2019 8:08 
Offline

Registriert: Mo Sep 16, 2019 18:49
Beiträge: 43
Wohnort: Hessen
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Vielen Dank für die Unterstützung.

Alle Kondensatoren wurden ausgetauscht, bevor der Selengleichrichter ausgetauscht wurde, einschließlich des 50uf x 2 Cup-Kondensators. Ich werde das noch einmal überprüfen und sicherstellen, dass alle neuen Komponenten eine solide Lötverbindung haben und dass sich nichts berührt.

Alle ersetzten Kondensatoren wurden entweder durch 630V Folienkondensatoren oder Elkos mit 100V oder 450V ersetzt. Alle ersetzten Kondensatoren haben die gleiche Kapazität wie das Original oder sind innerhalb von 10% ihres modernen Äquivalents.

Ich werde noch einmal durchgehen und die Widerstände, die an diese Röhrensockel angeschlossen sind, nochmals überprüfen.

Ich bin sicher, dass ich die richtigen Pins überprüft habe. In meinem Rig sind die Buchsen im Vergleich zum Schaltplan verkehrt herum, so dass sich der 9- und 1-Pin oben befinden. Ziemlich einfach, auf die richtigen Pins herunterzählen.

_________________
-Freundliche Grüße,

-Zach


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di Nov 12, 2019 14:13 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 16:49
Beiträge: 6497
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Moin moin Zach,
prüfe mal an der EL84 Pin, den Widerstand R46 zur Masse, der sollte ca. 170 Ohm betragen......ist dem So ?
Dann weiter Am pin 9 der EABC80, den R38 + R39 beide sollten je ca. 200K haben,..... haben Sie es ?
Berichte dann möglichst Zeitnah !

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di Nov 12, 2019 18:00 
Offline

Registriert: Mo Sep 16, 2019 18:49
Beiträge: 43
Wohnort: Hessen
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
eabc hat geschrieben:
Moin moin Zach,
prüfe mal an der EL84 Pin, den Widerstand R46 zur Masse, der sollte ca. 170 Ohm betragen......ist dem So ?
Dann weiter Am pin 9 der EABC80, den R38 + R39 beide sollten je ca. 200K haben,..... haben Sie es ?
Berichte dann möglichst Zeitnah !


Moin Harry,

Entschuldigung für die Verspätung.

Die Widerstandswerte scheinen alle gut zu sein.

R46 = 175,3 Ohm

R38= 210kOhms

R39= 205kOhms

Es gibt noch einen weiteren Widerstand auf dem EABC80 9 Pin.

R37 = 1,05k Ohm.


Als ich letzte Woche die Kondensatoren austauschte, tauschte ich auch den R13 300Ohm Widerstand (Keramik) an der IF-Gehäuse (F 7207-305) aus, ich verwendete einen 300Ohm 1/2 Watt Widerstand. Dieser Widerstand wurde durch Hitze beschädigt und gerissen. Ich habe auch den R62(?) 1Meg-Widerstand ersetzt, der an den 9-poligen EL84 angeschlossen wird, da dieser Widerstand ebenfalls hitzebeschädigt wurde.

Leider ist die Version des Schaltplans, der die Widerstände für den 3095 kennzeichnet, eine schlecht gescannte Kopie und es ist schwer, die R/C-Label zu lesen.

Ich mache immer "Vorher"-Bilder, wenn ich anfange, die Kondensatoren zu ersetzen, und ich bin heute noch einmal durchgegangen und habe überprüft, ob die neuen Kondensatoren alle die richtigen Werte haben und an die ursprünglichen Stellen gelötet.

_________________
-Freundliche Grüße,

-Zach


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di Nov 12, 2019 18:13 
Offline

Registriert: Sa Feb 27, 2016 13:57
Beiträge: 686
Wohnort: Dresden
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Konzentrieren wir uns erstmal auf die NF. Trenne zuerst einmal die Verbindung zu den zwei Hochton-Lautsprechern. Messe dann nochmals die Spannungen an der EL84. Die Kathode Pin 3 nochmal überprüfen. Nur so am Rande, die Röhren stecken auch so wie auf der Rückwand eingezeichnet?

Alfred


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di Nov 12, 2019 18:27 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 16:49
Beiträge: 6497
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo Zach,
nachdem du ja eine falsch Zählung der Pins ausgeschlossen und die von mir benannten Widerstände als Werthaltig geprüft hast, bleibt das Problem, nicht plausible Spannungsangaben an der EL84 speziell an der Kathode Pin 3 und am Schirmgitter (G2) Pin 9. Diese von dir gemessenen Spannungswerte sind absolut nicht i.O., auch am Pin 9 der Anode der EABC80 ist die Spannung viel zu niedrig !
Erneute Prüfung also, dazu EABC80 und EL84 raus und einschalten dann wieder messen an der EABC80 Pin 9 und der EL84 Pin 9 und Pin 3 und wieder berichten.
Kanns du die beiden benannten Röhren in ein anderes Gerät stecken und berichten ?

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di Nov 12, 2019 19:24 
Offline

Registriert: Mo Sep 16, 2019 18:49
Beiträge: 43
Wohnort: Hessen
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Ich habe die Spannungen bei ausgebauten Hochtönern erneut überprüft.

EL84

P3 200 mV
P7 350v
P9 5.9v


EABC 80

P9 5.6v

Alle Röhren werden installiert, wenn ich die Spannungen überprüfe.


Ich bin sicher, dass die Spannung der EL84 P3 200V betrug, aber ich frage mich, ob ich einen Tippfehler in meinem Notebook hatte. Das erklärt jedoch nicht die niedrigen Spannungen am EABC80.

Für die Stifte überprüfe ich unter dem Chassis, wobei sich Pin1 unten links in der Rohrfassung befindet, 7 Uhr auf einem Zifferblatt. Pin 9 befindet sich unten rechts oder 5 Uhr auf einem Zifferblatt.

Ich kann die Rohre in einem funktionierenden 4077 ausprobieren. Außerdem habe ich neue EL84 und EABC80 Röhren, die ich ausprobieren kann. Ich werde später darüber berichten.

_________________
-Freundliche Grüße,

-Zach


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di Nov 12, 2019 19:30 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 16:49
Beiträge: 6497
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Warum kannst du nicht bei herausgezogenen Röhren messen ? Ich habe mir bei diesem Hinweis schon etwas was dabei gedacht !
Bei deiner gestiegen Messung lagen am Pin 3 (Kathode) der EL84 noch unglaubliche 202 V an, nun sind's nur noch mV, ts, ts ????....schon etwas fraglich deiner Messungen, oder ???
Die Zählung der Röhrenpins z.B. an den E-Röhren erfolgt immer auf die Pins geschaut und ab der Lücke im Uhrzeigersinn.

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 25 Beiträge ]  Gehe zu Seite 1, 2  Nächste

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum