[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Revox A77: Weisser Rauch!

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Mo Nov 18, 2019 15:09

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 35 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3
Autor Nachricht
 Betreff des Beitrags: Re: Revox A77: Weisser Rauch!
BeitragVerfasst: Fr Nov 01, 2019 20:12 
Offline
Benutzeravatar

Registriert: Sa Apr 19, 2008 21:22
Beiträge: 757
Wohnort: Kiel
Laut Liste eindeutig PCB frei, gut.

Ich warte jetzt die Lieferung am Montag ab und tausche die Dinger dann, in der Hoffnung, daß der Motor dann wieder läuft.

Die Liste sollte man sich aufbewahren, wird ja sicher mal wieder Thema, bei unserem Hobby.

Dank schon mal an alle, die sich beteiligt haben.

Harm.

_________________
"Daß die wichtigsten Dinge durch Röhren getan werden..."
Georg Christoph Lichtenberg, 1742 - 1799


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Revox A77: Weisser Rauch!
BeitragVerfasst: Mo Nov 04, 2019 15:44 
Offline
Benutzeravatar

Registriert: Sa Apr 19, 2008 21:22
Beiträge: 757
Wohnort: Kiel
So, die Motorkondensatoren sind getauscht, leider ohne Erfolg.
Ich habe den Verdacht, dass die Motorsteuerplatine ein Problem hat. Auch auf ihr war ein Knallbonbon, das ich getauscht habe (C213). Wenn ich Play drücke, messe ich die Wechselspannung im Platineneingang (E7-E8 130V) aber am Ausgang kann ich keine Spannung sehen (zwischen E3 und E4). Unterwegs scheint da was schief zu gehen.

Übrigens riecht das Gerät ungesund, wenn man es länger anlässt, offenbar habe ich den undichten Kandidaten noch nicht gefunden.

Die Spulmotoren laufen und wenn man Play drückt drehen sie auch langam entgegengesetzt zum Band straffen.

Ich würde mich über Tipps freuen.

Harm.

_________________
"Daß die wichtigsten Dinge durch Röhren getan werden..."
Georg Christoph Lichtenberg, 1742 - 1799


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Revox A77: Weisser Rauch!
BeitragVerfasst: Mo Nov 04, 2019 21:39 
Offline

Registriert: Mi Nov 11, 2015 10:02
Beiträge: 134
Kenntnisstand: Elektrotechnischer Beruf/ Studium
harm hat geschrieben:
So, die Motorkondensatoren sind getauscht, leider ohne Erfolg.
Ich habe den Verdacht, dass die Motorsteuerplatine ein Problem hat. Auch auf ihr war ein Knallbonbon, das ich getauscht habe (C213). Wenn ich Play drücke, messe ich die Wechselspannung im Platineneingang (E7-E8 130V) aber am Ausgang kann ich keine Spannung sehen (zwischen E3 und E4). Unterwegs scheint da was schief zu gehen.

Übrigens riecht das Gerät ungesund, wenn man es länger anlässt, offenbar habe ich den undichten Kandidaten noch nicht gefunden.

Die Spulmotoren laufen und wenn man Play drückt drehen sie auch langam entgegengesetzt zum Band straffen.

Ich würde mich über Tipps freuen.

Harm.


Hallo,

da musst du jetzt die Motorregler Platine unter die Lupe nehmen. Als erstes kontrollieren ob der Tachogenerator noch Informationen liefert. Als nächstes alle Kondensatoren überprüfen. Dann den Brückengleichrichter. Defekte an dieser Stelle hatte ich in 50 Jahren noch nie, das kann nur ein Kontaktproblem sein oder kalte Lötstelle.

Erfolg wirst du nur haben wenn du Stück für Stück die Bauteile überprüfst. Das ist eine recht innovative Regelung, rausmessen klappt nur wenn du zu 100% die Funktion kennst und die ist ziemlich "vergnieskraddelt". Da hilft normalerweise nur die "Brutforce Methode". :D

Salu Hans

PS: Zieht eigentlich der Pinchrollermagnet an?


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Revox A77: Weisser Rauch!
BeitragVerfasst: Mo Nov 04, 2019 22:43 
Offline
Benutzeravatar

Registriert: Sa Apr 19, 2008 21:22
Beiträge: 757
Wohnort: Kiel
Der Magnet zieht an, eigentlich geht alles, bis auf den Motor.
Beim Testen vor dem Qualmen lief er aber kurz.
Ich werde das finden...

Und irgendwas dünstet da auch noch aus, aber das kann ja auch zusammenhängen.

Wäre ja auch langweilig, wenn es zu schnell ginge...

Gruss, Harm.

_________________
"Daß die wichtigsten Dinge durch Röhren getan werden..."
Georg Christoph Lichtenberg, 1742 - 1799


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Revox A77: Weisser Rauch!
BeitragVerfasst: Mi Nov 13, 2019 18:13 
Offline
Benutzeravatar

Registriert: Sa Apr 19, 2008 21:22
Beiträge: 757
Wohnort: Kiel
Guten Abend!

Nach tausch diverser defekter Kondensatoren läuft das Gerät wieder und kling auch recht gut. Allerdings wird der rechte Wickelmotor ziemlich heiss. Auch scheint ordentlich Zug auf dem Band zu sein.
Hinzu kommen alle paar Minuten ein helles recht lautes Klicken.

Kennt das jemand?

Danke für Tipps!

Harm.

Edit: Fehler gefunden, Relais C fiel nach dem Starten nicht wieder ab, schuld daran war C 111.

Nu löppt dat!

Harm.


Harm.

_________________
"Daß die wichtigsten Dinge durch Röhren getan werden..."
Georg Christoph Lichtenberg, 1742 - 1799


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 35 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum