[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - TESLA APN210 Sonet Duo - Verzerrung bei Aufnahme

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Do Okt 18, 2018 15:35

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 36 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3  Nächste
Autor Nachricht
BeitragVerfasst: Do Feb 23, 2017 21:31 
Offline
Benutzeravatar

Registriert: Do Jun 25, 2015 20:26
Beiträge: 27
Wohnort: Norwegen
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo Herby!
Danke dir für deine nachfrage. Ja, die matte Seite liegt Richtig Tonkopf.
Was mich wundert ist der unterschied der Signalstärke beim löschkopf und dem tonkopf. Es wundert mich auch das jede zweite der Schwingungen am Löschkopf verschwindet...Ist aber im bild zu erkennen.
Gruß
Christian


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do Feb 23, 2017 22:00 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 17:49
Beiträge: 5875
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Also mein neues LPR35-Band ist Kopfseitig glatt (wie ein Kinderpopo :mrgreen:) und auf der Rückseite Matt

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do Feb 23, 2017 22:16 
Offline

Registriert: Do Mär 17, 2011 17:23
Beiträge: 5936
Kenntnisstand: **Zutreffendes Feld fehlt**
eabc hat geschrieben:
Also mein neues LPR35-Band ist Kopfseitig glatt (wie ein Kinderpopo :mrgreen:) und auf der Rückseite Matt



ohhjeeee - und nun sind wir wieder genau so ratlos wie vorher. Bei den Bändern aus meinem Bestand ist genau anders herum... :haeh: :Schulterzuck:


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr Feb 24, 2017 0:18 
Offline
Benutzeravatar

Registriert: Do Jun 25, 2015 20:26
Beiträge: 27
Wohnort: Norwegen
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Ich habe ein Orwo-Band. Ist fast gleich blank auf beiden Seiten. Das Gerät nimmt ja so auf. Ist bloß verzerrt. Höhen und tiefen sind ja da...


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr Feb 24, 2017 1:32 
Offline

Registriert: Do Mär 17, 2011 17:23
Beiträge: 5936
Kenntnisstand: **Zutreffendes Feld fehlt**
Moin Christian,

kommen wir einmal ganz kurz zur Funktionsweise eines Magnetbandgerätes.
Bei der Aufnahme wird der Tonkopf mit der Tonwechselspannung beaufschlagt und bewirkt auf dem Magnetband eine dazu etwa proportionale wechselnde Magnetisierung. Soweit klar und gut. Aber es gibt ein Problem und das nannte sich "magnetische Hysterese", übersetzt etwa mit "Verharrungsvermögen" der Elementarmagnete. Das heißt nichts anderes, als dass unterhalb einer gewissen Magnetisierungsstärke die Elementarmagnete quasi "keine Lust" haben, sich neu auszurichten und dauerhaft eine Magnetisierungsrichtung annehmen. Das verursacht eine völlig verzerrte Tonaufnahme.

Hier kommt jetzt also die Hochfrequenz-Vormagnetisierung ins Spiel. Bildlich gesprochen "rüttelt" sie die Elementarmagnete bereits in eine Richtung, so dass die Tonwechselspannung nun "bereitwillige" Elementarmagnete nur noch weiter ausrichten muss, um unverzerrt die Information als magnetisches Abbild zu speichern. Damit verschwinden die Verzerrungen.

Entdeckt wurde dies übrigens mehr durch einen Zufall in einem Telefunkenlabor. Der Aufsprechverstärker geriet unbeabsichtigt in ein hochfrequentes Schwingen und man wunderte sich, wieso die Aufnahme nun verzerrungsfrei ist, obwohl der Verstärker doch eigentlich "kaputt" war... :wink:

Im konkreten Fall wird die Hochfrequenzvormagnetisierungsspannung (was für ein Wortungetüm :mrgreen:) aus dem Löschoszillator über einen Trimmkondensator dem Kombikopf zugeführt. Der ermittelte Pegel von 15V würde dazu auch passen. Und die 200V Amplitude passt genau zu einem Löschkopt.

Falls Dir dieses theoretische Wissen bereit geläufig ist, vergiss dieses einach wieder.... :bier:


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr Feb 24, 2017 8:37 
Offline
Benutzeravatar

Registriert: Do Jun 25, 2015 20:26
Beiträge: 27
Wohnort: Norwegen
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Guten Morgen Herby!
Danke dir für die gute Erklärung des Verfahrens. Hab in den 80'er Jahren mit Service von Radio/TV gearbeitet und kenne das Prinzip. Merke aber das es lange her ist...Vielen Dank aber für deine Mühe!
Was mich am meisten wundert ist die halbierung der Vormagnetisierungsfrequenz am Löschkopf wie es im Foto weiter oben zu erkennen ist. Am Tonkopf liegt ein reines Sinus mit 50kHz. Die über 200V kann ich direkt am Tonkopf messen.

Der Braune, ungeschirmte muss ja der Löschkopf seien denn das Band fliesst erst dort vorbei.

Gruss
Christian


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr Feb 24, 2017 8:53 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 17:49
Beiträge: 5875
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Moin moin Christian

@.....Der Braune, ungeschirmte muss ja der Löschkopf seien denn das Band fliesst erst dort vorbei.

So ist es !

Zum Problem: aus welcher Quelle nimmst du auf ?, ist es ein Cinch Anschluss ?......aus dem kommt i.d.R. ein höherer pegel als aus einer DIN-Buchse.
Meine Röhren Bandmaschinen u.a. die Grundig TK27 zum Beispiel, verzerrt selbst schon in der kleinsten Drehung des Aussteuerungsreglers wenn an der Radio Eingangs DIN-Buchse das Signal aus dem DVD/CD-Player über Cinch kommt, da hilft nur ein Signalabschwächer aus einer Widerstandskombination gelötet.

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr Feb 24, 2017 9:20 
Offline
Benutzeravatar

Registriert: Do Nov 04, 2010 18:42
Beiträge: 1675
Wohnort: 47877 Lavendel-Traumland (NRW)
Kenntnisstand: **Zutreffendes Feld fehlt**
Hallo Christian,

an welcher Stelle misst du die HF am Löschkopf ?- Du schriebst, dass du die HF-Spannung zwischen C18 und C19 misst, das verstehe ich nicht so richtig. - Wenn du das Oszilliskop tatsächlich so anschließt, ergeben sich wegen des Masseanschlusses völlig unübersichtliche Verhältnisse im Messkreis. Du solltest die HF von C19 (1nF) nach GND messen, dort sollte dann mindestens eine ebensolche Spannung (200Vss) wie am Tonkopf messbar sein. Von C18 nach GND sollte eine entsprechend, dem kapazitiven Spannungverhältnis C18, C19 (1n/4,7n), geringere Spannung messbar sein.

Bei Verwendung eines 10/1 Tastkopfes sind bei der Messungen nur geringe Verfälschungen von Frequenz und Amplitude des HF-Signales zu erwarten.

Die zu hohe HF-Amplitude am Tonkopf könnte auf einen schadhaften Vormagnetisierungs-Trimmkondensator (Kurzschluss) hinweisen oder einen sonstigen parasitären Weg der HF zum Tonkopf...

Nachtrag: Bezogen auf Harry's Hinweis solltest du für deine Testzwecke wegen der recht hohen Ausgangspegel der heute üblichen Signalquellen - CD-Player, USB-Stick und SD-Card Playern, selbst Plattenspielern mit Magnetsystem und entsprechendem Entzerrer - grundsätzlich den Phono-Eingang benutzen.

_________________
...und glüht auch die Anode rot, ist die Röhre noch nicht tot.

Mit freundlichen Grüßen, Peter R.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr Feb 24, 2017 9:43 
Offline
Benutzeravatar

Registriert: Do Jun 25, 2015 20:26
Beiträge: 27
Wohnort: Norwegen
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo Herby
Der Sonet Duo hat drei Eingänge, alle 3-pin DIN. Quelle: Laptop mit passivem Mixer um R und L = Mono zu machen. Siehe Foto. Justiere nach dem "grünem Auge". Vielleicht wird da was am Eingang übersteuert?
Dazu noch, das das Gerät nicht löscht. Da muss doch ein Fehler auch dort liegen... Stimmt es das die Spule des Löschkopfes ein Teil des Oscillators ist?
Christian

Dateianhang:
Mixkabel.JPG
Mixkabel.JPG [ 148.15 KiB | 4194-mal betrachtet ]


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr Feb 24, 2017 9:58 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 17:49
Beiträge: 5875
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
@......Stimmt es das die Spule des Löschkopfes ein Teil des Oscillators ist?

Genau so ist es, die Lösch/Vormagnetisierungsfreuenz sollte bei ca. 70 - 100 Khz liegen
Hier etwas Theorie dazu: https://de.wikipedia.org/wiki/Tonband

Versuche auch mal dein aufzunehmendes Signal soweit abzuschwächen, das sich das magische Auge erst bei halber Potidrehung schließt

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr Feb 24, 2017 12:47 
Offline
Benutzeravatar

Registriert: Do Jun 25, 2015 20:26
Beiträge: 27
Wohnort: Norwegen
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo Harry
Hilft leider nicht...wird besser, aber verzerrt doch.

Aufnahmequelle (vor C1)
Dateianhang:
100Hz in.JPG
100Hz in.JPG [ 168.55 KiB | 4184-mal betrachtet ]


Ausgang (Oberseite R25)
Dateianhang:
100Hz out.JPG
100Hz out.JPG [ 154.19 KiB | 4184-mal betrachtet ]


Am Lautsprecher
Dateianhang:
lautsprecher.JPG
lautsprecher.JPG [ 164.37 KiB | 4184-mal betrachtet ]


Christian


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr Feb 24, 2017 13:06 
Offline
Benutzeravatar

Registriert: Do Jun 25, 2015 20:26
Beiträge: 27
Wohnort: Norwegen
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo Peter!
Vielen Dank für deinen hinweis! Du hast recht! Das mit dem Massenpunkt hatte ich vergessen. Von C19 nach Masse messe ich über 400Vpp. 50kHz reines Sinussignal.
Von C18 nach Masse ca 70Vpp
Löschkopf ca 24Ohm DC

Gruß Christian





NB
Hier ist C15. Das Röhrchen... Was kann da kaputt gehen? Kann es später auslöten und messen. Aber...
Dateianhang:
c15.jpg
c15.jpg [ 172.7 KiB | 4179-mal betrachtet ]




C15 misst ca 72pF


Zuletzt geändert von b139b am Fr Feb 24, 2017 15:57, insgesamt 2-mal geändert.

Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr Feb 24, 2017 13:32 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 17:49
Beiträge: 5875
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Christian, die Löschfrequenz die du gemessen hast, ist doch viel zu gering, denn diese sollte wohl mehr als 50 Khz betragen

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr Feb 24, 2017 15:29 
Offline
Benutzeravatar

Registriert: Do Jun 25, 2015 20:26
Beiträge: 27
Wohnort: Norwegen
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo Harry.
Hab tschechische Unterlagen im Internet gefunden, und mit hilfe von google herausgefunden das das Gerät eine "Schmier-Frequenz" von 50kHz haben soll. Muss doch die Vormagnetisierung gemeint seien....


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr Feb 24, 2017 17:25 
Offline
Benutzeravatar

Registriert: Do Jun 25, 2015 20:26
Beiträge: 27
Wohnort: Norwegen
Kenntnisstand: Elektrotechnischer Beruf/ Studium
So....mehr geforscht.
Das Gerät produziert viel 2.harmonische. Auch wenn Eingangsignal nur ca 90mV ist.

Dateianhang:
IMG_20170224_162009.jpg
IMG_20170224_162009.jpg [ 44.67 KiB | 4166-mal betrachtet ]


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 36 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3  Nächste

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 5 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum