[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Tesla: Zinkpest und Mini-Umschalter

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Mi Sep 26, 2018 0:29

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 6 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Tesla: Zinkpest und Mini-Umschalter
BeitragVerfasst: Mi Mär 22, 2017 18:08 
Offline

Registriert: Mi Mär 22, 2017 13:31
Beiträge: 5
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
Hallo,
nachdem mein Tesla B100 Tonbandgerät im Jahre 2002 das Hochwasser bei uns nicht überstanden hatte und ich einen Umweg über die Kassettentechnik gemacht habe, wollte ich aus Nostalgiegründen wieder ein Bandgerät haben.
Ein Gerät welches man auch stehend betreiben kann, sollte es sein. Mit Tesla Geräten kenn ich mich einigermaßen aus, mit West-Geräten nur anhand der Service Unterlagen, nicht praktisch. Also hab ich mir zwei B116 und ein B113 billig besorgt. Ich war der Meinung, für eines werden die drei schon reichen. Auch habe ich noch neue Köpfe ergattern können, so daß ich noch für viele Jahre ausgesorgt habe.
Allerdings habe ich mich da geirrt. Bei allen drei Geräten haben die Schwungmassen die Zinkpest. Kleine Risse in der Struktur, so daß die Wellen in der Schwungmasse verrutschen. Die Schwungmasse eiert und schleift dann irgendwo an dem Lagerkäfig. Bei einem Gerät konnte man die Welle sogar mit der Hand herausziehen.
Ist das bei euren Geräten auch der Fall?
Dann könnten diese Geräte mal sehr selten werden.
Jedenfalls habe ich zwei Massen, die noch einigermaßen waren, Überlackiert und eine Masse aus VA neu angefertigt. Das war ein ganz schöner technologischer Akt mit Hausmitteln.
Damit wird ein Gerät garantiert überleben.
Bei einem Gerät mussten noch einige Gummiringe erneuert werden. Außerdem gab es Pegel-Unterschiede zwischen den Kanälen. Ein Typischer Fall für tote Kondensatoren. Nach Auswechselung aller, waren dann aber nur zwei tot. Jetzt resultieren geringe Pegelunterschiede nur noch aus der Differenz der logaritmischen Pegelregler.
Das zweite Gerät hatte ein Problem mit der Aufnahme-Umschaltung. Nach der Reinigung der Umschalt-Kontakte läuft es auch wieder.
Das letzte Gerät (B113) harrt noch seiner Aufarbeitung.
Die Köpfe aller Geräte sind vorerst noch gut brauchbar.
Was allen noch gemeinsam ist, sind die kratzenden, vielfüßigen Mini-Umschalter auf der Grundleiterplatte.
Gibt es dafür noch irgend einen Ersatz?

Gruß
Peter 8_)
(aus Freital)


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do Mär 23, 2017 1:18 
Offline

Registriert: Do Nov 11, 2010 21:14
Beiträge: 50
Wohnort: CZ-294 41
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo Peter,

ich schicke Dir einen Link für Unterlagen von B116:
http://www.iva-w.org/Sony/ANP269_B116.pdf

Wären diese Umschalter brauchbar? In Unterlagen steht der genaue Typ nicht, nur eine interne Tesla-Bezeichnung.

http://racvonka.cz/rele-a-spinace/otocn ... 21-xx.html

Bezüglich Zinkpest kann ich Dir keinen Rat geben, ich hab mich so einen Fehler im Tondbadgerät nicht begegnet, obwohl in Tesla-Plattenschpielern ist dieser Defekt ganz üblich (Täller, Untertäller). Tschechisch heißt es Degradation der Zink-Legierung.

Die Alu-Elkos von Tesla sind zumeist nicht tot, zum Unterschied von orangen und grünen Plast-Elkos, welche fast immer WertStreuung (-80 bis +200%) haben, was besonders bei Stereogeräten Ärger machen kann. Dann empfele ich alle KC149 durch BC559C ersetzen. Man kann jedoch nicht vergessen, dass nach so einer Reparatur der komplette Abgleich des Gerätes unbedingt nötig ist!

Gruss Georg


Zuletzt geändert von george_tschechien am Sa Mär 25, 2017 1:09, insgesamt 1-mal geändert.

Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do Mär 23, 2017 11:45 
Offline

Registriert: Mi Mär 22, 2017 13:31
Beiträge: 5
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
Danke Georg,
interessant daß es die Schalter offensichtlich noch gibt. Mal sehen ob ich die Sprachhürde überwinden kann.

Bei der Zinkpest habe ich den Eindruck, daß viele sie haben ohne es zu wissen. Jedenfalls kann man hier viele Berichte lesen, die von schleifender oder eiernder Schwungmasse sprechen. Das ist das erste Anzeichen dafür. Wenn man sie dann genauer untersuchen würde und mal mit ner Lupe draufschaut sieht man kleine Risse und die Welle sitzt locker. Im Originalzustand waren die Schwungmassen korrekt rund und nichts schliff.
Bezüglich der Zinkpest wollte ich nur den Hinweis loswerden, daß die Betroffenen mal genauer hinschauen, denn dann kann man einstellen wie man will ohne daß es zum Erfolg führt. Einer hatte sogar Gummiunterlagen unter die Lagerung gelegt. Auch tritt es öfter auf, daß im liegenden Betrieb Schwungmassenprobleme auftreten als im stehenden Betrieb.

Ich habe wie gesagt eine Masse neu angefertigt. VA wird nie die Zinkpest kriegen. Bei den anderen habe ich die Risse mit Kunstharz ausgefüllt und anschließend alles Lackiert. Das waren die Hinweise die es im Netz zu dem Problem gibt. Wenns nichts nutzt, schadet es wohl auch nicht.

Bezüglich der Elkos stimme ich Dir zu. Es waren rote die tot waren. Bei den Transistoren habe ich nichts unternommen. Die Pegel in den einzelnen Stufen stimmen wieder, rauschen ist nicht, da kann ich mir den Abgleichaufwand sparen, der bei einem Halbleiterwechsel auftritt.

Ich habe lediglich den Frequenzgang über Alles überprüft. Da der mir gefällt wars das erstmal.

Und eines habe ich noch vergessen. Ein Gerät habe ich auf Cinch-Buchsen umgerüstet mit der erforderlichen Pegelanpassung. Im Originalzustand ist das Gerät an die alte Dioden-Buchsen Pegel angepaßt, die viel niedriger liegen. Die neueren Geräte haben aber 1V=0dB Normpegel.
Ich weiß, daß viele mich deshalb schief ansehen werden. Aber ich habe es so gemacht daß es zurück gerüstet werden kann. Ich habe kein Radio mit Diodenbuchse mehr. Jetzt ist es einfacher. 0dB liegt bei etwa 3/4 des "Record Level". Läßt sich einfach besser bedienen. Und außerdem will ich es nutzen und nicht ausstellen.

Gruß 8_)
Peter


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do Mär 23, 2017 22:07 
Offline

Registriert: Mi Mai 28, 2008 21:52
Beiträge: 697
Wohnort: Thüringen
Kenntnisstand: Spezialkentnnisse im Bereich Röhrenradios (Beruf)
Hallo Peter

Die Zinkpest bekamen sogar das B101 .
Ich frage mich, wenn du eine Schwungmasse selbst herstellen kannst, hast du nicht das B730 genommen. Dieses ist nichts anderes als ein B101 mit den ähnlichen Laufwerk vom B116 .
Gut, die mechanische Bandendschaltung und nur eine Geschwindigkeit sprechen dagegen .
Dafür gibt es keine kratzenden Drehschalter .
Apropo Drehschalter , ich hatte bis 1990 auch ein B116 , die kann man reinigen.
Da die Grundplatte vom B116 doppelte Leiterbahnen hat, die nicht die besten sind, lassen sich die Drehschalter nur unter Schwierigkeiten wechseln . Daher habe ich , wegen den Kontaktschwierigkeiten der Drehschalter, eine Lösung gefunden.
Ich bohrte die blauen Drehschalter mit einem kleinen Bohrer (jeweils unter dem Papieraufdruck) nur leicht an, so daß man mit einer Spritze etwas Kontaktspray reingeben kann. Den Drehschalter öfters bewegen und hinter her ins Loch Tuner 600 zum auspülen geben und trocknen lassen. Dann das Loch am Schalter wieder zumachen, fertig.

MfG. Didi


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr Mär 24, 2017 12:44 
Offline

Registriert: Mi Mär 22, 2017 13:31
Beiträge: 5
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
Hallo,
besten Dank Didi, für die Tips. :danke:
Zitat:
"Ich frage mich, wenn du eine Schwungmasse selbst herstellen kannst, hast du nicht das B730 genommen."

Ganz einfach, die Schwierigkeiten sieht man erst, wenn man das Gerät auf der Werkbank stehen hat.
Meine Entscheidungskriterien waren bei der Anschaffung andere. Meine drei Geräte zusammen habe ich über die Bucht für unter 100€ bekommen und es sollten die letzten und jüngsten der Entwicklungslinie sein. Vom C130 wüsste ich damals noch nichts.
Auf Deinen Hinweis hin habe ich mir mal die Unterlagen zum B730 angesehen. Dort steckt ja auch das letzte Einheitslaufwerk drin. Also sind die mechanischen Probleme gleich. In der Elektronik sind Schiebeschalter eingebaut, so wie du es sagst von den Vorgängertypen. Die lassen sich natürlich einfacher reinigen.
Aber, je älter die Substanz ist um so größer sind natürlich auch die Probleme.

Neben den Problemen gibt es natürlich auch positives. Inwischen laufen zwei Geräte wieder sauber. Die Frage nach den Schaltern ist dabei ein Luxusproblem. Wenn es garnicht mehr gehen sollte, werde ich mich an Deinen Tip zu den Schaltern erinnen, also Danke dafür.

Mit Kopfhörer sind die Geräte mittlerweile ein Genuß. Meßtechnisch habe ich sie auch mal untersucht. Darüber werde ich, wenn gewünscht vlt. später mal berichten. Es sind echte Arbeitspferde mit Ecken un Kanten, keine Blender. Man sollte aber handwerklich fort können. Mit zwei linken händen wird man nicht froh.

Ich habe mir vorgenommen ein Gerät original zu erhalten, ein Gerät soll für den Gebrauch sein, lediglich sanft modernisiert. Das dritte und letzte soll als Ersatzteilspender und für Modernisierungsversuche dienen, kann also verbastelt werden. Da habe ich schon so einige Ideen... :wink:

Gruß
Peter


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr Mär 24, 2017 13:48 
Offline

Registriert: Mi Mai 28, 2008 21:52
Beiträge: 697
Wohnort: Thüringen
Kenntnisstand: Spezialkentnnisse im Bereich Röhrenradios (Beruf)
Hallo Peter

Mit Kopfhörer sind die Geräte mittlerweile ein Genuß Nur bei 19er Geschwindigkeit.

Meine Kaufentscheidung zum B116 war damals die komplette Schlagerparade
von einer Radiostation in 19er Geschwindigkeit aufzunehmen und sortiert auf ein B100 zu überspielen .
( Ich machte Disko , hatte zu DDR Zeiten eine Einstufung, spielte hauptsächlich Schlager und Stimmungsmusik )
Auch wenn das B116 sauteuer ( über 2000 Ostmark ) war, war es jede Mark wert.
Die B100 waren nur halb so teuer und richtige Arbeitstiere . Bis auf Tonkopfverschleiß und Motorlager
( gab es damals einzelln zu kaufen ) ging kaum etwas kaputt.
MfG. Didi


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 6 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum