[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Akai GX 220D

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Do Mai 23, 2019 16:01

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 8 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Akai GX 220D
BeitragVerfasst: So Mai 05, 2019 17:31 
Offline
Benutzeravatar

Registriert: Sa Feb 02, 2019 16:19
Beiträge: 80
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo Allesamt,

vor kurzem habe ich noch ein Tonbandgerät AKAI GX 220D erworben. Anstatt die Bandführungen mal gründlich zu reinigen und von Knubbeln zu befreien hatte
da wohl jemand versucht die durch die grobe Verschmutzung bedingte schlechte Aufnahme mit der Justage des Aufnahmekopfes zu beheben. Also die Verschmutzung war so
heftig das das Tape nur noch schief und gestaucht laufen konnte, das Kugellager sass Bombenfest. Das habe ich alles gereinigt und mit ein wenig Zeitaufwand habe ich auch den Aufnahmekopf wieder korrekt eingestellt bekommen. Aufnahme und Wiedergabe sind jetzt wirklich hervoragend und das Band läuft sauber ohne Probleme. Die Grunstellungen der VU Meter waren auch verstellt um wohl den unterschiedlichen Pegel auszugleichen und wahrscheinlich wurde auch innen noch herumgestellt aber das ist auch mit ein wenig Geduld behebbar.

Das einzigste Problem für das ich noch keine Lösung gefunden habe ist das Phänomen das die Maschine bei "Rückwärtsbetrieb" zu langsam läuft. In normaler Abspielrichtung ist alles bestens nur bei Reversebetrieb läuft sie gleichmässig erheblich zu langsam, und das bei allen Geschwindigkeiten.

Vielleicht weiss ja jemand wo man da suchen sollte, gibt es da für beide Laufrichtungen extra Regelungen ?

Für Hilfe wäre ich dankbar

LG Klaus aus OB :hello:

_________________
Es ist an der Zeit neues Altes zu lernen


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Akai GX 220D
BeitragVerfasst: Fr Mai 10, 2019 20:12 
Offline
Benutzeravatar

Registriert: Sa Feb 02, 2019 16:19
Beiträge: 80
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo Allesamt,

so den Fehler habe ich gefunden, es ist einfach nur der Antriebsriemen der im Reversebetrieb auf dem Antriebsrad des Capstanmotors in die 60Hz Position springt weil er dann anfängt rumzueiern.

Nach Austauschen des Riemens müsste die Sache erledigt sein.

LG Klaus aus OB

_________________
Es ist an der Zeit neues Altes zu lernen


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Akai GX 220D
BeitragVerfasst: So Mai 12, 2019 10:41 
Offline
Benutzeravatar

Registriert: Sa Feb 02, 2019 16:19
Beiträge: 80
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Moin Allesamt,

ich habe den Riemen jetzt gewechselt und das Maschinchen funktioniert zu meiner großen Freude wieder perfekt.

LG Klaus aus OB

_________________
Es ist an der Zeit neues Altes zu lernen


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Akai GX 220D
BeitragVerfasst: So Mai 12, 2019 11:25 
Offline

Registriert: Sa Feb 26, 2011 19:44
Beiträge: 1957
Wohnort: Oberhausen
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Prima dass du den Fehler beheben konntest und vor Allem dass du hier die Ursache bekannt gegeben hast. Das nützt jedem der damit kämpft und den Eintrag hier findet (-;
Gruß aus OB
Oliver

_________________
Nette Grüsse aus dem Ruhrgebiet.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Akai GX 220D
BeitragVerfasst: So Mai 12, 2019 15:09 
Offline
Benutzeravatar

Registriert: Sa Feb 02, 2019 16:19
Beiträge: 80
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo,

klar, ich bin ja selbst auch dankbar für jeden Tip den ich finden kann :D

Ich habe noch eine AKAI GX 201D, die macht das mit dem umspringen auch ab und zu bei Reverse. Hab dafür auch gleich einen Riemen nachbestellt.

einen schönen Sonntag noch

LG Klaus aus OB :hello:

_________________
Es ist an der Zeit neues Altes zu lernen


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Akai GX 220D
BeitragVerfasst: So Mai 12, 2019 21:16 
Offline
Benutzeravatar

Registriert: Sa Feb 02, 2019 16:19
Beiträge: 80
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Da bin ich nochmal,

nachdem ich mir wie im Fred "Tonbänder" beschrieben den Pinch Roller versemmelt habe, bin ich auf die Idee gekommen mal den Roller von der Akai 201 zu probieren.
Der ist etwas kleiner im Durchmesser aber läuft ohne Probleme.

Also werde ich den Roller der 220 einfach erstmal abschleifen bis er wieder glatt und rund ist und mal gucken ob das so funktioniert. Notfalls probiere ich noch
einen Slick von einem Modellauto draufzuziehen, bei Saugrobotern war ich damit immer erfolgreich. Ich werde drüber berichten

LG Klaus aus OB :hello:

_________________
Es ist an der Zeit neues Altes zu lernen


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Akai GX 220D
BeitragVerfasst: Mo Mai 13, 2019 16:38 
Offline
Benutzeravatar

Registriert: Sa Feb 02, 2019 16:19
Beiträge: 80
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo an Alle,

ich habe den Roller in die Standbohrmaschine gespannt, allerdings mit dem dickeren Teil der Hülse, und habe dann bei mittlerer Drehzahl das Gummi mit feinem Schmirgel
abgeschliffen bis die Rolle wieder richtig rund war. Läuft einwandfrei und kostet nix :super:

LG Klaus aus OB :hello:

_________________
Es ist an der Zeit neues Altes zu lernen


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Akai GX 220D
BeitragVerfasst: Do Mai 23, 2019 11:31 
Offline
Benutzeravatar

Registriert: Sa Feb 02, 2019 16:19
Beiträge: 80
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo an Alle,

inzwischen ist wieder ein neuer Fehler an dem Gerät aufgetaucht, der linke Pegel war erheblich zu leise. Nach mehrmaligem aus und Einschalten gings dann meistens.

Der Grund war das Einschaltverzögerungsrelais auf der Audioplatine, nach vorsichtiger Reinigung mit feinem Schmiergel läuft alles wieder einwandfrei. Habe Allerdings
eine Weile mit suchen nach dem Fehler verbracht.

LG Klaus aus OB

_________________
Es ist an der Zeit neues Altes zu lernen


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 8 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum