[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Loewe Opta Rheingold 53 3953W

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Sa Okt 21, 2017 14:54

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 10 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Loewe Opta Rheingold 53 3953W
BeitragVerfasst: Fr Sep 15, 2017 13:05 
Offline

Registriert: Do Okt 02, 2008 13:03
Beiträge: 266
Wohnort: Ostrhauderfehn
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Auf Wunsch eines einzelnen Herren (Paulchen) will ich heute mal eine Reparatur des o. g. Gerätes vorstellen.

Das Gerät habe ich aus Ibäh von einer Verkäuferin aus der Eifel, bei der Paulchen zufällig auch ein Radio gekauft hat. Meines kam mit gebrochener Skalenschiebe an. Paulchen´s mit gebrochenem Gehäuse. Wir sind sozusagen Leidensgenossen :mrgreen:

Den Aufkleber auf dem Gehäuse "Eifelstadt Monschau" habe ich als erstes mal entfernt, da man dort 1. keine Radios verpacken kann und 2. fängt die Eifel für mich in Mayen bzw. Daun an, 3. hat so ein Aufkleber auf einem Radioghäuse nichts zu suchen.

Eine neue Skalenscheibe und einen Schriftzug "Rhein-Gold" habe ich von Hans Stellmacher (Radiomuseum Bocket) erhalten und der Verkäuferin in Rechnung gestellt, mit der Androhung, ihr das Gerät wieder zurück zu schicken. Sie hat dann noch am selben Tag überwiesen.

Dem Radio fehlt außerdem noch der Lautsprecher. Das war mir aber bekannt und ich habe einen rumliegen. Das Chassis ist von oben und unten mit einer klebrigen Staubschicht übersährt. Eigentlich was für die Hans´sche Sintflut-Methode. Aber da trau ich mich irgendwie nicht ran :shock:

Bei der ersten Durchsicht habe ich die beiden 5nF Kondensatoren am Netzeingang entfernt. Da die Sicherung blauschwarz verbrannt war, habe ich zuerst den Glechrichter abgelötet und den Trafo mal mit Vorschaltlampe 60W ans Netz gehangen. Er fing gleich an zu britzeln und zu stinken. - Dachte ich es mir doch - Trafo hinüber!

Paulchen hat mir dann einen neuen "alten" Trafo von Siemens rausgesucht und für einen fairen Preis überlassen. Mechanisch passt er hervorragend und von der Lesitung ist er eher etwas überdimensioniert. Die Ansschlussweise war schnell gefunden, eine neuer Gleichrichter und 2 45µF 450V Elko´s waren auch schnell eingelötet. Ein Vorwiderstand von 150 Ohm / 15W soll die Anodenspannung im Zaum halten. Das Radio hat hinten eine Buchse, die mit einem Blindstecker versehen ist. Dort kann man eine Fernsteuerung für Ein / Aus und Lautstärke anschließen. Dorthin sind für die Ein/Aus - Funktion 2 Drähte über eine extra Sicherung geführt.
Diesen Konstrukt habe ich abgebaut, da der Blindstecker für Netzspannung nicht wirklich geeignet erscheint und ich eh niemals eine Fernsteuerung da anschließen werde.



Das Bild zeigt die Unterseite mit neuen Elko´s, und der Netzdrossel.

Dateianhang:
image-2017-09-15.jpg
image-2017-09-15.jpg [ 44.02 KiB | 558-mal betrachtet ]

Der defekte Netztrafo.

Als nächstes kam dann das Auswechseln der zahlreichen Teerkondensatoren an die Reihe. Da habe ich aber schon verbautere Geräte gehabt. Das ging sehr zügeg von der Hand, nur musste ich feststellen, das ich einige Werte nicht mehr am Lager hatte und daher nicht gleich alle wechseln konnte. Die wichtigsten hatte ich aber, vor allem die Elko´s, sodaß ich eine erste Inbetriebnahme wagen konnte. Einen Stelltrafo, zum langsam hochfahren hatte ich inzwischen von Markus (Mork v. Ork), nachdem ich den Gehäusebruch (durch mangelhafte Polsterung und Hermes) beseitigt hatte. Zuerst fuhr ich die Spannung auf ca. 170V hoch und erhilet bei voll aufgedrehtem Lautsterkesteller ein Rauschen auf UKW. Ein Sender war nicht zu empfangen. Ich stellte dann auf TA um und speiste über die entsprechede Buchse ein Signal vom CD-Player ein. Siehe Da. Es spielte, bei den Bässen etwas verzerrt aber immerhin. Es schmorte auch nichts und so fuhr ich die Spannung auf ca. 200V hoch. Der Klang wurde gleich lauter und klarer. Nach einigen Minuten wagte ich dann 230V. Wieder legte die Lautstärke zu. Der LS -Steller darf nur einige mm aufgedreht werden und es kommt schon ein kräftiger, klarer Sound. Nun wollte ich es wissen und schaltete auf UKW um. Zufälliger Weise stand der Dreko schon auf der Frequenz von NDR1 und es dudelte kräftig und laut los! Na prima! Endlich mal wieder ein Radio, bei dem keine Fehler im FM-Teil sind. Lediglich die Klangesteller funktionierten noch nicht wirklich. Der Bassteller war kaum zu bemerken und der Höhensteller brachte bei einer gewiessen Einstellung die Endstufe zum schwingen. Aber da waren ja auch noch alles Teerbomben drin.

Dateianhang:
image-2017-09-15(1).jpg
image-2017-09-15(1).jpg [ 88.15 KiB | 558-mal betrachtet ]

Die Anodenspannung pendelt sich bei 230V Netzspannung bei ca. 245V ein.

Am nächsten Tag kam dann die Lieferung von ATR mit den fehlenden Kondensatoren. Die waren auch schnell gewechselt. Zur Reinigung habe ich zwichendurch immer mal einen mit Fettlöser besprühten Pinsel zu Hand genommen, um der klebrigen Staubpampe zu Leibe zu rücken..

Schnell kam die Zeit, wo der 2. Test mit allen gewechselten Kondensatoren stattfinden konnte. Wieder nutzte ich den Stelltrafo zum hochfahren. Als bei 170 V nichts verdächtiges passierte , stellte ich auf 200V und hatte gleich wieder guten UKW - Empfang. Aber nur einige Minuten und es Krachte im Lautsprecher, es funkte an der, von hinten gesehen, 2. EL41. Zudem stank es nach verbranntem Pertinax. Die Ursache war zuerst nicht zu sehen. Alles sah friedlich aus. Also habe ich die Röhre gezogen und noch mal 150V Spannung drauf gegeben. Gleich entstand ein Lichtbogen zwischen Pin 5 der Röhre und einer eingenieteten "Lötleiste" die nur einen Lötpunkt besas. Hier hatten sich wahrscheinlich noch Reste von dem Reinger befunden, den ich zum Enstauben benutzt hatte. Der Lötpunkt ist eigendlich überflüssig, da man die 3 Drähte direkt an den Pin der Röhre löten kann. Also legte ich ihn tot und hoffte, das Die Röhrenfassung noch keinen Schaden davon getragen hatte.

Ich fuhr den Stelltrafo, noch einmal ohne EL41, langsam hoch bis 230V und es fing nichts an zu britzeln oder qualmen. Also das gleiche noch einmal mit Röhre: Einwandfrei! Alles spielte wieder.

Auch die Klangsteller arbeiten jetzt einwandfrei und der Klang ist, trotz des kleinen Prüflautsprechers und dem fehlenden Gehäuse, sehr kräftig, warm und klar. Kein Rauschen und kein Brummen, kein Knistern oder knacken beim betätigen der Potis. Auch auf den KW-Bändern 1+2 konnte ich einige Sender gut empfangen (hauptsächlich KW2). Bei MW + LW kamen nur Störgeräusche, da ja auch keine Ferritantenne vorhanden ist. Aber sie funktionieren auf jeden Fall mal.

Fazit: Das Radio spielt auf allen Wellen und ich hatte es gestern noch fast 2 Stunden laufen, ohne das es ein Problem gab. Jetzt kann es ans Gehäuse gehen. Auch davon werde ich berichten.

Die Anodenspannung liegt jezt bei ca. 260V, also rund 15V höher als vor dem Wechsel der Restkondensatoren. Das zeigt, das die Stromaufnahme des Radios gesunken ist.

Hier noch ein paar Bilder vor und nach dem Tausch der restlichen Kondensatoren.

Dateianhang:
image-2017-09-15(4).jpg
image-2017-09-15(4).jpg [ 73.92 KiB | 558-mal betrachtet ]

Vor dem Tausch der Ko´s im Klangsteller

Dateianhang:
image-2017-09-15(5).jpg
image-2017-09-15(5).jpg [ 110.84 KiB | 556-mal betrachtet ]

Nach dem Tausch der restlichen Ko´s.

LG Ralph


Dateianhänge:
image-2017-09-15(6).jpg
image-2017-09-15(6).jpg [ 108.92 KiB | 558-mal betrachtet ]

_________________
Ein Leben ohne Röhrenradio ist möglich, aber sinnlos.


Zuletzt geändert von röhrix am Fr Sep 15, 2017 15:54, insgesamt 3-mal geändert.
Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Loewe Opta Rheingold 53 3953W
BeitragVerfasst: Fr Sep 15, 2017 13:16 
Offline

Registriert: Do Okt 02, 2008 13:03
Beiträge: 266
Wohnort: Ostrhauderfehn
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Oben ist ein Bild verloren gegangen, ich weis nicht warum und ich kann es aucvh nicht mehr einfügen.

Also hier das Bild unterseite Trafo mit Netzdrossel und Glätt-/Siebelkos:


Dateianhang:
image-2017-09-15(7).jpg
image-2017-09-15(7).jpg [ 126.09 KiB | 547-mal betrachtet ]



Hier noch das Gehäuse mit der gebrochenen Skalenscheibe.

Dateianhang:
image-2017-09-15(2).jpg
image-2017-09-15(2).jpg [ 75.83 KiB | 555-mal betrachtet ]


und die gewechselten Teerbomben und GleichRichtEr.

Dateianhang:
image-2017-09-15(8).jpg
image-2017-09-15(8).jpg [ 41.46 KiB | 555-mal betrachtet ]


Weitere Bilder:
Dateianhang:
image-2017-09-15(9).jpg
image-2017-09-15(9).jpg [ 102.67 KiB | 541-mal betrachtet ]


Dateianhang:
image-2017-09-15(3).jpg
image-2017-09-15(3).jpg [ 132.48 KiB | 547-mal betrachtet ]





LG Ralph

_________________
Ein Leben ohne Röhrenradio ist möglich, aber sinnlos.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Loewe Opta Rheingold 53 3953W
BeitragVerfasst: Fr Sep 15, 2017 16:44 
Offline
Benutzeravatar

Registriert: Do Nov 13, 2008 7:16
Beiträge: 6080
Dann will der einzelne Herr auch mal antworten :mrgreen: .
Zuerst einmal - prima das der dicke Brummer gepaßt hat. Der ist zwar vom Eisenpaket etwas höher, aber das hast Du jetzt als Reserve. Das Ding wird uns alle überleben denke ich.
Was mir an Deinem Bericht gefällt sind die Tücken und deren Beschreibung bei der Inbetriebnahme. Davon liest mal leider nicht so oft, obwohl sie doch immer vorkommen.
Bist auf jeden Fall weiter als ich. Bei mir ist noch nicht ein Bauteil gewechselt. Lediglich das Gehäuse ist wieder stabil und komplett entlackt. Na mal sehen wie es weitergeht.
Bei Deinem Gehäuse sieht das auf den ersten Blick nach einer einfachen Politur aller Anbauteile und des Lackes aus, oder täuscht das?

paulchen


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Loewe Opta Rheingold 53 3953W
BeitragVerfasst: Fr Sep 15, 2017 17:09 
Offline

Registriert: Do Okt 02, 2008 13:03
Beiträge: 266
Wohnort: Ostrhauderfehn
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo Paulchen,

Danke für Deinen Kommentar.

Das Gehäuse sieht unter der Schmutzschicht noch recht gut aus. An den forderen Kanten der Wangen sind aber Abschürfungen, die ich auf jeden Fall beiarbeiten werde. Die Forderfront ist noch garnicht gereinigt. Das mache ich immer erst, wenn alles demontiert ist, in diesem Fall also die Schallwand und das Skalenglas. Die Knöpfe und das Rhein-Gold - schildchen habe ich gestern noch während des Probehörens gereinigt und poliert. Ich mache noch Bilder.

Ich denke, es wird ein schönes und gut funktionierendes Radio werden.

LG Ralph

_________________
Ein Leben ohne Röhrenradio ist möglich, aber sinnlos.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Loewe Opta Rheingold 53 3953W
BeitragVerfasst: Fr Sep 15, 2017 17:14 
Offline
Benutzeravatar

Registriert: Do Dez 18, 2008 6:27
Beiträge: 3158
Wohnort: Nettetal
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
Well done !

Dieses nette Gerät habe ich auch, sogar in doppelter Ausführung, einmal als normales Tischgerät und einmal mit oben eingebautem Dual 1002f.

Dieser Thread enthält eine ebenso versteckte, wie bemerkenswerte Info: Paulchen hat ein Radio gekauft.... :mrgreen: :mrgreen: :mrgreen: , lesen wir auch da einen Bericht darüber ?

H.

_________________
UKW: Wehe, wehe, wenn ich auf das Ende sehe.....


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Loewe Opta Rheingold 53 3953W
BeitragVerfasst: Fr Sep 15, 2017 18:36 
Offline
Benutzeravatar

Registriert: Di Dez 24, 2013 23:00
Beiträge: 1203
Wohnort: Ich bin ein Ruhrpottwestfale
Kenntnisstand: **Zutreffendes Feld fehlt**
holger66 hat geschrieben:
Dieser Thread enthält eine ebenso versteckte, wie bemerkenswerte Info: Paulchen hat ein Radio gekauft.... :mrgreen: :mrgreen: :mrgreen: , lesen wir auch da einen Bericht darüber ?

H.


Gute Frage Holger und die Antwort interessiert mich auch sehr. Ich hoffe es gibt einen Bericht und wir sehen Paulchen zu einem der nächsten Radiosammler-Stammtische Niederrhein wieder. Würde mich freuen. :wink:

_________________
Freundliche Grüße
und
guten Empfang
Hennes

Guten Empfang gibt es nur mit genügend Lötzinn auf der Rolle!

https://www.radiohennes.de/


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Loewe Opta Rheingold 53 3953W
BeitragVerfasst: Fr Sep 15, 2017 18:47 
Offline
Benutzeravatar

Registriert: Do Nov 13, 2008 7:16
Beiträge: 6080
Ach wir wollen den Thread doch nicht verwässern :mrgreen: .
Ja ich konnte nicht widerstehen. Will ja eigentlich eher abgeben. Sind in letzter Zeit sogar zwei gewesen. Aber dazu später (vielleicht) dann mehr.
Hier gehts ja eigentlich um das Rheingold.

paulchen


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Loewe Opta Rheingold 53 3953W
BeitragVerfasst: Fr Sep 15, 2017 21:55 
Offline
Benutzeravatar

Registriert: Do Dez 18, 2008 6:27
Beiträge: 3158
Wohnort: Nettetal
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
paulchen hat geschrieben:
....nicht widerstehen. Will ja eigentlich eher abgeben......
paulchen


Alter Tiefstapler....!

_________________
UKW: Wehe, wehe, wenn ich auf das Ende sehe.....


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Loewe Opta Rheingold 53 3953W
BeitragVerfasst: Do Sep 21, 2017 11:39 
Offline

Registriert: Do Okt 02, 2008 13:03
Beiträge: 266
Wohnort: Ostrhauderfehn
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo,

nachfolgend, wie angedroht, Bilder der Gehäuserestauration. Nach dem Reinigen stellte sich heraus, das zu viele starke Macken doch eine Neulackierung erforderlich machten:

Dateianhang:
image-2017-09-21(1).jpg
image-2017-09-21(1).jpg [ 82.29 KiB | 391-mal betrachtet ]


Dateianhang:
image-2017-09-21(2).jpg
image-2017-09-21(2).jpg [ 78.02 KiB | 391-mal betrachtet ]


Nach dem Ausspachteln der Macken:

Dateianhang:
image-2017-09-21(4).jpg
image-2017-09-21(4).jpg [ 107.4 KiB | 391-mal betrachtet ]


Durch eine Schultererkrankung bin ich leider nicht mehr in der Lage, die Schleifarbeiten mit der Hand durchzuführen. Also musste der verflixte Abbeizer her :angry:

Das Zeug hat mich so genervt, das ich da keine Bilder gemacht habe.

Daher folgen Bilder des ferigen Gerätes:

Dateianhang:
Dateikommentar: Hier in Zweisamkeit mit dem Stern-Radio Berolina:
image-2017-09-21(5).jpg
image-2017-09-21(5).jpg [ 65.1 KiB | 391-mal betrachtet ]


Dateianhang:
Dateikommentar: Von der rechten Seite.
image-2017-09-21(6).jpg
image-2017-09-21(6).jpg [ 68.83 KiB | 391-mal betrachtet ]

_________________
Ein Leben ohne Röhrenradio ist möglich, aber sinnlos.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Loewe Opta Rheingold 53 3953W
BeitragVerfasst: Do Sep 21, 2017 11:51 
Offline

Registriert: Do Okt 02, 2008 13:03
Beiträge: 266
Wohnort: Ostrhauderfehn
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Bildergallerie 2:

Dateianhang:
Dateikommentar: Von der linken Seite:
image-2017-09-21(7).jpg
image-2017-09-21(7).jpg [ 78.15 KiB | 391-mal betrachtet ]


Dateianhang:
Dateikommentar: Von vorne:
image-2017-09-21(9).jpg
image-2017-09-21(9).jpg [ 79.15 KiB | 391-mal betrachtet ]


Dateianhang:
image-2017-09-21(11).jpg
image-2017-09-21(11).jpg [ 90.66 KiB | 380-mal betrachtet ]


Mittlerweile hat auch eine neue EM34 Einzug erhalten. Ein besseres Bild davon kann ich mit miener Kamera nicht machen.

Der Klang des Radios ist sehr angenehm. Trotz des großen, runden Breitbänders sind die Höhen richtig gut! Der Empfang ist auch hervorragend. Ich bekomme eine Menge Sender damit in guter Qualität.

... Keine Schellack - Lackierung, aber ich finde, es ist sehr schön geworden.

LG Ralph

_________________
Ein Leben ohne Röhrenradio ist möglich, aber sinnlos.


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 10 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum