[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Die blaue Mauritius....

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: So Nov 18, 2018 5:47

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 37 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3  Nächste
Autor Nachricht
 Betreff des Beitrags: Re: Die blaue Mauritius....
BeitragVerfasst: Fr Apr 19, 2013 6:53 
Offline
Benutzeravatar

Registriert: Do Nov 13, 2008 8:16
Beiträge: 6267
Hallo Holger!

Zu dieser Entscheidung will ich Dich beglückwünschen. W.B. hat das drauf und Du wirst sehen, wenn das Gerät fertig ist bist Du stolz darauf es zu besitzen. Es müssen ja nicht immer die hochpreisigen Geräte sein, die einen die Brust anschwellen lassen.

paulchen


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Die blaue Mauritius....
BeitragVerfasst: Fr Apr 19, 2013 10:29 
Offline

Registriert: Di Mai 18, 2010 9:45
Beiträge: 2143
Wohnort: Unterfranken-W
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
holger66 hat geschrieben:
...Jetzt hoffe ich mal, daß keine von diesen seltsamen Röhren defekt ist, eine UF5 habe ich NOS hier liegen, alle anderen müßte ich besorgen. Prüfen kann ich die aber nicht.

H.
Na ja, Holger, die sind doch jetzt wirklich unproblematisch, d.h. noch erhältlich. Im Grunde genommen hast Du doch die Bestückung eines "Standardsupers" dieser Zeit (Allstromvariante), d.h.
UCH5, UCH5 (manchmal wie hier stattdessen 2x UF5), UBL3 und UY3.
Siehe hierzu auch die versch. Varaianten von Jupp's Schaltplänen.
Prüfen lässt sich sowas auf jedem W19(S), da wird doch eins in Deiner Nähe sein.

Diese Röhrenserie, so meine langjährige Erfahrung, weist wenig spezifische Schwachpunkte auf; es gilt das, was man auch von A-Röhren kennt: Abschirmung am Übergang zum Sockel, Kappenanschluss oben, und, vielleicht als Spezifikum: die Dioden der UBL 3 prüfen. Ich berichtete darüber in meinem Restaurierungsbericht zum HAGENUK Standardsuper. viewtopic.php?f=32&t=12719

Ansonsten denke ich, dass sich in dem Gerät einiges findet, was so auch in den Standardsupern verbaut wurde. Beim Spulenaggregat kann ich's auf den Fotos im rm.org nicht genau erkennen, aber da sind sicherlich Ähnlichkeiten vorhanden (wenn man mal die 2xKW außen vor lässt).

Kurzum, ich denke, die einzige "Herausforderung" liegt darin, die Furnierarbeit zu leisten.

k.

_________________

k. steht für klaus

Ein Mann mit einer neuen Idee ist so lange unausstehlich, bis er der Idee zum Erfolg verholfen hat.
(Mark Twain)


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Die blaue Mauritius....
BeitragVerfasst: Fr Apr 19, 2013 19:18 
Offline
Benutzeravatar

Registriert: Do Dez 18, 2008 7:27
Beiträge: 3546
Wohnort: Nettetal
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
Hallo zusammen,

soso, Fotos im rmorg. Interessant, das ist nämlich mein Gerät, das da aufscheint. Kombiniere: da die dieser Tage, als ich erstmalig guckte, da noch nicht standen und mein Stammtischbruder, der als Zwischenhändler fungierte, die auch nicht gemacht hat, muß es sich bei dem Bildeinsteller um den VK aus Datteln handeln.

Spannend, plötzlich stehen da Bilder drin.

H.

_________________
UKW: Wehe, wehe, wenn ich auf das Ende sehe.....


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Die blaue Mauritius....
BeitragVerfasst: Mi Apr 24, 2013 22:39 
Offline
Benutzeravatar

Registriert: Do Dez 18, 2008 7:27
Beiträge: 3546
Wohnort: Nettetal
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
Ich wollte hier einmal einen knappen Sachstandsbericht abgeben, bevor ich mich für eine Woche auf Urlaub davonmache.

Gestern wollte ich schonmal "so eben" das Chassis ausbauen um die Eingeweide näher in Augenschein nehmen zu können. Denkste ! Die Kiste ist zickig, aber wie.

Es ging nämlich weder der Wellenschalterknopf (rechts vorne), noch der Senderwahlknopf ab, der ja dahinter sitzt. Und da ja nach alter Väter Sitte die Achsen durchs Gehäuse gesteckt sind, ging das Chassis nicht raus.

Ein Bekannter mit einer kleinen Schlosserwerkstatt mußte ran. Sein Kommentar hier wörtlich zitiert: "Der Knopf ist ab. Habe ich nach allen Regeln der Schlosserkunst ausgebohrt. Schraube mit Mutter und Welle. Madenschraube und Mutter sind natürlich kaputt, der Knopf innen an der Mutternaufnahme leicht beschädigt aber durchaus noch brauchbar, notfalls gieße ich mit 2 K Kleber aus. Außen einwandfrei. Selbst der Knopf war auf der Welle fest gerostet."

Derbe, ne ?

So, nun kann als nächstes das Chassis raus und das Gehäuse zur Aufbereitung bei Stammtischkollegen W.B. Wenn das Radio fertig ist, schulde ich schon zwei Leuten einen dicken Gefallen. Hoffentlich kann ich dem Aparillo wenigstens selbst Leben einhauchen.....

H.

_________________
UKW: Wehe, wehe, wenn ich auf das Ende sehe.....


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Die blaue Mauritius....
BeitragVerfasst: Do Apr 25, 2013 6:50 
Offline
Benutzeravatar

Registriert: Do Nov 13, 2008 8:16
Beiträge: 6267
Na bitte. Hauptsache nicht aufgeben :hello: .
Ist prima wenn das jetzt gelöst ist (im wahren Sinne des Wortes).
Eine zweite Möglichkeit wäre hier WD40 gewesen. Den Knopf damit einjauchen und dann das Radio mit Abstützungen eventuell auch die Front stellen. Dann in den Urlaub fahren.
Danach sollte der Knopf auf jeden Fall leichter abgehen als vorher.

paulchen


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Die blaue Mauritius....
BeitragVerfasst: Do Apr 25, 2013 21:14 
Offline

Registriert: Di Mai 18, 2010 9:45
Beiträge: 2143
Wohnort: Unterfranken-W
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
holger66 hat geschrieben:
Ein Bekannter mit einer kleinen Schlosserwerkstatt mußte ran. Sein Kommentar hier wörtlich zitiert: "Der Knopf ist ab. Habe ich nach allen Regeln der Schlosserkunst ausgebohrt. Schraube mit Mutter und Welle. Madenschraube und Mutter sind natürlich kaputt, der Knopf innen an der Mutternaufnahme leicht beschädigt aber durchaus noch brauchbar, notfalls gieße ich mit 2 K Kleber aus. Außen einwandfrei. Selbst der Knopf war auf der Welle fest gerostet."

Derbe, ne ?


Selbst das war bei meinem stark verrosteten HAGENUK Standardsuper genauso. Hab's gemacht, wie paulchen schrub.
Geduld hilft, bei mir reichten 2 Tage, und die Madenschrauben ließen sich mit viel Kraft drehen, der Knopf musste nicht nachbehandelt werden. Auch hier war eine flächige Rostverbindung auf ganzer Länge des Sitzes des Knopfs auf der Achse zu verzeichnen. Abgehakt.

Was nun die Technik des, resp. Deines, Geräts betrifft: Besonderes Augenmerk sollte den Trimmern im Spulenaggregat gelten. Ich gehe davon aus, dass es sich um die üblichen Keramik-Silberbelagtrimmer handelt. -> Ersetzen, die Fehlerwahrscheinlichkeit ist bei dem Baujahr zu hoch, so meine Erfahrungen (habe 3 ähnlich gebaute Geräte dieses Baujahrs).

k.

_________________

k. steht für klaus

Ein Mann mit einer neuen Idee ist so lange unausstehlich, bis er der Idee zum Erfolg verholfen hat.
(Mark Twain)


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Die blaue Mauritius....
BeitragVerfasst: Fr Mai 31, 2013 22:16 
Offline
Benutzeravatar

Registriert: Do Dez 18, 2008 7:27
Beiträge: 3546
Wohnort: Nettetal
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
Und wieder ein Sachstandsbericht:

Der Uralt-Loewe 648GWc hat tatsächlich eben die ersten Töne abgegeben. Ich habe das Netzkabel ersetzt, die UY3 durch eine Silizium-Diode unterstützt und einen Widerstand als komplett fehlend ausgemacht. Es war der zwischen Minus des ersten Elkos und Masse ! Der war einfach weg ! Immerhin hatte ich ja ähnliche Schaltpläne, sodaß ich ein passendes Bauteil mit 160 Ohm einlöten konnte. Danach bekam ich sinnvolle Spannungen zustande und ein erstes Knistern auf Kurzwelle. Dann ein bißchen an der Abstimmung gedreht und was mußte ich hören: "Radio China International" mit kommunistischer Propaganda in deutscher Sprache ! Tätä !

Also immerhin....es ist noch Leben in der Kiste. Ob ich eine der Röhren ersetzen muß, muß noch geprüft werden, ich kann die alten U-Topfsockel-Typen auf meinem Billig-RPG nicht testen. Die UY3 scheint schonmal schwachmatisch zu sein, eine UF5 hätte ich sogar noch neu. Als nächstes muß ich also jemanden mit einem ordentlichen RPG aufsuchen.

H.

_________________
UKW: Wehe, wehe, wenn ich auf das Ende sehe.....


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Die blaue Mauritius....
BeitragVerfasst: Fr Mai 31, 2013 23:12 
Offline

Registriert: Mo Aug 21, 2006 0:11
Beiträge: 2343
Wohnort: Zwischen Oldenburg/Bremen
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Euratele Röhrentester?

Da kann man nen Adaptersockel von Topffassung auf die Oktalfassung basteln.

Damit kann ich z.B. die AF7 testen usw...

_________________
--->lg Basti

--->Freund der glühenden Glasrollen<---
--->Schönste Geräte aus der Sammlung:
--->Lorenz Konzertmeister GW Bj.35<---
--->AEG Magnetophon 85 Bj. 58 <---


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Die blaue Mauritius....
BeitragVerfasst: Di Jun 18, 2013 14:31 
Offline
Benutzeravatar

Registriert: Do Dez 18, 2008 7:27
Beiträge: 3546
Wohnort: Nettetal
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
Nun wieder einmal ein Zwischenbericht zu dem Gerät:

Nachdem ich beide Trimmer im Hf-Teil als defekt ausgemacht hatte, habe ich diese getauscht. Klaus hatte völlig recht, die Dinger waren platt. Da sie aber angenietet waren, habe ich sie zwar stehenlassen müssen, aber abgelötet, kleine Folientrimmer habe ich schlicht drübergelötet. Und siehe da, es wurde alles um den Faktor 3 lauter. Dann habe ich alle axialen Kondis mit mehr als 1000pF gegen schwarze, axiale Polypropylen-Kondis getauscht, die ich einem Bekannten abgeschwatzt hatte. Nicht ohne vorher jedes Bauteil mit 500 Volt aus einem Isolatiosnprüfer zu beschießen. Ihr wißt ja, ich traue dem China-Kram nicht so wirklich.

Aber gut, es war kein auf den ersten Blick fehlerhaftes Bauteil dabei.

Dann habe ich spaßeshalber die BY255 mal abgelötet, die ich zur Unterstützung der UY3 eingesetzt hatte. Das hatte ich auch mit gutem Grund getan, da diese Röhre auf den ersten Blick gar keine Spannung mehr abgab. Aaaaber: ohne die Diode kommt nach etwa 150 Sekunden diese alte Röhre tatsächlich in Gang, im Betrieb werden 196 VDC erreicht, was für den Betrieb des Radio wirklich reicht. Wenn man sich das Netzteil mal ansieht, wird einem der Grund dafür vielleicht (?) klar:

Bild

Das eingezeichnete Teil U2410 dürfte ein Heißleiter sein ? Ich vermute, der will einfach nicht mehr so, wie er soll. Dennoch ist es wahrscheinlich besser, die BY255 wegzulassen, da ja sonst die anderen Röhren sogleich nach dem Einschgalten volle Spannung kriegen, ohne daß deren Heizung schon soweit ist.

Wenn man die entsprechende Geduld dann aber aufbringt, ist der Empfang auf allen vier Bändern (2*KW) recht gut, die anderen Röhren dürften also soch soweit intakt sein. Ich überlege nun noch, ob ich auch versuchen soll, die beiden Bandfilter nachzugleichen, da könnte nochmal was drinstecken an zusätzlicher Empfindlichkeit.

Mit etwas Glück bekomme ich am Wochenende auch das Gehäuse zurück, dann könnte ich dieses Langzeitprojekt langsam mal abschließen. Na, mal sehen.

H.

_________________
UKW: Wehe, wehe, wenn ich auf das Ende sehe.....


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Die blaue Mauritius....
BeitragVerfasst: Di Jun 18, 2013 15:16 
Offline

Registriert: Mi Feb 25, 2009 10:48
Beiträge: 250
Hallo Holger,

die Anheizzeit ist doch bei einem Allstromgerät mit 150sekunden normal. Ich habe Allstromgeräte, die noch länger brauchen, bis sie einen Ton von sich geben. Früher stand das auch in der Anleitung (Anheizzeit). Ich würde die Diode weg lassen, da der Gleichrichter funktioniert und 196V passabel klingt, ohne den Plan gesehen zu haben.

Der U2410 funktioniert wie eine "Strombegrenzung" hier 100mA.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Die blaue Mauritius....
BeitragVerfasst: Di Jun 18, 2013 21:52 
Offline

Registriert: Di Mai 18, 2010 9:45
Beiträge: 2143
Wohnort: Unterfranken-W
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
holger66 hat geschrieben:
Nachdem ich beide Trimmer im Hf-Teil als defekt ausgemacht hatte, habe ich diese getauscht. Klaus hatte völlig recht, die Dinger waren platt. Da sie aber angenietet waren, habe ich sie zwar stehenlassen müssen, aber abgelötet, kleine Folientrimmer habe ich schlicht drübergelötet. Und siehe da, es wurde alles um den Faktor 3 lauter. .....Das eingezeichnete Teil U2410 dürfte ein Heißleiter sein ? Ich vermute, der will einfach nicht mehr so, wie er soll. Dennoch ist es wahrscheinlich besser, die BY255 wegzulassen,..... Ich überlege nun noch, ob ich auch versuchen soll, die beiden Bandfilter nachzugleichen, da könnte nochmal was drinstecken an zusätzlicher Empfindlichkeit.

H.

Ja, das mit dem "Drüberlöten" musste ich bei meinem HAGENUK Standardsuper genauso machen. Von daher waren die Erinnerungen noch frisch.

196 Volt für die UY 3 ist nicht prall, aber auch ich würde die Siliziumdiode weglassen.

Der Heißleiter: hier hilft manchmal die optische Beurteilung schon weiter: Falls im Glasgehäuse, dann meist besser erhalten, als "ungeschützt". Im HAGENUK war eine ungeschützte Kombination aus 2 Heißleitern, die völlig verrottet war. Dort wurde dann allerdings auch der Durchgang komplett eingestellt.

Abgleich würde ich empfehlen. Die Bandfilter sind nicht schlecht, aber man weiß ja nie, und sei es nur, dass da schonmal jemand rumgefummelt hätte.

Röhren: die UCH5 ist oft verbraucht oder 1 System ist schwach: Da kann noch Lautstärke stecken. Die UBL 3 glänzt oft durch stark verbrauchte Dioden. Um eine Prüfung auf W19 wirst Du vor Abgleichversuchen nicht drumrumkommen.

k.

_________________

k. steht für klaus

Ein Mann mit einer neuen Idee ist so lange unausstehlich, bis er der Idee zum Erfolg verholfen hat.
(Mark Twain)


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Die blaue Mauritius....
BeitragVerfasst: Di Jun 18, 2013 22:01 
Offline
Benutzeravatar

Registriert: Do Dez 18, 2008 7:27
Beiträge: 3546
Wohnort: Nettetal
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
Hallo Klaus,

hast völlig recht, die Röhren muß ich vorher prüfen (lassen). Mal sehen, was dabei rauskommt. Immerhin hatte ich heute nachmittag gegen 14:00 Uhr auf der Mittelwelle 12 sauber empfangbare Stationen mit mehr als ausreichender Lautstärke. Das ist schonmal nicht so übel. Ich berichte weiter, am Schluß kommen auch Bilder.

H.

_________________
UKW: Wehe, wehe, wenn ich auf das Ende sehe.....


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Die blaue Mauritius....
BeitragVerfasst: Di Jun 18, 2013 22:09 
Offline
User gesperrt
User gesperrt

Registriert: Do Mär 17, 2011 17:23
Beiträge: 5839
Kenntnisstand: **Zutreffendes Feld fehlt**
holger66 hat geschrieben:
[...] Mal sehen, was dabei rauskommt. Immerhin hatte ich heute nachmittag gegen 14:00 Uhr auf der Mittelwelle 12 sauber empfangbare Stationen mit mehr als ausreichender Lautstärke. Das ist schonmal nicht so übel. Ich berichte weiter, am Schluß kommen auch Bilder.

H.


Hast Du es aber gut! Hier bei uns hört man um diese Zeit nur "brrrrrkschhgrrrpppprrrrratataschhhttttaaagrummmmel" :angry:


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Die blaue Mauritius....
BeitragVerfasst: Mi Jun 19, 2013 9:06 
Offline
Benutzeravatar

Registriert: Do Dez 18, 2008 7:27
Beiträge: 3546
Wohnort: Nettetal
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
Ich habe es nicht gut, ich habe 40 Meter Langdraht....

H.

_________________
UKW: Wehe, wehe, wenn ich auf das Ende sehe.....


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Die blaue Mauritius....
BeitragVerfasst: Mo Sep 23, 2013 16:22 
Offline
Benutzeravatar

Registriert: Do Dez 18, 2008 7:27
Beiträge: 3546
Wohnort: Nettetal
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
Endlich bin ich mit diesem Projekt weitergekommen. Ich hatte, wie gesagt, das Gehäuse dem Stammtischkollegen W.B. übergeben, der es mir neulich zurückbrachte. Er hat das Furnier unten entlang eines Stahllineals sauber abgetrennt und dann kreativ eine schwarze Fußleiste angelegt, um so die blanken Stellen überdecken zu können.

Das Chassis habe ich mir noch einmal vorgenommen und die wichtigsten Kondis getauscht. Ausnahmsweise habe ich dafür schwarze, axiale Bauteile verwendet, damit der Eindruck auch "unter den Röcken" halbwegs gewahrt bleibt. Hier ein Bild von oben:



Vorab hatte ich noch einmal einen anderen Stammtischkollegen konsultiert, der ein Neuberger 270 sein Eigen nennt. Ergebnis: alle Röhren waren noch im "GUT"-Bereich, damit waren die wohl das beste an dem Radio.

Nach Erhalt des Gehäuses konnte ich auch den Datumskonflikt lösen, der lt. rmorg noch bestand, als ich nämlich diese Beschriftung im Innenraum sah, war das Baujahr 1949 gesichert:



Könnte jemand, der dort noch Mitglied ist, die Baujahrangabe richtigstellen ? Danke !

Nach dem Zusammenbau stelle ich noch ein Bild des kompletten Radios ein.

Ganz ehrlich ? Diese Radios sind nicht mein Ding ! Die Verarbeitungsqualität der Vorkriegsjahre war bei weitem noch nicht wieder erreicht, hier scheint an allen Ecken noch das Notradio durch. Windige Leitungen sind am ehesten auffällig, auch die Qualität des damaligen Lötzinns war schröcklich.

OK, die Lautsprecher machen halt was her, aber sonst ist an dem Gerät außer seiner extremen Seltenheit nicht viel dran, das man unbedingt hätte retten müssen. Ist aber auch was !

H.

_________________
UKW: Wehe, wehe, wenn ich auf das Ende sehe.....


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 37 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3  Nächste

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 6 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum