[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Tonfunk Boheme I-M Musiktruhe

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: So Okt 21, 2018 5:31

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 33 Beiträge ]  Gehe zu Seite 1, 2, 3  Nächste
Autor Nachricht
 Betreff des Beitrags: Tonfunk Boheme I-M Musiktruhe
BeitragVerfasst: So Jun 04, 2017 21:32 
Offline
Benutzeravatar

Registriert: Do Sep 29, 2016 13:53
Beiträge: 306
Wohnort: Baden-Württemberg
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Guten Abend zusammen!
Seit ich mein erstes Röhrenradio restauriert habe, beobachte ich regelmäßig die neuen Angebote auf eBay Kleinanzeigen. Allerhand Angebote findet man dort, ab und zu sind auch interessante Angebote dabei mit Geräten, die mir gefallen würden. Leider sind die Geräte dann meist zu weit weg, zu teuer oder in zu schlechtem Zustand, wodurch das Interesse leider schnell wieder abklingt.

Vor etwa einer Woche wurde ich aber auf ein interessantes Angebot aufmerksam: Eine Tonfunk Boheme I-M Musiktruhe, ca. 40 km von meinem Wohnort entfernt zu einem akzeptablen Preis. Laut Beschreibung war das Gerät nicht funktionstüchtig, was aber ja vermutlich für niemanden hier wirklich überraschend ist :D , denn wann bekommt man schon ein Gerät, welches problemlos funktioniert?
Wie dem auch sei, die Truhe weckte mein Interesse. Das helle Furnier und die Kompaktheit der Truhe waren auf jeden Fall mal positive Merkmale, oftmals sind die Truhen ja wirklich riesig, und dafür habe ich keinen Platz. Optisch sah die Truhe wirklich noch gut aus, ich konnte auf den Bildern keine Risse o.ä. erkennen.

Eine Recherche im Internet endete schnell, denn ich fand - wieder erwarten - sehr wenig zu der Truhe. Auf rm.org finden sich drei Modellseiten (es gab die Truhe mit drei unterschiedlichen Plattenspielern und für jedes Modell gibt es eine Modellseite), auf denen jeweils nur ein Katalogbild vorhanden sind. Einen Schaltplan gibt es nicht, die technischen Daten sind sehr bedürftig, nur die Grundinformationen sind zu finden. Auch sonst findet sich im Netz kaum etwas zu der Truhe. Auf eBay Kleinanzeigen ist aktuell noch eine weitere Truhe gelistet, aber dort handelt es sich um eine Boheme II mit dunklem Furnier.

Trotz der spärlichen Informationen zu der Truhe habe ich mich dazu entschlossen, den Verkäufer anzuschreiben und einen Besichtigungstermin auszumachen. Heute um 19 Uhr war es dann soweit und ich konnte das Gerät mit eigenen Augen sehen.
Optisch ist die Truhe - wie ich bereits den Bildern entnommen habe - wirklich in sehr gutem Zustand, das Furnier blättert nicht ab und ist nur ganz schwach rissig. Laut Aussage des Verkäufers hat er das Radio eingesteckt, aber keine Taste gedrückt, da er nicht wusste, wie man das Gerät bedient.
Leider stellte ich aber relativ schnell fest, dass der Plattenspieler fehlt - die Kabel und die Holzplatte sind noch da, aber das Gerät fehlt. Da sollte man aber Ersatz finden können, evtl. lasse ich das Fach auch zunächst mal leer, den Plattenspieler kann man auch später immer noch einbauen.
Die Elektronik sieht - bis auf den ausgelaufenen Elko - noch ziemlich gut aus, das sollte machbar sein.
Letztendlich habe ich das Gerät mitgenommen, der Verkäufer hat mir aufgrund des fehlenden Plattenspielers noch einen großzügigen Rabatt gewährt.

Jetzt aber mal ein paar Fotos:

Dateianhang:
IMG_4712.JPG
IMG_4712.JPG [ 86.7 KiB | 3907-mal betrachtet ]


Dateianhang:
IMG_4713.JPG
IMG_4713.JPG [ 87.85 KiB | 3907-mal betrachtet ]


Dateianhang:
IMG_4714.JPG
IMG_4714.JPG [ 95.49 KiB | 3907-mal betrachtet ]


Dateianhang:
Dateikommentar: Fach für den Plattenspieler
IMG_4715.JPG
IMG_4715.JPG [ 80.53 KiB | 3907-mal betrachtet ]


Dateianhang:
IMG_4702.JPG
IMG_4702.JPG [ 95.96 KiB | 3907-mal betrachtet ]


Weiter gehts im nächsten Beitrag!

_________________
Gruß
Marvin
Gib jedem Tag die Chance, der schönste deines Lebens zu werden. Mark Twain
Unser größter Ruhm ist nicht, niemals zu fallen, sondern jedes mal wieder aufzustehen. Nelson Mandela


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Tonfunk Boheme I-M Musiktruhe
BeitragVerfasst: So Jun 04, 2017 21:40 
Offline
Benutzeravatar

Registriert: Do Sep 29, 2016 13:53
Beiträge: 306
Wohnort: Baden-Württemberg
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Weiß jemand, was das Weiße an der Antenne ist?

Dateianhang:
IMG_4705.JPG
IMG_4705.JPG [ 121.06 KiB | 3904-mal betrachtet ]



Als ich mir die Truhe angesehen habe, habe ich auch mal die Rückwand entfernt und nachgeschaut, ob in dem Radio Asbest verbaut ist. An der Decke und an der Seite habe ich aber keine weißen Platten gefunden, also bin ich davon ausgegangen, dass kein Asbest verbaut ist.
Als ich zuhause war, habe ich das Gerät aber nochmal geöffnet und bin doch ein bisschen erschrocken, als ich das hier auf dem Boden gesehen habe:

Dateianhang:
IMG_4700.JPG
IMG_4700.JPG [ 91.84 KiB | 3904-mal betrachtet ]


Ich glaube zwar nicht, dass das Asbest ist, da es am Boden meines Erachtens keinen Sinn zur Wärmedämmung macht und das Zeug auch nicht wirklich weiß ist, aber ich möchte gerne auf Nummer sicher gehen, deshalb die Frage: Ist das Asbest oder was ist das für eine Platte? Brauche ich mir irgendwie diesbezüglich Sorgen zu machen? Ich habe noch nie Asbest gesehen, deshalb meine Frage.
Das Bild ist von der linken Seite, auf der rechten Seite gibt es nochmal so eine Platte. In der Mitte befindet sich die Serviceklappe, die man vom Plattenspielerfach aus öffnen kann, da wird die weiße Platte unterbrochen.

Fragen:
- Hat jemand einen Schaltplan oder weiterführende Unterlagen zu dem Gerät? Weiß vielleicht jemand, welches Chassis verbaut ist?
- Frage zum Asbest (s.o.).
- Ist das Gerät selten/gesucht, weil ich so wenig Informationen im Netz finden konnte?

Die nächsten Tage werde ich dann mal die Kondensatoren prüfen und neue Kondensatoren einbauen.

Gruß

_________________
Gruß
Marvin
Gib jedem Tag die Chance, der schönste deines Lebens zu werden. Mark Twain
Unser größter Ruhm ist nicht, niemals zu fallen, sondern jedes mal wieder aufzustehen. Nelson Mandela


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Tonfunk Boheme I-M Musiktruhe
BeitragVerfasst: So Jun 04, 2017 22:14 
Offline
Benutzeravatar

Registriert: Di Sep 17, 2013 13:56
Beiträge: 637
Wohnort: Oberfell, Nähe Koblenz
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo Marvin,

bezüglich des Asbests kann ich Dich beruhigen, das sollte Pappe zur Abschirmung oder als Serviceerleicherung sein, auf jeden Fall nix Gefährliches.
Das weiße an der Antenne ist nur Korrosion und auch nichts schlimmes, findet man öfter, die Dinger sind meist aus Alu.
Hier sollte Dein Gerät dabei sein: http://www.radiomuseum.org/act_main.cfm
Über den Wert kann ich persönlich nichts sagen, wobei Truhen oft weniger WErt sind, aber vllt. hat rm.org ja auch Sammlerpreise drin oder ein anderes Mitglied kann helfen.


Viele Grüße
Max

_________________
Ich sammele keine Radios. - Die haben sich von selbst angesammelt!


Zuletzt geändert von Welle26 am So Jun 04, 2017 22:18, insgesamt 2-mal geändert.

Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Tonfunk Boheme I-M Musiktruhe
BeitragVerfasst: So Jun 04, 2017 22:15 
Offline

Registriert: Do Mär 17, 2011 17:23
Beiträge: 5936
Kenntnisstand: **Zutreffendes Feld fehlt**
Zitat:
Weiß jemand, was das Weiße an der Antenne ist?


Das ist Aluminiumoxyd.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Tonfunk Boheme I-M Musiktruhe
BeitragVerfasst: So Jun 04, 2017 23:34 
Offline

Registriert: Mi Okt 14, 2009 10:34
Beiträge: 728
Wohnort: 258xx Plattstedt
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Moin!
Das Chassis könnte vom Tonkristall I-58 m (W2177) sein.
Welche Nummer steht auf dem Ausgangsübertrager?
Tonfunk hat da gerne die Nummer vom Grundmodell aufgedruckt, jedenfalls bei den älteren Geräten.
Gruß Gerrit


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Tonfunk Boheme I-M Musiktruhe
BeitragVerfasst: Mo Jun 05, 2017 12:32 
Offline
Benutzeravatar

Registriert: Do Sep 29, 2016 13:53
Beiträge: 306
Wohnort: Baden-Württemberg
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Hallo Zusammen!

Welle26 hat geschrieben:
bezüglich des Asbests kann ich Dich beruhigen, das sollte Pappe zur Abschirmung oder als Serviceerleicherung sein, auf jeden Fall nix Gefährliches.

Alles klar, dann bin ich beruhigt.

Welle26 hat geschrieben:
Hier sollte Dein Gerät dabei sein: http://www.radiomuseum.org/act_main.cfm

Wenn ich den Link öffne, erhalte ich leider die Fehlermeldung "keine gültigen Daten vorhanden". Muss man dafür evtl. ein Konto bei rm.org haben?

Im Radiomuseum sind, wie gesagt, drei Modelle gelistet, jeweils mit einem anderen Plattenwechsler. Hier die drei Links:
http://www.radiomuseum.org/r/telefunken ... _1m_2.html
http://www.radiomuseum.org/r/telefunken ... _1m_1.html
http://www.radiomuseum.org/r/telefunken ... _m_1m.html

rettigsmerb hat geschrieben:
Das ist Aluminiumoxyd.

Danke für die Info, dann weiß ich Bescheid :D .

yehti hat geschrieben:
Welche Nummer steht auf dem Ausgangsübertrager?

Auf dem Ausgangsübertrager steht A 123 WSW.


Mittlerweile habe ich die Truhe mal etwas genauer begutachtet: Nach dem entfernen der ganzen Rückseite konnte ich auch einen Blick auf die zwei Hochtöner und den Basslautsprecher werfen, die erfreulicherweise vorhanden sind. Zwischen den Lautsprechern habe ich aber noch das hier gefunden:

Dateianhang:
Dateikommentar: Stricknadeln und Werbeheft
IMG_4721.JPG
IMG_4721.JPG [ 121.98 KiB | 3834-mal betrachtet ]


Keine Ahnung, wie das da hin kommt - da drin ist doch viel zu wenig Platz zum stricken :mrgreen: .

Auch das Plattenfach habe ich mal etwas genauer begutachtet - irgendwie habe ich den Eindruck, dass in der Truhe nie ein Plattenspieler verbaut war, es sind keine Löcher o.ä. zu erkennen. Das Kabel ist außerdem dreiadrig, obwohl nur zwei Adern verwendet werden. Irgendwie sieht mir das nicht so wirklich original aus, vielleicht kam die Truhe wirklich ohne Plattenwechsler und der Besitzer hat einfach später einen Plattenspieler in das Fach hineingestellt und ein Kabel nachgerüstet.

Danach habe das Chassis mal etwas genauer unter die Lupe genommen. Dazu mal eine Frage - wie hat man denn grundsätzlich bei Musiktruhen die Lautsprecher angeschlossen? Hat man diese einfach an die Anschlüsse für die externen Lautsprecher angeschlossen oder direkt an den Ausgangsübertrager gelötet?
Bei mir waren die Kabel direkt an den Ausgangsübertrager angelötet, die Lötstellen waren aber ziemlich schlecht und glänzten überhaupt nicht, in der Umgebung finden sich Lötzinnspritzer. Außerdem war das Kabel, welches zu dem großen Basslautsprecher führt, dreiadrig ausgeführt, obwohl auch hier wieder nur zwei Adern verwendet werden. Irgendwie kommt mir auch das nicht Original vor.

Nachdem ich Fotos von den Kabeln gemacht hatte, habe ich die Kabel entfernt und das Chassis entnommen. Der Seilzug für UKW dreht sich nicht mit, hier muss wohl ein bisschen gereinigt und geölt werden. Der Becherelko hat sein Elektrolyt in der näheren Umgebung und im Fach für den Plattenspieler verteilt, da muss ich mal schauen, wie ich das reinigen kann. Auf der Oberseite finden sich ein paar Teerkondensatoren und ein flacher Seelen-Gleichrichter. Der Ausgangsübertrager ist ziemlich klein, der in meinem Telefunken Jubilate hat etwa die selbe Größe, obwohl diese Truhe einen Basslautsprecher und zwei Hochtöner zu bedienen hat. Dafür ist der Netztrafo aber ziemlich groß und anscheinend ausreichend dimensioniert.
Verbaut war eine Sicherung mit 0,6A, das klingt auf jeden Fall mal nicht so schlecht. Was der richtige Wert ist weiß ich nicht, es gibt nirgendwo eine Bemerkung und einen Schaltplan habe ich ja nicht. Da aber vermerkt ist, dass die Truhe 50W verbraucht, sollte sich die passende Sicherung schnell berechnen lassen.

Unter dem Chassis sieht es sehr aufgeräumt aus, es sind fast ausschließlich Keramikkondensatoren verbaut worden. Bei diesen Kondensatoren hier bin ich mir aber nicht sicher, sind das Problemkandidaten oder kann man die drin lassen?

Dateianhang:
IMG_4748.JPG
IMG_4748.JPG [ 126.04 KiB | 3834-mal betrachtet ]


Dateianhang:
IMG_4749.JPG
IMG_4749.JPG [ 103.26 KiB | 3834-mal betrachtet ]


Eine Teerfüllung haben sie augenscheinlich nicht.

Hier mal noch ein paar Bilder vom Chassis und den Lautsprechern:

Dateianhang:
Dateikommentar: Der Basslautsprecher
IMG_4736.JPG
IMG_4736.JPG [ 81.12 KiB | 3834-mal betrachtet ]


Dateianhang:
Dateikommentar: Einer der beiden Hochtöner
IMG_4738.JPG
IMG_4738.JPG [ 75.78 KiB | 3834-mal betrachtet ]


Weiter gehts im nächsten Beitrag!

_________________
Gruß
Marvin
Gib jedem Tag die Chance, der schönste deines Lebens zu werden. Mark Twain
Unser größter Ruhm ist nicht, niemals zu fallen, sondern jedes mal wieder aufzustehen. Nelson Mandela


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Tonfunk Boheme I-M Musiktruhe
BeitragVerfasst: Mo Jun 05, 2017 12:34 
Offline
Benutzeravatar

Registriert: Do Sep 29, 2016 13:53
Beiträge: 306
Wohnort: Baden-Württemberg
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Dateianhang:
Dateikommentar: Der Netztrafo und der Elko
IMG_4742.JPG
IMG_4742.JPG [ 108.05 KiB | 3834-mal betrachtet ]


Dateianhang:
IMG_4744.JPG
IMG_4744.JPG [ 88.41 KiB | 3834-mal betrachtet ]


Dateianhang:
IMG_4747.JPG
IMG_4747.JPG [ 110.31 KiB | 3834-mal betrachtet ]

_________________
Gruß
Marvin
Gib jedem Tag die Chance, der schönste deines Lebens zu werden. Mark Twain
Unser größter Ruhm ist nicht, niemals zu fallen, sondern jedes mal wieder aufzustehen. Nelson Mandela


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Tonfunk Boheme I-M Musiktruhe
BeitragVerfasst: Mo Jun 05, 2017 12:46 
Offline
Benutzeravatar

Registriert: So Mai 12, 2013 19:23
Beiträge: 3150
Wohnort: Weilheim i.OBB (bei München)
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
Die braunen Kondensatoren solltest du auch tauschen.
Mir sind die schon oft in lautem Knall explodiert, seitdem tausche ich sie immer.

_________________
http://www.phalos-werkstatt.de

Elektronik funktioniert mit Rauch. Denn wenn der Rauch raus kommt funktioniert die Elektronik nicht mehr!


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Tonfunk Boheme I-M Musiktruhe
BeitragVerfasst: Mo Jun 05, 2017 17:59 
Offline
Benutzeravatar

Registriert: Do Sep 29, 2016 13:53
Beiträge: 306
Wohnort: Baden-Württemberg
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Alles klar, dann werde ich diese auch tauschen, danke für den Hinweis :super: .

Vorhin habe ich mich mit Stift und Papier bewaffnet und die Werte der Problem-Kondensatoren notiert. Insgesamt habe ich 11 Kandidaten gefunden, allerdings ist ein Kondensator ein Doppel-Teer-Kondensator mit 2x10000pF, der einmal parallel zu den beiden Polen der Netzspannung aus dem Trafo und einmal parallel zu Masse und einem Pol der Netzspannung liegt. Diesen Kondensator werde ich wohl, wie es hier so oft empfohlen wird, ersatzlos entfernen oder durch zwei Y-Kondensatoren ersetzen.
Weiterhin werde ich mich nach einem passenden Vorwiderstand für den Trafo umsehen, da dieser nur auf max. 220V gestellt werden kann.
Als Skalenbirnen waren 7V-Typen verbaut, laut Rückwand sollten aber welche mit 6,3V verbaut werden. Diese werde ich auch tauschen. Einen neuen Stecker und ein neues Schuko-Kabel werde ich dem Radio auch spendieren, das Netzkabel ist sehr kurz, die Kontakte im Stecker waren verzinnt (was meines Wissens verboten ist) und das Steckergehäuse war schon so kaputt, dass man an der Seite hineinschauen konnte.
Als Sicherung habe ich eine 0,3 A Sicherung berechnet (50W/220V = ca. 0,23A), ich werde aber sicherheitshalber noch ein paar andere Werte mitbestellen, für den Fall, dass das Gerät doch eine Sicherung mit 0,6A benötigt. Kann es sein, dass der Wert deshalb so groß ist, weil über diese Sicherung normalerweise auch der Plattenspieler mit abgesichert ist?

Nachdem ich die Bauteilwerte notiert hatte, habe ich mal alle Röhren aus dem Chassis entnommen und diese nacheinander in mein Grundig 3035 gesteckt um zu prüfen, ob die Röhren alle noch funktionieren (ich habe kein Röhrenprüfgerät). Ich habe jeweils geprüft, ob alle Wellenbereiche funktionsfähig sind. Obwohl die Röhren optisch schon ziemlich fertig aussehen (schwarz/dunkel im Inneren) hat das Radio mit dem gesamten Röhrensatz aus der Musiktruhe tadellos gespielt. Nur die EM80 konnte ich nicht testen, da in dem Radio eine EM85 verbaut ist, aber diese ist für die Funktion des Radios nicht relevant und man kann vermutlich mit ziemlicher Sicherheit sagen, dass diese defekt ist - evtl. bestelle ich noch eine neue russische Röhre mit, mal schauen.

Abschließend habe ich noch die Knöpfe demontiert (einer der Knöpfe ließ sich nur mit WD40 und Kraft lösen) und die Skalenscheibe entfernt, die noch makellos aussieht.

Soweit ist also der aktuelle Stand, ich werde dann jetzt mal die Bestellung für die Kondensatoren aufgeben.

_________________
Gruß
Marvin
Gib jedem Tag die Chance, der schönste deines Lebens zu werden. Mark Twain
Unser größter Ruhm ist nicht, niemals zu fallen, sondern jedes mal wieder aufzustehen. Nelson Mandela


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Tonfunk Boheme I-M Musiktruhe
BeitragVerfasst: Mo Jun 05, 2017 20:28 
Offline

Registriert: Mi Okt 14, 2009 10:34
Beiträge: 728
Wohnort: 258xx Plattstedt
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Moin!
Dieses Schaltbild
http://85.144.220.212/nvhr/Tonfunk_W2177.pdf
sollte einigermaßen passen.
Demnach hat die Netzsicherung 400 mA.
Gruß Gerrit
PS:
Meß die Widerstände nach.
Die sehen irgendwie nach Vitrohm aus.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Tonfunk Boheme I-M Musiktruhe
BeitragVerfasst: Mo Jun 05, 2017 21:50 
Offline
Benutzeravatar

Registriert: Do Sep 29, 2016 13:53
Beiträge: 306
Wohnort: Baden-Württemberg
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Danke für das Schaltbild!
Ja, es passt einigermaßen, auf jeden Fall besser als gar nichts.
Ich denke, ich werde es zunächst mal mit einer 300mA Sicherung probieren. Sollte diese (ab und zu) durchbrennen, kann ich auf 400mA hochgehen.
Danke auch für den Tipp mit den Widerständen, dann verschiebe ich die Bestellung von den Kondensatoren auf morgen und prüfe alle Widerstände durch, sodass ich ggf. meinen Bestand auf Ersatzteile prüfen kann oder Ersatzwiderstände mitbestellen kann.

_________________
Gruß
Marvin
Gib jedem Tag die Chance, der schönste deines Lebens zu werden. Mark Twain
Unser größter Ruhm ist nicht, niemals zu fallen, sondern jedes mal wieder aufzustehen. Nelson Mandela


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Tonfunk Boheme I-M Musiktruhe
BeitragVerfasst: Di Jun 06, 2017 13:45 
Offline
Benutzeravatar

Registriert: Di Nov 23, 2010 17:47
Beiträge: 498
Wohnort: Stadtallendorf
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
Hallo
Den Becherelko neben dem Netztrafo würde ich auch tauschen, sieht so aus als wenn er undicht wäre. Sieht aus als wenn die innere Füllung bis an den Trafo gespritzt ist.

_________________
Gruß Roland
--------------------------------------

http://wo-roehren-gluehen.de


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Tonfunk Boheme I-M Musiktruhe
BeitragVerfasst: Di Jun 06, 2017 14:30 
Offline

Registriert: Do Okt 02, 2008 14:03
Beiträge: 332
Wohnort: Ostrhauderfehn
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Moin,

Die Tonfunk-Geräte sind in der Regel so sauber aufgebaut, da verwirrt ein Schaltplan nur :D

LG Ralph

_________________
Ein Leben ohne Röhrenradio ist möglich, aber sinnlos.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Tonfunk Boheme I-M Musiktruhe
BeitragVerfasst: Di Jun 06, 2017 14:56 
Offline
Benutzeravatar

Registriert: Do Sep 29, 2016 13:53
Beiträge: 306
Wohnort: Baden-Württemberg
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
rolando61 hat geschrieben:
Den Becherelko neben dem Netztrafo würde ich auch tauschen, sieht so aus als wenn er undicht wäre. Sieht aus als wenn die innere Füllung bis an den Trafo gespritzt ist.

Der wird auf jeden Fall gegen ein neues Teil getauscht, der ist definitiv defekt. Das Elektrolyt hat sich in der ganzen näheren Umgebung verteilt und ist sogar hinunter in das Plattenfach getropft.

röhrix hat geschrieben:
Die Tonfunk-Geräte sind in der Regel so sauber aufgebaut, da verwirrt ein Schaltplan nur

Ja, das habe ich auch schon gemerkt, an die Schrauben für bspw. den Trafo kommt man leicht heran und auch unter dem Chassis ist alles sehr aufgeräumt und ordentlich verlötet.

_________________
Gruß
Marvin
Gib jedem Tag die Chance, der schönste deines Lebens zu werden. Mark Twain
Unser größter Ruhm ist nicht, niemals zu fallen, sondern jedes mal wieder aufzustehen. Nelson Mandela


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Tonfunk Boheme I-M Musiktruhe
BeitragVerfasst: Sa Jun 10, 2017 22:09 
Offline
Benutzeravatar

Registriert: Do Sep 29, 2016 13:53
Beiträge: 306
Wohnort: Baden-Württemberg
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Am Mittwoch sind die bestellten Ersatzkondensatoren bei mir eingetroffen, da ich aber noch anderweitig zu tun hatte habe ich erst gestern an der Musiktruhe weitergearbeitet.
Nachdem ich das Chassis auf meinen Arbeitstisch gestellt hatte, musste es erstmal eine Reinigung mit Staubsauger, Pinsel und Wasser über sich ergehen lassen. An manche Stellen kam man aufgrund der ganzen Bauteile etwas schlecht dran, aber nach einer Weile war alles soweit sauber.
Das Chassis blitzt zwar nicht, aber der ganze Staub ist verschwunden und Flecken wurden beseitigt.

Nach der Reinigung und der Entfernung des Becherelkos habe ich mir Gedanken darüber gemacht, wie ich am Besten dem Elektrolyt auf dem Chassis zur Leibe rücke - von Reinigungsmitteln und Bremsenreiniger lies es sich schon mal nicht beeindrucken. Stahlwolle wollte ich nach Möglichkeit nicht verwenden, da ich das ganze Chassis damit verkratzen würde.
Also habe ich meinen Bohrschleifer in die Hand genommen und einen feinen Bürsten-Aufsatz aufgesteckt. Mit einer Drehzahl von etwa 10.000 U/min ließ sich das Elektrolyt gut entfernen. Farblich ist das Chassis zwar an den Stellen mit dem Elektrolyt dunkler und grau, aber es befindet sich kein Elektrolyt mehr auf dem Chassis.

Dateianhang:
IMG_4769.JPG
IMG_4769.JPG [ 118.06 KiB | 3642-mal betrachtet ]


Nach der Demontage der ganzen Knöpfe und der Skalenscheibe begann ich mit der Kondensatorkur, die flott von statten ging, da nicht so viele Teile zu tauschen waren. Den Doppel-Teer-Kondensator mit 2x10.000pF am Netzeingang habe ich ersatzlos entfernt und die braunen Kondensatoren habe ich, wie von Phalos empfohlen, ebenfalls ausgetauscht.

Anschließend ging es auf der Oberseite des Chassis weiter - das Gummiband, welches die Ferrit-Antenne an der Halterung halten sollte, zerbröselte schon beim anschauen. Also habe ich die Gummi-Reste allesamt entfernt und die Antenne mit zwei neuen Gummis und ein bisschen Sekundenkleber fixiert.

Dateianhang:
IMG_4767.JPG
IMG_4767.JPG [ 101.04 KiB | 3642-mal betrachtet ]


Weiter ging es mit einer Ölung aller mechanischen Bauteile (Drehkondensator, Umlenkrollen...). Auch das Lautstärkepoti habe ich geölt und wieder gangbar gemacht, da es sich nicht mehr drehen ließ.
Als das erledigt war, ging es mit der Reinigung aller Potis weiter. Die Potis für die Klangfarbe liegen offen und lassen sich einfach reinigen, das Lautstärkepoti musste ich zerlegen, was aber nicht so schwierig war, da es mit Biegelaschen verschlossen war. Gereinigt habe ich die Potis mit einem Wattestäbchen, welches ich in Bremsenreiniger getränkt hatte.

Als auch das erledigt war, ging es mit der Primärseite des Netzteils weiter: Das originale Stromkabel wurde entfernt und ein neues, dreipoliges Schuko-Kabel mit 4m Länge eingebaut. Die Erdung wurde über einen Kabelschuh mit dem Chassis verbunden. Weiterhin wurde der korridierte Sicherungshalter mit meinem Bohrschleifer und einer kleinen Stahl-Bürste blank gereinigt, sodass er wieder einen guten Kontakt gab. Als Sicherung habe ich vorerst eine Sicherung mit 315mA verwendet. Zum Abschluss wurde noch ein Schuko-Stecker an dem Kabel angebracht, die einzelnen Innenleiter habe ich mit Aderhülsen versehen und so mit den Kontakten im Stecker verbunden.

Nun ging es in den Bereich der Tastenmechanik: Der Zeiger für UKW konnte nicht mehr bewegt werden, normalerweise sollte er sich aber beim drücken der UKW-Taste bewegen lassen. Der Fehler war schnell gefunden - das Stahlseil, welches die Mechanik auf die Bewegung des UKW-Zeigers umstellt, war von dem Hebel der UKW-Taste abgerissen.

Dateianhang:
IMG_4775.JPG
IMG_4775.JPG [ 72.82 KiB | 3642-mal betrachtet ]


Dateianhang:
IMG_4782.JPG
IMG_4782.JPG [ 83.44 KiB | 3642-mal betrachtet ]


Repariert habe ich das Ganze mit einem Teil aus dem Modellbaubereich: Diese Teile werden verwendet, um die Stangen von den Servos an den Rudern zu befestigen. Dieses Teil hatte die perfekte Größe, um es an dem Hebel der UKW-Taste zu befestigen. Das Stahlseil habe ich vor dem durchführen verzinnt und auch nach dem anpassen der Länge nochmal verlötet, da sich das Seil bei mehrfacher Betätigung immer leicht gelöst hat. Nun hält die ganze Konstruktion fest und sicher.

Dateianhang:
IMG_4780.JPG
IMG_4780.JPG [ 61.31 KiB | 3642-mal betrachtet ]


Damit die Zähne der Umschaltmechanik gut in das Gummi greifen können, habe ich das Gummi noch mit Silikon-Spray besprüht, wodurch es wieder sehr elastisch wurde. Das sieht man bereits auf dem Bild oben.

Zum Abschluss habe ich noch die ganze Tastenmechanik gereinigt und ein bisschen "Klavier gespielt". Danach war ich mit der Überholung des Chassis soweit fertig, allerdings hat die ganze Aktion auch fast einen ganzen Tag gedauert. Aber da ich gerade sowieso genügend Zeit habe, ist das kein Problem :D . Damit habe ich es dann gestern belassen.

Heute ging es dann mit dem Gehäuse weiter: Die Truhe besteht praktisch aus drei "Stockwerken" - ganz unten findet man die Lautsprecher (zwei Hochtöner und ein Tieftöner), dann das Fach für den Plattenspieler, welches von vorne über die Klapptüre zugänglich ist und ganz oben findet das Chassis seinen Platz.
Zunächst habe ich die Truhe umgedreht und auf der Unterseite den ganzen Staub entfernt. Dabei ist mir aufgefallen, dass an einem Standfuß ein Stückchen Holz abgesplittert ist, was aber nicht weiter schlimm ist. Was aber etwas schlimmer war, waren die verrosteten Schrauben, welche die Bodenplatte mit dem Tieftöner in Position hielten. Auch die Befestigungsschrauben für den Tieftöner selbst waren schon stark verrostet.
Bevor mit das ganze auseinanderfällt, habe ich die Schrauben mit viel Druck und WD40 entfernt. Bei dieser Gelegenheit konnte ich auch besser das untere Fach mit den Lautsprechern und die Lautsprecher selbst reinigen und vom Dreck befreien. Zum Glück ist mir beim entfernen der Schrauben keine Schraube kaputt gegangen, das hätte das alles wesentlich schwieriger gemacht.
Auch der Stoff bei dem Tieftöner wurde von mir gereinigt und entstaubt. Am Ende habe ich alles mit neuen Edelstahl-Schrauben zusammengeschraubt, was jetzt natürlich nicht mehr original ist, dafür bekommt man die Bodenplatte aber auch die nächsten Male noch ohne Probleme entfernt. Nach dem Ankleben von vier Filzscheiben war ich mit der Unterseite soweit fertig.

Nach der Reinigung der anderen Fächer und dem entfernen der Kabel für den fehlenden Plattenspieler habe ich das Chassis in das Gehäuse gesetzt. Festgeschraubt habe ich es nicht, da ich das Radio nur testen wollte und ich es sowieso nach dem Testen wieder entfernen muss, um das Messing zu polieren und um dem Chassis den Feinschliff zu geben.

Nachdem ich die Lautsprecher mit Lüsterklemmen befestigt und die Röhren eingesteckt hatte war es endlich soweit - alles war verkabelt und bereit für den Test. Also steckte ich den Stecker in die Steckdose meiner Vorschaltlampe und diese wiederum und die Steckdose. Wie jedes Mal beim ersten einschalten eines Radios war ich aufgeregt und gespannt, was passiert. Mit leicht zitternder Hand betätigte ich die UKW-Taste und es passierte...

gar nichts.

Kein Licht leuchtete auf, die Röhren glühten nicht, die Vorschaltlampe blieb komplett dunkel, kein Trafobrummen. Auch nach dem umschalten auf die anderen Wellenbereiche passierte nichts.
Ich prüfte alle Steckverbindungen und vergewisserte mich, dass ich die Sicherung nicht vergessen hatte und die Glühbirne in meiner Vorschaltlampe intakt war. Als ich dort keinen Fehler finden konnte, habe ich das Chassis nochmal ausgebaut und geprüft, ob Spannung anliegt und die Sicherung Durchgang hatte. Beides war der Fall, also bewaffnete ich mich mit einem Durchgangsprüfer und klingelte alle Kabel durch. Lange musste ich nicht suchen, meine Suche endete am Schalter. Egal, auf welchen Wellenbereich ich schaltete - der Schalter hatte keinen Durchgang, war also kaputt.
Da ich das Radio ausprobieren wollte, habe ich nicht lange überlegt und den Schalter einfach überbrückt. Also nochmal alles zusammengebaut, den UKW-Schalter gedrückt und das Radio in die Vorschaltlampe gesteckt. Jetzt tat sich auch etwas - die Glühbirnen leuchteten auf und die Röhren begannen zu heizen. Es steig kein Rauch auf und der Trafo schien normal zu arbeiten - ein gutes Zeichen. Auch die Vorschaltlampe sah normal aus.
Nach ein paar Sekunden hörte man ein leises rauschen, welches immer lauter wurde. Die Röhren waren also auf Betriebstemperatur und die Lautsprecher funktionieren.

Nach dem Drehen am Regler für die Abstimmung fand ich auch schnell einen Sender, welcher anstandslos abgespielt wurde. Da sich das Radio nun bewährt hatte, wurde es zur Belohnung an die normale Steckdose angeschlossen. Nun spielte das Radio etwas lauter, aber beim Versuch, es noch lauter zu stellen, stellte ich fest, dass der Lautstärkeregler nicht funktionierte - man konnte das Radio weder lauter noch leiser stellen, egal, wie weit man den Regler drehte. Die beiden Regler für die Klangfarbe funktionierten hingegen anstandlos.
Meine Miene erhellte sich aber gleich wieder, da ich erst jetzt einen Blick auf die EM80 warf, welche noch gut erkennbar ihr grünes Schimmern von sich gab. Sie schloss sich problemlos bei starken Empfang und öffnete sich, wenn man den Sender wegdrehte. Diese EM80 ist auf jedem Fall noch in einem guten Zustand und ich werde ihr einen Schalter spendieren, mit dem man sie ausschalten kann, um die Leuchtschicht zu schonen.

Nachdem ich noch ein bisschen mit den Drehreglern gespielt hatte und ein paar Sender eingestellt hatte, steckte ich das Radio wieder aus und beendete den Test. Auf jeden Fall war das zumindest mal ein Teilerfolg.

Jetzt werde ich mir noch Gedanken über den Schalter machen müssen. Als ich diesen nach dem Ausprobieren geöffnet habe, fielen mir diverse Kleinteile und eine zerbrochene Feder in die Hand, den Schalter kann ich wohl vergessen. Mal schauen, was ich in meiner Schalter-Kiste rumliegen habe, evtl. finde ich ja etwas, das passen könnte.
Außerdem werde ich mich nochmal mit dem Lautstärke-Poti beschäftigen müssen - evtl. habe ich da beim Reinigen etwas beschädigt. Vielleicht liegt der Fehler aber auch bei einem der Widerstände am Poti, diese habe ich noch nicht durchgemessen, vielleicht ist da einer hochohmig geworden. Mir wurde ja auch dazu geraten, auf die Widerstände ein Auge zu werfen.

Für heute reicht das aber erstmal und ich werde morgen weitermachen.

Gruß und einen schönen Abend,
Marvin

_________________
Gruß
Marvin
Gib jedem Tag die Chance, der schönste deines Lebens zu werden. Mark Twain
Unser größter Ruhm ist nicht, niemals zu fallen, sondern jedes mal wieder aufzustehen. Nelson Mandela


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 33 Beiträge ]  Gehe zu Seite 1, 2, 3  Nächste

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum