[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Siemens H9 - störendes Grundrauschen!

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: So Dez 08, 2019 19:26

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 7 Beiträge ] 
Autor Nachricht
BeitragVerfasst: Mi Nov 27, 2019 9:29 
Offline

Registriert: So Jan 28, 2018 16:56
Beiträge: 38
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo,

Habe einen Siemens H9 bei dem ich die üblichen Kondensatoren ein Becherelko (der heiß wurde) sowie den Gleichrichter ersetzt habe. Die Spannungen stimmen soweit,aber das Gerät hat ohne Lautstärke ein Grundrauschen sowie bei einem Lautsprecher öfters auch ein knistern.Und das auch bei Phono Betrieb. Ich habe schon mehrere ECC83 sowie El84 hin und her getauscht aber ohne Erfolg.Das Gerät funktioniert soweit schon aber dieses Rauschen lässt mir keine Ruhe.Das kenne ich von anderen Geräten so nicht.Hat jemand eine Idee was ich noch machen kann?Oder ist das beim Siemens H9 üblich.

Gruß Andreas :(


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mi Nov 27, 2019 11:46 
Offline
Benutzeravatar

Registriert: Do Dez 18, 2008 6:27
Beiträge: 3762
Wohnort: Nettetal
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
Hallo Andreas,

ich erinnerte mich soeben daran:

http://www.dampfradioforum.de/viewtopic ... ens#p59869

Das Problem ist also bekannt und auch ein Teil der Lösung.

Gruß
Holger

_________________
UKW: Wehe, wehe, wenn ich auf das Ende sehe.....


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do Nov 28, 2019 10:13 
Offline

Registriert: So Jan 28, 2018 16:56
Beiträge: 38
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo,

Die Lösung bezieht sich auf einen Siemens H8.Bei mir ist es ein H9 mit anderen Endstufenröhren und auch keiner EF86.

Gruß Andreas :|


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do Nov 28, 2019 21:23 
Offline
Benutzeravatar

Registriert: Do Dez 18, 2008 6:27
Beiträge: 3762
Wohnort: Nettetal
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
Du kannst aber ganz sicher davon ausgehen, daß es auch da Probleme mit Widerständen gibt.

Das kann kein Zufall sein. Wenn Du da nicht herangehen willst, weil Dir das zu viel Arbeit erscheint, würde ich das Gerät an Deiner Stelle schlachten, sonst ärgerst Du Dich beständig darüber.

H.

_________________
UKW: Wehe, wehe, wenn ich auf das Ende sehe.....


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do Nov 28, 2019 22:08 
Offline
Benutzeravatar

Registriert: Do Nov 04, 2010 17:42
Beiträge: 1854
Wohnort: 47877 Lavendel-Traumland (NRW)
Kenntnisstand: **Zutreffendes Feld fehlt**
Hallo Andreas,

ich würde das Gerät so schnell nicht aufgeben. Der Fehler sollte sich finden lassen. Ist das Rauschen denn auf beiden Kanälen zu hören? Sind in dem Gerät hochohmige Kohlemasse-Widerstände zu finden. Man erkennt diese Spezies an ihrer leicht rauen Oberfläche. Diese neigen dazu hochohmig zu werden und ihre Werte sprunghaft zu ändern dies führt zu Rauschen und Knistergeräuschen.

Sie teiben ihr Unwesen am liebsten, wenn sie von höheren Spannungen beaufschlagt werden - so sind vorwiegend die Anodenwiderstände (in diesem Falle 4 Stk 180k) der NF-Verstärkerröhren von diesem Leiden betroffen.

Am besten wäre es, wenn du hier ein oder mehrere Fotos des NF-Verdrahtungsbereiches zeigen würdest. So könnte man dir helfen die besagten Widerstände zu identifizieren.

Natürlich sind auch noch andere Ursachen denkbar z.B. schlecht kontaktierende Röhrenfassungen, verschmutzte Schaltkontakte im Tastensatz, Schmorstellen in Pertinaxteilen usw... er hält sich aber mit sehr hoher Wahrscheinlichkeit im Niederfrequenzbereich verborgen.

_________________
...und glüht auch die Anode rot, ist die Röhre noch nicht tot.

Mit freundlichen Grüßen, Peter R.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa Nov 30, 2019 18:28 
Offline
Benutzeravatar

Registriert: Do Dez 27, 2007 23:19
Beiträge: 7998
Wohnort: östliches Niedersachsen
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
Falls ein Widerstand für das Rauschen verantwortlich ist, kann man diesen recht gut mit Kältespray finden. Denn wenn man den Übeltäter abkühlt, verändert sich das Rauschen normalerweise deutlich.

Lutz


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mo Dez 02, 2019 21:56 
Offline

Registriert: So Jan 28, 2018 16:56
Beiträge: 38
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo,

Erstmal danke für die Unterstützung soweit.Ich denke es liegt bei den ECC83 Röhren.Die eine rauscht ziemlich stark,und durch umtauschen zum anderen Kanal hat sie das Rauschen mitgenommen.Die 2 anderen ECC83 die ich noch so hatte sind auch nicht mehr so gut.Neue habe ich leider nicht.Muss ich wohl bei meinen anderen Geräten die ich noch so habe mal was ausleihen.Das mit dem Kältespray hat nichts gebracht.Melde mich wieder wenn ich mehr weiß.

Gruß Andreas


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 7 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: Robin und 2 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum