[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Problem mit kleinem Selbstbau-LW-Sender

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Di Nov 21, 2017 7:21

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 8 Beiträge ] 
Autor Nachricht
BeitragVerfasst: Do Okt 12, 2017 19:08 
Offline

Registriert: So Jul 24, 2011 0:00
Beiträge: 56
Wohnort: Winnenden
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Hallo zusammen,

zum Einspielen von externen Tonquellen an Radios über AM nutze ich seit längerer Zeit ohne Probleme folgende Schaltung:

http://www.b-kainka.de/bastel73.htm

Den hab ich mir mal nachgebaut, mit einem Keramikresonator bei 920 kHz. Nun hab ich mir noch Keramikresonatoren mit 190 kHz für die Langwelle besorgt und die Schaltung nochmals genau so aufgebaut, d.h. bis auf den Resonator sind alle Bauteile identisch. Allerdings fängt die Schaltung nicht an zu oszillieren, d.h. kein Ausschlag am Abstimmanzeiger. Ich habe dann mal testweise den Resonator mit 920 kHz angelötet. Da geht die Schaltung bei 920 kHz, allerdings beginnt die Oszillation erst, wenn ich mit einem Schraubenzieher kurz auf den Drehkondensator tippe, danach läuft alles stabil. Mit dem 190 kHz-Resonator ist aber nichts möglich. Auch in der ersten gebauten Schaltung läufts nur mit dem 920 kHz-Resonator.
Da ich momentan nicht weiter weiß, was ich ändern soll, würde ich mich über Hinweise freuen. Wahrscheinlich muss ich noch etwas zusätzlich in der Schaltung anpassen, da die Resonanzfrequenz mit 190 kHz vom Originalplan im Link abweicht? Das Problem scheint eben zu sein, dass der Oszillator nicht beginnt zu oszillieren.

Vielen Dank schonmal,

_________________
Grüße, Felix


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa Okt 14, 2017 11:04 
Offline

Registriert: Fr Okt 28, 2011 22:01
Beiträge: 36
Wohnort: mehr südlich
Hallo Felix
Stereophon hat geschrieben:
Da ich momentan nicht weiter weiß, was ich ändern soll, würde ich mich über Hinweise freuen. Wahrscheinlich muss ich noch etwas zusätzlich in der Schaltung anpassen, da die Resonanzfrequenz mit 190 kHz vom Originalplan im Link abweicht?

die Schaltung von Kainka scheint mir etwas marginal dimensioniert zu sein. Sie funktioniert sicher gut, wenn sie genau so aufgebaut wird wie beschrieben. Also auch mit dem 920kHz-Resonator, den Kainka selbst verwendet hat.

Bei Verwendung eines anderen Resonators muß wahrscheinlich der Rückkopplungszweig am Oszillator-Transistor geändert werden. Für einen 190kHz-Resonator wäre tendentiell die Trimmerkapazität von 30pF zu vergrößern und/oder die Basis-Emitter-Kapazität von 60pF eventuell zu verkleinern. Da kann man aber aus der Ferne keine genaueren Angaben machen. Am besten: den Oszillator mal auf einer kleinen Platine allein aufbauen und mit den genannten Kapazitäten experimentieren.

Zusätzlich sollte natürlich der Arbeitspunkt des Oszillator-Transistors stimmmen. Ohne angeschlossenen Resonator sollte die Kollektorspannung bei 3..5Volt liegen. Ich gehe auch davon aus, daß Deine 190kHz-Resonatoren auf ordnungsgemäße Funktion geprüft sind.

Gruß

Heinz


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa Okt 14, 2017 12:44 
Offline
Benutzeravatar

Registriert: Sa Okt 31, 2015 12:40
Beiträge: 62
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Stereophon hat geschrieben:
Hallo zusammen,

zum Einspielen von externen Tonquellen an Radios über AM nutze ich seit längerer Zeit ohne Probleme folgende Schaltung:

http://www.b-kainka.de/bastel73.htm

Den hab ich mir mal nachgebaut, mit einem Keramikresonator bei 920 kHz. Nun hab ich mir noch Keramikresonatoren mit 190 kHz für die Langwelle besorgt und die Schaltung nochmals genau so aufgebaut, d.h. bis auf den Resonator sind alle Bauteile identisch. Allerdings fängt die Schaltung nicht an zu oszillieren, d.h. kein Ausschlag am Abstimmanzeiger. Ich habe dann mal testweise den Resonator mit 920 kHz angelötet. Da geht die Schaltung bei 920 kHz, allerdings beginnt die Oszillation erst, wenn ich mit einem Schraubenzieher kurz auf den Drehkondensator tippe, danach läuft alles stabil. Mit dem 190 kHz-Resonator ist aber nichts möglich. Auch in der ersten gebauten Schaltung läufts nur mit dem 920 kHz-Resonator.
Da ich momentan nicht weiter weiß, was ich ändern soll, würde ich mich über Hinweise freuen. Wahrscheinlich muss ich noch etwas zusätzlich in der Schaltung anpassen, da die Resonanzfrequenz mit 190 kHz vom Originalplan im Link abweicht? Das Problem scheint eben zu sein, dass der Oszillator nicht beginnt zu oszillieren.

Vielen Dank schonmal,


Hallo Felix,

Ersetze doch mal den 470k-Widerling am Basis-/Collector-Anschluß des Transistors durch einen mit 1MOhm. Vielleicht hat der Resonatorbaustein einen niedrigeren Innenwiderstand und bedämpft den Transistor zu stark, so daß er nicht anschwingt.

Grüße, Obi


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So Okt 15, 2017 7:47 
Offline
Benutzeravatar

Registriert: Do Nov 21, 2013 17:35
Beiträge: 103
Wohnort: 66386 IGB
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Du verringerst die Frequenz von 920 kHz auf 190 kHz. Daher musst Du die im Oszillator liegenden Kondensatoren im umgekehrten Verhältnis vergrößern, also um das 920 / 190 – fache = ca. 4,84-fach,
d. h. den 60 pF- Kondensator auf 290 pF (~ 300 pF), den 30 pf- Trimmer auf 145 pF.
Da man nicht weiß, auf welchen Wert der Trimmer tatsächlich eingestellt war, musst Du den Wert durch Versuch ermitteln, wo der Oszillator am besten schwingt. Der 330 pf- Kondensator müsste auf ca. 1600 pF (1,5...2,2 nF) erhöht werden.

Grüße,
Jacob

_________________
Die Sockel sind schon an den Röhren !


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So Okt 15, 2017 18:17 
Offline

Registriert: So Jul 24, 2011 0:00
Beiträge: 56
Wohnort: Winnenden
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Hallo,
danke für die Tips, ich hoffe, in den nächsten Tagen Abends etwas Zeit zu haben, um die Vorschläge umzusetzen. Bis jetzt hab ich testweise schon Folgendes probiert:

- den 470k-Widerstand am Oszillator-Transistor auf 220k verringert. Ich hatte beim 920-kHz-Modulator dabei den Effekt, dass ein kurzzeitiges Verringern teils zum Anschwingen geführt hat. Hat hier aber nicht geholfen.
- den 60p-Kondensator auf 120p erhöht: Keine Änderung
- Den 27k-Widerstand auf 13k verringert, um evtl. eine höhere Spannung zur Oszillatorschaltung zu führen. Dabei ging aber dann auch mit dem 920-kHz-Resonator nichts.

Der von mir eingebaute Trimm-Kondensator geht von 20 bis 70 pF und ist dieses Bauteil: https://www.reichelt.de/Trimmerkondensa ... immer%2Bpf

Falls die 70 pF nicht reichen, werde ich noch einen herkömmlichen Kondensator zusätzlich einbauen.

_________________
Grüße, Felix


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di Okt 17, 2017 17:33 
Offline

Registriert: So Jul 24, 2011 0:00
Beiträge: 56
Wohnort: Winnenden
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Nachtrag: Ich habe jetzt die Vorschläge wie folgt umgesetzt:

- Dem 60pF-Kondensator noch einen mit 220pF parallel beigeschaltet -> 280pF
- Dem 70pF-Trimmer noch einen 100pF-Kondensator parallel geschaltet
- Den 330pF-"Koppelkondensator" durch 2,2nF ersetzt
- Testweise den Widerstand 470 kOhm gegen 1,2 MOhm ersetzt.

Sowohl mit 470 kOhm, als auch mit 1,2 MOhm scheint nichts zu passieren. Ich habe leider kein Oszilloskop, um die Schaltung exakt zu prüfen. Ich gehe mit einem Radio im LW-Bereich immer auf Testempfang, habe aber bis jetzt nie etwas gefunden. (Mit dem MW-Resonator 920 KHz ging das ziemlich leicht).

Hinsichtlich der Spannungen ergibt sich:
- Vor 27kOhm (also direkt an der Quelle) : +9,51 Volt
- hinter dem 27kOhm (Kollektor Oszillatortransistor): +0,93V
- an der Basis des Oszillatortransistors: +0,58 Volt

Dabei ist es unerheblich, ob der Resonator angelötet ist, oder nicht. Es handelt sich übrigens um folgendes Teil: http://www.ebay.de/itm/2x-CSB190D-Ceram ... Sw8w1X8p4N

Scheinbar ist die Spannung am Oszillatortransistor zu gering, liegt zumindest deutlich unter den prognostizierten 3-5 Volt.

Ich bin leider in der HF-Technik nicht so bewandert wie im NF-Bereich, daher bin ich für jeden Hinweis dankbar!

_________________
Grüße, Felix


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa Nov 04, 2017 16:33 
Offline

Registriert: Di Mai 12, 2009 17:09
Beiträge: 854
Na, wie soll denn der 1. Transistor ordentlich arbeiten können, wenn er nicht mal 1V am Kollektor hat? Vergrößere den 470k, bis am Kollektor so etwa die Hälfte der Betriebsspannung zu messen ist.

MfG
Munzel


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So Nov 12, 2017 20:04 
Offline

Registriert: So Jul 24, 2011 0:00
Beiträge: 56
Wohnort: Winnenden
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Hallo,

wenn man die Schaltung wie im Plan angegeben und mit 920 kHz-Resonator aufbaut, messe ich etwa 1,55 Volt am Kollektor des Oszillator-Transistors, die Schaltung arbeitet damit ordnungsgemäß. Hier im Falle des 190 kHz-Resonators eben nur knapp unter 1 Volt. Ich werde die Schaltung nochmals genau durchsehen müssen, leider ist es zeitlich momentan etwas schwierig. Wenn ich den 470k-Widerstand auf 1,2M erhöhe, steigt zwar die Spannung etwas, aber es kommt nach wie vor nicht zu Oszillation. Kann man im Oszillatorkreis noch die Bedingungen für ein Anschwingen etwas begünstigen? Anpassen der Kondensatoren und ein Vergrößern des 470k-Widerstandes hat leider nicht geholfen.

_________________
Grüße, Felix


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 8 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 5 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum