[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Telefunken E863

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Mi Sep 19, 2018 12:41

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 10 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Telefunken E863
BeitragVerfasst: Sa Jun 24, 2017 21:06 
Offline
Benutzeravatar

Registriert: Do Jun 28, 2012 19:29
Beiträge: 1800
Wohnort: Rheinhessen, Nähe Wörrstadt
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo beisammen,

heute konnte ich in Liederbach bei der Börse einfach nicht an einem E863 vorbeikommen. Dieses Gerät bewundere ich schon lange und so wechselte ein solches Exemplar mit defektem Zähler aber funktionierendem Empfang den Besitzer. Der Preis lag nach kurzer Verhandlung unter 150€.

Nun habe ich versucht einmal einen Blick ins Innere zu werfen, aber das Teil ist so vollgestopft und so zugebaut, dass ich nicht weiß, wo ich mit der Demontage anfangen soll.

Soviel ich weiß, lassen sich die obere und untere Hälfte des Chassis trennen.

Wie dem auch sei - ich suche für den Boliden die Service-Unterlagen. Leider konnte ich im Netz nichts dazu finden.

Wenn von Euch jemand ein Manual zur Verfügung stellen könnte oder einen Tipp für eine Bezugsquelle hätte, wäre ich sehr dankbar.


Viele Grüße,
Daniel

_________________
Gruß,
Daniel


Baden Baden, Beromünster, Paris, Rom…
...Eine ganze Welt ist auf der Skala des SABA-Empfängers vereint


Zuletzt geändert von SABA78 am So Jul 02, 2017 20:24, insgesamt 1-mal geändert.

Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So Jul 02, 2017 20:06 
Offline
Benutzeravatar

Registriert: Do Jun 28, 2012 19:29
Beiträge: 1800
Wohnort: Rheinhessen, Nähe Wörrstadt
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Nachdem nun einige Tantalkondensatoren getauscht sind und ein Service-Manual eingetroffen ist, konnte ich heute den Fehler finden:
Ausgerechnet einer der beiden einzigen noch nicht getauschten Tantals war hinüber. Nach dessen Ersatz arbeitet der Zähler nun wieder und mittels Referenzempfänger bzw. "Referenz-Rundfunk-Sender" konnte ich auch feststellen, dass der Apparat noch ziemlich Frequenzgenau empfängt.
Dateianhang:
d_telefunken_e863_01a.jpg
d_telefunken_e863_01a.jpg [ 149.24 KiB | 4565-mal betrachtet ]

Vorher zeigte der Zähler stets 99.475,0 kHz an. Das kam daher, dass kein zu zählendes Signal am Zähler ankam. Im Normalfall kommt die Oszillatorfrequenz an, die aus der Summe von Emfangsfrequenz und ZF liegt. Bei diesem Gerät liegt die ZF auf 525kHz. So subtrahiert der Zähler zunächst immer die ZF und zählt dann die Impulse innerhalb der Torzeit nach oben. Da nichts zum Zählen da war, kam der Zähler nie von den 99.475,0 (also -525,0) weg.
Dateianhang:
d_telefunken_e863_02a.jpg
d_telefunken_e863_02a.jpg [ 153.33 KiB | 4565-mal betrachtet ]
. Ohne das Sondergehäuse, welches mit einem Betriebsstundenzähler und einer Temperaturgesteuerten Lüfung aufwartet, ist das Gerät schon nicht mehr so klotzig und vor allem auch leichter.
Das Gehäuse hat eine Schwingungsdämpfung und die Lüftung ist nur für den "harten" Einsatz, den dieser Empfänger bei mir nicht mehr zu erwarten hat.
Im Lager habe ich noch Multiplex-Platten, mal sehen ob da noch genug Reste für ein schönes Holzgehäuse übrig sind.
Dateianhang:
d_telefunken_e863_02b.jpg
d_telefunken_e863_02b.jpg [ 152.9 KiB | 4565-mal betrachtet ]

Zuerst hatte ich alle Knöpfe entfernt und die Frontplatte demontiert. Dazu musste auch die Feldstärkeanzeige ausgebaut werden. Nachdem alle Teile gereinigt waren, konnten sie wieder an ihren Platz zurückkehren. Die Frontplatte ist erfreulicherweise noch sehr gut erhalten. Die Prüfaufkleber beließ ich an der Front.

Um an die Einschübe des Zähles und der Frequenzaufbereitung zu gelangen müssen lediglich zwei Abdeckungen entfernt werden. Die Platinen der Frequenzaufbereitung besitzen an der Außenkante zwei Bohrungen. In diese Bohrungen kann eine Metallklammer, welche im Deckel der Baugruppe montiert ist, eingehängt und somit herausgezogen werden - eine sehr praktische Lösung!...
Dateianhang:
d_telefunken_e863_03c.jpg
d_telefunken_e863_03c.jpg [ 155.15 KiB | 4565-mal betrachtet ]

Das Gerätechassis lässt sich nach Lösen von 8 oder 10 Schrauben und einigen Koax-Steckverbindern in die obere und untere Hälfte trennen. Allerdings kann das Gerät so nicht betrieben werden, was aber für die meisten Arbeiten nicht tragisch ist, da die meisten Messungen bei montiertem Chassis möglich sind.
Einzig für Messungen an den Einschub-Platinen sind Adapter vorgesehen, die zwischen Grundplatine und Modul gesteckt, die Platine aus dem Schacht nach außen verlagern. Diese Adapter dürften aber schwer zu finden sein. Notalls muss man an den zu prüfenden Punkt einen Draht anlöten um die Messung durchführen zu können.

_________________
Gruß,
Daniel


Baden Baden, Beromünster, Paris, Rom…
...Eine ganze Welt ist auf der Skala des SABA-Empfängers vereint


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So Jul 02, 2017 20:23 
Offline
Benutzeravatar

Registriert: Do Jun 28, 2012 19:29
Beiträge: 1800
Wohnort: Rheinhessen, Nähe Wörrstadt
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Dateianhang:
d_telefunken_e863_21.jpg
d_telefunken_e863_21.jpg [ 171.88 KiB | 4559-mal betrachtet ]

Auf dem Bild ist der Zählerbaustein zu sehen links befindet sich das Modul "Torzeit", rechts befindet sich das "Tormodul", auf dem der Fehler lag, der zum Ausfall des Zählers führte.
Dazwischen sind die einzelnen Dekaden, die auch die Nixieröhren tragen.
Dateianhang:
20170702_174631 B.jpg
20170702_174631 B.jpg [ 137.07 KiB | 4559-mal betrachtet ]


Die Frequenzaufbereitung besitzt eine Rastfunktion. Sobald die grüne Taste gedrückt wird, erlischt ihre Beleuchtung und der Empfänger regelt sich permanent konstant auf die Sollfrequenz. Soviel ich durch Ausprobieren herausfand, scheint dies innerhalb eines Bereiches von 15kHz zu funktionieren.
Dreht man am Abstimmrad und verlässt den Regelbereich, springt der Empfänger auf die aktuelle Frequenz und die grüne Lampe leuchtet wieder auf.
Diese Funktion ist sehr nützlich, wenn man Fernschreibverkehr mitlesen will, da schon eine geringe Verstimmung des Empfängers durch Temperaturdrift, den Empfang unterbrechen würde.

Gerade beim SSB-Hören macht sich das sehr geringe Hintergrundrauschen bemerkbar.

Alles in allem macht es wirklich richt Spaß mit diesem Gerät über die Wellen zu reiten. Immerhin musste der (meist behördliche) Kunde seinerzeit um 20.000 DM für ein Exemplar anlegen.

_________________
Gruß,
Daniel


Baden Baden, Beromünster, Paris, Rom…
...Eine ganze Welt ist auf der Skala des SABA-Empfängers vereint


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Telefunken E863
BeitragVerfasst: Di Jul 18, 2017 22:44 
Offline
Benutzeravatar

Registriert: Do Jun 28, 2012 19:29
Beiträge: 1800
Wohnort: Rheinhessen, Nähe Wörrstadt
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Seit einigen Tagen begann der Zähler nach einiger Zeit wegzulaufen, bzw. zu zappeln. Manchmal nur im 1kHz-Bereich, aber manchmal lief er bis 99 MHz hoch. Die Zahlen purzelten wild durcheinander.
Mit Matt's Unterstützung prüfte ich die Impulse, was keine wirkliche Spur lieferte. Dann überprüfte ich die 6V, die an den Platinen des Zählers anliegen sollen und erkannte kleine Nadelimpulse als Einbrüche in der DC-Spannung.
Ich nahm mir den Netzteil vor. Auf dem Abschirmblech des Trafos hatte jemand mit wasserfestem Stift ein Kondensator-Symbol und die Zahl '86 draufgemalt.
Tatsächlich waren die drei verschraubbaren Elkos mit 12.85 gestempelt.
Ein Elko, der auf einer Platine aufgelötet und durch Bleche und die Schraubelkos eingekesselt war, sah deutlich gealtert und vor allen Dingen nicht nach 1985 aus.
Um an den ranzukommen muss man den Netzteil zerlegen. Um an die Lötseite der Platine zu gelangen hätte man den Klotz völlig demontieren müssen. Zum Glück war der 22µF/385V-Elko mit dem Stempel 1972 ein axialer mit ausreichend langen Beinchen. So wurde der alte Elko abgenkipst und ein Neuer an die alten Beinchen gelötet.
Der alte Elko hatte nur noch 10µF und einen ESR von über 40Ohm.
Der neue Elko ist nun eingebaut und seit 2 Stunden läuft der Zähler wieder konstant. Will hoffen, dass es so bleibt...

_________________
Gruß,
Daniel


Baden Baden, Beromünster, Paris, Rom…
...Eine ganze Welt ist auf der Skala des SABA-Empfängers vereint


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Telefunken E863
BeitragVerfasst: Mo Jul 24, 2017 8:30 
Offline
Benutzeravatar

Registriert: Do Jun 28, 2012 19:29
Beiträge: 1800
Wohnort: Rheinhessen, Nähe Wörrstadt
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Leider waren die Elkos nicht die Ursache des Problems.
Beim Oszilloskopieren der Betriebsspannung an den TTL-ICs fiel ein alle 20ms Auftretender Einbruch auf, der bis 50% der Sollspannung herunter ging.
Die Periodendauer bei 50Hz vbeträgt bekanntlich 20ms und da der Nadelimpuls im Vergleich zum Einbruch relativ steil wieder anstieg lag die Vermutung nahe, dass der Fehler beim Brückengleichrichter liegen könnte.
Als gestern nun der Empfänger wieder stundenlang normal arbeitete, schaute ich mir den Spannungsverlauf nochmal auf dem Oszi an - keine Einbrüche.
Die 6V werden aus einer Längsregelung gewonnen, die aus der Gleichspannungsquelle "10-15V" entnommen wird. Diese wiederum wird über einen Brückengleichrichter gewonnen, der auf dem Modul "Stabilisierung" verbaut ist. Die 10-15V führen zu einem Dicken NPN, der in Längsregelung arbeitet. Zwischen Gleichrichterbrücke und Transistor sind als Siebung/Glättung parallel je ein 470µF und ein 1000µF Kondensator geschaltet. Diese wurden bereits 1986 erneuert, was auch auf dem Netzteil handschriftlich notiert war.
Am gemeinsamen Pluspol der Elkos, bzw. Kollektor des Längstransistors lag eine Gleichspannung an, der eine Sägezahnähnliche Spannung überlagert war. In der Spitze lag die Spannung bei 16V, im "Tal" bei ca. 11V, Periodendauer 10ms, also die üblichen 100Hz der Brückenschaltung. Diese Spannung führte ich zum Oszi und ließ Empfänger und Scope laufen.
Nach einigen Minuten dann ein Knacken aus dem Lautsprecher, ein Blick auf's Scope: Die Frequenz hatte sich auf 50Hz halbiert und da wo sonst jeder zweite Sägezahn lag, fiel die Spannung jetzt nach unten auf unter 5V ab. Diese Störimpulse auf der 5V-Versorgung der TTL-Bausteine ließen den Zähler natürlich zappeln.
Der Fehler lag also tatsächlich beim Brückengleichrichter. Einer der beiden Strompfade hatte zeitweise Unterbrechung. Durch testweises Parallelschalten eines 4700µF Kondensators ließ sich einwandfreie Funktion des Zählers herbeiführen.
Den alten dicken grauen Siemens-Gleichrichter B40 2200 ersetzt nun einer der 5500mA aushält und der im Gegensatz zum Original mit Wärmeleitpaste montiert ist.
Seit gestern funktioniert nun wieder alles einwandfrei, das Brummen in der NF ist weg, der Zähler tut was er soll und die Frequenznachregelung funktioniert auch wieder zuverlässig.
Hoffentlich bleibt es jetzt dabei :)

Es zeigte sich wieder einmal, dass man mit einer Spannungsanalyse recht schnell den Weg des Fehlers finden kann.

Vielen Dank nochmals an Martin und Matt, ohne die ich sicher viel länger Fehler gesucht hätte. :danke:

_________________
Gruß,
Daniel


Baden Baden, Beromünster, Paris, Rom…
...Eine ganze Welt ist auf der Skala des SABA-Empfängers vereint


Zuletzt geändert von SABA78 am Mi Apr 18, 2018 8:52, insgesamt 1-mal geändert.

Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Telefunken E863
BeitragVerfasst: Mo Aug 28, 2017 20:31 
Offline

Registriert: Mo Aug 28, 2017 20:23
Beiträge: 2
Wohnort: Landshut
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
Hallo Daniel,

ich bin auch etwas "leidgeplagt" mit meinem E863. Nachdem ich das Netzteil und den 1 MHz Oszillator repariert habe spielt das Gerät wieder. Ich habe nur noch ein kleines Problem mit dem 1 Mhz Oszillator. Nach dem Einschalten läuft die Frequenz hoch bis der Oszillator fast seine Temperatur erreicht hat. Kurz davor läuft er wieder etwa 500Hz zurück. Das bedeutet der Quarzofen wird zu heiß und der Quarz läuft über seinen Temperaturpunkt. Da ich keine Schaltbilder habe meine Frage an dich ob es im Gerät ein Poti gibt mit dem man die Temperatur des Quarzofens regeln kann.

Besten Dank und viele Grüße

Uli


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Telefunken E863
BeitragVerfasst: Sa Okt 28, 2017 23:06 
Offline
Benutzeravatar

Registriert: Do Jun 28, 2012 19:29
Beiträge: 1800
Wohnort: Rheinhessen, Nähe Wörrstadt
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo Uli,

Schande über mich! Ich habe jetzt erst Deinen Beitrag gelesen. Ich suche mal aus den Plänen den entsprechenden Bereich und lade hier einen Ausschnitt hoch...

Seit der Gleichrichter-Reparatur läuft der Empfänger störungsfrei. Einzig die AVR ist etwas merkwürdig. Ich schätze, der Kasten braucht einen fachmännischen Abgleich. Sonst ist alles in Ordnung.

Heute hatte ich endlich mal Zeit, dem Telefunken ein neues Holzgehäuse zu spendieren. Das Blechgehäuse mit dem Betriebsstundenzähler mag auf einem Marinekreuzer oder im U-Boot vielleicht gut aussehen, in der Bude stelle ich mir das aber etwas wohnlicher vor.
Dateianhang:
photo_2017-10-28_22-52-02 1000.jpg
photo_2017-10-28_22-52-02 1000.jpg [ 139.26 KiB | 3466-mal betrachtet ]

Dateianhang:
photo_2017-10-28_22-52-07 1000.jpg
photo_2017-10-28_22-52-07 1000.jpg [ 156.17 KiB | 3466-mal betrachtet ]


Bei den Innenmaßen habe ich mich am Blechkasten orientiert. Eigentlich hätte ich das Holzgehäuse mindestens 5cm kürzer machen können, was ich vielleicht noch nachholen werde.
Dem Kühlkörper an der Rückseite (Netzteil) habe ich einen gedrosselten PC-Lüfter spendiert, da der Kühlkörper sonst sehr warm wird (ca. 60-65 °C). Mit dem Lüfter ist fast kein Unterschied zur Umgebungstemperatur feststellbar.
Den Lüfter versorge ich über die mehrpolige Tuchelsteckerleiste an der Rückseite. Zur Drosselung habe ich einfach einen dicken Widerstand in Reihe geschaltet.

_________________
Gruß,
Daniel


Baden Baden, Beromünster, Paris, Rom…
...Eine ganze Welt ist auf der Skala des SABA-Empfängers vereint


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Telefunken E863
BeitragVerfasst: Sa Okt 28, 2017 23:35 
Offline
Benutzeravatar

Registriert: Do Jun 28, 2012 19:29
Beiträge: 1800
Wohnort: Rheinhessen, Nähe Wörrstadt
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Sodele.

Ich habe mal den Thermostaten aus den Unterlagen rausgesucht.
Der beigefügte Plan ist zweigeteilt, damit ich ihn in einer Datei hochladen konnte. Die obere Bildhälfte zeigt den linken Teil, die untere den rechten Teil des Plans.

R113 ist die Heizwicklung des Thermostaten

Anbei sind Schaltplan und Zeichenerklärung für die Punkte 1) 2) und 3) im Plan...
Dateianhang:
TELEFUNKEN - E863 - Schaltung, Auszug Thermostat b.png
TELEFUNKEN - E863 - Schaltung, Auszug Thermostat b.png [ 24.27 KiB | 3461-mal betrachtet ]

Dateianhang:
TELEFUNKEN - E863 - Schaltung, Auszug Thermostat C.png
TELEFUNKEN - E863 - Schaltung, Auszug Thermostat C.png [ 1.71 KiB | 3461-mal betrachtet ]


Ich hoffe, das hilft Dir weiter.

Gruß,
Daniel

_________________
Gruß,
Daniel


Baden Baden, Beromünster, Paris, Rom…
...Eine ganze Welt ist auf der Skala des SABA-Empfängers vereint


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Telefunken E863
BeitragVerfasst: Mo Okt 30, 2017 23:59 
Offline
Benutzeravatar

Registriert: Do Jun 28, 2012 19:29
Beiträge: 1800
Wohnort: Rheinhessen, Nähe Wörrstadt
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Inzwischen ist auch der Selbstbau-Aktiv-Brüllwürfel passend zum E863 fast fertig geworden und läuft derzeit im Probebetrieb.
Dateianhang:
photo_2017-10-29_21-47-42.jpg
photo_2017-10-29_21-47-42.jpg [ 149.05 KiB | 3384-mal betrachtet ]



Die Schaltung ist allerdings nicht auf meinem Mist gewachsen - ich hab sie nicht mal selbst gebaut.
Im Fundus hatte ich noch ein Grundig-Regalradio aus den 60/70ern, dass äußerlich sehr verlebt, innerlich aber noch sehr sauber war.
https://www.radiomuseum.org/r/grundig_m ... rf410.html
Praktischerweise sind Netzteil und Endstufe so schön beisammen auf der Platine angeordnet, dass ich mit dem Handfräser einfach die Platine heraustrennen konnte. Als hätte sich Grundig damals schon Gedanken um mein Projekt gemacht, passt die Platine auch genau in den Holzwürfel rein, in dem ursprünglich eine TDA2002-Schaltung arbeiten sollte.
Vorgabe war - wie immer - möglichst viele Gebrauchtteile zu verwenden. So stammt der Lautsprecher aus einem nicht mehr rettbaren Kofferradio deutscher Produktion der 60er Jahre und die Platine samt Trafo eben von besagtem Grundig-Regalgerät.

_________________
Gruß,
Daniel


Baden Baden, Beromünster, Paris, Rom…
...Eine ganze Welt ist auf der Skala des SABA-Empfängers vereint


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Telefunken E863
BeitragVerfasst: Mi Apr 18, 2018 9:03 
Offline
Benutzeravatar

Registriert: Do Jun 28, 2012 19:29
Beiträge: 1800
Wohnort: Rheinhessen, Nähe Wörrstadt
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Nach einem Jahr mit dem E863 möchte ich einen Erfahrungsbericht geben.

Im Großen und Ganzen funktioniert der Empfänger einwandfrei. Zwei Mängel sind jedoch vorhanden, von denen einer seit dem Kauf besteht und der andere vor drei-vier Monaten auftrat:

Die NF für den CW-Empfang wird über ein separates Modul erzeugt. Bei Umschaltung auf CW ist immer ein sirren zu hören. Die 6V Versorgungsspannung, hat ja einen Restbrumm, das scheint mir normal zu sein, da Regelung und Siebung im Netzteil in Ordnung sind. Jedes Modul welches mit den 6V versorgt wird, besitzt eine eigene Siebung an deren Ausgang jeweils 5V anliegen. Ich hatte die Elkos auf dem CW-Modul noch nicht getauscht und vermute, dass die Siebung dieses Moduls nicht mehr in Ordnung ist.

Der zweite Mangel liegt beim Thermostat. Normalerweise soll durch Drücken einer Taste jeweils die Temperatur des Thermostats auf dem Feldstärkemessgerät angezeigt werden. Seit einigen Monaten schlägt das Messgerät bei Temperaturmessung nicht mehr aus. Die Frequenz läuft beim Einschalten des Empfängers im kalten Zustand jedoch immernoch genauso weg wie von Anfang an. Bei Temperaturmessung zappelte das Messwerk aber vorher hin und wieder unregelmäßig um den Messwert herum. Entweder ist nun das Thermostat oder nur die Temperaturmessfunktion ausgefallen. Darum werde ich mich bei Gelegenheit mal kümmern...

_________________
Gruß,
Daniel


Baden Baden, Beromünster, Paris, Rom…
...Eine ganze Welt ist auf der Skala des SABA-Empfängers vereint


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 10 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 5 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum