[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - 100 Volt Übertrager elma tt

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Di Jul 17, 2018 3:39

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 25 Beiträge ]  Gehe zu Seite 1, 2  Nächste
Autor Nachricht
 Betreff des Beitrags: 100 Volt Übertrager elma tt
BeitragVerfasst: So Mär 04, 2018 15:55 
Offline

Registriert: Mo Okt 10, 2016 9:50
Beiträge: 70
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo, Zusammen!

Ich habe eine Frage zu oben genannten Übertrager, im speziellen zum Anschluß welcher das beste Ergebnis bringt.

Als Röhre wird eine PCL 81 verwendet welche ich momentan so verdrahtet habe (siehe Anhang). Konnte das ganze aber noch nicht testen, da ich morgen erst Material kaufen muß, um den Verstärker mit einem Eingangsignal zu versorgen.

Schönen Sonntag!


Dateianhänge:
Anschluß.PNG
Anschluß.PNG [ 95.51 KiB | 984-mal betrachtet ]

_________________
„Manchmal muss man sich erst verirren, um etwas zu finden!“
Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: 100 Volt Übertrager elma tt
BeitragVerfasst: So Mär 04, 2018 21:08 
Offline

Registriert: So Nov 01, 2015 14:24
Beiträge: 413
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo Black Desire,

ich habe gerade mal gegoogelt....
Die Primärwicklung ist folgendermaßen aufgebaut:

Primär:
10 W - 1 kOhm
5 W - 2 kOhm
2,5 W - 4 kOhm
1,25 W - 8 kOhm
0,625 W - 16 kOhm

Das Datenblatt findest Du hier:
https://tubedata.altanatubes.com.br/she ... /ECL81.pdf

Du musst die Anode also eher an die 1W Klemme anschließen, die Röhre
braucht laut DaBla einen Anodenwiderstand von 6 bis 7 Kiloohm.

Du hast bei diesem Trafo allerdings 2 Probleme:

1. Die Spechleistung beträgt ca. 2,4 Watt, die Anzapfung am Trafo
hat bei 2,5 Watt nur 4 Kiloohm, also zu wenig.
2. Der Trafo ist nicht dafür ausgelegt, das der Ruhestrom der Röhre da durchfließt.

Aus dem DaBla geht ein Klirrfaktor von ca 10% hervor, Du musst da einfach mal ausprobieren,
was bei unterschiedlichen Anschlüssen herauskommt, HIFI wird es nicht unbedingt werden.
Probier mal aus, achte aber darauf, das die Röhre keine "roten Backen" bekommt und lies dir vor
Allem den letzten Teil des DaBla durch.

Gruß,
RE 084

_________________
RE 084 heisst Hans und kommt aus 41844 Wegberg :mauge:


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: 100 Volt Übertrager elma tt
BeitragVerfasst: So Mär 04, 2018 21:17 
Offline
Benutzeravatar

Registriert: So Mai 12, 2013 19:23
Beiträge: 3123
Wohnort: Weilheim i.OBB (bei München)
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
Ich habe schon oft kleine Stereoverstärker mit diesen Trafos gebaut.
Einmal mit einer PCL81, einer PCL82 und einer EL84.
Es funktioniert hervorragend, der EL84-Verstärker werkelt hier täglich am PC noch voll zufrieden vor sich hin.
Die Lautstärke und Klangqualität ist sehr gut und reicht locker zur Zimmerbeschallung.

_________________
http://www.phalos-werkstatt.de

Elektronik funktioniert mit Rauch. Denn wenn der Rauch raus kommt funktioniert die Elektronik nicht mehr!


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: 100 Volt Übertrager elma tt
BeitragVerfasst: So Mär 04, 2018 22:22 
Offline

Registriert: Mo Okt 10, 2016 9:50
Beiträge: 70
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Guten Abend!

Ja bei einer Anodenspannung

von

200V --- Ra 7 kiloohm ergibt ein Verhältnis von 28,5

170V --- Ra 6 kiloohm ergibt ein Verhältnis von 28,3

wenn ich jetzt weiter rechne, da momentan die Anode auf einem Ra von 2 kiloohm hängt bei oben genannten Verhältnis komme ich im Gegenzug auf eine Anodenspannung von ca. 56,8 V.

Mein Aufbau arbeitet mit ca. 65V sollte also im Verhältnis grob passen oder? Eventuell habe ich einen groben Denkfehler drin, wenn ja bitte berichtigen :super:

Andere Möglichkeit welche mir gerade noch einfällt, ein Widerstand von 3 kiloohm in Reihe zur Wicklung vom AÜ welche einen Ra von 4 kiloohm hat. Oder mache ich es mir zu einfach, da man ja dann keine reine Induktivität mehr hat, sondern ein RL-Glied.

Schönen Abend noch!

_________________
„Manchmal muss man sich erst verirren, um etwas zu finden!“


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: 100 Volt Übertrager elma tt
BeitragVerfasst: So Mär 04, 2018 23:17 
Offline
Benutzeravatar

Registriert: So Mai 12, 2013 19:23
Beiträge: 3123
Wohnort: Weilheim i.OBB (bei München)
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
Die Anzapfung bei dem AÜ passt vollkommen.
Nicht anders habe ich es bei meiner 65V PCL-Schaltung auch gemacht.

Übrgends habe ich stichpunktartig Hochspannungstests mit diesen Übertragen gemacht. Der "schlechteste" schlug bei 800 Volt in den Windungen über.
Das achtfache für das wo er eigentlich ausgelegt war.
Der "beste" hielt sogar 1100 Volt durch.

_________________
http://www.phalos-werkstatt.de

Elektronik funktioniert mit Rauch. Denn wenn der Rauch raus kommt funktioniert die Elektronik nicht mehr!


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: 100 Volt Übertrager elma tt
BeitragVerfasst: Mo Mär 05, 2018 19:09 
Offline

Registriert: Mo Okt 10, 2016 9:50
Beiträge: 70
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo!

Erstmal Danke für Euere Antworten. Heute wurde der Verstärker fertig gebaut, und die Verdrahtung der Aü´s erstmal so gelassen. Was soll ich sagen, Verstärker ans Netz und die Boxen meiner Grundig-Stereoanlage ( 4 Ohm/ 50Watt) angeschloßen. Eingangssignal vom PC per Cinch eingespeist und große Augen gemacht was geht :shock:

Bin vollkommen zufrieden, erstes Einschalten und Verstärker funktioniert ohne nochmal Nacharbeiten zu müßen.

Das Poti für die Lautstärke ist ein lin., vom Gehör her würde ich eher sagen es verhält sich wie ein log. Vielleicht nochmal reinigen auch wenns neu ist, wer weiß wie lang das schon im Lager gelegen hat.

Sch....ße endgültig mit der Röhrengittis infiziert :bier:

MfG

_________________
„Manchmal muss man sich erst verirren, um etwas zu finden!“


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: 100 Volt Übertrager elma tt
BeitragVerfasst: Do Mär 08, 2018 21:18 
Offline

Registriert: Mo Okt 10, 2016 9:50
Beiträge: 70
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo, Zusammen!

Um meinen vorherigen Beitrag zu editieren ist es etwas viel an neuer Info.

Nach mehreren Stunden intensiver Nutzung vom PCL 81 Verstärkerchen wollte ich noch etwas zusätzlich in die Schaltung einbauen, nämlich eine Art "Klangregelung".

Nach einiger Suche im Netz habe ich in jogis-roehrenbude einen Bass-Booster gesehen. Ich habe das ganze so nachgebaut, so einfach wie möglich.

- R5 und C6 lasse ich weg die Kathode liegt direkt an Masse.
- den Stufenschalter welcher der Reihe nach R3, C2, C3, C4 und C5 schalte habe ich einen verbaut mit einer Schaltposition mehr
- Widerstandswert 1:1 übernommen und bei den C´s 10/ 22/ 33 und 47nF verbaut.

Nun zum eigentlichen Problem, die Kapazitäten finde ich nach einer Hörprobe als zu groß. Ich bin am überlegen feiner abzustufen mit 4/ 6 / 8 und 10nF.

Problem: Durch die nicht belegte Schalterposition läuft ja der Verstärker als wenn nichts zusätzlich eingebaut worden wäre, theoretisch. In der Praxis habe ich jetzt ein lautes Pfeifen auf den Boxen sobald das Lautstärke Poti nicht auf max. Lautstärke steht, alles darunter pfeift bis man wieder runtergedreht hat bis auf 1/4 der Lautstärke dazwischen nur pfeifen.

Ich bin schon an überlegen den einen, nicht belegten Anschluß am Stufenschalter auf Masse zu legen.

Ich hänge das Bild von der Röhrenbude an. Es wurde zum bekannten und auch hier im Forum veröffentlichten Schaltplan vom PCL 81 Brüllwürfelersatz nur der Stufenschalter dazugebaut der Rest ist nicht verändert.


Dateianhänge:
123.PNG
123.PNG [ 143.88 KiB | 766-mal betrachtet ]

_________________
„Manchmal muss man sich erst verirren, um etwas zu finden!“
Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: 100 Volt Übertrager elma tt
BeitragVerfasst: Fr Mär 09, 2018 9:18 
Offline
Benutzeravatar

Registriert: Di Sep 06, 2016 15:06
Beiträge: 278
Wohnort: Düsseldorf
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Guten Morgen,

ich vermute, Du hast deinen Verstärker zu einem Sender umgebaut.. :wink:
Hört sich auf jeden Fall nach Schwingen an. Wo hast Du die Umschaltmimik eingefügt? Vor oder hinter dem
Grid Stopper?
Wenn es sich um die Schaltung handelt die ich meine sollte es so sein:

Bild

Gruß
Micha

_________________
Nemo solus satis sapit!
(Miles Gloriosus Plautus)


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: 100 Volt Übertrager elma tt
BeitragVerfasst: Fr Mär 09, 2018 12:03 
Offline

Registriert: Mo Okt 10, 2016 9:50
Beiträge: 70
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Guten Morgen!

@Schirmgitter: Genau so sah die Schaltung im original aus. Ich habe das ganze so angeschlossen wie von Dir eingezeichnet, allerdings habe ich den 33K Widerstand weggelassen, da ich der Meinung war daß die Originalkombination aus 1K und 1M reichen würde. Ich hab grad nachgesehen zwei 33k Widerstände hab ich noch in der Kramkiste gefunden, die werd ich dann mal einlöten :oops:

MfG

_________________
„Manchmal muss man sich erst verirren, um etwas zu finden!“


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: 100 Volt Übertrager elma tt
BeitragVerfasst: Fr Mär 09, 2018 12:50 
Offline
Benutzeravatar

Registriert: Di Sep 06, 2016 15:06
Beiträge: 278
Wohnort: Düsseldorf
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo,

wenn die Umschaltmimik hinter dem Grid Stopper hängt glaube ich fast nicht, dass die Pfeiferei wegen des fehlenden 33K
kommt. Hast Du mal ein Bild vom Aufbau? Könnte ja auch durch eine "ungeschickte" Kabelverlegung zum Schwingen und zu solch lustigen Tönen kommen...

Gruß
Micha

_________________
Nemo solus satis sapit!
(Miles Gloriosus Plautus)


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: 100 Volt Übertrager elma tt
BeitragVerfasst: Fr Mär 09, 2018 13:28 
Offline

Registriert: Mo Okt 10, 2016 9:50
Beiträge: 70
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Mahlzeit!

So habe die 33K Widerstände gerade eingelötet, klanglich machen sie sich bemerkbar aber das pfeifen ist immer noch. Ich vermutete auch daß es an Verdrahtungsweise liegt. Weil ich gerade die ganze Schaltung stillgelegt habe, indem ich den Massedraht zum Stufenschalter abgelötet/ isoliert habe und nochmal einen Probelauf durchgeführt habe. Ergebnis pfeift leider immer noch.

Hier Bilder vom Aufbau.


Dateianhänge:
P1010504.JPG
P1010504.JPG [ 156 KiB | 694-mal betrachtet ]
P1010503.JPG
P1010503.JPG [ 155 KiB | 694-mal betrachtet ]

_________________
„Manchmal muss man sich erst verirren, um etwas zu finden!“
Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: 100 Volt Übertrager elma tt
BeitragVerfasst: Fr Mär 09, 2018 13:52 
Offline
Benutzeravatar

Registriert: Di Sep 06, 2016 15:06
Beiträge: 278
Wohnort: Düsseldorf
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Ohje...

wäre ich nicht so gut erzogen würde ich sagen das ist ein übler Drahtverhau.
So wird das nix. Bau das Teil neu auf. Achte auf KURZE Verbindungen zwischen den Kontakten der Röhrenfassungen und den Bauteilen. Die Fassungen haben ja so einen schönen "Mittelpin". Da bietet sich an von Fassung zu Fassung eine Masseschiene zu packen. Die Leitung vom Gitter der Triode zum La-Poti und zum Stufenschalter der "Klangregelung" sollte auf jeden Fall eine abgeschirmte sein.

Gruß
Micha

_________________
Nemo solus satis sapit!
(Miles Gloriosus Plautus)


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: 100 Volt Übertrager elma tt
BeitragVerfasst: Fr Mär 09, 2018 15:56 
Offline

Registriert: Mo Okt 10, 2016 9:50
Beiträge: 70
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo!

@ Schirmgitter da hast du zweimal recht, erstens der Drahtverhau und das zweite mal mit den geschirmten Leitungen. Ich habe versuchsweise die zwei Adern zum LS-Poti verdrillt und dabei eine zusätzliche Ader mit eingedrillt die jetzt an beiden Enden auf Masse liegt. So eine Art provisorischer Schirm. Das gleiche auch mit den beiden Adern beim Stufenschalter zur Schaltung.

Ergebnis wesentlich weniger Störgeräusche, aber immer noch inakzebtabel. Aufgrund der ebenfalls nicht überzeugenden Klangverstellung welche ja funktionierte (ohne Störgeräusche!) sobald die Widerstände oder die Keramik-C´s geschaltet waren. Aber eben nicht wenn die Klangregelung ausgeschaltet war, habe ich den Verstärker wieder in den Originalzustand versetzt. Außer die verdrillten Adern das habe ich so gelassen, wobei die vor dem Umbau auch nicht verdrillt waren und es keinerlei Störgeräusche oder Brumm gab. Das finde ich komisch :?: Aber Danke für Deine Antworten :super:

MfG

_________________
„Manchmal muss man sich erst verirren, um etwas zu finden!“


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: 100 Volt Übertrager elma tt
BeitragVerfasst: Fr Mär 09, 2018 16:16 
Offline

Registriert: Mi Apr 28, 2010 12:23
Beiträge: 755
Moin Blacki,
Zitat:
und dabei eine zusätzliche Ader mit eingedrillt die jetzt an beiden Enden auf Masse liegt

Das ist für mein Empfinden keine ordentliche Abschirmung und wenn,dann wird der Schirm nur einseitig auf Masse gelegt da ansonsten wieder eine Brummschleife entsteht die das Gerät unnötig brummen läßt. Bei mir ist es meist die Seite wo das Signal herkommt (Quelle).

Gruß Gerd


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: 100 Volt Übertrager elma tt
BeitragVerfasst: Fr Mär 09, 2018 16:34 
Offline

Registriert: Mo Okt 10, 2016 9:50
Beiträge: 70
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo Petzi,

Daß das keine richtige Schirmung ist ist mir klar, ist eben keine Leitung welche ein Schirmgeflecht hat. Ich kenne Schirmungen eben nur in der Industrie Frequenzumrichter, Roboter etc. und da sind die Schirmungen beidseitig aufgelegt. Hatten da selbst mal das Problem mit Brummspannungen auf den Steuerleitungen und anschließenden Fehlermeldungen der Steuerungen obwohl kein Fehler außer einem defektem Schirm der Steuerleitung vorhanden war.

Ob man da Vergleiche ziehen kann weiß ich nicht :?:

_________________
„Manchmal muss man sich erst verirren, um etwas zu finden!“


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 25 Beiträge ]  Gehe zu Seite 1, 2  Nächste

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum