[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Hameg HM 208 Storage Ablenkungsprobleme

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Mi Nov 20, 2019 10:33

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 8 Beiträge ] 
Autor Nachricht
BeitragVerfasst: Mi Aug 07, 2019 15:23 
Offline
Benutzeravatar

Registriert: Do Dez 06, 2012 14:03
Beiträge: 1376
Hallo,

was macht man wenn der Oszi nicht mehr richtig geht und man keinen Oszi zum Messen hat? Hier mal höflich fragen ob einer sowas schon gehabt hat?
Mein Hameg HM 208 Digital Storage zeigt im Normalbetrieb (ohne Eingangssignal) bei Ablenkung 1ms/Div links im Schirm ein 1cm Strahl. Wenn ich auf 0,1ms/Div umschalte ist links im Schirm ein 2cm Strahl…bei 10us/Div Strahl über die ganze Breite. Der müsste doch bei 1ms/Div langsam von links nach rechts laufen, oder?
Ich hab mich mit dem Speichern bei dem Teil noch nicht beschäftigt, aber wenn ich nur die Storage on Taste drücke, funktioniert alles wunderbar und ich habe immer die ganze x Auslenkung…..
Hat jemand sowas schon gehabt? Schaltplan habe ich, aber ohne Oszibilder an Messpunkten

Vielen Dank schonmal

_________________
Gruss Nad

„Wir wünschen Ihnen eine gute Nacht. Vergessen Sie bitte nicht, die Antenne zu erden!"

Ein Leben ohne Röhrenradios ist möglich, aber sinnlos

möge die Emission mit Dir sein...

nach dem allerletzten Radio ist vor dem allerletzten Radio


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mi Aug 07, 2019 16:30 
Offline
Benutzeravatar

Registriert: Do Dez 06, 2012 14:03
Beiträge: 1376
ok, das Teil hat scheinbar auch eine digitale Zeitbasis, könnte sein dass es dann funktioniert wenn die "normale" Zeitbasis nicht genutzt wird (wenn ich die Storage Taste gedrückt habe).....wird ich wohl ohne Ersatz-Oszi nicht weiterkommen....

_________________
Gruss Nad

„Wir wünschen Ihnen eine gute Nacht. Vergessen Sie bitte nicht, die Antenne zu erden!"

Ein Leben ohne Röhrenradios ist möglich, aber sinnlos

möge die Emission mit Dir sein...

nach dem allerletzten Radio ist vor dem allerletzten Radio


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mi Aug 07, 2019 17:35 
Offline

Registriert: Fr Okt 24, 2008 18:16
Beiträge: 1715
Wohnort: Berlin
Kenntnisstand: Spezialkentnnisse im Bereich Röhrenradios (Beruf)
Hallo, Nad,

Ein solches 208 habe ich auch, und einige weitere Oszilloskope ( die sammeln sich bei mir scheinbar irgendwie an...)

Grundsätzlich arbeitet dieses Gerät rein Analog im Analogbetrieb.

Bitte folgendes Probieren:
- auf XY Betrieb schalten, und prüfen, ob sich der Punkt vertikal komplett von oben nach unten bewegen lässt (Vert1 Position), sowie von links nach rechts (X-Pos)
- wenn das funktioniert sollte als nächstes die Zeitbasis geprüft werden. Die Zeitlinie sollte über die gesamte Bildschirmbreite reichen, und sich mit X-Pos so verschieben lassen, daß der Anfang auf die erste Rasterlinie links zu liegen kommt.
- danach wissen wir, ob alle Zeitbereiche, oder nur einzelne betroffen sind.

VG Henning

_________________
Schlau ist, wer weiss, wo er nachlesen kann, was er nicht weiss


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mi Aug 07, 2019 18:05 
Offline
Benutzeravatar

Registriert: Do Dez 06, 2012 14:03
Beiträge: 1376
Hallo Henning,
danke für die Antwort.

Bitte folgendes Probieren:
- auf XY Betrieb schalten, und prüfen, ob sich der Punkt vertikal komplett von oben nach unten bewegen lässt (Vert1 Position), sowie von links nach rechts (X-Pos)

Im normalen Betrieb (Storage off) und XY Betrieb bekomme ich den Punkt nicht zu sehen (X pos, Y1 und Y2).
Im Speicher Betrieb (Storage on) und XY Betrieb bekomme ich den Punkt mit Hilfe von X pos, Y1 und Y2 schön in die Mitte, allerdings zuckt der Punkt horizontal 1 cm.


- wenn das funktioniert sollte als nächstes die Zeitbasis geprüft werden. Die Zeitlinie sollte über die gesamte Bildschirmbreite reichen, und sich mit

X-Pos so verschieben lassen, daß der Anfang auf die erste Rasterlinie links zu liegen kommt.
- danach wissen wir, ob alle Zeitbereiche, oder nur einzelne betroffen sind.

Im ms Bereich ist der Strahl kurz (1cm), lässt sich aber verschieben, je kleiner die Zeit/Div ist wird er länger...

Ich denke die analoge Zeitbasis hat was, die digitale schein ja zu funktionieren...sollte man sich mal den Sägezahn mit dem Oszi ansehen.....gggrrrr.

Nad

_________________
Gruss Nad

„Wir wünschen Ihnen eine gute Nacht. Vergessen Sie bitte nicht, die Antenne zu erden!"

Ein Leben ohne Röhrenradios ist möglich, aber sinnlos

möge die Emission mit Dir sein...

nach dem allerletzten Radio ist vor dem allerletzten Radio


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mi Aug 07, 2019 19:29 
Offline

Registriert: Fr Okt 24, 2008 18:16
Beiträge: 1715
Wohnort: Berlin
Kenntnisstand: Spezialkentnnisse im Bereich Röhrenradios (Beruf)
Hallo, Nad,

Zuerst sollten alle messbaren Niedervolt Gleichspannungen im Netzteil nachgemessen werden.

Wenn es beispielsweise ein ausgetrockneter Elko nach einem Brückengleichrichter ist, der ein Problem verursacht, dann hat die betreffende Gleichspannung ein 100hz Brumm, entspricht 10ms Periodendauer!

Genausogut kann eine Gleichrichterstrecke ausgefallen sein, das ergibt dann ein 50hz Brumm, entspr. 20ms.

Die Netzteile dieser Geräte sind manchmal etwas "empfindlich", ich hatte da schon mehrere Male Probleme. Auch die Netztrafos fallen gelegentlich aus, häufiger als bei anderen Fabrikaten.

Die Neidervolt Gleichspannungen kannst Du übrigends mit dem Oszilloskop selbst im XY Betrieb prüfen. Wenn die Gleichspannung sauber ist, nach der elektronischen Stabilisierung, darf sich der Punkt in AC Eingangskopplung bei 50mV/Div nicht zu einem langen senkrechten Strich verformen. Die Länge des Strichs entspricht dann der Restwechselspannung Vss.

Vielleicht helfen diese Ideen weiter.

Bitte Vorsicht, daß keine versehentlichen Kurzschlüsse passieren, und das Gerät nicht in zu schneller Folge ein-aus schalten.

VG Henning

_________________
Schlau ist, wer weiss, wo er nachlesen kann, was er nicht weiss


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mi Aug 07, 2019 21:13 
Offline
Benutzeravatar

Registriert: Do Dez 06, 2012 14:03
Beiträge: 1376
Ich besorg mir ein anderes Oszi zum messen....70, 45, +-12 und 5V sind o.k....

_________________
Gruss Nad

„Wir wünschen Ihnen eine gute Nacht. Vergessen Sie bitte nicht, die Antenne zu erden!"

Ein Leben ohne Röhrenradios ist möglich, aber sinnlos

möge die Emission mit Dir sein...

nach dem allerletzten Radio ist vor dem allerletzten Radio


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mo Aug 12, 2019 21:43 
Offline
Benutzeravatar

Registriert: Do Dez 06, 2012 14:03
Beiträge: 1376
So, Ersatzoszi ist da....das Problem (Strahl nicht über die ganze Breite des Schirms) ist da wenn:
Dual und Chop aus sind - dann bei y1 und y2 je nachdem welcher Kanal gewählt ist
Dual an und Chop aus sind...dann sind y1 und y2 beide zu kurz

Wenn Dual an und Chop an ist, ist alles ok. Ich kann also mit der Choptaste den Fehler ein und ausschalten.
Wenn es denn ein Fehler und kein Bedienfehler ist.
Wenn ich Chop ein- und ausschalte, ist der Sägezahn am x Verstärker ist immer gleich, Austastimpuls auch.
Am x Verstärker für die Ablenkplatten sehe ich bei Dual schön die Umschaltung Kanal 1 und dann Kanal 2, bei Chop das schnelle umschalten der Kanäle....keine Ahnung warum der Strahl zu kurz ist....

_________________
Gruss Nad

„Wir wünschen Ihnen eine gute Nacht. Vergessen Sie bitte nicht, die Antenne zu erden!"

Ein Leben ohne Röhrenradios ist möglich, aber sinnlos

möge die Emission mit Dir sein...

nach dem allerletzten Radio ist vor dem allerletzten Radio


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do Aug 15, 2019 16:55 
Offline
Benutzeravatar

Registriert: Do Dez 06, 2012 14:03
Beiträge: 1376
So, nachdem alle Messungen im Y und X Bereich nichts auffälliges gezeigt haben, konnte es eigentlich nur noch das Austastsignal sein.
Messtechnisch soweit o.k., aber da war noch ein Trimmer vor dem Optokoppler der Dunkelsteuerung der Röhre.....mal einen mm verstellt und, oh Wunder, alles o.k.
Da kein Messwert verfügbar, Stellung gemerkt und dann ein paarmal hin und hergedreht..alles wunderbar. Noch ein wenig Kontaktspray auf die Schalter, zusammengebaut, nochmal getestet, Problem gelöst.

Danke für die Unterstützung! :hello: :danke: :super:

_________________
Gruss Nad

„Wir wünschen Ihnen eine gute Nacht. Vergessen Sie bitte nicht, die Antenne zu erden!"

Ein Leben ohne Röhrenradios ist möglich, aber sinnlos

möge die Emission mit Dir sein...

nach dem allerletzten Radio ist vor dem allerletzten Radio


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 8 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 7 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum