[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Philips Leonardo S [Gelöst!]

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Mo Sep 24, 2018 23:28

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 25 Beiträge ]  Gehe zu Seite Vorherige  1, 2
Autor Nachricht
 Betreff des Beitrags: Re: Philips Leonardo S
BeitragVerfasst: Mi Jan 10, 2018 13:06 
Offline

Registriert: Fr Jan 05, 2018 8:43
Beiträge: 111
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo zusammen.

Der Fehler ist gefunden :idea:

Da ich in einem anderen Philips Gerät schon komischer Fehler in der getasteten Regelung hatte,
welche durch hochohmig gewordene Widerstände verursacht wurden,überprüfte ich
diese in der betreffenden Stufe.
Diese waren Messtechnisch Ok und ich beschloss in letzter Verzweiflung die hier arbeitende
Röhre PCF80 zu tauschen.

Und tschacka,das war es :shock:

Bild wird wieder gleichmäßig hell geschrieben und Rücklaufzeilen sind weg.

Der Abschluss besteht jetzt noch in Bildgeometrie einstellen und Reinigen.
Ich werde noch ein Bild vom fertigen Gerät einstellen.

Vielen Dank an euch für die Unterstützung, sonst wäre das Gerät erstmal unfertig in der
Ecke gelandet.

Greetz,
Florian


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Philips Leonardo S [Gelöst!]
BeitragVerfasst: Mi Jan 10, 2018 13:27 
Offline
Benutzeravatar

Registriert: Do Jun 28, 2012 19:29
Beiträge: 1800
Wohnort: Rheinhessen, Nähe Wörrstadt
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Ja super!

Auf die Bilder bin ich schon gespannt.

Übrigens, es heißt "Graetz" :mrgreen:

_________________
Gruß,
Daniel


Baden Baden, Beromünster, Paris, Rom…
...Eine ganze Welt ist auf der Skala des SABA-Empfängers vereint


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Philips Leonardo S [Gelöst!]
BeitragVerfasst: Mi Jan 10, 2018 15:24 
Offline

Registriert: Fr Jan 05, 2018 8:43
Beiträge: 111
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo.

Danke,das hat ohne geeignetes Messmittel echt Nerven gekostet.

Die Kissenverzerrung muss noch etwas feiner justiert werden,aber bin schon mal
mit dem Ergebnis ganz zufrieden.

Leider is mein VHF Konverter net so dolle, der Kontrast ist mit dem Ding
auf all meinen Geräten so mies.
Da muss ich mir nochmal was gescheites besorgen.

Greetz,
Florian

PS: Mit geputzter Scheibe hat man gleich bessere Sicht. Oberes Bild.
Darf heute Abend Probelaufen im Hobbyzimmer.
Bin immer wieder erstaunt,welch gutes Bild diese alten Bildröhren noch machen....


Dateianhänge:
20180110_184922.jpg
20180110_184922.jpg [ 83 KiB | 761-mal betrachtet ]
1515590442694-539363376.jpg
1515590442694-539363376.jpg [ 107.61 KiB | 772-mal betrachtet ]
Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Philips Leonardo S [Gelöst!]
BeitragVerfasst: Mi Jan 10, 2018 23:53 
Online

Registriert: Do Okt 05, 2017 20:39
Beiträge: 27
Kenntnisstand: Elektrotechnischer Beruf/ Studium
...ah super ! Dank für die Rückinfo, war also die Videoendstufe/Taststufe (Röhre).
Komisch trotzdem der Zusammenhang mit den Rücklaufstreifen, viell. hat die fehlerhafte Röhre den Arbeitspunkt der Bildröhre so verschoben, daß die passive Rücklaufdunkeltastung nicht mehr wirksam war...

Schönes Bild hat der Kasten! Trotzdem viell. die Ionenfalle nochmal richtig einstellen, da fehlt mir die Erfahrung, wenn ich mich recht erinnere, immer auf max. Helligkeit, nicht nach anderen Kriterien wie Schärfe...

Gruß Ingo


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Philips Leonardo S [Gelöst!]
BeitragVerfasst: Do Jan 11, 2018 6:38 
Offline

Registriert: Fr Jan 05, 2018 8:43
Beiträge: 111
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo Ingo.

Ja,war ein interessanter Fehler.

Die alten Philips Fernseher sind sehr dankbare Geräte.Man muss oft viel drann machen,
aber zum einen hatte ich bei inzwischen 5 verschiedenen Modellen noch keinen defekten
Zeilentrafo und die die Bildqualität ist trotz des hohen Alters immer noch richtig gut.

Die Ionenfalle hab ich auf volle Helligkeit eigestellt,das müsste jetzt passen.
Ich hab immer ein komisches Gefühl,am Hals der Bildröhre rumzufummeln, deshalb werde
ich da lieber nicht mehr rangehen.

Danke nochmal für eure Unterstützung.

Greetz,

Florian


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Philips Leonardo S [Gelöst!]
BeitragVerfasst: So Jun 24, 2018 8:53 
Offline

Registriert: Fr Jan 05, 2018 8:43
Beiträge: 111
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo zusammen.

Sorry,dass ich den alten Thread nochmal hervorhole.

Inzwischen ist ein neuer Fehler aufgetaucht,nämlich S-förmige Verzerrungen des Bildes in horizontaler
Richtung.
Da der Fehler nicht immer auftritt und auch von der Kontrast Regelung abhängig ist,vermutete ich
einen Fehler in der Regelspannung.
Zunächst habe ich das Videosignal direkt am Videoverstärker eingespeisst, wobei der Fehler nicht auftritt.
Also muss der Fehler im HF Teil liegen.
Ich habe dann die Regelspannung des Bild ZF Verstärkers mittels externer negativen Spannung auf einen
festen Wert gelegt.
Es verändert sich das Bild insofern,dass die s-förmigen Verzerrungen weg sind,allerdings ist das Bild im oberen
Drittel nach Links verzerrt.

Meine Frage ist nun ob das noch ein zusätzlicher Fehlers sein könnte oder verrenne ich mich mit der Fehlersuche
völlig in die falsche Richtung?

Oszi ist inzwischen wieder vorhanden :D

Greetz,
Florian


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Philips Leonardo S [Gelöst!]
BeitragVerfasst: So Jun 24, 2018 20:17 
Offline
Benutzeravatar

Registriert: Fr Mär 14, 2014 19:52
Beiträge: 552
Wohnort: Ingelheim am Rhein (Die Rotweinstadt)
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hi Florian,

das mit der Ionenfalle ist richtig so, maximale Helligkeit und gleichmäßig verteilt über die gesamte Bildfläche, so ist das OK. Ich mag diese alten schwarz-weiß Fernseher aus den fünfziger Jahren.

_________________
Grüße aus Ingelheim am Rhein,
Norbert (DF8PI)

Ein Forenmitglied dass kein Problem damit hat seinen Vornamen und Wohnort zu nennen. :)


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Philips Leonardo S [Gelöst!]
BeitragVerfasst: So Jun 24, 2018 21:59 
Offline
Benutzeravatar

Registriert: Fr Dez 28, 2007 0:19
Beiträge: 7293
Wohnort: östliches Niedersachsen
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
Was die Bildverzerrung betrifft: kommt das Videosignal von einem Videorecorder? Dann könnte es an den Phasenfehlern (Geschwindigkeitsschwankungen) liegen, die ein Signal von einem Videorecorder immer enthält. Abhilfe ist dann durch einen Eingriff in die Horizontal-Synchronisation des Fernsehers möglich.

Lutz


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Philips Leonardo S [Gelöst!]
BeitragVerfasst: So Jun 24, 2018 22:20 
Offline

Registriert: Di Apr 19, 2016 20:33
Beiträge: 407
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Wenn mit extern eingespeister Regelspg der Fehler erstmal weg ist, bist du doch auf dem richtigen Weg. Ansonsten: Amplitudensieb. Ein Foto vom Fehlerbild wäre nicht schelcht gewesen.

Gruß
Stefan


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Philips Leonardo S [Gelöst!]
BeitragVerfasst: Mo Jun 25, 2018 20:56 
Offline

Registriert: Fr Jan 05, 2018 8:43
Beiträge: 111
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Guten Abend zusammen.

Das Signal kommt von einem VHF Modulator, der von einem Sat Reciever angesteuert wird.
Meine anderen Geräte laufen damit ziemlich gut.

Amplitudensieb war auch mein erster Gedanke,da auch die VertikalSynchronisation manchmal instabil
wird,das Bild also vertikal leicht zittert.
Aber wenn ich das Videosignal direkt an die Videoendröhre lege ist das Bild perfekt und stabil.
Die Sync Impulse werden doch dort auch abgegriffen, oder vorher?
Muss noch mal ins Schaltbild schauen.

Ich mach die Tage auch mal ein Foto vom Fehlerbild.

Greetz
Florian


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 25 Beiträge ]  Gehe zu Seite Vorherige  1, 2

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum