[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Philips Leonardo S [Gelöst!]

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Do Jan 18, 2018 20:54

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 20 Beiträge ]  Gehe zu Seite Vorherige  1, 2
Autor Nachricht
 Betreff des Beitrags: Re: Philips Leonardo S
BeitragVerfasst: Mi Jan 10, 2018 12:06 
Offline

Registriert: Fr Jan 05, 2018 7:43
Beiträge: 27
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo zusammen.

Der Fehler ist gefunden :idea:

Da ich in einem anderen Philips Gerät schon komischer Fehler in der getasteten Regelung hatte,
welche durch hochohmig gewordene Widerstände verursacht wurden,überprüfte ich
diese in der betreffenden Stufe.
Diese waren Messtechnisch Ok und ich beschloss in letzter Verzweiflung die hier arbeitende
Röhre PCF80 zu tauschen.

Und tschacka,das war es :shock:

Bild wird wieder gleichmäßig hell geschrieben und Rücklaufzeilen sind weg.

Der Abschluss besteht jetzt noch in Bildgeometrie einstellen und Reinigen.
Ich werde noch ein Bild vom fertigen Gerät einstellen.

Vielen Dank an euch für die Unterstützung, sonst wäre das Gerät erstmal unfertig in der
Ecke gelandet.

Greetz,
Florian


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Philips Leonardo S [Gelöst!]
BeitragVerfasst: Mi Jan 10, 2018 12:27 
Online
Benutzeravatar

Registriert: Do Jun 28, 2012 18:29
Beiträge: 1657
Wohnort: Rheinhessen, Nähe Wörrstadt
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Ja super!

Auf die Bilder bin ich schon gespannt.

Übrigens, es heißt "Graetz" :mrgreen:

_________________
Gruß,
Daniel


Baden Baden, Beromünster, Paris, Rom…
...Eine ganze Welt ist auf der Skala des SABA-Empfängers vereint


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Philips Leonardo S [Gelöst!]
BeitragVerfasst: Mi Jan 10, 2018 14:24 
Offline

Registriert: Fr Jan 05, 2018 7:43
Beiträge: 27
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo.

Danke,das hat ohne geeignetes Messmittel echt Nerven gekostet.

Die Kissenverzerrung muss noch etwas feiner justiert werden,aber bin schon mal
mit dem Ergebnis ganz zufrieden.

Leider is mein VHF Konverter net so dolle, der Kontrast ist mit dem Ding
auf all meinen Geräten so mies.
Da muss ich mir nochmal was gescheites besorgen.

Greetz,
Florian

PS: Mit geputzter Scheibe hat man gleich bessere Sicht. Oberes Bild.
Darf heute Abend Probelaufen im Hobbyzimmer.
Bin immer wieder erstaunt,welch gutes Bild diese alten Bildröhren noch machen....


Dateianhänge:
20180110_184922.jpg
20180110_184922.jpg [ 83 KiB | 92-mal betrachtet ]
1515590442694-539363376.jpg
1515590442694-539363376.jpg [ 107.61 KiB | 103-mal betrachtet ]
Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Philips Leonardo S [Gelöst!]
BeitragVerfasst: Mi Jan 10, 2018 22:53 
Offline

Registriert: Do Okt 05, 2017 19:39
Beiträge: 11
Kenntnisstand: Elektrotechnischer Beruf/ Studium
...ah super ! Dank für die Rückinfo, war also die Videoendstufe/Taststufe (Röhre).
Komisch trotzdem der Zusammenhang mit den Rücklaufstreifen, viell. hat die fehlerhafte Röhre den Arbeitspunkt der Bildröhre so verschoben, daß die passive Rücklaufdunkeltastung nicht mehr wirksam war...

Schönes Bild hat der Kasten! Trotzdem viell. die Ionenfalle nochmal richtig einstellen, da fehlt mir die Erfahrung, wenn ich mich recht erinnere, immer auf max. Helligkeit, nicht nach anderen Kriterien wie Schärfe...

Gruß Ingo


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Philips Leonardo S [Gelöst!]
BeitragVerfasst: Do Jan 11, 2018 5:38 
Offline

Registriert: Fr Jan 05, 2018 7:43
Beiträge: 27
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo Ingo.

Ja,war ein interessanter Fehler.

Die alten Philips Fernseher sind sehr dankbare Geräte.Man muss oft viel drann machen,
aber zum einen hatte ich bei inzwischen 5 verschiedenen Modellen noch keinen defekten
Zeilentrafo und die die Bildqualität ist trotz des hohen Alters immer noch richtig gut.

Die Ionenfalle hab ich auf volle Helligkeit eigestellt,das müsste jetzt passen.
Ich hab immer ein komisches Gefühl,am Hals der Bildröhre rumzufummeln, deshalb werde
ich da lieber nicht mehr rangehen.

Danke nochmal für eure Unterstützung.

Greetz,

Florian


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 20 Beiträge ]  Gehe zu Seite Vorherige  1, 2

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: Yahoo [Bot] und 5 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum