[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Phlips Leonardo S Bild zu schmal

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Do Okt 19, 2017 8:09

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 73 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3, 4, 5
Autor Nachricht
 Betreff des Beitrags: Re: Phlips Leonardo S Bild zu schmal
BeitragVerfasst: Fr Aug 26, 2016 21:02 
Offline

Registriert: Mi Okt 14, 2009 9:34
Beiträge: 664
Wohnort: 258xx Plattstedt
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Bevor du an der Bildröhre was machst, erstmal ein paar Stunden lang laufen lassen.
Kann gut sein, daß da noch was kommt.
Bildröhren stehen sich gerne mal etwas zu, wenn sie nicht benutzt werden.
Das gibt sich aber oft nach ein paar Stunden.
Ansonsten: Wo kommst du denn so ungefähr her, wenn ich was hören sollte?
Achja, poste bitte auch mal die Abmessungen von dem Lautsprecher.
Gruß Gerrit


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Phlips Leonardo S Bild zu schmal
BeitragVerfasst: Fr Aug 26, 2016 22:23 
Offline
Benutzeravatar

Registriert: Di Nov 12, 2013 20:58
Beiträge: 312
Ja, mein "Mentor" (Von dem ich das Gerät ja auch bekommen habe) hat so ein Regeneriergerät, das muss ich mal ausprobieren.

Aber zur Not, hat er mir gesagt, hätte er auch noch welche von den BiRös da rumliegen, da ist sicher eine brauchbare dabei.

Gruß,
Martin

_________________
Wer sich nicht schonmal am Lötkolben verbrannt hat, der hat noch nie richtig gelötet.
BildBild


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Phlips Leonardo S Bild zu schmal
BeitragVerfasst: So Okt 02, 2016 22:32 
Offline
Benutzeravatar

Registriert: Di Nov 12, 2013 20:58
Beiträge: 312
Hallöle,

Ich muss das Thema hier nochmal aufgreifen, da ich jetzt ein weiteres Problemchen mit dem Fernseher hab.

Er liefert zwar jetzt ein super Bild, allerdings funktioniert der Ton nicht.

Da ich keinen 800Ohm Lautsprecher auftreiben konnte, habe ich einen Ausgangsüberträger an die Anode der PL84 gelötet und einen 5Ohm LS dran gelötet.
Wenn ich auf das Poti das Tonsignal gebe, kommt es aus dem LS auch mit guter Lautstärke und astreinem Klang raus, allerdings kommt aus dem Diskriminator nichts raus.

Vor dem Diskriminator sitzen die PCF80 und EF80 als Ton-ZFs, welche aber in ordnung sind.

Ich hoffe nur, dass der Diskriminator, insbesinder die Germaniumdioden, noch in ORdnung sind.

Gruß,
Martin

_________________
Wer sich nicht schonmal am Lötkolben verbrannt hat, der hat noch nie richtig gelötet.
BildBild


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Phlips Leonardo S Bild zu schmal
BeitragVerfasst: Mo Okt 03, 2016 7:20 
Offline

Registriert: Sa Feb 26, 2011 19:44
Beiträge: 1887
Wohnort: Oberhausen
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo Martin, hast du mal an der Feinabstimmung des Fernsehers gedreht? Es kann im dümmsten Fall sein, dass der Zf Verstärker nachgestimmt werden muss. Man kann dann entweder auf Ton oder Bild abstimmen.
Wenn das mit der Feinabstimmung keinen Ton bringt, musst du mal die Dioden einseitig auslöten und Durchmessen. Hierbei bitte auf Wärmeableitung an den Anschlußbeinen achten (Flachzange) . Die alten Germaniumdioden mögen keine Hitze.
Vorher wäre es vielleicht sinnvoll die Spannung an der Ton Zf zu prüfen. Nicht, dass irgendwo die Spannung fehlt.

Gruß
Oliver

_________________
Nette Grüsse aus dem Ruhrgebiet.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Phlips Leonardo S Bild zu schmal
BeitragVerfasst: Mo Okt 03, 2016 9:23 
Offline

Registriert: Mi Okt 14, 2009 9:34
Beiträge: 664
Wohnort: 258xx Plattstedt
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Moin!
Messe bitte mal die Spannungen an den Ton-ZF-Röhren.
Ich hatte gestern erst in einem Radio einen ausgefallenen Schirmgitterwiderstand, der für völlige Stille sorgte.
Gruß Gerrit


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Phlips Leonardo S Bild zu schmal
BeitragVerfasst: Mo Okt 03, 2016 10:58 
Offline
Benutzeravatar

Registriert: Di Nov 12, 2013 20:58
Beiträge: 312
Moin,

Die Spannungen sind alle da, die habe ich gestern schon verdächtigt.

Ich werde mal versuchen, ob ich da was abstimmen kann.

Ansonsten muss ich schauen, wie ich den Diskriminator auseinander bekomme, um an die Dioden zu kommen, das wird dann auch ne Fummelsarbeit...

Gruß,
Martin

_________________
Wer sich nicht schonmal am Lötkolben verbrannt hat, der hat noch nie richtig gelötet.
BildBild


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Phlips Leonardo S Bild zu schmal
BeitragVerfasst: Mo Okt 03, 2016 11:40 
Offline

Registriert: Do Mär 17, 2011 16:23
Beiträge: 5936
Kenntnisstand: **Zutreffendes Feld fehlt**
Moin Martin,

bevor Du an den Kernen drehst, überprüfe bitte am Messpunkt M10, ob dort auch schon keine NF ankommt.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Phlips Leonardo S Bild zu schmal
BeitragVerfasst: Mo Okt 03, 2016 12:18 
Offline
Benutzeravatar

Registriert: Di Nov 12, 2013 20:58
Beiträge: 312
Hallo Herbert,

Leider nein, da kommt nur eine leicht spitze Sinuskurve mit ca. 1,5Vss raus

_________________
Wer sich nicht schonmal am Lötkolben verbrannt hat, der hat noch nie richtig gelötet.
BildBild


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Phlips Leonardo S Bild zu schmal
BeitragVerfasst: Mo Okt 03, 2016 13:04 
Offline

Registriert: Do Mär 17, 2011 16:23
Beiträge: 5936
Kenntnisstand: **Zutreffendes Feld fehlt**
Wie hoch ist die Spannung am Knotenpunkt R15/16/17? (Soll= -4Volt)


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Phlips Leonardo S Bild zu schmal
BeitragVerfasst: Mo Okt 03, 2016 13:35 
Offline
Benutzeravatar

Registriert: Di Nov 12, 2013 20:58
Beiträge: 312
Da liegen 0,1V an

_________________
Wer sich nicht schonmal am Lötkolben verbrannt hat, der hat noch nie richtig gelötet.
BildBild


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Phlips Leonardo S Bild zu schmal
BeitragVerfasst: Mo Okt 03, 2016 15:10 
Offline

Registriert: Do Mär 17, 2011 16:23
Beiträge: 5936
Kenntnisstand: **Zutreffendes Feld fehlt**
Kann das Vorhandensein des Ton-ZF-Signals an der Anode (Pin6) der Röhren Rö.13 und Rö.12 nachgewiesen werden?


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Phlips Leonardo S Bild zu schmal
BeitragVerfasst: Di Okt 04, 2016 16:45 
Offline
Benutzeravatar

Registriert: Di Nov 12, 2013 20:58
Beiträge: 312
Hallöla,

An der Anode der PCF (1.Ton-ZF) sieht das Oszillosgramm so aus:

Bild

Und an der Anode der EF (2.Ton-ZF) Dann so:

Bild

Das sind diese Signale, die ich auch am Ausgang des Diskriminators wieder rausbekomme, eben diese Sinuskurven mit der kleinen Spitze, welche allerdings auf der Kurve wandert.

gruß,
Martin

_________________
Wer sich nicht schonmal am Lötkolben verbrannt hat, der hat noch nie richtig gelötet.
BildBild


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Phlips Leonardo S Bild zu schmal
BeitragVerfasst: Di Okt 04, 2016 21:48 
Offline

Registriert: Do Mär 17, 2011 16:23
Beiträge: 5936
Kenntnisstand: **Zutreffendes Feld fehlt**
Nach meinem Dafürhalten ist der Weg von der Videogleichrichtereinheit zum ersten Ton-ZF-Filter unterbrochen. Bitte prüfe doch einmal die dazugehörigen Bauteile C25 und S1 (Primärspule erstes Ton-ZF-Filter), sowie den Signalweg über die Leiterbahnen.
Bei der Abstimmung auf den Sender muss übrigens zuerst leicht ins "Überscharfe" (zu hoch) abgestimmt werden und dann nur soweit zurück, dass die "Tonwellen" im Bild gerade nicht mehr zu sehen sind. Bei Einspeisung eines Farbfernsehsignals sieht man deutlich ein feines, laufendes "Perlschnurmuster" (Moiré). Wenn der Empfänger "zur falschen Seite" abgestimmt wird, kommt der Ton entweder garnicht oder nur leise und verrauscht an, das Farbträger-Moiré ist dann nicht zu sehen.


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 73 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3, 4, 5

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum