[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Rafena Start 103A Bild wird dunkel

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Do Jul 19, 2018 13:18

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 21 Beiträge ]  Gehe zu Seite Vorherige  1, 2
Autor Nachricht
BeitragVerfasst: Mo Dez 11, 2017 21:00 
Offline

Registriert: Do Okt 05, 2017 20:39
Beiträge: 22
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Zitat:
Hallo Elek,

neenee, nix für ungut. Ist nur schade, dass meine jahrzehntelange Erfahrung mit einer deutlich dreistelligen Zahl röhrenbstückter FS-Geräte nebst Berufsausbildung etc für die Katz ist.
Dafür lerne ich hier noch Neues. Ein durchgeschlagener Booster-C führt "nicht zur Zerstörung von irgendwas...". Dann waren all die verschmorten Zeilentrafos bloß Einbildung. Hätte ich bzw. damals die Kunden etliches Geld sparen können. Und dann, Donnerschlach, "durch mechanische Bewegung kann sich ein gut isolierter Hochspannungskondensator ebenfalls aufladen" im Zusammenhang mit Bildrören....

Macht doch was ihr wollt.

Gruß
Stefan


Hallo Stefan,
niemand hat Deine Erfahrung in Frage gestellt, nur kann man trotzdem falsch liegen. Längst nicht jeder Fernsehtechniker weiß, warum ein Zeilentrafo defekt geworden (verschmort) ist, manchmal kann man das auch nicht mehr nachvollziehen. Das ist meist auch nicht schlimm, denn der neue tut ja wieder und wenn man den Booster-C noch wechselt, schadet das wie gesagt nicht.

Die Zeilentrafos verschmoren fast immer, weil die Isolation (!) einer Wicklung versagt (also aufgrund innerem Isolationsverschleiß!), dort gibt es zunächst Windungsschluß der sich durch die hohe Energie ausweitet, so lange die Endstufe noch Energie im Trafo umsetzen kann. Externe Stromüberlastung einer intakt isolierten Primär-Wicklung ist nahezu nicht denkbar, ich kenne jedenfalls kein Gerätekonzept, das so etwas bewirken kann und hatte auch noch keinen (!) Fall, wo ich das nachweisen konnte. (Bei Transistorzeilenendstufen gabs das schon manchmal, wenn eine Sekundärwicklung überlastet wurde).

Bei Kurzschluss des Booster-Cs kommt die Funktion der Endstufe zum Erliegen, aber so, daß kein zu hoher Strom irgendwo fließt. Hochspannung entsteht keine mehr und so kann eine solche Endstufe stundenlang mit diesem Fehler betrieben werden. Kann man auch ausprobieren, es patscht, wenn man den C kurzschließt und die Stromaufnahme bleibt im normalen Bereich, die Uh ist aber nahezu Null.
Gefährlicher ist da schon die fehlende Ansteuerung, bei der ein hoher Anodenstrom der PL bis zum leichten Glühen fließt. Aber auch dieser Fehler führt i. allg. nicht zum Zeilentrafodefekt und man konnte in Ruhe suchen.
Wenn die Bildbreitenautomatik defekt wird und die Endstufe mit maximaler Leistung betrieben wird, kann das längerfristig den Zeilentrafo gefährden, auch hier wieder über die Spannung, die werden sehr hoch, wenn die PL in die Ecke gefahren wird...

Ich wette, Du hast nicht einen verschmorten Zeilentrafo AUFGRUND (!) eines def. Boosterkondensators gewechselt! Aber natürlich hast Du alle Reparaturen fachgerecht erledigt, das stellt nieman in Zweifel. (Übrigens geht der Keks ohnehin an Dich, denn Du lagst mit der DY richtig).

Die Sache mit der Bildröhrenladung: Der beschriebene Extremfall mit der Aufladung durch mechanische Lageänderung oder Fremdladung tritt natürlich nicht immer auf, ich hatte das aber schon, aber noch öfters die besagte "Relaxation", also das selbständige "Nachladen" ohne wiederholtes Aufladen über die Hochspannungsquelle. Und einmal wäre mir eine BiRö deshalb fast runtergefallen (zum Glück wars nur ne Lütte 37-er), so etwas kam zuweilen vor (Unfall durch Sekundärschreckreaktion: Bei mir war es mal eine größerflächige Abschürfung weil ich durch Schreckwegzucken der Hand mit dem Handrücken auf der Leiterseite eines Moduls langgeratscht bin "Autsch" gefühlte 87 Schrammen)). Ich könnte weitere storys bringen, aber auf Schw***-vergleiche hab ich keine Lust, aber sei sicher, daß ich auch gewisse Hintergründe hab.
Auch hier bleibts dabei, die BiRös sind gefälligst zu entladen, wer's nicht macht, muß dann halt mit der Gefahr leben.

Kollegialer Gruß von Ingo


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa Dez 16, 2017 10:39 
Offline

Registriert: Sa Sep 30, 2017 13:02
Beiträge: 28
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo,
endlich habe ich es geschafft, mich wieder um den Fernseher zu kümmern.
Die Spannungen am Bildröhrenhals sind folgende: k=134V, g1=15,9V, g2=625V, g4=127V.
Im Schaltplan gibt es nur Angaben zu der G2 und G4 - Spannung. Da gibt es erhebliche Abweichungen: Die G2 sollte 500V sein und die g4 570V.
Die Bauteile, die ich prüfen sollte, habe ich leider nicht zu 100% identifizieren können, da ich Schwierigkeiten habe, die Anschlüsse am Zeilentrafo zuzuordnen. Könnte es sein, dass diese Bauteile an der Lötleiste, wo auch der Boosterkondensator (wird später auch ersetzt) zu finden sind?
Viele Grüße,
Gabriel


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa Dez 16, 2017 11:30 
Offline

Registriert: Di Apr 19, 2016 20:33
Beiträge: 354
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo Gabriel,

was ist denn dein derzeitiges konkretes Problem? Mach doch mal ein Foto vom Schirmbild, mit aussagekräftigem Inhalt (optimalerweise Testbild, ersatzweise etwas bekannt nachvollziehbares wie Tagessschausprecher.).
Gemäß deiner Spannungsmessung hast du eine Ug1/k von -120V damit müsste der Schirm dunkel bleiben, eine zu hohe Ug2 (könnte den Schirm wieder ein wenig aufhellen und eine sehr niedrige Fokusspannung (müsste leichte Unschärfe zur Folge haben.

Ein Schreiben des Bildes über die Ränder hinaus hat nichts mit Übersteuerung zu tun, kann einige Ursachen haben, deswegen bitte Foto einstellen.

@ ELEK - unabhängig von den Sachverhalten schätze ich deinen sehr angenehmen Umgangston, dem ich mich gerne anschließe (ok, ich kann's nicht lassen, nochmal zum Booster-C: Bei dessen Kurzschluss liegt volle Ub am Primärwickel des ZTRs an, Folge ein stark erhöhter Strom durch die PL, ruiniert m.Erfahrung nach den Primärwickel, und die PL sowieso. Die meisten ZTR-Tode basieren natürlich, da hast du recht, auf Isolationsproblemen).

@Welle: Ja, stell dir vor, ich habe schon mal was von statischer Elektrizität und Influenz gehört. Du scheinbar auch, so wie sich das anhört mehr als ich, da kannst du sicher erklären, wie eine Bildröhre sich durch bloße Bewegung durch welche externen elektr. Felder auflädt. Ich lerne gerne dazu.

Allen beste Grüße
Stefan


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa Dez 16, 2017 15:18 
Offline

Registriert: So Jan 08, 2017 14:47
Beiträge: 44
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo Klarzeichner,
wenn Dich das wirklich interessiert, wie durch mechanische Bewegung elektrische Ladungsträger getrennt werden und sich Gegenstände (Kondensatoren, Leidener Flaschen etc.) elektrisch aufladen empfehle ich die Lektüre entsprechender Fachbücher oder das Physikbuch (Mittelstufe) aus längst vergangenen Schulzeiten.
Im übrigen braucht es keine großen Energiemengen um sich ordentlich zu erschrecken (was beim Umgang mit Bildröhren schnell fatale Folgen haben kann).

Gruß Welle


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa Dez 16, 2017 19:18 
Offline

Registriert: Do Okt 05, 2017 20:39
Beiträge: 22
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo zusammen,

na dann machen wir mal Butter bei die Fische zum Kurzschluss des Booster-Cs:

- Gerät: INES 1001 , ca. 69-er BJ, Zeilenendstufe Standardschaltung mit PL500
- Messung der Stromaufnahme der Zeilenendstufe:
- Normalbetrieb: ca. 180 mA
- Kurzschluß Boosterkondensator C4706, 47nF: ca. 280 mA

Das ist deutlich mehr, als ich erwartet hätte, dadurch wird der Zeilentrafo und auch die Zeilenendröhre (?) überbeansprucht. Deshalb muß ich meinen Satz "...das (= Kurzschluß des Booster-Cs) kann man stundenlang so betreiben" durchaus relativieren bis revidieren. Ich räume also ein, daß der Zeilentrafo bei längerem Betrieb unter diesen Bedingungen Schaden nehmen kann, auch Verschmoren, wenn der Hauptwicklungsquerschnitt nach dem Betriebsstrom "grenzwertig" bemessen wurde, das müßte man noch abschließend klären. Es kann nämlich auch sein, daß der Querschnitt nach der Feldstärke etwas größer bemessen wurde und der höhere Strom dadurch nicht so ins Gewicht fällt. Die Wicklung arbeitet mit sehr hohen Spannungen von ca. bis zu 5kV^. Vielleicht hatte ich auch zu wenige Fälle, bei denen der Kondensator einen totalen Schluß aufwies. Bei verschmorten Zeilentrafo war bei mir zumindest nie der Boosterkondensator defekt.

(Manche Zuschauer ließen das Gerät ja bei Bildfehlern durchaus als "Tonempfänger" weiterlaufen, was niemals zu empfehlen ist.)

Gruß IngoZ.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di Dez 19, 2017 0:01 
Offline

Registriert: Sa Sep 30, 2017 13:02
Beiträge: 28
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo Leute,
ich habe mich jetzt entschlossen, erstmal auf meinen VHF-Modulator zu warten (schon bestellt) und den Booster-C wechseln. Dann werde ich mir den ganzen Apparat noch einmal genauer anschauen. Ich werde dann auch ein Video davon hochladen. Es ist doch immer recht schwierig, Fehlerbilder in Worte zu fassen.
Apropos: Ich habe mal die eingebauten Röhren gemessen. Was ich bemerkenswert finde ist, dass ein Austausch der PL36 (hatte 73/100mA) und der PY88 (hatte auch noch um die 70%) und von zwei PCF82 eine erhebliche Verbesserung der Bildqualität gebracht hat. Die maximale Helligkeit ist enorm gestiegen (ich schätze - wieder schwer zu quantifizieren - um mindestens 30%). Vor dem Tausch war bei Kontrast und Helligkeit auf null nichts mehr zu sehen. Jetzt sieht man auf jeden Fall in dieser Einstellung noch ein schwaches Bild.
Dass ein Austausch der - zumindest bei der Stromprüfung - noch brauchbaren Röhren solche einen Unterschied macht, hätte ich nicht erwartet.
Da fällt mir noch eine weitere kleine Frage ein. Ich habe bemerkt, dass ein paar von den gebrauchten P-Röhren (aus meinem Röhrenlager) deutlich erhöhte Anodenströme (ca. 150-200%) aufweisen. Dieses Phänomen kenne ich sonst nur von den alten TFK-EL84 mit ovaler Kathode (g1-k-Schluss). Dort ist der Anstieg des Anodenstroms jedoch im Verhältnis zum erwartbaren Anodenstrom noch deutlich höher als bei meinen P-Röhren. Deswegen vermute ich, dass dies eine andere Ursache hat.
Kennt jemand dieses Phänomen?
einen schönen Abend,
Gabriel


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 21 Beiträge ]  Gehe zu Seite Vorherige  1, 2

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum