[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum :: Thema anzeigen - Rafena Dürer - Reparatur
Dampfradioforum
https://www.dampfradioforum.de/

Rafena Dürer - Reparatur
https://www.dampfradioforum.de/viewtopic.php?f=36&t=27980
Seite 3 von 3

Autor:  Univac93 [ Di Jul 10, 2018 20:40 ]
Betreff des Beitrags:  Re: Rafena Dürer - Reparatur

Hallo Lutz,


du hast mir gerade schon sehr schön die Erklärung zu meiner Beobachtung vorweggenommen. Ich habe vorhin noch etwas gespielt. Mit dem Bildsignalgenerator von Nordmende (FSG 957/1) kann man z.B. ein Schachbrettmuster ausgeben, dessen Längs-, wie auch Querfelder sich (!) stufenlos und unabhängig voneinander stellen lassen (im Manual steht hilfreicher Weise, dass man ein Verhältnis von 4:3 einstellen soll, damit der Empfänger richtig synchronisiert, aber mit einfachen Potis zur "Feinstellung" und dazu auch noch alten Knöpfen darauf, die zum Waschen alle mal ab waren....)
Der Dürer hat z.B. senkrechte Streifen sofort synchronisiert, waagerechte dagegen gar nicht. Nachdem ich also eine Viertelstunde am Dürer Knöpfe gedreht habe, hab ich die stabilste Position gesucht und anschließend mal die Anzahl der waagerechten Elemente im Schachbrett am Generator verstellt und siehe da: Das Bild blieb sofort stehen und synchronisierte bombig ;).

Für meine Bedürfnisse ist das erst einmal eine ausreichende Ansage. Ich werde als nächsten "Signalgenerator" einen Receiver anschließen und vorher, wie bereits geschrieben, die HF und ZF totlegen. Außerdem muss ich vorher noch die Tonstufe wiederbeleben. Ist jedenfalls schon einmal alles sehr erfreulich. Ich hatte mit übleren und subtileren Problemen gerechnet, aber bis jetzt entwickelt sich das Baby ausgesprochen gut - besonders im Hinblick darauf, dass ja eigentlich der Zeilentrafo als kaputt galt. Kommt Zeit, kommt eben Rat.

Ich spreche mal meinen finalen Dank an Euch alle noch nicht aus - es gibt ja noch einiges zu tun, aber seid Euch alle meiner Dankbarkeit gewiss :danke:

Ich melde mich dann also hoffentlich in Kürze, wenn der Dürer auch wieder spricht und vielleicht ein paar schöne, alte Schinken spielt.

Autor:  Univac93 [ Mo Aug 06, 2018 10:02 ]
Betreff des Beitrags:  Re: Rafena Dürer - Reparatur

Liebe Leute,


fast bin ich fertig. Ich wollte euch das fertige Stück gerne schon vor einiger Zeit vorstellen, aber es sind, wie es eben kommen muss, noch einmal einige Problemchen dazwischen gekommen.
Ich fange mal am besten mit dem an, bei dem Ihr mir sicher zumindest eine Erklärung liefern könntet:

Beim Anschluss des Fernsehers an den Bildsignalgenerator erhalte ich ein wirklich perfektes Bild. Keine Geister, keine Rücklaufstreifen oder sonst irgendwas. An genau dieselbe Schnittstelle schließe ich nun einen Raspberry-Pi über Cinch an (hatte auch schon andere Geräte daran. Selbes Fehlerbild) und erhalte etwa 10 bis 20 sehr dicht aneinanderliegende, senkrechte, gäulich-weiße Streifen, die sich etwa im ersten Drittel des Bildes tummeln und offensichtlich auch zum Teil Geisterbilder voneinander sind. Verstelle ich die Zeilenfrequenz, rücken die Streifen zusammen und zum Bildrand. Dafür verschiebt sich ja aber das Bild aus der Bildmitte. Also keine Lösung. Zudem erzeugt das eingespeiste Signal je nach dargestelltem Bild mitunter viele Geisterbilder. Das macht insbesondere das Lesen von Text schwierig, der regelrecht verwäscht. Im Moment liegt das Signal direkt am Gitter, d.h. es ist noch ein R, aber kein C dazwischen. Ich dachte, das sei das Problem und habe verschiedene C's ausprobiert (0.1,1,10µ). Schlimmstenfalls habe ich noch Linearitätsprobleme dadurch gehabt (sehr helle Bilder wurden nach oben hin zu einer Seite verzerrt). Die Streifen blieben in allen Fällen.
Kann es sein, dass diese Streifen weitere Informationsanteile des Signals sind, die vom Fernseher nicht aufgelöst werden können (z.B. die Farbsignale)? Ein ähnliches Phänomen gab es ja mit dem Teletext, der als bunter Streifen am oberen/unteren Bildrand bei bestimmten Geräten zu sehen ist. Seht Ihr irgendeine Chance, diese Streifen aus dem Bild zu bekommen?

Darüber hinaus bin ich gerade an der Neulackierung des Gehäuses. Es ist eigentlich gut erhalten, aber es nur zu polieren hätte nicht genügt, weil einige Kerben drin sind, die bis aufs Holz gehen. Leider verträgt meine Haut den Kontakt mit dem Schleifstaub nicht besonders gut, weshalb auch da die Arbeit im Moment, wo es noch so warm ist, ruht.
Dann ist das berühmte Poti - mein Sorgenkind - wieder kaputt gegangen. Die Klebfuge, die den in der Mitte durchgebrochenen Abnehmer zusammenhielt, hat dann doch nicht dauerhaft gehalten. Nun ist das Problem (hoffentlich dauerhaft) mit Epoxidharz gelöst.

P.S.: Ein Bild vom Videosignal mit Streifen reiche ich nach. Gerade ist das Gerät zerlegt, daher geht es nicht.

Seite 3 von 3 Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/