[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Rafena Dürer 86

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Fr Dez 13, 2019 0:30

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 19 Beiträge ]  Gehe zu Seite 1, 2  Nächste
Autor Nachricht
 Betreff des Beitrags: Rafena Dürer 86
BeitragVerfasst: Sa Apr 13, 2019 10:11 
Offline

Registriert: Sa Apr 13, 2019 6:54
Beiträge: 4
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo, ich bin Dirk 46 Jahre alt und beschäftige mich wenn ich Zeit habe mit Röhrenradios. Leider ist aus Zeitmangel in den letzten 10 – 15 Jahren durch Beruf und Familie nicht viel passiert. So stehen noch einige Radios, es sind bestimmt an die 20 Stück, die durchgesehen werden sollen.
Nun habe ich hier einen Rafena Dürer 86 Fernseher, bei dem ich nicht weiter weiß. Eine Kondensatorkur habe ich bereits gemacht. Der Zeilentrafo ist mir kurze Zeit später abgeraucht.
Nach wechseln durch einen neuen zeigt sich folgendes Bild, Ton ist OK.
Jedenfalls ist die Boosterspannung mit ca 962V zu niedrig soll 1050V. Die Anodenspannungen von Röhre ECC82 im VK -Teil sind im Punkt 12, 168V und im Punkt 13, 136V also viel zu hoch.
Alle Bauelemente sind durchgemessen iO. Anbei Links Schaltplan und Fehlervideos
https://youtu.be/soc9yowXeu0
https://youtu.be/P_0zTxoyurE
https://c.gmx.net/@319032624444086535/wPowJB9FTtOaDtZqWQu8OQ


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Rafena Dürer 86
BeitragVerfasst: Sa Apr 13, 2019 10:30 
Offline
Benutzeravatar

Registriert: Do Jun 28, 2012 18:29
Beiträge: 1980
Wohnort: Rheinhessen, Nähe Wörrstadt
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo Dirk,

herzlich willkommen im DRF! :)

Fernseh- und Schaltungstechnisch bin ich nicht die große Leuchte.
Ich habe folgende Überlegung: Wenn die Anodenspannungen der Trioden (Punkt 12 und 13) zu hoch sind, werden beide Trioden vielleicht nicht ausreichend angesteuert.
Andere Überlegung: Vielleicht sind die Spannungen einst mit niederohmigeren Messgeräten ermittelt worden, als das von Dir Verwendete - dann müssten die Spannungsquellen die die Anoden der ECC82 versorgen jedoch sehr hochohmig sein. Leider kenne ich mich mit diesen Generatorschaltungen nicht so gut aus, halte es aber eher für wahrscheinlich dass die erste Überlegung passender ist.

_________________
Gruß,
Daniel


Baden Baden, Beromünster, Paris, Rom…
...Eine ganze Welt ist auf der Skala des SABA-Empfängers vereint


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Rafena Dürer 86
BeitragVerfasst: Sa Apr 13, 2019 10:35 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 16:49
Beiträge: 6578
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo Dirk,
willkommen im Forum
Der Bildfehler und die abweichenden Spannungen haben ihre Ursache wohl eher im Zeilentrafo, falls es nicht der selbige Typ wie der alte ist.

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Rafena Dürer 86
BeitragVerfasst: Sa Apr 13, 2019 12:47 
Offline

Registriert: Sa Apr 13, 2019 6:54
Beiträge: 4
Kenntnisstand: Elektrotechnischer Beruf/ Studium
eabc hat geschrieben:
Hallo Dirk,
willkommen im Forum
Der Bildfehler und die abweichenden Spannungen haben ihre Ursache wohl eher im Zeilentrafo, falls es nicht der selbige Typ wie der alte ist.


Hallo Harry,
der Zeilentrafo ist der gleiche Typ und dieser ist noch nie eingebaut gewesen, er stammt aus einer Werkstattauflösung


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Rafena Dürer 86
BeitragVerfasst: Sa Apr 13, 2019 13:43 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 16:49
Beiträge: 6578
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Dann wäre das geklärt und trifft somit nicht zu. Die erhöht gemessenen Spannungen an Pkt.12 und 13 könnten, so wie Daniel es bereits schrieb, dem hochohmigem DMM und somit der geringeren Messpunkt Belastung geschuldet sein, die niedrige Boosterspannung evtl. in den nachgelassenen Röhrenemissionen in der Zeilenendstufe.
Der Bildfehler, denke ich, steckt eher in der AS Stufe

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Rafena Dürer 86
BeitragVerfasst: Sa Apr 13, 2019 14:10 
Offline
Mitgliedschaft beendet

Registriert: So Mai 12, 2013 18:23
Beiträge: 3233
Kenntnisstand: **Zutreffendes Feld fehlt**
Rafena Dirk hat geschrieben:
eabc hat geschrieben:
Hallo Dirk,
willkommen im Forum
Der Bildfehler und die abweichenden Spannungen haben ihre Ursache wohl eher im Zeilentrafo, falls es nicht der selbige Typ wie der alte ist.


Hallo Harry,
der Zeilentrafo ist der gleiche Typ und dieser ist noch nie eingebaut gewesen, er stammt aus einer Werkstattauflösung


Auch alte, nie eingebaute Teile können Fehler in der Isolierung tragen. Durch Alterung - unsachgemäße Lagerung etc.
Ich sags nur..


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Rafena Dürer 86
BeitragVerfasst: Sa Apr 13, 2019 17:43 
Offline

Registriert: Sa Feb 26, 2011 19:44
Beiträge: 2006
Wohnort: Oberhausen
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo Dirk,

Ich sehe an den Videos ein Bild das in horizontaler Richtung erstmal kein Problem hat. Das Bild zappelt in vertikaler Richtung. Demnach würde ich mal im Bereich der Röhre 701 bzw. 702 auf die Suche gehen. Kannst du denn mit den bildfangregler das Bild verbessern bzw. Zum stehen bringen ?
Links im Bereich von Rö 701 ist ein Einsteller für die vertikale Bildfrequenz. Schon mal versucht damit das Bild zum stehen zu kriegen ? (Merk dir nur die vorige Einstelling)
Gruß
Oliver

_________________
Nette Grüsse aus dem Ruhrgebiet.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Rafena Dürer 86
BeitragVerfasst: So Apr 14, 2019 9:22 
Offline

Registriert: Sa Apr 13, 2019 6:54
Beiträge: 4
Kenntnisstand: Elektrotechnischer Beruf/ Studium
olli0371 hat geschrieben:
Hallo Dirk,

Ich sehe an den Videos ein Bild das in horizontaler Richtung erstmal kein Problem hat. Das Bild zappelt in vertikaler Richtung. Demnach würde ich mal im Bereich der Röhre 701 bzw. 702 auf die Suche gehen. Kannst du denn mit den bildfangregler das Bild verbessern bzw. Zum stehen bringen ?
Links im Bereich von Rö 701 ist ein Einsteller für die vertikale Bildfrequenz. Schon mal versucht damit das Bild zum stehen zu kriegen ? (Merk dir nur die vorige Einstelling)
Gruß
Oliver


Ja das Bild kann man zum stehen bringen, aber es bleibt geteilt. Außerdem flimmer es sehr stark.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Rafena Dürer 86
BeitragVerfasst: So Apr 14, 2019 9:39 
Offline
Benutzeravatar

Registriert: Do Dez 27, 2007 23:19
Beiträge: 8003
Wohnort: östliches Niedersachsen
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
Die Vertikalfrequenz liegt stark daneben. Das bedeutet, dass eine Fehlersuche im Bereich der Röhre 701 (ECC82) angesagt ist.

Lutz


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Rafena Dürer 86
BeitragVerfasst: So Apr 14, 2019 10:36 
Offline

Registriert: Sa Feb 26, 2011 19:44
Beiträge: 2006
Wohnort: Oberhausen
Kenntnisstand: Elektrotechnischer Beruf/ Studium
HI,

gerne wird auch beim Tausch der Kondensatoren mal eine falsche Zehnerpotenz eingebaut. Die Kondensatoren C703, C704 und die anderen C in dieser Ecke sind verdächtig da dies der Vertikaloszillator ist.

Gruß
Oliver

_________________
Nette Grüsse aus dem Ruhrgebiet.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Rafena Dürer 86
BeitragVerfasst: So Apr 14, 2019 11:20 
Offline
Benutzeravatar

Registriert: Do Dez 27, 2007 23:19
Beiträge: 8003
Wohnort: östliches Niedersachsen
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
Wo wir schon einmal beim Thema "verdächtige Kondensatoren" sind: Der Elko C702 ist in Ordnung?

Lutz


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Rafena Dürer 86
BeitragVerfasst: So Apr 14, 2019 14:13 
Offline
Benutzeravatar

Registriert: Mi Jul 27, 2016 22:39
Beiträge: 150
Wohnort: Vogtland
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo,

bei der Fehlersuche unbedingt die grünen "Biester" aka Widerstände mit in Betracht ziehen!! Bei all meinen 3 Staßfurt Fernsehern
zeigten manche die tollsten Ausfallerscheinungen. :wut:

Viel Erfolg, David


Dateianhänge:
IMG_7345.JPG
IMG_7345.JPG [ 96.17 KiB | 1224-mal betrachtet ]

_________________
http://youtube.com/omcadorf
Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Rafena Dürer 86
BeitragVerfasst: So Apr 14, 2019 16:18 
Offline

Registriert: So Aug 20, 2006 23:11
Beiträge: 2524
Wohnort: Zwischen Oldenburg/Bremen
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Wieso defekt? OL heißt doch,, ohne Lädierung'' oder etwa nicht :mrgreen:

_________________
--->lg Basti

--->Freund der glühenden Glasrollen<---
--->Schönste Geräte aus der Sammlung:
--->Lorenz Konzertmeister GW Bj.35<---
--->AEG Magnetophon 85 Bj. 58 <---


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Rafena Dürer 86
BeitragVerfasst: So Apr 14, 2019 16:51 
Offline

Registriert: So Aug 05, 2018 21:41
Beiträge: 72
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
hi
sorry but i cannot write German
on the videos it seems simply a matter of wrong vertical frequency, or weak or absent sync pulses to the vertical section
first investigate the vertical hold control with the ohmmeter and test the voltages and components on that area
maybe a shorted capacitor to ground for example or an open resistor next to that potentiometer. if all components on the vertical are OK then turn your attention to the line from the sync circuit to the vertical circuit
for checking the sync pulses you will need an oscilloscope
best regards
Hugo


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Rafena Dürer 86
BeitragVerfasst: So Apr 14, 2019 17:11 
Offline

Registriert: Do Okt 05, 2017 19:39
Beiträge: 113
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo,

ich kann mich meinen Vorrednern nur anschließen: Der Bildfehler ist eindeutig der Vertikalablenkung zuzuordnen und zwar scheint die Grundfrequenz des Generators viel zu niedrig zu sein. Beginn der Fehlersuche im Bereich des Einstellers für die Vertikalfrequenz, Reihenwiderstand hochohmig ?, Kondensator o.k. ? ...

Wenn die Boosterspannung bei ordentlicher Bildbreite etwas klein ist, macht das überhaupt nichts. Man könnte hier aber nochmal schauen, ob die Bildbreitenautomatik arbeitet, was nicht ganz einfach ist. Die Boosterspannung kann man auch auf den Sollwert einstellen, ich würde aber im Zweifelsfall immer eine etwas kleineren Wert realisieren. Wie gesagt, wenn die Bildbreite o.k. ist und das Bild ordentlich hell wird, besser nichts daran verstellen.

Ich kenn das Gerät ein bischen und kann sagen, daß sämtliche originalen typischen "Problem-Kondensatoren" (siehe Bildersuche im google...) im Vertikalteil getauscht werden müssen.
Wenn bereits moderne Kondensatoren eingebaut wurden, wie beschrieben diese mit dem Plan auf korrekte Werte prüfen, frequenzbestimmende Kondensatoren ggf. nochmal ausgebaut testen oder testweise wechseln.

Wenn das Bild "steht" aber geteilt ist und stark flimmert, dann schwingt der Generator z.B. auf 25 Hz, er kann dann durchaus synchronisiert sein, allerdings nur mit jedem 2. Synchronimpuls, weil die Leerlauffrequenz viel zu klein ist. Das kann an falschem Abgleich aber auch an zu groß gewähltem Kondensatorwert liegen, oder ggf ist ein Widerstand hochohmig oder so...
dürfte rel. leicht zu finden sein.

Im übrigen sind die DÜRER de luxe sehr gut konstruierte Geräte.

Gruß Ingo


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 19 Beiträge ]  Gehe zu Seite 1, 2  Nächste

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum