[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Blaupunkt Sevilla 7650 (110°)

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Mo Nov 18, 2019 14:35

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 13 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Blaupunkt Sevilla 7650 (110°)
BeitragVerfasst: So Nov 03, 2019 0:14 
Offline

Registriert: Di Apr 17, 2018 22:51
Beiträge: 77
Wohnort: Holdorf
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo liebe Röhrengemeinde :D

Habe hier einen Blaupunkt Sevilla 7650 (110°) auf dem Tisch. Leider fehlt mir ein wenig die Routine mit alten Röhren-Röhrenfernsehern :mrgreen: , sodass ich eher ziemlich dumm in dieses Gerät schaue und lieber hier frage, auch in der Gefahr, dass ich mich blamiere :oops:

Die Hochspannung wird nach Laufzeit immer kleiner, bis das Bild ganz dunkel ist. Eine PL36 hatte ich noch liegen und habe die mal getauscht, das hat aber nichts gebracht, womit ich aber auch gerechnet habe. Bevor ich nun in wildem Aktionismus wild irgendwelche Röhren besorge und herumstecke: hatte jemand schon mal ein solches Problem und wenn ja, wie wurde es behoben? Kann die EY86 den Fehler verursachen? Oder ist das eher ein Problem des Zeilentrafos?

Für eure Antworten im Voraus schon mal besten Dank :danke:

_________________
----------------------------------------------------------------------------------

Wer viel misst, misst meist Mist :D

Viele Grüße!
Ingo :)


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Blaupunkt Sevilla 7650 (110°)
BeitragVerfasst: So Nov 03, 2019 8:25 
Online
Benutzeravatar

Registriert: Di Nov 22, 2011 16:49
Beiträge: 6494
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Moin moin ingo,
diesen Fehler verursacht eine verbrauchte Hochspannungs Gleichrichterröhre (E/DY86) ebenfalls, dann aber wird beim aufdrehen der Helligkeit das Bild größer, bevor die Helligkeit und somit die Hochspannung in die Knie geht.

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Blaupunkt Sevilla 7650 (110°)
BeitragVerfasst: So Nov 03, 2019 9:41 
Offline

Registriert: Di Apr 19, 2016 19:33
Beiträge: 647
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Komisch, Harry kommt sonst immer erstmal mit dem Tausch von alten Papierkondensatoren, gerade hier aber nicht, aber gerade hier ist das besonders geboten: Lichtwicht, du solltest das Gerät nicht einfach so betreiben, so ein Fernseher aus den späten 50er Jahren steckt voll von fehlerhaften Kondensatoren. Stell doch mal ein paar Fotos ein.
Zum konkreten Fehler: Wenn das Bild dunkler wird, OHNE dabei kleiner, größer, schmaler oder breiter wird, also einfach nur dunkler, dann hat das weder mit der Hochspannung noch mit der Zeilenendstufe zu tun.

VG Stefan


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Blaupunkt Sevilla 7650 (110°)
BeitragVerfasst: So Nov 03, 2019 11:25 
Online
Benutzeravatar

Registriert: Di Nov 22, 2011 16:49
Beiträge: 6494
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Stefan unterlasse bitte deine auf mich beziehenden Bemerkungen !!!

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Zuletzt geändert von eabc am So Nov 03, 2019 11:56, insgesamt 1-mal geändert.

Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Blaupunkt Sevilla 7650 (110°)
BeitragVerfasst: So Nov 03, 2019 11:49 
Offline

Registriert: Mi Okt 14, 2009 9:34
Beiträge: 771
Wohnort: 258xx Plattstedt
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Moin!
Wenn die Hochspannung nachläßt und die Röhren + Versorgungsspannung in Ording sind, ist der nächste Verdächtige der Boosterkondensator.
Dann der Zeilentrafo.
Leider.
Gruß Gerrit


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Blaupunkt Sevilla 7650 (110°)
BeitragVerfasst: So Nov 03, 2019 11:56 
Offline
Benutzeravatar

Registriert: Do Jun 28, 2012 18:29
Beiträge: 1973
Wohnort: Rheinhessen, Nähe Wörrstadt
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Auf den Boosterkondensator würde ich auch tippen.
Ich hatte das bei zwei Geräten. Nach ein paar Minuten Betrieb erwärmte sich der Boosterkondensator und die Hochspannung brach zusammen.

Meine Erfahrung mit einem Gerät gleichen Typs: Die Elkos waren alle OK - aber wegen Korossion durch jahrelange feuchte Lagerung wollte ich Kontaktproblemen vorbeugen, da die Masse mit einer Schelle am Becher angeschlossen ist.
Alle Papierkondensatoren waren mehr oder weniger schlecht. Dazu waren in meinem Gerät noch axiale rote Kondensatoren verbaut, die waren alle kaputt.
Kontaktprobleme und kalte Lötstellen gab es ebenso.
Die dicken Becherelkos waren - wie schon erwähnt - in Ordnung.
Vorsicht bei den Potis an der Front - die sind auf eine Pertinax-Platte aufgebaut und lassen sich nicht separat ersetzen.

_________________
Gruß,
Daniel


Baden Baden, Beromünster, Paris, Rom…
...Eine ganze Welt ist auf der Skala des SABA-Empfängers vereint


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Blaupunkt Sevilla 7650 (110°)
BeitragVerfasst: So Nov 03, 2019 12:26 
Offline

Registriert: Di Apr 17, 2018 22:51
Beiträge: 77
Wohnort: Holdorf
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo liebe Röhrenfreunde,

erst einmal vielen Dank für eure Beiträge :danke:

Kondensatoren usw sind alle getauscht, auch die berühmt-berüchtigten Blaupunkt-Kondensatoren (die waren allesamt fritten!), von daher war ein diesbezüglicher Hinweis nicht erforderlich ;) Ebenso ist mir bekannt, dass vor allem Fernseher aus der Zeit mit Vorsicht zu behandeln sind, da meisten nicht netzgetrennt sind (dieser auch nicht) und somit ohne entsprechende Vorsichts- und Schutzmaßnahmen nicht in Betrieb genommen werden sollten. Von der nicht-eigensicheren Bildröhre mal ganz zu schweigen.

Man kann im übrigen an der EY86 schön sehen, wie die Heizung immer dunkler wird und dann irgendwann ganz aus geht. Die Heizung erfolgt ja potentialfrei über ein paar Windungen am Zeilentrafo.

Den Boosterkondensator hatte ich erstmal drin gelassen, das ist so ein "fetter" roter Kondensator wie beschrieben auf der Rückseite des Klappchassis. Aber ich werde später schauen, ob ich einen in der entsprechenden Spannungsfestigkeit da habe und den da mal einbauen, sobald ich die Bastelbude wieder eröffne, erst einmal steht heute der Besuch auf der örtlichen Kirmes mit der Familie an (teuer, sag ich euch :D :Wichtig: :heul: )

_________________
----------------------------------------------------------------------------------

Wer viel misst, misst meist Mist :D

Viele Grüße!
Ingo :)


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Blaupunkt Sevilla 7650 (110°)
BeitragVerfasst: So Nov 03, 2019 16:36 
Offline

Registriert: Di Apr 19, 2016 19:33
Beiträge: 647
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo Ingo,

also hast du doch nicht "alle" Kondensatoren getauscht, sondern den wichtigsten dringelassen. Dann tausch den mal aus (gegen WIMA FKP oder MKP wenigstens 1200 V) dann erst wieder einschalten.

VG Stefan


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Blaupunkt Sevilla 7650 (110°)
BeitragVerfasst: So Nov 03, 2019 17:56 
Offline

Registriert: Di Apr 17, 2018 22:51
Beiträge: 77
Wohnort: Holdorf
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo Stefan,

so gesehen hast du natürlich recht :D

Ich werde berichten, wenn gewünscht :)

_________________
----------------------------------------------------------------------------------

Wer viel misst, misst meist Mist :D

Viele Grüße!
Ingo :)


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Blaupunkt Sevilla 7650 (110°)
BeitragVerfasst: So Nov 03, 2019 23:33 
Offline

Registriert: Di Apr 17, 2018 22:51
Beiträge: 77
Wohnort: Holdorf
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Der Austausch des Booster-Kondensators hat leider nichts gebracht.

Vielleicht noch ein kleines Detail, dem ich vorher keine große Bedeutung beigemessen habe: Nach ca. 2-3 min fängt es im Ton an zu "kruschteln" und ab da wird das Bild sukzessive immer dunkler, ebenso wie der Heizdraht der EY86.

Ich fürchte, das sieht stark nach Zeilentrafo aus. Zumal die Heizung der EY86 direkt aus dem ZTR kommt :cry:

Nunja. Ich stell den Kasten erstmal in die Ecke überleg mir, was ich nun weiter damit anstelle.

Einstweilen vielen Dank für eure Hilfestellungen! :) :danke:

_________________
----------------------------------------------------------------------------------

Wer viel misst, misst meist Mist :D

Viele Grüße!
Ingo :)


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Blaupunkt Sevilla 7650 (110°)
BeitragVerfasst: Mo Nov 04, 2019 8:33 
Offline

Registriert: Di Apr 19, 2016 19:33
Beiträge: 647
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hast du denn in dem Gerät eine einzige Spannung, einen einzigen Strom gemessen, bevor "es stark nach Zeilentrafo" aussieht? Die Betriebsspannung? Die Boosterspannung? Den Ansteuerimpuls der PL36? Hier wird nur herumorakelt.

VG Stefan


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Blaupunkt Sevilla 7650 (110°)
BeitragVerfasst: Mo Nov 04, 2019 8:52 
Offline

Registriert: Di Apr 17, 2018 22:51
Beiträge: 77
Wohnort: Holdorf
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Moin Stefan,

ja, das ganze ist für mich auch äusserst unbefriedigend, zumal ich mein Scope derzeit nicht betriebsbereit habe. Die 225V für die Zeile bleiben stabil, das hatte ich schon mal gemessen. Weitere Messungen wie z.B. den Strom den die Zeile bei Auftreten des Fehlers zieht usw habe ich gestern aufgrund der fortgeschrittenen Stunde nicht mehr gemacht. Sicherlich wäre die Messung der Boosterspannung sinnvoll gewesen, ohne Frage. Es war halt schon spät. Aber das Ganze ist ja ein Hobby und kein Leistungssport, von daher werde ich beizeiten den Trümmer wieder auf den Tisch stellen und weiter machen.

Nochmals vielen Dank für deine Tips :)

_________________
----------------------------------------------------------------------------------

Wer viel misst, misst meist Mist :D

Viele Grüße!
Ingo :)


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Blaupunkt Sevilla 7650 (110°)
BeitragVerfasst: Mo Nov 04, 2019 21:26 
Offline

Registriert: Di Apr 19, 2016 19:33
Beiträge: 647
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Haha, es ist ja auch kein Leistungssport. Keine Hektik!
Ich finde es nur zu früh zu sagen "sieht nach Zeilentrafo aus" wenn man noch nichts gemessen hat. Aber wir werden sehen was du demnächst feststellst.

Bis dahin vG Stefan


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 13 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum