[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Selbstbau Verstärker mit 6C33C

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Fr Jul 19, 2019 4:30

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 9 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Selbstbau Verstärker mit 6C33C
BeitragVerfasst: Mi Jan 02, 2019 18:06 
Offline

Registriert: Sa Feb 27, 2016 13:57
Beiträge: 652
Wohnort: Dresden
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo, seit einiger Zeit bin ich am planen eines Verstärkers mit den "dicken Russenröhren". Die Schaltung habe auf auf Jogi's Seite gefunden.
Jetzt geht es an die ersten Tests.
Als Heizung kommt ein 200VA Halogentrafo zum Einsatz, dieser bringt leider nur 11,6V obwohl er nicht an der Leistungsgrenze arbeitet. Die Röhren sind zwar bis 11,3V in der Spezifikation, ich werde dennoch 2 Windungen nachträglich draufwickeln. Zuerst wurden die Stifte der Röhren gesäubert und dann wurde erstmal eine Stunde geheizt.
Hier nun ein erstes Bild vom Probeaufbau, ein direkter Aufbau im Gehäuse war mir zu riskant, da einige Sachen in der Schaltung noch angepasst werden müssen.
Dateianhang:
6c1.jpg
6c1.jpg [ 121.49 KiB | 1685-mal betrachtet ]

Die Stromversorgung wurde mit Universalleiterplatten realisiert, da ich keine andere Möglichkeit sehe die vielen Elkos zu befestigen. Trotzdem ist es nun schon recht unübersichtlich...

Heute nun die erste Inbetriebnahme der Endstufen. Es wurden 2 Relais zum Einschalten verwendet. Das erste zieht nach 1 Sekunde und überbrückt einen NTC der als Einschaltstrombegrenzer fungiert. Das 2. Relais schaltet nach 5 Minuten die Anodenspannung. Zuerst wurden die Röhren nur mit 100mA betrieben, nach einer Viertelstunde stieg der Strom dann auf 150mA. Ein Kanal reagierte stark auf das Annähern der Hand, der Strom schwankte um 100mA. Für den Testlauf hatte ich den Widerstand am Gitter eingespart... Das die Röhren so schnell schwingen hatte ich nicht vermutet.
Danach wurde der Strom dann auf 250mA erhöht und mal für eine Stunde der Raum geheizt. 170 Watt für die Heizung und nochmal 160Watt Anodenverlustleistung!
Die negative Gitterspannung von etwa 50V muss für jede Röhre extra erzeugt werden. Da es nicht möglich war die Wicklungen auf dem Haupttrafo aufzubringen wurden dafür 4 separate Trafos verwendet. Hier das Netzteil für einen Kanal
Dateianhang:
6c2.jpg
6c2.jpg [ 105.62 KiB | 1553-mal betrachtet ]

Da die 10-GangPotis über Drähte angeschlossen werden (und aus China kommen..) wurde zum Schutz der Röhren der 47k Widerstand eingefügt:
Dateianhang:
6c3.jpg
6c3.jpg [ 12.46 KiB | 1381-mal betrachtet ]



Alfred


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Selbstbau Verstärker mit 6C33C
BeitragVerfasst: So Jan 27, 2019 18:28 
Offline

Registriert: Sa Feb 27, 2016 13:57
Beiträge: 652
Wohnort: Dresden
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hier nun ein paar Bilder von den Netzteilen.
Das Netzteil für die Endstufen mit Einschaltverzögerung. Im oberen Teil sind noch ein paar Bauteile für die Gegenkopplung, da die Platine direkt an den Lautsprecherbuchsen liegt.
Dateianhang:
6c5.jpg
6c5.jpg [ 75.22 KiB | 1381-mal betrachtet ]

Hier nun das Netzteil für die Vorstufe. Da die Wicklung des Trafos bei der geringen Stromstärke recht hochohmig ist, wurde hier eine sekundäre Sicherung eingebaut.
Dateianhang:
6c4.jpg
6c4.jpg [ 106.55 KiB | 1381-mal betrachtet ]

Da die Platinen ja in das Chassis geschraubt werden stehen sie im Betrieb "auf dem Kopf". Deshalb wurden für die Leistungswiderstände Durchbrüche eingefügt damit sie die Elkos nicht unnötig aufheizen
Dateianhang:
6c6.jpg
6c6.jpg [ 66.59 KiB | 1381-mal betrachtet ]

Eine grobe Erprobung ist nun erfolgt, jetzt geht es erstmal mit dem Chassis weiter. Das 1,5mm Stahlblech ist schon vorbereitet und muss dann noch lackiert werden. Bisher habe ich immer alles eingebaut und dann abgeklebt. Diesmal nun anders, was aber beim Zusammenbau dann einen Rahmen und eine Filzunterlage erfordert.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Selbstbau Verstärker mit 6C33C
BeitragVerfasst: So Jan 27, 2019 19:32 
Offline
Benutzeravatar

Registriert: Do Sep 29, 2016 12:53
Beiträge: 359
Wohnort: Baden-Württemberg
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Das sieht aber sehr professionell aus!
Ich lese interessiert mit, auch, wenn ich mich mit der Materie nicht so sehr auskenne.
Die Platinen sind dir auf jeden Fall gut gelungen.
Danke für den Tipp mit den Durchbrüchen für die Widerstände, da hätte ich jetzt gar nicht dran gedacht.

Viel Erfolg bei dem Projekt!

Gruß

_________________
Gib jedem Tag die Chance, der schönste deines Lebens zu werden. Mark Twain
Unser größter Ruhm ist nicht, niemals zu fallen, sondern jedes mal wieder aufzustehen. Nelson Mandela


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Selbstbau Verstärker mit 6C33C
BeitragVerfasst: Di Feb 19, 2019 22:20 
Offline

Registriert: Sa Feb 27, 2016 13:57
Beiträge: 652
Wohnort: Dresden
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Jetzt ist das Chassis zum Lackieren vorbereitet. Zum Befestigen der Platinen wurden Rändelmuttern aus Messing eingelötet. Das war schwieriger als gedacht, da das 1,5mm Stahlblech sich dabei verformte und danach wieder gerichtet werden musste.
Leider konnte ich nur einfaches Stahlblech verwenden, Edelstahl oder Alu kann der Laser nicht verarbeiten.
Dateianhang:
6c2.jpg
6c2.jpg [ 19.65 KiB | 1152-mal betrachtet ]
.
Hier ein Bild von der Bodenplatte mit "Belüftung" unter den Endröhren
Dateianhang:
6c1.jpg
6c1.jpg [ 19.49 KiB | 1152-mal betrachtet ]
.
Jetzt kommt eine Grundierung und danach der Decklack drauf.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Selbstbau Verstärker mit 6C33C
BeitragVerfasst: Fr Apr 19, 2019 8:13 
Offline

Registriert: Sa Feb 27, 2016 13:57
Beiträge: 652
Wohnort: Dresden
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Endlich kann es jetzt weitergehen, die Qualität der Lackierung war beim 1. Versuch nicht besonders. Die Seiten bestehen aus Multiplex, an diese werden später noch "gute" Holzbrettchen angesetzt. Derzeit ist da normales Holz dran, es dient als Montagehilfe.
Dateianhang:
6c3.jpg
6c3.jpg [ 85.03 KiB | 848-mal betrachtet ]

Hier sind die beiden Platinen für die -Ug Versorgung montiert. Als nächstes erfolgt die Verdrahtung der Heizung und des Netzteiles für die Endstufen. Rechts oben ist die Kaltgerätebuchse mit integrierten Filter und Sicherung.
Dateianhang:
6c4.jpg
6c4.jpg [ 122.72 KiB | 848-mal betrachtet ]

Wegen des schlechten Wetters, ging es jetzt weiter. Langsam wird es eng, aber ich wollte die Fassungen der Endröhren unbedingt "freihalten"
Dateianhang:
6c5.jpg
6c5.jpg [ 102.31 KiB | 693-mal betrachtet ]

Die Vorstufen wurden nun auch getestet, die ECC84 im SRPP und eine 6922 als Treiber / Phasenumkehrstufe funktionieren gut, auch wenn dies verpönt ist.
Bei einem vorigen Verstärker habe ich im Kathodenzweig nur einen Widerstand genommen, hier kommt nun eine EL84 als Konstantstromquelle zur Anwendung. Es geht also doch nicht nur mit Trioden :-)
Es gab natürlich auch schon ein Problem: Ein Kanal war spannungsmäßig völlig daneben. Es hat schon recht lange gedauert bis ich den Fehler gefunden habe. Ich stecke die Bauteile bei Lötleisten zuerst in das Loch, bei Bedarf auch oben in den Schlitz. Natürlich wird nur einmal gelötet, aber ich hatte nur den Draht oben angelötet, der Anschluß unten steckte ohne Lötzinn im Loch darunter und das war sehr schwer zu erkennen.
Derzeit benutze ich ein Lautstärkepoti mit 22 Raststellungen, ich bin mir noch nicht so richtig schlüssig ob ich nicht ein motorgetriebenes mit Funkfernsteuerung einbaue.

Alfred


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Selbstbau Verstärker mit 6C33C
BeitragVerfasst: Mo Jun 24, 2019 21:51 
Offline

Registriert: Sa Feb 27, 2016 13:57
Beiträge: 652
Wohnort: Dresden
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Bei dem schönen Wetter geht's nur langsam voran..
Hier die beiden gestapelten Trafos, oben ein Halogentrafo für die Heizung mit einer zusätzlichen Wicklung um über 12V zu kommen. Die Haube besteht aus einem Stück Aluminiumrohr mit "Deckel" und wird gerade lackiert.
Dateianhang:
6c6.jpg
6c6.jpg [ 24.38 KiB | 525-mal betrachtet ]


Alfred


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Selbstbau Verstärker mit 6C33C
BeitragVerfasst: Do Jul 11, 2019 20:26 
Offline

Registriert: Sa Feb 27, 2016 13:57
Beiträge: 652
Wohnort: Dresden
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Wieder ein Stück weiter und nun fast fertig:
Dateianhang:
6c7.jpg
6c7.jpg [ 154.92 KiB | 319-mal betrachtet ]

da die Spannung für die Endstufe zu hoch war, kam nun noch ein Siebwiderstand dazu, dieser wird beim Betrieb nur einer Röhrenhälfte dann mit einem Relais vergrößert. Die Schalter für die Heizung sind an der Rückseite. Angeblich sollen diese Röhren ja besser klingen wenn sie nur einseitig laufen. Mal sehn ob ich das höre :-) Ist auch sparsamer, die röhren laufen dann mit 0,12A.

Alfred


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Selbstbau Verstärker mit 6C33C
BeitragVerfasst: Fr Jul 12, 2019 9:15 
Offline

Registriert: Fr Jun 25, 2010 17:14
Beiträge: 334
Wohnort: Bad Schussenried
Wow! Sieht alles sehr ordentlich aus. Bin gespannt ob etwas brummt. :super:
Gruß
Christof


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Selbstbau Verstärker mit 6C33C
BeitragVerfasst: So Jul 14, 2019 21:05 
Offline

Registriert: Sa Feb 27, 2016 13:57
Beiträge: 652
Wohnort: Dresden
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Also bis jetzt hat noch nichts gebrummt, aber die Testboxen stehen unterm Tisch. In den Kabelbäumen sind bis auf die Gegenkopplung und der Ausgänge keine Signalführenden Leitungen. Die Gitterspannung ist direkt an den Endröhren nochmal mit den gelben C's geblockt. Die beiden ECC84 sind ganz oben, die E88C darunter. Die beiden EL84 sind in der Mitte. Von den Eingangsbuchsen zum Poti und von da zum Eingang habe ich 2 adriges abgeschirmtes Kabel genommen, der Schirm führt also keine Signalspannung. Die 6,3V Heizung wurde durch einen Spannungsteiler auf ca. 80V hochgelegt. Da die Spannung für die Endstufen aus einer separaten Wicklung kommt ist schon eine gewisse Entkopplung gegeben. Die Lautsprechermasse kommt direkt von den Elkos für die Endstufen und die sitzen ja gleich neben den Röhren links und rechts im Bild.

Alfred
edit:
Heute mal eingeschaltet und eine halbe Stunde laufen lassen. Bei voller Lautstärke ohne Signal rauscht und brummt nix. Allerdings sind wohl die 5 Minuten vorheizen etwas zu wenig, so richtig stabil ist der Ruhestrom erst nach etwa 20 min. Ein kleines Problem habe ich noch. Das "gute" ALPS Poti aus China ist ja an sich ein Schalter. Und es knackt beim schalten. Ich werde mal mit einem Widerstand 300k parallel versuchen. Dann "hängt" das Gitter nicht in der Luft. Vielleicht hilft ja auch ein Koppelkondensator. Wenns gar nicht hilft, baue ich doch noch das richtige ALPS mit Motor ein.
Der Regler für die Gegenkopplung zeigt bei kleiner Lautstärke keine Änderung, ich werde das demnächst mal bei voller Leistung mit einem Lastwiderstand testen, sonst gibt's Ärger mit den Nachbarn.


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 9 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum