[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Röhrenverstärker PCL86 Eintakt - Probleme

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Mi Nov 14, 2018 12:45

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 5 Beiträge ] 
Autor Nachricht
BeitragVerfasst: Mo Jun 13, 2016 19:56 
Online
Benutzeravatar

Registriert: Do Jun 28, 2012 19:29
Beiträge: 1818
Wohnort: Rheinhessen, Nähe Wörrstadt
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Eigentlich als Signalverfolger und Prüfverstärker gedacht, habe ich mir eine PCL86-Eintakt-Endstufe aufegbaut.
Sie klingt auch ganz OK, hat aber erst bei Anschlag vom Lautstärke-Poti Zimmerlautstärke.
Im Bereich der Lautstärkeregelung habe ich bereits an den Widerständen herumexperimentiert, komme aber so nicht weiter.

Die verwendete Schaltung stammt von Hans Borngräber und ist hier zu finden: http://www.roehrenkramladen.de/PCL86-Am ... nv1-gr.jpg

Den Ausgangsübertrager habe ich aus einem Loewe-Fernseher der späten 60er vom Schrott entnommen.
Die Originalschaltung sieht so aus:
Dateianhang:
LOEWE PCL86 Eintaktendstufe aus TV.png
LOEWE PCL86 Eintaktendstufe aus TV.png [ 10.62 KiB | 4308-mal betrachtet ]


Ich habe meinen Aufbau kontrolliert und kann keinen Fehler feststellen. Auch habe ich mehrere PCL und ECL 86 versucht (natürlich mit entspr. Heizspannungen), auch ohne Erfolg.

Die Originalschaltung würde ich gerne aufbauen, aber ich kann mit den Punkten "+A" und "+W" nichts anfangen - ich meine, ich weiß nicht welche Spannungen da angelegt sein müssen. Der Rest wäre schon klar.


Ich bin für jeden Tip dankbar :)

Gruß,
Daniel

_________________
Gruß,
Daniel


Baden Baden, Beromünster, Paris, Rom…
...Eine ganze Welt ist auf der Skala des SABA-Empfängers vereint


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mo Jun 13, 2016 20:24 
Offline

Registriert: So Feb 28, 2016 15:52
Beiträge: 217
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Na ja,die Schirmgitterspannung ist doch schon mal mit 200 Volt angegeben und mit knapp 250V Anodenspannung kann man nicht all zu viel falsch machen? Hast Du nicht den ganzen Schaltplan oder die Gerätebezeichnung vom Spender? Bei +W könntest Du vielleicht etwas mit einer regelbaren Spannung probieren das sich an der Anode der Triode die angegebenen 120 V einstellen?

Gruß Karo


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mo Jun 13, 2016 21:28 
Offline

Registriert: Mi Okt 14, 2009 10:34
Beiträge: 730
Wohnort: 258xx Plattstedt
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Moin!
+A sind 235 Volt.
+W über eine weitere Siebstufe +215V.
N ist ein Signal aus der Zeile - Anheizbrummunterdrückung.
Spontan würde ich sagen:
- Den Gitterableitwiderstand der Triode verkleinern
- Einen Elko, ca. 100µF, zum Kathodenwiderstand parallelschalten.
Gruß Gerrit



Edith: Verschiedene Schaltpläne, verschiedene Spannungen.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di Jun 14, 2016 6:54 
Offline
Benutzeravatar

Registriert: Do Nov 04, 2010 18:42
Beiträge: 1682
Wohnort: 47877 Lavendel-Traumland (NRW)
Kenntnisstand: **Zutreffendes Feld fehlt**
Hallo Daniel,

soweit ich das verstehe, hast du den Verstärker aus dem Link nachgebaut. Vielleicht wäre es nützlich, wenn du zunächst einmal die Spannungen an den Röhren messen würdest. Also die Anoden-, Schirmgitter- und Katodenspannung der Pentode. Und vor allem wäre die Anodenspannung an der Triode interessant - und wenn du schon mal dabei bist kannst du auch noch deren Katodenspannung messen. Alle Spannungen natürlich auf GND (Chassis) bezogen.

Die Triode ist meiner Meinung, bezüglich ihrer Gittervorspannung, etwas gewöhnungsbedürftig beschaltet. Eigentlich sind hier zwei Methoden ineinander verschachtelt angewendet:

1. Gewinnung mittels "Gitteranlaufstrom" mittels hochohmigem Gitterableitwiderstand - 10Meg
2. Mittels Katodenwiderstand -1k6- (automatische Gittervorspannung).

Ob sich auf diese Weise ein brauchbarer Arbeitspunkt eingestellt hat, kann man am Besten (bzw. nur) durch Messungen, wie oben angegeben herausfinden.

Sonst ist die Schaltung "Standard" und sollte eigentlich keine nennenswerten Probleme bereiten - aber unser lieber Murphy :devil: findet überall einen Ansatz eigenartige Fehler zu herbeizurufen.

Nachtrag: Eine Abweichung birgt die Schaltung schon; es ist nicht nachvollziehbar, weshalb die Heizfäden auf ca. 60V-DC "hochgelegt" sind. Hierbei ist eine Ua=250V angenommen.

_________________
...und glüht auch die Anode rot, ist die Röhre noch nicht tot.

Mit freundlichen Grüßen, Peter R.


Zuletzt geändert von glaubnix am Mo Jun 20, 2016 11:42, insgesamt 1-mal geändert.

Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr Jun 17, 2016 16:22 
Online
Benutzeravatar

Registriert: Do Jun 28, 2012 19:29
Beiträge: 1818
Wohnort: Rheinhessen, Nähe Wörrstadt
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo Peter,
im Moment ist die Werkbank voller "Krusch". Ich bin gerade am Auf- und Umräumen und Platz machen (einige Dinge gehen auch weg). Wenn da wieder Platz ist, werde ich die Messungen machen.
Drück'(t) mir die Daumen, vielleicht schaff' ich's heute abend noch :)

Gruß,
Daniel

_________________
Gruß,
Daniel


Baden Baden, Beromünster, Paris, Rom…
...Eine ganze Welt ist auf der Skala des SABA-Empfängers vereint


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 5 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum