[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Problem mit Selbstbau-Röhrenverstärker

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Mo Jan 16, 2017 20:09

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 13 Beiträge ] 
Autor Nachricht
BeitragVerfasst: Di Okt 04, 2016 13:52 
Offline

Registriert: So Jun 20, 2010 11:33
Beiträge: 389
Hallo,

ich habe mir einen Röhrenverstärker (Stereo) nach folgendem Schaltplan aufgebaut:

Dateianhang:
Röhrenverstärker.jpg
Röhrenverstärker.jpg [ 96.05 KiB | 687-mal betrachtet ]


Der Ausgangsübertrager stammt aus einem VK 101 Stereo, welcher in einer Jukebox Fanfare 100 Stereo eingebaut war. Die Jukebox arbeitete ebenfalls mit 2xEL84 als Gegentakt-Endstufen, der Ausgangsübertrager müsste also zu den EL84 passen.
Ich heize die Röhren mit 6,3 Volt Gleichspannung.

Wenn ich nun Musik (Eingangssignal von Tapedeck) auf den Eingang des Verstärkers gebe und die Röhren aufgeheizt sind, ist die Musik im angeschlossenen 4 Ohm Lautsprecher zunächst schön hörbar und in der Lautstärke regelbar. Einige Sekunden später kommt erst ein leises Pfeifen neben der Musik, wird dann immer lauter, bis es ein ohrenbetäubendes Kreischen wird, welches bleibt, auch wenn ich die Lautstärke auf null drehe oder das Eingangssignal wegnehme.

Den o.a. Schaltplan habe ich aus diversen Quellen im Internet sowie aus einem Röhrenverstärkerbuch entnommen.
Wie kommt es zu den starken Rückkopplungen / Schwingungen ? Wo sind die "Stellschrauben" des Verstärkers, mit denen ich das abstellen kann ?

Grüße,
Ralf


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di Okt 04, 2016 14:06 
Offline
Benutzeravatar

Registriert: Do Mär 17, 2011 16:23
Beiträge: 5447
Wohnort: südl. Frankfurt/Main
Kenntnisstand: Spezialkentnnisse im Bereich Röhrenradios (Beruf)
Hallo Ralf,

hast Du schon einmal die Sekundärwicklungsanschlüsse Richtung Gegenkopplung vertauscht?

_________________
Viele Grüße,
der Herby mit dem Derby

-------------
"Stille ist ein Schweigen, das den Menschen Augen und Ohren öffnet für eine andere Welt."
(Serge Poliakoff)


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di Okt 04, 2016 14:47 
Offline
Benutzeravatar

Registriert: Do Okt 29, 2015 7:54
Beiträge: 1434
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Servus,
Die vorgeschlagene Massnahme von Herbert ist richtig, vorher würde ich jedoch den 6,2k der Gegenkopplung einfach einmal ablöten. Es kann nämlich auch sein, das dieser Widerstand nicht passt, die Einstellung des Wertes ist je nach verwendetem Aü sehr verschieden, löte doch mal anstatt des Widerstandes einen 22k Trimmer ein und versuche den langsam einzustellen.

_________________
Gruss aus Trient,
Volker
http://luxkalif.de.tl/


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di Okt 04, 2016 19:42 
Offline

Registriert: So Jun 20, 2010 11:33
Beiträge: 389
Hallo,

der Tausch der Sekundäranschlüsse des AÜ hat es schon gebracht: Keine Schwingungen mehr. Als nächstes möchte ich den Rückkopplungswiderstand richtig einstellen auf geringste Verzerrung / Klirrfaktor. Da ich kein Klirrfaktor-Messgerät habe, denke ich mir folgendes: Ich habe einen klirrarmen Sinusgenerator, wenn ich dessen Signal, z.B. 1000 Hz auf den Eingang gebe und ein Oszilloskop statt des Lautsprechers anschließe, könnte ich das Ausgangssignal doch auf Begrenzung, Kurvenform, Klirren überprüfen ? Wie sieht man das Klirren eigentlich, ist es nicht so, dass die angezeigte Kurvenform dann nicht mehr Sinusförmig ist, weil im Verstärker entstandene Oberwellen in die Grundwelle mit einfließen -> je "eckiger" desto höherer Klirrfaktor ?

Grüße,
Ralf


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di Okt 04, 2016 20:38 
Offline

Registriert: Sa Feb 27, 2016 13:57
Beiträge: 210
Wohnort: Radebeul
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo Ralf,
mit einem Oszi siehst du dann schon wenn der Sinus nicht mehr ganz "rund" ist. Aber den Oszi nicht statt eines Lautsprechers anschließen, entweder du ärgerst die Nachbarn oder du musst einen Ersatzwiderstand anschließen, den Verstärker niemals im Leerlauf betreiben!

Alfred


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di Okt 04, 2016 20:40 
Offline
Benutzeravatar

Registriert: Mi Jan 12, 2011 22:02
Beiträge: 303
Wohnort: Stolberg/Rheinland
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo Ralf,
ja, so ist es.
Vielleicht kannst Du die Verzerrungen aber auch hören. Spiel' am besten eine E-Musik, also zum Beispiel aus der Romantik, mit Streichern, Bläsern etc.

Viel Spaß und viel Erfolg.

Georg

_________________
Ein guter Irrtum braucht solide Fehlannahmen. :wink:


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mi Okt 05, 2016 6:59 
Offline

Registriert: So Jun 20, 2010 11:33
Beiträge: 389
Soweit ich das aus dem Original-Schalplan herausfinden konnte, benötigt der Verstärker Lautsprecher mit einer Impedanz von 5-6 Ohm und liefert 12,5 Watt. Ich habe hier einige Lastwiderstände 10 Ohm in der Bastelkiste, wenn ich da je 2 parallel schalte und statt der Lautsprecher an die AUsgänge anschließe und darüber mit dem Oszi messe, sollte das doch gehen, oder ?

Grüße,
Ralf


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mi Okt 05, 2016 7:17 
Offline
Benutzeravatar

Registriert: Do Okt 29, 2015 7:54
Beiträge: 1434
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Servus,
Ja geht.

_________________
Gruss aus Trient,
Volker
http://luxkalif.de.tl/


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mi Okt 05, 2016 7:50 
Offline
Benutzeravatar

Registriert: So Okt 30, 2011 9:11
Beiträge: 795
Wohnort: Nußdorf bei Landau
Hallo!

Bitte an beide Kanäle jeweils einen Abschlusswiderstand anschließen. Die AÜs dürfen nicht unbelastet sein, sonst kann es Schäden geben.
Um einen linearen Frequenzgang hinzubekommen gehst Du wie folgt vor:
Du schließt den Sinusgenerator an, am Lautsprecherausgang den Abschlusswiderstand und den Oszi.
Wenn Dein Generator sauber arbeitet, d.h. bei jeder Frequenz die gleiche Ausgangsspannung liefert, dann muss die Gegenkopplung so eingestellt werden, dass Du bei jeder Frequenz die gleiche Ausgangsspannung hast und das in einem Bereich von ca. 30 Hz bis 20 kHz. Zur Verbesserung kann man diese Messungen bei verschiedenen Ausgangsleistungen machen, z.B. bei ca. 1 Watt, bei 5 Watt und bei ca. 10 Watt. Wichtig ist, dass der Verstärker bei der normalen Lautstärke, also ca. 1-2 Watt linear arbeitet. Ich gehe mal davon aus, dass Du Dir nicht ständig mit 10 Watt die Ohren vollhaust, bei diesen Lautstärken hört man Unlinearitäten sowieso nicht mehr richtig.

Viele Grüße
Frank

_________________
Viele Grüße aus der Pfalz!

Nicht nur Röhren klingen schön, sondern auch alte Flugzeuge klick


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So Okt 09, 2016 7:37 
Offline

Registriert: So Jun 20, 2010 11:33
Beiträge: 389
Hallo,

ich habe jetzt mal einen Sinus von 1 VSS auf die Eingänge des Verstärkers gegeben (zunächst 1 kHz) und mir das Ergebnis an den Ausgängen mit dem Oszi angeschaut: Ein jedenfalls optisch sauberer Sinus (allerdings hat das Oszi teilweise Probleme, das Signal zu triggern), nur bei voll aufgedrehter Lautstärke ergibt sich an der Spitze des Sinus an der abflallenden Flanke eine leichte Abflachung. Auch bei verschiedenen Frequenzen ist der Sinus sauber. Wenn ich allerdings die Zeitbasis im Oszi auf 1 uS schalte, erkennt man auf der NF-Schwingung eine hochfrequente Schwingung (also quasi Amplitudenmodulation der HF mit dem Sinus), vielleicht ergaben sich deshalb die Triggerprobleme. Bisher hatte ich den Widerstand im Rückkopplungszweig unverändert gelassen. Sollte dieser erhöht werden, um die HF-Schwingungen zu unterdrücken ?

Grüße,
Ralf


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So Okt 09, 2016 8:44 
Offline
Benutzeravatar

Registriert: Do Okt 29, 2015 7:54
Beiträge: 1434
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Servus,
Das könntest du versuchen. Hast du Schwingschutzwiderstände ( direkt am g1 der EL84 angelötet) von 1-10K eingebaut? Ggf. kannst du auch einen 100 Widerstand mir dünnen Lackdraht bewickeln und als Drossel an den Anoden der El84 einbauen.

_________________
Gruss aus Trient,
Volker
http://luxkalif.de.tl/


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So Okt 09, 2016 18:58 
Offline

Registriert: So Jun 20, 2010 11:33
Beiträge: 389
Hallo Volker,

vor dem Steuergitter der EL84 habe ich einen 1K Widerstand, jedoch nicht direkt am Sockel, die Widerstände werde ich dorthin "verschieben". Außerdem werde ich vor die Anoden der EL84 Drosseln schalten, mal sehen, ob ich die HF-Schwingungen damit unterdrückt bekomme.

Grüße,
Ralf


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mo Okt 10, 2016 7:27 
Offline
Benutzeravatar

Registriert: So Okt 30, 2011 9:11
Beiträge: 795
Wohnort: Nußdorf bei Landau
Hallo Ralf!

Solche hochfrequenten Schwingungen tauchen leider immer mal wieder auf.
Ob eine stärkere Gegenkopplung das Problem löst ist fragwürdig.
Du kannst aber auch mal versuchen, parallel zur Wicklung des AÜs und das für beide Endröhren, einen kleinen Kondensator zu schalten. Der unterdrückt dann die HF-Schwingungen. Größe so ca. 1 nf und 500 Volt~. Wichtig 500 Volt ~
Dieser Kondensator greift ab einer gewissen Größe auch in die hörbaren Frequenzen (Höhen) ein. Das musst Du dann ausprobieren.
Bist Du sicher, dass die HF-Schwingung im Verstärker entsteht? Manchmal fängt man sich auch was durch ein schlecht- oder ungeschirmtes Kabel ein, das dann wie eine Antenne wirkt. Ist Dein Gehäuse komplett geschirmt? Ich hatte mal so einen Kandidaten auf dem Tisch. Mit offenem Deckel hatte ich auch so eine HF-Schwingung. Sobald der Deckel zu war, stand die Abschirmung und alles war o.k.

Viele Grüße
Frank

_________________
Viele Grüße aus der Pfalz!

Nicht nur Röhren klingen schön, sondern auch alte Flugzeuge klick


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 13 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum