[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Röhrenverstärker ECL11

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Mi Jul 26, 2017 21:38

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 123 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3, 4, 5, 6, 7, 8, 9  Nächste
Autor Nachricht
 Betreff des Beitrags: Re: Röhrenverstärker ECL11
BeitragVerfasst: Sa Jan 07, 2017 9:39 
Offline
Benutzeravatar

Registriert: Mi Dez 28, 2016 18:11
Beiträge: 83
Wohnort: Monschau
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Guten Morgen, Alfred,
hab noch 4Stk. 220k gefunden...
...läuft!! Optimal, Triode 128V, Tetrode 248V, -6,1V, -2V
Kein Brumm, minimales Rauschen bei voller Lautstärke. Ich glaube, das isses jetzt ;-))
Jetzt der 2. Kanal... (und alles von vorne ???) Ich denke, ich muss nur den Siebwiderstand anpassen.
Und evtl. noch eine Klangblende. Werde die GK auch nochmal ausprobieren...
Die Lösung mit den jeweils beiden 68µ hats gebracht. Die alten Komponenten waren wohl doch am Ende...(Papier- und Elko's) Übriggeblieben sind die Widerstände.
Und ein gaaanz dickes Dankeschön für Eure Hilfe und Geduld!!
Matthias


Dateianhänge:
DSC_0679.jpg
DSC_0679.jpg [ 150.98 KiB | 662-mal betrachtet ]
ecl11a.jpg
ecl11a.jpg [ 92.35 KiB | 664-mal betrachtet ]


Zuletzt geändert von matzGP am Sa Jan 07, 2017 11:18, insgesamt 3-mal geändert.
Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Röhrenverstärker ECL11
BeitragVerfasst: Sa Jan 07, 2017 11:06 
Offline

Registriert: Do Mär 17, 2011 16:23
Beiträge: 5935
Wohnort: südl. Frankfurt/Main
Kenntnisstand: Spezialkentnnisse im Bereich Röhrenradios (Beruf)
Moin moin,

Widerstände 470kOhm/2W, lange Bauform (24mm), Dm 8,8mm, NOS hätte ich abzugeben. Andere Werte sind ebenfalls vörratig. Bitte bei Interesse eine PN senden.

_________________
Viele Grüße,
der Herby mit dem Derby

-------------
OFFLINE.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Röhrenverstärker ECL11
BeitragVerfasst: Sa Jan 07, 2017 12:21 
Offline

Registriert: Sa Feb 27, 2016 13:57
Beiträge: 325
Wohnort: Radebeul
Kenntnisstand: Elektrotechnischer Beruf/ Studium
schön, das es läuft, ich bin aber mit C5 nicht so glücklich, da würde ich auch 1uF gegen Masse nehmen.

Alfred


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Röhrenverstärker ECL11
BeitragVerfasst: Sa Jan 07, 2017 20:45 
Offline
Benutzeravatar

Registriert: Mi Dez 28, 2016 18:11
Beiträge: 83
Wohnort: Monschau
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Ja, es laufen beide Röhren... klingt saugut. (schon ohne Vorverstärker mit Klangregelung)
Die Anodenspannung geht auf 220V runter, allerdings bleibt die Gitterspannung auf -6,7V, bzw -1,9V hier brauchts wohl noch ein wenig Abstimmung...
Die Lösung mit den beiden in Reihe gekoppelten Siebelkos und der Drossel hats ziemlich gebracht. fast kein Brumm (nur der typische, sehr leise "Röhrenbrumm")
Macht schon Spaß, wenns funktioniert.


Dateianhänge:
DSC_0699.jpg
DSC_0699.jpg [ 70.36 KiB | 633-mal betrachtet ]
DSC_0695.jpg
DSC_0695.jpg [ 123.96 KiB | 633-mal betrachtet ]
Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Röhrenverstärker ECL11
BeitragVerfasst: Sa Jan 07, 2017 21:43 
Offline
Benutzeravatar

Registriert: Do Nov 04, 2010 17:42
Beiträge: 1406
Wohnort: 47877 Lavendel-Traumland (NRW)
Kenntnisstand: **Zutreffendes Feld fehlt**
Hallo Matthias,

dass sich die Spannung über dem 120 Ohm nur geringfügig verändert hat und der Strom jetzt, trotz zweiter Röhre, "nur" ca. 55mA beträgt, ist damit zu begründen, dass sich die beiden Röhren etwas "heruntergeregelt" haben. Der Gesamtstrom hat daher nur unbedeutend zugenommen.

Dem kannst du durch Verringern des 120 Ohm entgegen wirken. Gleichzeitig ist auch der 2k2 in Reihe mit der Drossel anzupassen, um die Anodenspannung auf dem Wert von ca. 250V zu halten. Rechnerisch sollten endgültig dem 120 Ohm Widerstand 220 Ohm parallel liegen, um den passenden Arbeitspunkt der Endröhren zu erreichen.

Du kannst dich aber (besser) schrittweise an die endgültige Lösung herantasten, indem du z.B. mit Parallelschaltung von 330 Ohm beginnst. Dann die Anodenspannung "nachführst" und das Verhalten der Spannungen und Ströme nachmisst - die Spannung über dem jetzt, mittels Parallelwiderstand, verringerten 120 Ohm Widerstand sollte sich nur gering verändern, -etwas kleiner werden. (Den Anpassungswiderstand kannst du dem gesamten 120 Ohm parallelschalten; die Teilung der Gittervorspannung für die Trioden bleibt dabei erhalten). Jetzt bitte die Anodensröme beider ECL11 einzeln messen, um sicher zu stellen, dass beide etwa gleiche Emissionswerte aufweisen. - An dieser Stelle sollten wir dann erst eine "Zwischenbilanz" erstellen um die um die weitere Vorgehensweise zu überdenken. :idea:

Wenn sich bis dahin "gesunde" Werte einstellen können wir überlegen inwieweit wir die Leistung noch nach oben optimieren können. Letztlich müssen wir auch beachten, dass die AZ11 bei ca. 90 mA ihre Leistungsgrenze erreicht.

Wenn die beiden ECL11 (mittels Anpassen des 120 Ohm) optimal eingestellt sind, sollte jede ca. 40mA ziehen (bitte nachmessen). Damit wäre bezüglich der AZ11 noch etwas "Luft" nach oben gegeben.

Bei erfolgter Anpaasung solltest du das Gerät dann immer nur mit beiden ECL11 in Betrieb nehmen, weil eine im "Alleingang" wegen des verkleinerten 120 Ohm überlastet werden würde.

Und bitte alles in überlegten "Tateinheiten" vornehmen um die schönen Röhren nicht zu gefährden.

Hinweis: Du kannst die Anodenströme der Endröhren recht gut messen, indem du das Amperemeter parallel zur Anodenwicklung des Ausgangsübertragers legst. Dazu brauchst du nichts abzulöten - Erklärung: Das Amperemeter ist so niederohmig, dass es die Wicklung des Übertragers "krzschließt" und daher der gesamte Strom über das Amperemeter fließt. Die dadurch bedingte (Anoden-)Spannungsänderung wirkt sich nur geringfügig auf den Messwert aus, da die Röhre(Pentode) sich wie eine Konstantstromquelle verhält.

_________________
...und glüht auch die Anode rot, ist die Röhre noch nicht tot.

Mit freundlichen Grüßen, Peter R.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Röhrenverstärker ECL11
BeitragVerfasst: So Jan 08, 2017 11:57 
Offline
Benutzeravatar

Registriert: Mi Dez 28, 2016 18:11
Beiträge: 83
Wohnort: Monschau
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Guten Morgen, lieber Peter,
vielen Dank wieder für die ausführliche "Weiterbildung".
Ich hab erstmal den Widerstand genau gemessen: 130Ohm.
Dann hab ich den 2. 2k2 parallel zum ersten geschaltet, also 1k1...
Hiermit erziele ich nach 15min. Betrieb 230v-/ und 125V bzw. 110V je nach Röhre Annodenspannung und -6,25V am Gitter, also ca. 48mA. Ok immer noch ein bsserl hoch, aber ich hab zur zeit keine anderen Widerstände.
den 220Ohm parallel zum 130er hab ich wieder weggelassen, da dann ja der GitterStrom wieder höher wurde.
Scheint mir zur Zeit die beste Lösung. Und klingt auch richtig gut für ohne Vorverstärker mit Klangregelung.
Normalerweise hab ich auch noch nen Ripol als Bassanhebung in der Darlinganlage... schu'n mer mal wer besser klingt.
Ansonsten würde ich mich jetzt mal an die GK machen... denn er erscheint mir ziemlich Höhen betont und in den Mitten ziemlich "tönern". Das müsste doch noch etwas "seidiger" gehen.Mittels Gegenkopplung? oder besser direkt am Eingang mit nem RC Glied?
Auch die AÜ's gehören noch angepasst... (z.Zt. nur 0,25mA..)
einen schönen Sonntag noch. Hier ist gerade ziemlich nebeliges Tauwetter, nachdem gestern hier alles Blitzeismäßig zugefroren war.
liebe Grüße
matthias


Dateianhänge:
DSC_0700.jpg
DSC_0700.jpg [ 87.19 KiB | 582-mal betrachtet ]
Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Röhrenverstärker ECL11
BeitragVerfasst: So Jan 08, 2017 19:08 
Offline
Benutzeravatar

Registriert: Mi Dez 28, 2016 18:11
Beiträge: 83
Wohnort: Monschau
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo Peter,
macht es evtl. mehr sinn, den Lastwiderstand in Reihe hinter der Drossel (statt wie jetzt vor der Drossel) anzuordnen, oder brauch ich dann noch einen Kondensator...
beste Grüße
Matthias


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Röhrenverstärker ECL11
BeitragVerfasst: So Jan 08, 2017 19:53 
Offline
Benutzeravatar

Registriert: Do Nov 04, 2010 17:42
Beiträge: 1406
Wohnort: 47877 Lavendel-Traumland (NRW)
Kenntnisstand: **Zutreffendes Feld fehlt**
Hallo Matthias,

da die Drossel und der L-Widerstand in Reihe geschaltet sind, ist die Reihenfolge gleichgültig. Jedoch könntest du zur weiteren Siebung der Anodenspannung zwischen Drossel und Widerstand noch eine "Elkokombination" nach Masse legen. (Üblicherweise liegt dann die Drossel direkt an der Gleichrichterröhre). Möglicherweise verringert sich damit der Restbrumm noch ein wenig.

Die Gegenkopplung kannst du jetzt einmal testen. Sie sollte allgemein eine leichte Senkung des Klirrfaktors bewirken und mit Kondensator zusätzlich eine mäßige Höhenabsenkung. Falls der Verstärker mit GK zu pfeifen beginnt mußt du eine Wicklung (am besten die Lautsprecherwicklung) am Ausgangsübertrager umpolen. Am besten erst an einem Kanal testen - sonst weißt du nicht wer von beiden da gerade vor sich hin piepst.

Ich denke wenn deine AÜ's nur 0,25mA aushalten würden, wären sie bereits gehimmelt - wahrscheinlich meinst du aber 25mA! Kann es sein, dass wir ein wenig aneinader vorbei "Reden". Wenn du über dem 130 Ohm 6,25V misst, fließen 48mA über den Widerstand - das ist aber der Summenstrom beider Röhren. Somit sollte in diesem Fall jede Röhre ca. 24mA konsumieren. Deshalb bat ich dich die beiden Anodenströme zu messen, um festzustellen, ob sich beide Röhren die Arbeit "gerecht" aufteilen. (Bei unterschiedlichem Verschleisszustand der Röhren oder starker Streuung ihrerer Daten, kann die Aufteilung der Arbeit recht einseitig ausfallen).

So wie es jetzt läuft, kann zumindest nichts überlastet werden und wenn du mit dem Klang und der abgegebenen Leistung zufrieden bist, braucht man nicht dringend etwas zu verändern. - Meine Hinweise bezogen sich auf die Einstellung eines optimalen Arbeitspunktes bei optimierter Leistungsausbeute - so wie es in dem Schaub-Gerät ursprünglich der Fall war.

_________________
...und glüht auch die Anode rot, ist die Röhre noch nicht tot.

Mit freundlichen Grüßen, Peter R.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Röhrenverstärker ECL11
BeitragVerfasst: So Jan 08, 2017 21:00 
Offline
Benutzeravatar

Registriert: Mi Dez 28, 2016 18:11
Beiträge: 83
Wohnort: Monschau
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo, Peter, ja, über dem 130er... oh ja, stimmt, also AnodenSTROM messen.
dann evtl. doch besser den 220Ohm (ich hab gerade nur 270Ohm) parallel...
mach ich entspr. Messergebnis.
Dir einen schönen abend (Hast Du wieder "Woche" morgen?)
Ansonsten was auch immer, einen schönen Wochenstart
Matthias


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Röhrenverstärker ECL11
BeitragVerfasst: So Jan 08, 2017 21:42 
Offline
Benutzeravatar

Registriert: Do Nov 04, 2010 17:42
Beiträge: 1406
Wohnort: 47877 Lavendel-Traumland (NRW)
Kenntnisstand: **Zutreffendes Feld fehlt**
Hallo Matthias,

270 Ohm sollte es auch bringen, muss ja nicht voll ausgereizt werden; vor allem sollte erst einmal die Arbeitsaufteilung der beiden Röhren "abgeleuchtet" werden.

Ich habe seit einigen Jahren keine "Wochen" mehr, bin selbständiger Rentner und könnte meine Zeit beliebig einteilen --- wenn die Gesundheit dabei klaglos mitspielen würde.

_________________
...und glüht auch die Anode rot, ist die Röhre noch nicht tot.

Mit freundlichen Grüßen, Peter R.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Röhrenverstärker ECL11
BeitragVerfasst: Mo Jan 09, 2017 6:50 
Offline
Benutzeravatar

Registriert: Mi Dez 28, 2016 18:11
Beiträge: 83
Wohnort: Monschau
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Guten Morgen, Peter,
hab mal versucht den Anodenstrom zu messen... also an die beiden Primärkontakte AÜ das Multimeter im mA Bereich gehalten...zeigte 0,5, bzw. 0,6mA, etwas wenig. (diesmal richtig) Ich tippe mal auf Multimeterspezifika beim Messen ohne Auftrennung... wer misst misst Mist.
Dafür zeigte die Messung über dem 130Ohm (ohne zus. Parallelwiderstand) jetzt -7,8V, das wären ja idealerweise je Röhre 30mA. so schlecht lt. Spezifikation Schaub nicht (33mA) Hab aber gestern dann nicht mehr weitergenmacht.
Heute Abend evtl. GK. Mit dem Equalizer-APO im Rechner klingt er aber schon bemerkenswert gut. Wenn ich mir den Trafo genau ansehe, ist er schon "etwas" gewölbt, sprich Flugrost. Nach ca. 15min. wird er auch schon handwarm... Wohl auch nicht mehr der Jüngste. Genau wie wir.. wobei meine freie Zeitgestaltung noch ein bischen warten muss (so 7 Jahre noch) In diesem Sinn geniess den Montag.
Liebe Grüße
Matthias


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Röhrenverstärker ECL11
BeitragVerfasst: Mo Jan 09, 2017 8:28 
Offline
Benutzeravatar

Registriert: Do Nov 04, 2010 17:42
Beiträge: 1406
Wohnort: 47877 Lavendel-Traumland (NRW)
Kenntnisstand: **Zutreffendes Feld fehlt**
Hallo Matthias,

...du hattest das Amperemeter korrekt auf "DC" stehen? Es gibt jedoch noch eine andere Möglichkeit den Anodenstrom ohne Auftrennen von Leitungen zu messen. Du misst erst einmal bei ausgeschaltetem Gerät die Widerstände der "Anodenwicklungen" der Ausgangsübertrager - sie sollten ja bei beiden gleich sein, da du identische Typen verwendest. Dann misst du im Betrieb die Spannung (DC) über der jeweiligen Wicklung und kannst dann mit Hilfe des Herrn Ohm die Ströme bestimmen. Es kommt hier nicht auf die letzte Stelle hinter dem Komma an - die Ströme (bzw. die Spannungen über den "Anodenwicklungen") sollten nur in etwa gleiche Werte haben. --Ich versuche die direkte Strommessung möglichst zu umgehen, weil, wenn man die Anode bei dem Messvorgang zu lange "offen" lässt, wird das Schirmgitter überlastet; das muss man der Röhre nicht unbedingt antun.

Wenn du den Netztrafo meinst, darf der ruhig etwas warm werden; Werte bis 70°C sind auf jeden Fall unbedenklich. Die Trafos sind normalerweise für 70°Übertemperatur ausgelegt. Das bedeutet: bei 25°C Raumtemperatur wäre eine Kern- bzw. Wicklungstemperatur von 95°C noch kein Grund zur Beunruhigung - aber einen so "heißer" Trafo begegnete mir bisher noch nicht. Da hat man, wohl auch bei Konsumgeräten, doch noch einige Reserven berücksichtigt.

Ich wünsche dir eine amgenehme Woche...

_________________
...und glüht auch die Anode rot, ist die Röhre noch nicht tot.

Mit freundlichen Grüßen, Peter R.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Röhrenverstärker ECL11
BeitragVerfasst: Mo Jan 09, 2017 14:51 
Offline
Benutzeravatar

Registriert: Mi Dez 28, 2016 18:11
Beiträge: 83
Wohnort: Monschau
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Ja, hatte ich auf DC...und ja, ich meinte den Netztrafo. Und ja eindeutige Bezeichnungen erhöhen die Qualität der Kommunikation ;-)
lese gerade über den Weltsuper, dass der Tonabnehmereingang Frequenzkorrigiert ist. Daher die "Zauberei" am Poti... hab ich mal weggelassen. Die Gegenkopplung soll "niederfrequent" sein. In der Simu. ergibt ein niedrigerer R Wert (1k statt 3k) einen besseren (weil Anhebung der unteren Frequenzen 100-2KHz) Frequenzgang ...
bleibt spannend...
Matthias


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Röhrenverstärker ECL11
BeitragVerfasst: Mo Jan 09, 2017 21:27 
Offline
Benutzeravatar

Registriert: Mi Dez 28, 2016 18:11
Beiträge: 83
Wohnort: Monschau
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
GK:
also den 1K mal angeschlossen (von LS an Poti hinter 100Ohm) Effekt: nicht hörbar auch bei 2K nicht...
Strom:
Das mit dem Messen vom Widerstand des AÜ war auch "seltsam" (Wicklungs-)Widerstand 234Ohm, Spannung 240V- ... oder ich messe an den falschen Punkten (Masse/Anode Tetrode)... hieße ja ca. 1A nach Ohm das wäre wohl ein bischen viel.
Auch auf die Gefahr hin mich hier fürchterlich zu blamieren...
Allerdings spielt er wunderbar...
Grüße Matthias

p.s. kann sein das heute Montag ist?


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Röhrenverstärker ECL11
BeitragVerfasst: Mo Jan 09, 2017 21:55 
Offline
Benutzeravatar

Registriert: Do Nov 04, 2010 17:42
Beiträge: 1406
Wohnort: 47877 Lavendel-Traumland (NRW)
Kenntnisstand: **Zutreffendes Feld fehlt**
Hallo Matthias,

der gemessene Widerstand des Trafos ist ok. Jetzt solltest du die Spannung aber auch über diesem Wicklungs-Widerstand messen - also von +Ub zur Anode der Röhre. Die Spannung über der Wicklung sollte nach unseren bisherigen "Hochrechnungen" bei beiden Röhren ca. 7V betragen, sofern sie gleiche Ströme (30mA) zögen.

Die Gegenkopplung sollte sich zumindest bei geringeren Lautstärken bemerkbar machen, bei voll aufgedrehter Lautstärke hingegen ist sie ohnehin so gut wie wirkungslos. -- Es ist schön, dass das Verstärkerchen so gut läuft, jetzt wollen wir ja nur noch herausfinden warum das so ist und ob man da eventuell noch etwas optimieren könnte. Deshalb sollten alle Messungen in Ruhe und mit Bedacht erfolgen, damit wir dabei nichts killen.

Ja, heute ist Montag, leider hat das auch gelegentlich für Rentner unangenehme Folgen, wenn auch nur indirekt z.B. wie heute bei nicht anspringendem Fahrzeug des Sohnemanns - und das morgens um 5:30 Uhr. :cry:

_________________
...und glüht auch die Anode rot, ist die Röhre noch nicht tot.

Mit freundlichen Grüßen, Peter R.


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 123 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3, 4, 5, 6, 7, 8, 9  Nächste

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum