[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Autoradio von FORD Antik FM defekt

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Sa Okt 21, 2017 14:50

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 9 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Autoradio von FORD Antik FM defekt
BeitragVerfasst: Di Okt 10, 2017 17:13 
Offline

Registriert: Di Mai 08, 2012 23:54
Beiträge: 132
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
Hallo zusammen,
Ich brauche mal wieder Hilfe :) Ich bekam nun ein Autoradio aus einem Ford Geländewagen. Habe ein Foto davon eingestellt, es ist ein Radio das bereits FM empfangen konnte. Wegen der Restauration des Autos, will man auch das Radio wieder funktionstüchtig haben. Nun ist es so, dass der AM Kreis funktioniert, mittels Abgleichsender steht der AM Kreis noch ganz gut. Schalte ich aber auf FM um, kriege ich nur sehr schwaches Rauschen wenn die Antenne eingesteckt ist, allerdings trotz Sender empfange ich gar nichts, egal auf welcher Frequenz, das Band scheint komplett tot zu sein. Da ich keinen Aufdruck auf dem Radio finde und das Typenschild fehlt, tue ich mich schwer einen passenden Schaltplan zu finden.
Hat vielleicht jemand eine Idee wie ich hier weiterkomme?
Vielen lieben Dank
Mfg
Bild
Bild

_________________
LG, Andy :hello:


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di Okt 10, 2017 18:44 
Offline
Benutzeravatar

Registriert: Do Dez 27, 2007 23:19
Beiträge: 6676
Wohnort: östliches Niedersachsen
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
In den USA gab es eine solche Vielfalt von Modellen verschiedener Hersteller, dass die Suche nach dem Schaltplan sehr schwierig sein wird. Deshalb würde ich zunächst einen anderen Weg versuchen: die Fehlersuche ohne Schaltplan.

Ist die Kontaktgabe des AM/FM-Umschalters einwandfrei?

Alle Elkos (von denen es im Empfangsteil dieses Radios nicht viele geben dürfte) auf Kurzschluss und Kapazität prüfen.

Hat das Radio ein UKW-Teil als geschlossenes Metallkästchen? Die an dem Kästchen angeschlossenen Leitungen nacheinander mit einem längeren Kabel (> 1 m) berühren. An einem sollte das auf FM geschaltete Radio mit einem deutlich stärkeren Rauschen oder Störgeräuschen reagieren. Das ist dann der ZF-Ausgang des UKW-Teils, und der Fehler steckt dann wahrscheinlich im UKW-Teil. Anderernfalls wäre das ZF-Teil verdächtig.

Manchmal führt es auf die richtige Spur, einfach an den Transistoren im Empfangsteil die Spannungen zu messen. Erst einmal mit dem Ohmmeter feststellen, ob man es mit pnp- oder npn-Transistoren zu tun hat, so findet man auch gleich Transistoren, die einen Kurzschluss oder eine Unterbrechung haben. Bei einem npn-Transistor sollte im Betrieb ein Anschluss deutlich höhere positive Spannung führen als die anderen, das ist der Collector. Die Spannungen an den anderen beiden Anschlüssen sollten sich nur um ca. 0,3 V (bei Germanium-Transistoren) oder ca. 0,6 V (bei Silizium-Transistoren) unterscheiden, wobei der mit der höheren Spannung die Basis sein sollte. Bei pnp-Transistoren ist es umgekehrt: der Collector führt niedrige Spannung, die anderen beiden Anschlüsse deutlich höhere Spannung, wobei der mit der höchsten positiven Spannung der Emitter sein sollte.

Eine andere Methode ist die Prüfung, ob der Oszillator schwingt, mit Hilfe eines zweiten Radios. Wie das geht, wurde schon mehrfach hier im Forum beschrieben. Ist kein Signal zu finden, hat das häufig einen der drei folgenden Gründe: 1. Betriebsspannung am UKW-Teil fehlt, 2. Oszillatortransistor defekt, 3. Fehler in der Senderabstimmung, so dass der Oszillator zwar schwingt, aber konstant auf einer solchen Frequenz, dass kein Sender zu empfangen ist.

Viel Erfolg

Lutz


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di Okt 10, 2017 19:40 
Offline

Registriert: Di Mai 08, 2012 23:54
Beiträge: 132
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
Hallo,
Ja es gab etliche wenn ich im Google die Fotos sehe.
Ich habe schon die Transistoren und Dioden geprüft mit Diodenprüfer, die dürften alle OK sein.
Ich werde die anderen Punkte auch noch abhaken und berichten
Danke
Mfg

_________________
LG, Andy :hello:


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di Okt 10, 2017 23:27 
Offline
Benutzeravatar

Registriert: Mi Nov 24, 2010 22:31
Beiträge: 1269
Wohnort: Geilenkirchen
Hallo

Ich würde erst einmal Jeden Elko den ich darin finde tauschen, denn die Dinger altern und trocknen aus.

_________________
Gruß Helmut
---------------------
Der Kluge lernt aus allem und von jedem, der Normale aus seinen Erfahrungen und der Dumme weiß alles besser. -Sokrates-


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mi Okt 11, 2017 19:20 
Offline

Registriert: Di Mai 08, 2012 23:54
Beiträge: 132
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
Hallo,
Ich habe euch mal 2 Fotos vom Innenleben gemacht, 1 Elko hatte Kurzschluss den hab ich mal gewechselt die anderen gemessen, die scheinen soweit OK, obwohl ich alle austauschen werde.
Ich habe im FM Band auch Empfang jetzt, aber unheimlich verzerrt. Klingt als wäre das Eingangssignal total übersteuert. Es ist nur schwer rauszufinden wo diese Verzerrung herkommt ohne Schaltplan. Wenn ich über meinen PC und Sender eine Sinusspannung von 500 Hertz rausschicke, und das Lautsprechersignal am Oszi anschaue so könnte mal von einer Art Sägezahn ausgehen die nur in eine Richtung ausschlägt. Sehr komisch jedenfalls.
Danke
Mfg

Bild
Bild

_________________
LG, Andy :hello:


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do Okt 12, 2017 1:26 
Offline
Benutzeravatar

Registriert: Mi Nov 24, 2010 22:31
Beiträge: 1269
Wohnort: Geilenkirchen
Hallo Andy

Wie hast du denn die Elkos gemessen und womit ? Also ich würde die erst einmal wirklich alle tauschen, dann sollte auch dein Problem gelöst sein.
90% der Fehler in alten Transistorgeräten liegen an alten Elkos, besonders die kleinen haben gern eine Macke aber auch die Großen gelegentlich. Die Dinger werden selbst wenn sie über Jahre nur lagern Schrottig. Anfangen würde ich schon mal mit den 4 Blauen mit dem Streifen !!

Bild

_________________
Gruß Helmut
---------------------
Der Kluge lernt aus allem und von jedem, der Normale aus seinen Erfahrungen und der Dumme weiß alles besser. -Sokrates-


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do Okt 12, 2017 6:54 
Offline
Benutzeravatar

Registriert: Do Nov 13, 2008 7:16
Beiträge: 6080
Fehler meinerseits... Ignorieren bitte.

paulchen


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do Okt 12, 2017 9:06 
Offline

Registriert: Di Mai 08, 2012 23:54
Beiträge: 132
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
Hallo,
Ich werde bestellen, tauschen, testen und mich dann wieder melden, danke :)

Mfg

_________________
LG, Andy :hello:


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr Okt 13, 2017 17:49 
Offline
Benutzeravatar

Registriert: Do Dez 27, 2007 23:19
Beiträge: 6676
Wohnort: östliches Niedersachsen
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
Auf den Foto der größeren Platine sind mehrere Tantalelkos zu sehen. Die sind mitunter auch für lustige Fehler gut.

Lutz


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 9 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 5 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum