[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Rema Andante 744

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Fr Nov 17, 2017 18:11

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 80 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3, 4, 5, 6  Nächste
Autor Nachricht
 Betreff des Beitrags: Re: Rema Andante 744
BeitragVerfasst: So Nov 12, 2017 19:10 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 16:49
Beiträge: 5144
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Horst, das Zeichen kennzeichnet die max. Betriebsspannung und diese ist bei dem Zeichen, 63V, d.h. höhere Spannungsaufdruck immer, niedrigerer NIE !.
Es genügt den C212/217 einseitig abzulöten, um zu sehen ob sich die Spannungswerte am Transistor normalisieren und wenn ja, unbedingt raus damit.

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Rema Andante 744
BeitragVerfasst: Mo Nov 13, 2017 10:47 
Offline
Benutzeravatar

Registriert: Do Feb 21, 2013 21:15
Beiträge: 44
Wohnort: Dessau Sachsen-Anhalt
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Hallo,
hab gerade C217 einseitig ausgelötet - Die Spannungswerte waren dann i.O.
Danach C217 ganz raus und mit dem R/C-Prüfer ca. 40nF gemessen.
R213 noch mal einseitig raus und gemessen; ist i.O.
Dann C212 raus und gemessen; 35nF.
So hab ich erst mal aufgehört.
Was würdet Ihr vorschlagen? Sollte der R/C Prüfer falsches anzeigen?

_________________
Viele Grüße aus Dessau
Horst


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Rema Andante 744
BeitragVerfasst: Mo Nov 13, 2017 11:03 
Offline
Benutzeravatar

Registriert: Do Nov 04, 2010 17:42
Beiträge: 1456
Wohnort: 47877 Lavendel-Traumland (NRW)
Kenntnisstand: **Zutreffendes Feld fehlt**
Hallo Horst,

wenn doch die Spannungen bei einseitig abgelötetem C217 in Ordnung waren, wäre damit doch der Übeltäter überführt. Daher ist es doch naheliegend diesen, ohne weitere Klimmzüge, zu ersetzen und gut is...

_________________
...und glüht auch die Anode rot, ist die Röhre noch nicht tot.

Mit freundlichen Grüßen, Peter R.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Rema Andante 744
BeitragVerfasst: Mo Nov 13, 2017 14:44 
Offline
Benutzeravatar

Registriert: Do Feb 21, 2013 21:15
Beiträge: 44
Wohnort: Dessau Sachsen-Anhalt
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Leider keinen 33nF Kondensator gefunden. Musste auch mal wieder neues Sortiment bestellen.
Dauert also erst mal wieder paar Tage.

_________________
Viele Grüße aus Dessau
Horst


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Rema Andante 744
BeitragVerfasst: Mo Nov 13, 2017 14:56 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 16:49
Beiträge: 5144
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Evtl. hast du zwei mit Werten etwas drunter oder drüber, dürfte auf 20-30 % Abweichung nicht drauf ankommen.

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Rema Andante 744
BeitragVerfasst: Di Nov 14, 2017 8:46 
Offline
Benutzeravatar

Registriert: Do Feb 21, 2013 21:15
Beiträge: 44
Wohnort: Dessau Sachsen-Anhalt
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Hab beide Kondensatoren durch 47nF Foliekondensatoren ersetzt. Andere hatte ich nicht.
An allen drei Beinen ist wieder -18V zu messen??

_________________
Viele Grüße aus Dessau
Horst


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Rema Andante 744
BeitragVerfasst: Di Nov 14, 2017 9:12 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 16:49
Beiträge: 5144
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Moin moin Horst,
das kann nicht sein !!!
Messe bitte mal mit einem anderen Messgerät bzw. mache eine volle Batterie in dein DMM
Denn wie Peter schon schrieb, mit -18V/DC an B; E; und C des T202, kann dieser nicht arbeiten und du schreibst ja AM funktioniert !

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Rema Andante 744
BeitragVerfasst: Di Nov 14, 2017 12:40 
Offline
Benutzeravatar

Registriert: Do Feb 21, 2013 21:15
Beiträge: 44
Wohnort: Dessau Sachsen-Anhalt
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Hallo,
es ist eine volle Batterie drin. Das Multi misst ja an anderen Sachen auch richtig. Hab eben noch mal C214 getauscht ; ändert auch nichts. Sender sind jetzt keine zu empfangen. Weiß nicht ob's an der Tageszeit liegt?
An M27 liegen 19V und am VT202 3x -18-19V.

_________________
Viele Grüße aus Dessau
Horst


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Rema Andante 744
BeitragVerfasst: Di Nov 14, 2017 13:36 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 16:49
Beiträge: 5144
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Horst, mir sind diese Messwerte unerklärlich und ja, Tagsüber wird auf AM nichts zu hören sein.
Bei intakten Kondensatoren können die Messwerte so nicht stimmen und beim einseitigem ablöten stimmen die Spannungen z.T. wieder :?:
Habe mein Chassis herausgenommen und gemessen, an B und E des T202 habe ich ca.5,8 V an C dann 17.5 V/DC, also innerhalb der Toleranz.

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Rema Andante 744
BeitragVerfasst: Di Nov 14, 2017 15:36 
Offline
Benutzeravatar

Registriert: Do Feb 21, 2013 21:15
Beiträge: 44
Wohnort: Dessau Sachsen-Anhalt
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Könnte es vielleicht sein das auf der Leiterplatte schon von Anfang an ein Fehler ist?
Evtl. was falsch angelötet oder eine ungewollte Verbindung etc.
Ich glaube sowas würde ich nicht finden. Werde sie mir aber trotzdem mal genau ansehen.

_________________
Viele Grüße aus Dessau
Horst


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Rema Andante 744
BeitragVerfasst: Di Nov 14, 2017 15:54 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 16:49
Beiträge: 5144
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Horst, ich denke das Problem bei dir erkannt zu haben, denn sobald ich am meinem Tastenschalter UKW wackele, habe ich an den benannten Transistorelektroden die ca. 18 V, der Empfang auf AM aber setzt dann aus, das kommt daher, weil die Betriebspannung, die durch den Tastenschalter von 14 auf 13 gelegt wird, unterbrochen wird, der Transistor dann keinen Strom mehr zieht und die Widerstände dann keine Widerstand mehr leisten müssen, zumal Sie einseitig an Masse liegen.
Somit solltest du zu mindest diesen Tastenschalter reinigen, dann sollten auch die Transistorspannungen wieder im Lot sein.
Das wie, haben Jürgen und ich zur genüge dem Christian28 mitgeteilt, der ja arge Probleme mit seinem Adagio 830-40 hatte.

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Zuletzt geändert von eabc am Di Nov 14, 2017 19:40, insgesamt 1-mal geändert.

Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Rema Andante 744
BeitragVerfasst: Di Nov 14, 2017 17:29 
Offline
Benutzeravatar

Registriert: Do Feb 21, 2013 21:15
Beiträge: 44
Wohnort: Dessau Sachsen-Anhalt
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Dann muss ich nach mal den UKW Taster rausnehmen. Ich habe aber mit einem Durchgangsprüfer auf der Leiterseite geprüft ob die Kontakte geschlossen sind. Und das war der Fall. Nehme sie aber noch mal raus. Danke.

_________________
Viele Grüße aus Dessau
Horst


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Rema Andante 744
BeitragVerfasst: Di Nov 14, 2017 19:32 
Offline

Registriert: Do Feb 19, 2009 13:49
Beiträge: 307
Wohnort: Sachsen/Region Leipzig
Hallo Horst,

sind die Unterlagen heil bei Dir angekommen? Wäre schön, eine positive Bestätigung zu erhalten, weil es sonst nochmal in Einzelseiten gesplittet gesendet werden müßte.
Habe übrigens in meiner Mail im zweiten Satz das "nicht" vergessen. Hast Du sicher gemerkt.

Beste Grüße
Jürgen


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Rema Andante 744
BeitragVerfasst: Mi Nov 15, 2017 5:41 
Offline
Benutzeravatar

Registriert: Do Feb 21, 2013 21:15
Beiträge: 44
Wohnort: Dessau Sachsen-Anhalt
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Ja, ist angekommen. Vielen Dank.
Ich hatte dir per Email geantwortet. Hast du die nicht bekommen? Hab da noch ein anderes Problem angesprochen.

_________________
Viele Grüße aus Dessau
Horst


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Rema Andante 744
BeitragVerfasst: Mi Nov 15, 2017 8:10 
Offline

Registriert: Do Feb 19, 2009 13:49
Beiträge: 307
Wohnort: Sachsen/Region Leipzig
Hallo Horst,

nein, bei mir ist nichts angekommen. Habe gerade nochmals in unserem Postfach nachgesehen, da ist nichts. Vielleicht kannst Du Deine Frage hier noch mal als PN stellen, wenn sie nicht öffentlich erscheinen soll.

Jedenfalls ist es gut, dass Du jetzt die Unterlagen besitzt. Damit ist bei einer Reparatur vieles leichter und einfacher.

Beste Grüße
Jürgen


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 80 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3, 4, 5, 6  Nächste

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum